Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2625 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Question sur radéon 9600 XT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Question sur radéon 9600 XT

n°3386328
doh-ko
Posté le 03-08-2004 à 17:28:20  profilanswer
 

Bonjour a tous!!
Voila j'aurai une questiona vous poser!!
Selon vous est-ce qu'une radéon 9600 XT pourrai ètre compatible avec cm MSI KT3?
Je sais que la radéon fonctionne sur un AGP 8x et que la KT3 ne peu  prendre que les cartes fonctionnant avec un AGP 4x!!
mai serait-il possible de mettre la radéon quand meme? si oui comment?
 
Merci pour toutes vos réponses.

mood
Publicité
Posté le 03-08-2004 à 17:28:20  profilanswer
 

n°3386343
ludo021288
Halte au troll!
Posté le 03-08-2004 à 17:36:08  profilanswer
 

ouais pa de pb du moment que ton portagp est bien un 2.0 ou un 3.0 ( voltage 1.5v) et tu ne perdras que 5% à peine en perf vu ke le 8x sert à rien sauf avecx les 6800 et autes x800

n°3386365
doh-ko
Posté le 03-08-2004 à 17:41:16  profilanswer
 

Mai est-ce qu'il y a des configurations particulières a faire dans le bios?
Si oui peu tu me dire comment? (parceque je ne suis pa un pro en info!!! lol)
merci!!

n°3386369
glossypape​r
Motard des terrasses :o
Posté le 03-08-2004 à 17:42:29  profilanswer
 

Tu branches et ça marche :).

n°3386377
ludo021288
Halte au troll!
Posté le 03-08-2004 à 17:44:05  profilanswer
 

glossypaper a écrit :

Tu branches et ça marche :).


+1

n°3386399
doh-ko
Posté le 03-08-2004 à 17:48:28  profilanswer
 

ok !!!  
je vous demande ca parceque j'ai pote qui n'arive pas a l'installer!!!
quand il ve la mettre il lui dit a la fin de l'installe qu'il y a une erreur!!
Alors est-ce que cela pourrai venir des pilotes?
merci!!

n°3386408
glossypape​r
Motard des terrasses :o
Posté le 03-08-2004 à 17:50:14  profilanswer
 

Oui surement les pilotes, mais faudrait qu'on sache quelle erreur...

n°3386417
ludo021288
Halte au troll!
Posté le 03-08-2004 à 17:52:01  profilanswer
 

Ouais utilise driver cleaner pour bien tout effacer et réinstalle les derniers catalyst. De plus, lors du changement ATI-NVIDIA ou inversement, il vaut mieux reformater.

n°3387857
doh-ko
Posté le 04-08-2004 à 09:58:13  profilanswer
 

excusé moi de ne pas avoir répondu mais lorsque mon pote est arrivé on a essayé de faire des bidouilles et j'ai pas pensé a vous répondre!!!
Excusé moi encore une fois!!!

n°3388168
doh-ko
Posté le 04-08-2004 à 11:56:18  profilanswer
 

Rebonjour a tous!!!
voila mon pote ma dit son erreur pour l'installe de sa cg 9600 XT!!
 
"Setup n'a pu terminer l'installation essayer de configurer l'adaptateur d'affichage avec un pilote VGA standard"
 
Alors SVP est-ce que quelqu'un pourrai nous dire ce que signifie cette erreur?
 
sa config:
cm MSI kt3 Ultra
AMD 1.4Ghz
cg sapphire Radeon 9600XT
256 Mo DDR
2 dd 30 et 80 Go  
un graveur Cd et un lecteur dvd
 

mood
Publicité
Posté le 04-08-2004 à 11:56:18  profilanswer
 

n°3388176
ludo021288
Halte au troll!
Posté le 04-08-2004 à 11:58:14  profilanswer
 

Utlise driver cleaner pour effacer les petit bout de code des catalyst rester ds la base de registre et réessaye

n°3388258
doh-ko
Posté le 04-08-2004 à 12:27:10  profilanswer
 

déja fait et toujours pareil!!!  
meme message d'erreur!!!
Il a d'installer les anciens pilotes ensuite il a fait un drive cleaner et quand il a voulu installer la carte !!! BOOM message d'erreur!!!
 
Alors il commence a pété un peu les plombs!! logic avec une belle carte qu'il ne peut pas mettre je serai pareil!!lol
Surtout que c'est la dernière journée qu'il a avant de renvoyé la carte a l'expéditeur!!
 
Une autre idée peu ètre? sinon je pense qu'il la renvéra!!
merci

n°3388281
WarDrone
Eeny, meeny, miny, moe.
Posté le 04-08-2004 à 12:33:15  profilanswer
 

Tu dois désinstaller et reboot, xp va ensuite mettre un pilote de base pour ta carte, tu auras ainsi le champ libre pour installer tes nouveaux drivers.

n°3388294
doh-ko
Posté le 04-08-2004 à 12:36:50  profilanswer
 

désolé mais déja fait ca!!!
toujours le meme message d'erreur!!
 
"Setup n'a pu terminer l'installation essayer de configurer l'adaptateur d'affichage avec un pilote VGA standard"
 
c'est pour ca qu'il va pété un plomb a force!!!lol

n°3388303
WarDrone
Eeny, meeny, miny, moe.
Posté le 04-08-2004 à 12:38:53  profilanswer
 

Tu désinstall puis tu reboot et ensuite tu ne laisse pas le temps à xp d'installer le nouveau périf, tu ne fais qu'annuler les écrans d'installation et tu lances tes drivers.

n°3388453
doh-ko
Posté le 04-08-2004 à 13:25:55  profilanswer
 

c'est exatement ce qu'on a fait!!
on a désinstaller les ancien pilotes ,on reboot et ensuite on anule tout les écrans d'installe et ensuites on a lancé les catalyst!!
Mais a la fin de cette installe il nous dit toujours le message d'erreur!!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Question sur radéon 9600 XT

 

Sujets relatifs
[TOPIC OFFICIEL] Gigabyte Radeon X800 Series ¤20/01¤Petites question pour upgrade...
Sapphire Radeon 9600 XT 256 mo full retail sur cdiscountLa question con du jour
Question de RamLe bus PCI question technique
Ati radeon 9800 PRO.......probleme oui!!!Radeon mobility et drivers omega
Crucial question sur NP et SP ? 
Plus de sujets relatifs à : Question sur radéon 9600 XT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR