Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2203 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Low FPS sur 1.6 : HD 3850

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Low FPS sur 1.6 : HD 3850

n°7448927
spyazk
Geek chic... in overdrive!
Posté le 22-05-2010 à 14:42:58  profilanswer
 

Bonjour, je viens de remplacer ma carte graphique Geforce 6200SE Turbocache par une ATI Radeon HD 3850(acheté sur Grosbill).
Je suis nouveau sur le forum, et je ne m'y connais pas beaucoup niveau Hardware, informatique etc ...
 
Je joue souvent à Cs 1.6. J'ai changé de carte graphique car dans ce jeu, je tournais a 15 fps dans une smoke et 100fps constant hors smoke.
Je voulais avoir 100fps constant même dans une smoke.
Ainsi j'ai pris une HD3850.
Je l'ai installé. Les drivers sont à jours (pris sur le site). Les filtres 3D que se soit au minimum ou au maximum sur 1.6 le résultat est le même :
j'ai des fps assez bas : 40fps en moyenne hors smoke(et quand il ya beaucoup de joueurs), alors que dans une smoke je peux très bien être à 100fps. (En gros c'est l'inverse de mon ancienne carte graphique)
Voilà, j'aimerais savoir si je pourrais avoir les 100fps constant, et si oui, comment faire ?
 
Config:
P4 3.06Ghz HT
3 Go DDR2
HD 3850 DDR2 512 Mo PCI-express
 
 
Voilà merci.
 
 
Edit : Je viens de tester CS: Source, je tourne a 100 FPS constant ! :( Je ne comprend pas pourquoi 1.6 tourne mal !


Message édité par spyazk le 22-05-2010 à 15:54:44
mood
Publicité
Posté le 22-05-2010 à 14:42:58  profilanswer
 

n°7449065
Hrisson
Adrénaline Powered
Posté le 22-05-2010 à 17:50:39  profilanswer
 

Salut
J'ai déjà eu ce problème
Met à jour les driver, tu les trouves sur le site d'amd, on est à la version 10.4
Si nécessaire format le pc.

n°7449126
spyazk
Geek chic... in overdrive!
Posté le 22-05-2010 à 19:41:26  profilanswer
 

Comment savoir si c'est à jour ?
J'ai re-re-re-installer ceux du site, mais dans les Gestionnaires de périphériques, je vois une version : "8.723.0.0" ?!?
Et le fichier télécharger sur le site, clique droit propriété, onglet Version : version du fichier 8.723.0.0 et plus bas je vois dans une liste : CATALYST 10-4, c'est donc que j'ai installer la version 10.4 de Catalyst ?
J'avais dejà cette version avant de re-installer. Donc rien n'y change : toujours low FPS sur 1.6.
 
 
Le formatage je compte le faire mais un peu plus tard. (Dans 1/2 mois)
 
 
Autre question : Y a t-il moyen d'enlever/désactiver l'AA, et L'anisotropic ? (Parce que "Use application settings", ça enleve pas forcement !) Voilà merci


Message édité par spyazk le 22-05-2010 à 23:09:38
n°7449682
SXS_Windha​m
드리프트 애호가 !
Posté le 23-05-2010 à 15:54:10  profilanswer
 

Tu as reçu une HD3850 avec un bus 128bit ou 256 ?
Va faire un tour sur le topic des HD3850 certains on reçu une carte complètement bridée (Bus128bit) et d'autres des cartes "normales" comme moi (enfaite déjà bridée par la RAM DDR2) en bus 256bit.
 
Pour savoir vite fait si t'as pas GPU-Z ou une connerie du genre tu peut le voir à la carte, elle avait juste un petit rad rond et gris avec un ventilo transparent ou une coque en plastique bleue avec la fille dessus ?


---------------
"So how am I supposed to be, when it's illegal to be FREE ... "
n°7449733
vince 186
Rude Boy
Posté le 23-05-2010 à 17:08:57  profilanswer
 

Même avec une carte 128bits, c'est CS 1.6 quoi ! Ça doit tourner sans problème.
 
Ça sent soit le bug de driver vidéo (nettoie bien avec driver sweeper tes anciens drivers, puis reinstall le driver)
 
Ou alors si ça ne fonctionne pas tente un driver un peu plus anciens.

Message cité 2 fois
Message édité par vince 186 le 23-05-2010 à 17:09:30
n°7449752
spyazk
Geek chic... in overdrive!
Posté le 23-05-2010 à 17:45:35  profilanswer
 

Je ne sais pas quel est la version :  
 
http://img190.imageshack.us/img190/1734/aaaacnd.jpg
 
Je ne pense pas avoir la 128bit.

n°7449753
SXS_Windha​m
드리프트 애호가 !
Posté le 23-05-2010 à 17:45:45  profilanswer
 

vince 186 a écrit :

Même avec une carte 128bits, c'est CS 1.6 quoi ! Ça doit tourner sans problème.


 
 
Ouais, c'est vrai  :o
EDIT: c'est bon t'as une bonne carte.


Message édité par SXS_Windham le 23-05-2010 à 17:46:47

---------------
"So how am I supposed to be, when it's illegal to be FREE ... "
n°7449754
Kingus 430​0
D'oh! Nut
Posté le 23-05-2010 à 17:47:13  profilanswer
 

Comme le port salut, c'est marqué dessus :d Tu as bien une 256 bits ;)
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°7449983
spyazk
Geek chic... in overdrive!
Posté le 23-05-2010 à 22:52:11  profilanswer
 

vince 186 a écrit :

Même avec une carte 128bits, c'est CS 1.6 quoi ! Ça doit tourner sans problème.
 
Ça sent soit le bug de driver vidéo (nettoie bien avec driver sweeper tes anciens drivers, puis reinstall le driver)
 
Ou alors si ça ne fonctionne pas tente un driver un peu plus anciens.


 
J'ai testé, avec Driver sweeper.
Aucun changement, demain je test avec les drivers du cd donné avec la CG !

n°7449984
pirocrazy
Posté le 23-05-2010 à 22:54:11  profilanswer
 

bha au pire tu poura toujours te contenter de css et de ces balles de tenis a tete chercheuse xD

mood
Publicité
Posté le 23-05-2010 à 22:54:11  profilanswer
 

n°7450512
spyazk
Geek chic... in overdrive!
Posté le 24-05-2010 à 14:52:10  profilanswer
 

Bon, le fait d'installer des anciens drivers aide en rien:  
CCC ne s'ouvre/se lance pas.  
Et puis le meme FPS ... =/ Voilà je désespère !

n°7450536
FanboyNvid​ia
FanboyIntel
Posté le 24-05-2010 à 15:26:57  profilanswer
 

C'est une HD 3850 les gars ! 40 fps y'a rien de choquant, la HD 3850 c'est pas une foudre de guerre non plu surtout en version ddr2 et 512 mo.

n°7450558
Big Blue
Live/Psn/Nid legeantbleu
Posté le 24-05-2010 à 15:52:46  profilanswer
 

FanboyNvidia a écrit :

C'est une HD 3850 les gars ! 40 fps y'a rien de choquant, la HD 3850 c'est pas une foudre de guerre non plu surtout en version ddr2 et 512 mo.


Tu sais ce que c'est cs 1.6 ?  
 
Sisi c'est choquant ;)


---------------
[VDS] Steam Controller comme neuf, 35€ fdpin.
n°7450611
pirocrazy
Posté le 24-05-2010 à 17:00:47  profilanswer
 

FanboyNvidia a écrit :

C'est une HD 3850 les gars ! 40 fps y'a rien de choquant, la HD 3850 c'est pas une foudre de guerre non plu surtout en version ddr2 et 512 mo.


tu parles d'un moteur graphique qui a plus de 10 ans la .
pour te faire mieu imaginer , un chipset video de carte mere actuelle le fait mieu tourner que sa hd3850  :heink:  
sans parler que css et bien plus gourmand (moteur de HL2 ) et tourne a 100 fps stable sur sa config   :pt1cable:  
donc ce n'est pas du tout normal non .
 
essaye de passer un coup de driver cleaner et une reinstall de cs/steam .
je ne pense pas que le probleme soit hardware , ca serai louche en tout cas

n°7450681
spyazk
Geek chic... in overdrive!
Posté le 24-05-2010 à 18:12:21  profilanswer
 

CS:S 100 FPS constant, mais ça peut baisser à 80 quoi ... mais j'pense pas avoir vu descendre plus !
J'ai dejà re-installer CS, steam ... =/  
 
Driver cleaner ? ça désinstalle les drivers ? (ça fait dejà pas mal de fois que je re-installe les drivers ATI ... =/ )
 
personnellement, ce que j'trouve bizarre, c'est qu'une ancienne carte graphique peut mieux le faire tourner qu'une plus récente.
Niveau graphisme(détails...), dans les jeux, je vois que la nouvelle CG apporte beaucoup par rapport à avant !
 
Et hum dans 1.6 ... il y a desfois ou je tourne a 100fps ... Quand je regarde le ciel  :lol:  :cry:  ...
Quand je vois plein de joueur autour de moi dans une grande/grosse map, je descend à 30/40 ! :(


Message édité par spyazk le 24-05-2010 à 18:17:23
n°7450723
pirocrazy
Posté le 24-05-2010 à 19:10:32  profilanswer
 

oui , drivers cleaner desinstallera tes drivers jusqu'au dernier fichié afin de pouvoir reinstaller le plus proprement possible .
et oui , ta carte graphique est tres largement asser puissante , ce n'est pas cela qui est en cause

n°7450776
thepilot64
born to frag
Posté le 24-05-2010 à 20:14:01  profilanswer
 

FanboyNvidia a écrit :

C'est une HD 3850 les gars ! 40 fps y'a rien de choquant, la HD 3850 c'est pas une foudre de guerre non plu surtout en version ddr2 et 512 mo.


 
Ce troll :D
 
Mon premier gros pc de joueur, ce fut avec une 7900 GT 256 mo de ram sortie déjà 2 ans auparavant la HD. Et elle en claquait beaucoup de jeu a l'époque ! (les dooms, et fear, far cry ...)

n°7450809
spyazk
Geek chic... in overdrive!
Posté le 24-05-2010 à 21:01:12  profilanswer
 

C'est peut-ètre les filtres 3D qui sont mal configuré ?  
Sur ma 6200SE Turbocache, je jouais sans aucun filtre, et sans synchro vertical
Là, j'ai au moins le filtre AA à 2x (minimum je ne sais pas comment desactivé) et l'Anisotropic à 2x ... et pas de synchro vertical.

n°7451157
Hrisson
Adrénaline Powered
Posté le 25-05-2010 à 13:07:54  profilanswer
 
n°7451585
spyazk
Geek chic... in overdrive!
Posté le 25-05-2010 à 20:27:34  profilanswer
 

Hrisson a écrit :

format c: /q


 
C'est à dire ?  
Formatage ?

n°7453528
Hrisson
Adrénaline Powered
Posté le 27-05-2010 à 22:35:26  profilanswer
 

oué formatage, ça va le faire :o

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Low FPS sur 1.6 : HD 3850

 

Sujets relatifs
Problème Hauppauge HD PVRdrivers ATI radeon HD 4650
Alimentation HD 5850PB mise en route Crossfire HD 5870
Asus P4PE-X et Radeon HD 3850XFX 780i et carte ATI HD 5970
HD 4850 vs HD 5830Problème de perte de framerate avec une HD 5830
Achat d'une 5850 { Soucis Fps en jeux } 
Plus de sujets relatifs à : Low FPS sur 1.6 : HD 3850


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR