Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1830 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Fear lag sur bonne config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Fear lag sur bonne config

n°5531525
gatsu_93
Posté le 17-05-2007 à 15:45:16  profilanswer
 

Salut tout le monde, j'ai remarqué que Fear lag sévère sur mon pc.
 
Pourtant :
 
E6400
Ati 1950 Pro 512Mo
2 Go 667Mhz
Disque Sata 1 200go
 
Le jeu est hyper fluide mais par moment sa lag ! Le jeu est configuré tout au MAXI et j'ai remarqué quen foutant les texture au minimum le lag disparaissais. D'où vient leproblème ?

mood
Publicité
Posté le 17-05-2007 à 15:45:16  profilanswer
 

n°5531545
vlad drac
Posté le 17-05-2007 à 15:52:25  profilanswer
 

La 1950pro est une exellente carte .. à condition de ne pas abuser des filtres (où là elle montre vite ses limites)
 

n°5531565
gatsu_93
Posté le 17-05-2007 à 16:00:21  profilanswer
 

j'ai actvité aucun filtre -_-

n°5531567
vlad drac
Posté le 17-05-2007 à 16:01:09  profilanswer
 

Citation :

Le jeu est configuré tout au MAXI et j'ai remarqué quen foutant les texture au minimum le lag disparaissais. D'où vient leproblème ?


 
Faut savoir  :pt1cable:

n°5531578
gatsu_93
Posté le 17-05-2007 à 16:06:19  profilanswer
 

Bah Maxi c'est tous les paramètres de jeux habituel. Les filtres c'est en options et j'ai rien activé de ce coté là

n°5531867
Camus932
The Yes need the No
Posté le 17-05-2007 à 17:54:18  profilanswer
 

Ben oui, moi aussi ca le fait...c'est normal hein, une x1950pro c'est pas non plus une 8800GTX  ;)  
 
Je joue actuellement en 1280 x 1024 détzils plus ou moins elevés (mais pas tout au max) [:airforceone]

n°5531883
sapphire a​depte xd
Online : bisondacier
Posté le 17-05-2007 à 18:00:46  profilanswer
 


FEAR sans lags sous FEAR doit etre configuré comme sa :

 

vous allez dans grafic détails paramètres( fin bref vous voyez quoi)  et vous mettez sur maximum, ouis vous rentrez dans les détails et vous remplacez l'anti aliasing AAx4 en AAx2 et voila c'est fait ! ( le proco aussi est sur maximum biensur )

 

Moi perso en AAx4 sa me donne 58FPS de moyenne et en AAx2 sa me donne 80FPS, avec AAx4 se descend un peu trop bas des fois mais en AAx2 c'est tré tré fluide !

 

:) voila, posez des questions si c'est pas clair, jé été un peu vite :-)

 


PS : mon core 2 à 3600mha aide peu etre un peu aussi ^^ mais avec 2go de ram et un e6400 2.13ghz sa devrait le faire a laise quand meme

 

PS : en 1280*1024 biensur ! pas en 1920*1280 ;p

 


n°5532052
gatsu_93
Posté le 17-05-2007 à 18:47:02  profilanswer
 

J'ai mis également comme tu m'as dis c'est pareil....
 
J'ai remarqué que le disque dur tourne sans cesse en arrière plan...

n°5532061
chaced
Posté le 17-05-2007 à 18:49:05  profilanswer
 

gatsu_93 a écrit :

Salut tout le monde, j'ai remarqué que Fear lag sévère sur mon pc.
 
Pourtant :
 
E6400
Ati 1950 Pro 512Mo
2 Go 667Mhz
Disque Sata 1 200go
 
Le jeu est hyper fluide mais par moment sa lag ! Le jeu est configuré tout au MAXI et j'ai remarqué quen foutant les texture au minimum le lag disparaissais. D'où vient leproblème ?


 
Désactive les ombre portés (un truc comme ça) et ça sera fluide tout le temps.


---------------
CPU-Z | Timespy | Mes bd
n°5532092
gatsu_93
Posté le 17-05-2007 à 18:56:29  profilanswer
 

J'ai déjà foutu les ombres en MINI, Soft Shadow désactiver. Sa me permet de tourner à 180 FPS toujours avec des lags... c fun

mood
Publicité
Posté le 17-05-2007 à 18:56:29  profilanswer
 

n°5532145
Elf Envahi​sseur
Posté le 17-05-2007 à 19:12:41  profilanswer
 

Idem chez moi, micros saccades meme avec un FPS elevé, ca disparait avec les textures au mini, j'ai jamais put resoudre le pb qq soit les reglages.
 
A64@2.9hz
asus x1950pro256

n°5532168
gatsu_93
Posté le 17-05-2007 à 19:20:22  profilanswer
 

toi aussi ton disque dur travail en arrière plan ?

n°5532235
westyle
Mr. Worldwide
Posté le 17-05-2007 à 19:44:42  profilanswer
 

gatsu_93 a écrit :

toi aussi ton disque dur travail en arrière plan ?


j'ai eu ce probleme avec "fear extraction point" avec une gtx!!!!
en faite j'suis àllé dans le bios et j'ai remarqué que meme sans l'utilisé, j'avai 32mb de ram reservé pour le chipset video...je l'ai mis à "0" puis plus aucun lag...

n°5532326
Elf Envahi​sseur
Posté le 17-05-2007 à 20:23:44  profilanswer
 

gatsu_93 a écrit :

toi aussi ton disque dur travail en arrière plan ?


 
J'avais pas fait attention vu qu'il est super silcencieux, je vais reverifier çà.

n°5532579
sapphire a​depte xd
Online : bisondacier
Posté le 17-05-2007 à 22:09:11  profilanswer
 

Elf Envahisseur a écrit :

J'avais pas fait attention vu qu'il est super silcencieux, je vais reverifier çà.

 


ptin jé une x1950GT et pourtant sa me le fait pas :'/


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Fear lag sur bonne config

 

Sujets relatifs
Avis Config orientée jeuxConfig jeux
Validation de config à 1500 eurosbesoin conseil pour new config
C2D 6600 ou 6420, pc 6400 ou 5300? config - de 900€nouvelle config - demande d'avis
Config joueurValidation Config. C2D
Avis sur un config de gamer évolutiveAchat d'une config 1500 à 1600 pour Gamer
Plus de sujets relatifs à : Fear lag sur bonne config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR