Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1427 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 580 + Z77A-GD65 = Pas de détection (Reprise par Intel HD 4000)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GTX 580 + Z77A-GD65 = Pas de détection (Reprise par Intel HD 4000)

n°8629557
Legends192
Posté le 19-02-2013 à 20:35:25  profilanswer
 

Bonsoir,
 
Je viens de changer la majorité de mon matériel et remonté tout dans mon nouveau boitier et réinstaller Windows voila le tout :
 
I7 3770K
MSI Z77A-GD65
MSI N580GTX TwinForce II OC
CORSAIR HX750W
 
J'ai eu pas mal de soucis avec la CM que j'ai régler pour avoir avoir au Bios etc...
 
Mon soucis est que la carte graphique est bien alimenter mais quand je suis sous Windows c'est le chipset Intel HD 4000 qui gère l'affichage et la carte graphique n'est même pas détecter dans le gestionnaire de périphérique...
 
Peut être un soucis de BIOS?
 
Ça fait deux jours que je cherche et que je regle mes soucis petit a petit mais la je suis vraiment bloquer j’espère que vous allez pouvoir m'aider :/

mood
Publicité
Posté le 19-02-2013 à 20:35:25  profilanswer
 

n°8629705
ontarion
Posté le 19-02-2013 à 22:24:16  profilanswer
 

Quand tu branches l'écran sur la 580 (et pas sur la carte mère), c'est le HD4000 qui gère l'affichage ?

n°8629707
Legends192
Posté le 19-02-2013 à 22:25:13  profilanswer
 

Aucun signal :/
 
Dans le gestionnaire de périphérique la Nvidia apparaît même pas.

n°8629711
ontarion
Posté le 19-02-2013 à 22:27:28  profilanswer
 

Dans le menu settings du bios, vérifie (c'est pour une G45, en espérant qu'il y a les mêmes options sur la 65)
Dans menu Settings -> Advanced :  
-PCI subsystem settings -> PCIE GEN3 doit être sur "Auto"  
-Integrated graphics configuration -> initiate graphic adapter doit être sur "PEG"  
(IGD Multi monitor peut rester sur "disabled" )


Message édité par ontarion le 19-02-2013 à 22:29:43
n°8629719
Legends192
Posté le 19-02-2013 à 22:30:37  profilanswer
 

C'est déjà sur ces paramètres la :/

n°8629730
ontarion
Posté le 19-02-2013 à 22:38:37  profilanswer
 

Aïe.  :sweat:  
 
Tu es sur du branchement de la 580 sur la CM ? (la retirer et la remettre si tu ne l'as pas déjà fait)
 
Le branchement de l'écran ? (j'imagine que c'est avec le même câble que lorsque tu branches sur la CM)

n°8629737
Legends192
Posté le 19-02-2013 à 22:41:08  profilanswer
 

J'ai mis les deux arrivé alimentation sur la CG et elle est sur le PCi-e 1 de ma CM

n°8629800
Legends192
Posté le 19-02-2013 à 23:18:34  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 580 + Z77A-GD65 = Pas de détection (Reprise par Intel HD 4000)

 

Sujets relatifs
[HFR] Actu : Nvidia dévoile la GeForce GTX TitanHD 6950 à HD 7970
[HFR] Actu : Radeon HD 7870 : Sapphire confirme et (re)corrigeCrossfire de HD 7850 ou une GTX680?
HELP: problème écran noir boot sapphire 7970 sur P67a-GD65Sapphire HD 5970 Toxic 4Go sur 650 Watts
Mais a quoi sert ce bouton? - Sapphire Radeon HD 7850 OC 2goSLI GTX 680 ou CFX 7970 Ghz Edtion
SLI GTX 670 Bruit[Résolu] Pourquoi l'adjectif "dur" pour un HD ?
Plus de sujets relatifs à : GTX 580 + Z77A-GD65 = Pas de détection (Reprise par Intel HD 4000)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR