Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1096 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Demande modifications BIOS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Demande modifications BIOS

n°10087666
Adamentys
【=◈︿◈=】
Posté le 04-03-2017 à 01:59:20  profilanswer
 

:hello: Récemment, le rad de ma 780 AMP! Edition s'est mis à faire un boucan du diable, j'ai essayé de graisser les ventilos mais rien n'y fait, j'ai alors acheté un rad de Titan EVGA, (EVGA ACX) mais le problème c'est que la vitesse des ventilos n'est plus bonne du tout, qu'ils soient à 30 ou 55% la vitesse ne varie que de 200RPM, ce qui engendre un bruit assez important quand la machine est en IDLE.
 
Je viens donc ici pour demander si quelqu'un pouvait me modifier un BIOS de 780 SC ACX mais avec les fréquences de la AMP! Extreme et surtout, une vitesse de ventilo qui peux se régler à 0%. (je préfère pas toucher à ça moi même, pas envie de flinguer mon GPU...)
 
Ici, les BIOS sur TechPowerUp :
SC ACX : https://www.techpowerup.com/vgabios [...] 072-140422
AMP! Edition : https://www.techpowerup.com/vgabios [...] 072-131223
 
J'aimerais aussi savoir quelle est la façon la plus simple pour flasher un BIOS de carte graphique sans risque. (première fois que je m'intéresse à la modif de BIOS GPU)
 
Voilà ! Merci à celui qui s'occupera de ma demande !
 


---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution
mood
Publicité
Posté le 04-03-2017 à 01:59:20  profilanswer
 

n°10087685
speedy22
Ah mais si !
Posté le 04-03-2017 à 04:58:42  profilanswer
 

Adamentys a écrit :

:hello: Récemment, le rad de ma 780 AMP! Edition s'est mis à faire un boucan du diable, j'ai essayé de graisser les ventilos mais rien n'y fait, j'ai alors acheté un rad de Titan EVGA, (EVGA ACX) mais le problème c'est que la vitesse des ventilos n'est plus bonne du tout, qu'ils soient à 30 ou 55% la vitesse ne varie que de 200RPM, ce qui engendre un bruit assez important quand la machine est en IDLE.
 
Je viens donc ici pour demander si quelqu'un pouvait me modifier un BIOS de 780 SC ACX mais avec les fréquences de la AMP! Extreme et surtout, une vitesse de ventilo qui peux se régler à 0%. (je préfère pas toucher à ça moi même, pas envie de flinguer mon GPU...)
 
Ici, les BIOS sur TechPowerUp :
SC ACX : https://www.techpowerup.com/vgabios [...] 072-140422
AMP! Edition : https://www.techpowerup.com/vgabios [...] 072-131223
 
J'aimerais aussi savoir quelle est la façon la plus simple pour flasher un BIOS de carte graphique sans risque. (première fois que je m'intéresse à la modif de BIOS GPU)
 
Voilà ! Merci à celui qui s'occupera de ma demande !
 


 
 :hello:  
Essaies ça -----------> https://mega.nz/#!soJWCTpT!zG-g7Uob [...] gUN9cW21NM
J'ai modifié le bios EVGA au fréquence de la Zotac à 1006 base clock, boost clock à 1058.5, 1346 boost limit et à 3104 la mémoire au lieu de 967-1019-1306-3004.
Les voltages restent identiques et vitesse ventilo à 10% minimum et 100% maximum au lieu de 25-90 pour la EVGA et 30-100 la Zotac.
 
Les commandes pour le flash sont :
 
nvflash -r ou nvflash --protectoff à ton choix pour désactiver la protection et un espace après le "nvflash"
Ensuite
nvflash -4-5-6 ou nvflash.exe à ton choix puis le nom du bios finissant en.rom idem avec un espace après le "nvflash" puis les chiffres collés ensembles et à nouveau un espace pour le bios.rom
 
Il peut arriver que les touches  soient inversées entre le Z et Y suivant si c'est de l'azerty-qwerty ou qwertz
 
Voilà, redis si c'est ok :jap:


---------------
Feedback-Achat/Vente-Hwbot Team-Hwbot Topic HFR
n°10088130
Adamentys
【=◈︿◈=】
Posté le 04-03-2017 à 14:03:41  profilanswer
 

:hello: Wow ! Super rapide ! Qu'est-ce qui a été fait à la fréquence mémoire exactement ? Enfin, quelle incidence ça aura ? J'en comprends qu'il n'y aura plus de palier en fonction de la charge GPU, est-ce correct ?
 
Donc je résume, depuis une invite de commande en admin :
nvflash -r
Puis
nvflash -4-5-6
 
J'ai bon ?  
 
Merci à toi :)


---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution
n°10088249
speedy22
Ah mais si !
Posté le 04-03-2017 à 15:50:09  profilanswer
 

Adamentys a écrit :

:hello: Wow ! Super rapide ! Qu'est-ce qui a été fait à la fréquence mémoire exactement ? Enfin, quelle incidence ça aura ? J'en comprends qu'il n'y aura plus de palier en fonction de la charge GPU, est-ce correct ?
 
Donc je résume, depuis une invite de commande en admin :
nvflash -r
Puis
nvflash -4-5-6
 
J'ai bon ?  
 
Merci à toi :)


 
La fréquence mémoire est à l'identique de la Zotac soit 3104/2=1552 alors que le EVGA est à 3004/2=1502
 
Pour le flashage, je te conseil de le faire via DOS au boot et non pas sous windows...
 
Il faut :  
Une clé usb
et le dossier préparé+tuto ----------> https://mega.nz/#F!4pQWxIiS!18lnNCs5_Fekj8Qbb7_QOA
Ajoutes également le bios d'origine en cas de pépin
Pour le reste tu as bon :jap:  
 


---------------
Feedback-Achat/Vente-Hwbot Team-Hwbot Topic HFR
n°10088396
Adamentys
【=◈︿◈=】
Posté le 04-03-2017 à 18:32:19  profilanswer
 

Ah d'accord, je savais pas que la EVGA avait des fréquences mémoires moins élevées.

 

Je prépare tout ça et je flash, merci à toi !


Message édité par Adamentys le 04-03-2017 à 19:31:02

---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution
n°10088483
Adamentys
【=◈︿◈=】
Posté le 04-03-2017 à 19:31:21  profilanswer
 

Bon, impossible de faire une clé bootable DOS avec le logiciel HP, sur ma clé 256Mb, il me dit qu'elle est protégée en écriture alors que non et avec une clé de 4Go, il me dit "failed to format the device" et me supprime la partition de la clé. Est-ce que je peux utiliser Rufus à la place ?

 

Edit : pas moyen de le faire avec Rufus... Enfin, je peux faire une clé FreeDOS, est-ce que ça peux faire l'affaire ?


Message édité par Adamentys le 04-03-2017 à 19:53:33

---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution
n°10089126
speedy22
Ah mais si !
Posté le 05-03-2017 à 13:45:43  profilanswer
 

Lances le logiciel en mode ADMIN ou alors essaies depuis un autre ordi, parfois ça fonctionne :jap:


---------------
Feedback-Achat/Vente-Hwbot Team-Hwbot Topic HFR
n°10089128
Adamentys
【=◈︿◈=】
Posté le 05-03-2017 à 13:49:36  profilanswer
 

:hello: J'ai essayé de flasher aujourd'hui ton bios, la clé est une FreeDOS faite avec Rufus, j'ai ensuite mis les fichiers NVFlash 5.127 sur la clé.

 

La première commande fonctionne bien mais impossible de flasher le bios, il me dit qu'il ne peut pas l'ouvrir, peut être car je l'ai renommé en "MODIFIED_BIOS.rom" ?

 

Merci d'avance :)

 

Edit : rien à faire avec d'autres PC, d'autres clés et même d'autres versions du logiciel.


Message édité par Adamentys le 05-03-2017 à 13:50:25

---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution
n°10089287
speedy22
Ah mais si !
Posté le 05-03-2017 à 15:47:32  profilanswer
 

T'aurais pas par hasard un truc du genre can't open bios rom ?
Alors ce que tu peux faire, c'est forcer le flash une fois sous windows avec ce dossier
https://mega.nz/#F!FhBlzKJC!RBEZPYk-c8UVq-TmE5yeVw
 
Il suffit de glisser ton bios dans le "nvflash.exe" une consol va s'ouvrir et te demande de valider par Y
Ensuite tu reboot sur la clé usb et tu reflash une seconde fois sous DOS.
 
J'espère que ça fonctionne :jap:
 
Et essaies de remplacer le nom des bios par quelque chose comme "oc.rom" et "original.rom"


---------------
Feedback-Achat/Vente-Hwbot Team-Hwbot Topic HFR
n°10089347
Adamentys
【=◈︿◈=】
Posté le 05-03-2017 à 16:41:31  profilanswer
 

C'est ça, il me dit qu'il ne peux pas ouvrir le fichier.rom.

 

Je vais essayer de forcer le flash sous Windows et en changeant le nom de bios.

 

Merci.

 

Edit : ça ne fonctionne toujours pas, j'ai un "error PCI" ou un truc du genre, la fenêtre NVflash se ferme immédiatement et un "bip" aiguë retentit.


Message édité par Adamentys le 05-03-2017 à 16:51:52

---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution
mood
Publicité
Posté le 05-03-2017 à 16:41:31  profilanswer
 

n°10091008
speedy22
Ah mais si !
Posté le 07-03-2017 à 01:01:52  profilanswer
 

Désolé, je n'avais pas vu ton "Edit" :sweat: :o  
Essaies de faire la même manip mais avec le bios d'origine pour voir.
 
Si ça passe, alors je modifierais celui du Zotac :jap:


---------------
Feedback-Achat/Vente-Hwbot Team-Hwbot Topic HFR
n°10091755
Adamentys
【=◈︿◈=】
Posté le 07-03-2017 à 20:56:31  profilanswer
 

Pas grave :)

 

Bon, je crois que ça ne fonctionne toujours pas, j'ai flashé le bios d'origine et la fenêtre se ferme toujours aussi tôt ouverte, j'ai cru voir un "ID mismatch" ou un truc du genre, ça commence à être relou cette histoire de BIOS...

 

Merci à toi !

 

Edit : sinon y'a le logiciel FireStorm de Zotac qui permet de flasher des BIOS, je peux essayer avec ça ?


Message édité par Adamentys le 07-03-2017 à 21:01:46

---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution
n°10092774
speedy22
Ah mais si !
Posté le 08-03-2017 à 17:40:01  profilanswer
 

Le bios d'origine est bien celui que tu as extrait avec par exemple gpu-z ?
Très surprenant le refus de flasher même après avoir débloqué la cg.
 
 
 


---------------
Feedback-Achat/Vente-Hwbot Team-Hwbot Topic HFR
n°10093004
Adamentys
【=◈︿◈=】
Posté le 08-03-2017 à 20:23:09  profilanswer
 

Nop, c'était pas avec le BIOS extrait depuis GPU-Z.
 
Là je viens de tester avec le BIOS d'origine que j'ai extrait de GPU-Z sous Windows et j'ai encore eu une erreur différente, la fermeture est moins rapide que d'habitude, j'ai eu le temps de voir "A error occured" dans une longue phrase et c'est tout...


---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution
n°10096280
Adamentys
【=◈︿◈=】
Posté le 12-03-2017 à 00:09:47  profilanswer
 

Hello, quelqu'un aurait-il une solution à mon problème de flash ?
 
Merci d'avance :)


---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution
n°10097235
speedy22
Ah mais si !
Posté le 13-03-2017 à 03:40:34  profilanswer
 

Aucune de mon coté, je sèche complètement pour ton problème de flashage, désolé :jap:  
Pas plus tard qu'hier j'ai flashé une 670 ainsi qu'une 690 sans aucun soucis.


---------------
Feedback-Achat/Vente-Hwbot Team-Hwbot Topic HFR
n°10097561
Adamentys
【=◈︿◈=】
Posté le 13-03-2017 à 13:50:55  profilanswer
 

J'aurais bien testé dans ma configuration mais ma carte mère est morte,  (pin tordu que je n'arrive pas à remettre) j'ai des freezes et Blue Screens tout le temps, je prends pas le risque.  
 
Merci à toi en tout cas, je vais essayer de voir sur d'autres forums si quelqu'un a une idée.


---------------
Topal Achat/Vente | 1° Mod : [Workblog] Pendemic Mod | 2° Mod : [Workblog] Purple Evolution

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Demande modifications BIOS

 

Sujets relatifs
artefact meme dans le biosCarte mère impossible d'accédé au BIOS ! boot device LED allumé
Carte mère à double BIOSHelp CFG Ram Gskill dans bios Asus X99 Strix
Demande d'Aide CrossFire RX470update du BIOS vers KabyLake
Problème vcore après màj BIOS! Help i5 2500kécran en demande de bios
Plus de sujets relatifs à : Demande modifications BIOS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR