Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1908 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Cherche driver pour C. Graphique VANTA M64-32M SDRam

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Cherche driver pour C. Graphique VANTA M64-32M SDRam

n°3048027
boby_xt
Posté le 01-03-2004 à 19:09:18  profilanswer
 

Salut,  :hello:  
 
Je cherche des driver pour une carte graphique, mais je n'ai aucune info à part VANTA M64 et VARM649PS gravé sur la carte! :whistle:  
En plus j'ai une étiquette rajouté avec: 32M SDRam AGP VGA
 
Je n'ai aucune idée si c'est une TNT2 ou autre! :??:  
Est ce qu'il y a un risque à essayer different driver? :sweat:  
 
Et est ce que j'ai une chance de la faire marcher avec:
win 98 SE
cyrix 333MHz
SDRam 128PC133 + 32PC100  :hello:  
 
merci de votre aide!

mood
Publicité
Posté le 01-03-2004 à 19:09:18  profilanswer
 

n°3048035
agent007se
<=@_|_@=>
Posté le 01-03-2004 à 19:12:08  profilanswer
 

m64 ca ressemble a une tnt 2 donc c'est bien possible ... t'as essayé les drivers de nvidia :??:


Message édité par agent007se le 01-03-2004 à 19:12:30
n°3048055
boby_xt
Posté le 01-03-2004 à 19:16:54  profilanswer
 

non (en effet je n'ai aucune inscription TNT2),vu que j'ai lu "à vos risques et perils" pour des driver (béta) quelque part dans hardware! :??:

n°3048076
Ernestor
modo-coco :o
Posté le 01-03-2004 à 19:24:41  profilanswer
 

Bah, tu prends pas les beta mais les derniers officiels sur le site de nVidia.


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°3048085
misato
Clavicula Nox
Posté le 01-03-2004 à 19:26:08  profilanswer
 

vanta c'est un nom commercial des TNT 2 M64, il me semble. je crois que tu dois pouvoir installer les derniers detonator sur le site de nvidia...
 
FtY


---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°3048099
boby_xt
Posté le 01-03-2004 à 19:30:17  profilanswer
 

je vous remerci je tente ma chance!
A+

n°3048181
misato
Clavicula Nox
Posté le 01-03-2004 à 19:52:22  profilanswer
 

merci google : http://www.nvidia.fr/page/vanta.html :sol: !
 
FtY


---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°3052168
boby_xt
Posté le 03-03-2004 à 15:12:37  profilanswer
 

J'ai essayer d'installer ce driver pour TNT2 32M: 44.03_win9x_international
Et le PC reboute en mode sans echec systématiquement !
Mauvais driver?
(En tout cas au demarrage il affiche bien TNT2 32M)

n°3052220
Ernestor
modo-coco :o
Posté le 03-03-2004 à 15:27:58  profilanswer
 

Essaie en des plus anciens pour voir.


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°3052245
clawhammer
Posté le 03-03-2004 à 15:35:38  profilanswer
 

prends les 21.83 WHQL (si tu arrives à la trouver).
C'est une vieille carte donc ca ne sert à rien de prendre des drivers plus récents.

mood
Publicité
Posté le 03-03-2004 à 15:35:38  profilanswer
 

n°3052321
boby_xt
Posté le 03-03-2004 à 16:04:54  profilanswer
 

Merci pour le tuyeau, je vien de trouver le 21.83 whql
(sur msi.com.tw, je m'améliore j'ai mis moin de trois jours à trouver ce que je cherche)
 
Yaka, en esperant que ça marche :sol:

n°3054405
boby_xt
Posté le 04-03-2004 à 19:41:41  profilanswer
 

pas cool ça ne marche tjrs pas :(
J'ai pourtant essayé tous les driver présents sur msi !
J'ai même été joué un peu avec le bios pour voir, rien n'y fait!
soit le PC reboute juste avant d'arriver au bureau, soit il dit que la carte ne marche pas/n'est pas là/mauvais driver  !
 
Est ce que ma carte mère est trop ancienne?
   soyo5ed5 agp 2x
Est ce que le proc ne suit pas?
    cyrix 333 détecté 266 sur dos 200 sur aida
    (je ne suis pas sur d'avoir les reglages optimum)
Est ce que c'est la mémoire qui ne suit pas?
    128 PC 133 sur dimm2 et 32 PC 100 sur dimm3 (dimm1 cassé)
 
Les reglages du bios opsolet?
    agp enable
    agp 2x on
    aperture size 32M
 
si quelqu'un a une idée je suis preneur!
 

n°3054445
misato
Clavicula Nox
Posté le 04-03-2004 à 19:52:01  profilanswer
 

la carte n'a pas l'air abimée ? ce n'est pas une édition pour capture vidéo ? elle a un radiateur, elle chauffe pas ?
 
tu peux réinstaller windows ?
essayer avec une seule barette de RAM, peut-etre :??:
 
(les cyrix, ils étaient donnés comme les athlon, avec un rating "pentium quivalent" ... sauf que cyrix était un peu optimiste sur son rating :D ... et oubliait qu'un CPU, ya aussi une unité virgule flottante qui compte dans la performance globale [:nofret] )
 
la carte a déja fonctionné correctement ?
 
FtY


---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°3054612
boby_xt
Posté le 04-03-2004 à 21:01:28  profilanswer
 

Pas de souci si je dois tout réinstaller (j'ai l'habitude):D
La carte marche (c'est elle que j'utilise actuellement en mode standard) elle à un beau radiateur bleu (qui chauffe bien, mais bon je ne saurais pas comparer)!
 
Je ne peux pas dire si elle à marchée récemment, par contre elle est en parfait état visuelle!
 
Sur le cul de la carte il n'y à que la fiche din pour moniteur!
 
Comme je l'ai ecrit plus haut, je ne suis pas sur du tout pour mon reglage cpu!
choix de frequence de 50MHz à 75 et multiplicateur de 1.5 à 5
 
En tout cas merci d'essayer, je débute, galère mais m'obstine !

n°3054666
misato
Clavicula Nox
Posté le 04-03-2004 à 21:31:37  profilanswer
 

il se peut que la carte soit naze, qu'elle ne puisse plus fonctionner autrement qu'en 16 couleurs comme tu es actuellement.
 
et ça, pour le savoir :/ ... je suppose que tu as rien d'autre comme CG sous la main ? :D
 
il se peut également que, comme tu dis, ton CPU soit mal configuré. me semble que les cyrix n'étaient pas bloqués au niveau des coeff ...
 
tu es à quelle fréquence, là ? ... le FSB, il est bien en dessous de 66 ? sinon c'est sans doute que la CG supporte pas l'overclocking :D
 
il se peut que ta carte mère ait un peu de mal avec les barettes de RAM en PC 100 et PC 133... tu as essayé avec une seule barette ?
 
tu as déja réinstallé plusieurs fois ? (parce que dans ce cas, une fois de plus ne changera rien, quoi [:spamafote] ) ... elle a quelle icone la CG, dans panneau de conf > système > gestionnaire de périphérique ?
 
FtY


Message édité par misato le 04-03-2004 à 21:32:06

---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°3054742
boby_xt
Posté le 04-03-2004 à 22:05:38  profilanswer
 

Une CG j'en ai une autre: S3 TRIO Daytona 4Mo (elle marche très bien)
Je voulais tenter ma chance avec celle là! (je l'ai tiré d'un pc que mon frangain à trouver sans radiateur de proc ni ram!)
 
Mon reglage serai de 3 x 66MHz
 
Quand à l'icone je ne suis pas sur de saisir!
Dans mon gestionaire de peripherique j'ai un ecran d'ordinateur comme icon pour ma carte graphique, mais pour la faire marcher j'ai mis le pilote pour CG standard!
 
Je vais réinstaller avec une seule barrette et un reglage 3.5 x 60MHz
 
On verra bien!
 
Dors et déjà merci pour les tuyeau [:nofret] :hello:

n°3054822
misato
Clavicula Nox
Posté le 04-03-2004 à 22:36:23  profilanswer
 

et avec la S3 ça fonctionne bien ? parce que dans ce cas-là, ça serait quand meme une indication que c la CG qui déconne (ptet pour ça que le PC avait été jeté :??: )
 
bah en fait, je voulais savoir si dans le gestionnaire de périphérique, il voyait quelque chose (style "unknown PCI device" ou quelque chose comme ça, où si il détectait bien une carte graphique mais avec un msg d'erreur ...)
 
bonne chance et bonne nuit :sleep: :D !
 
FtY


---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°5091232
boby_xt
Posté le 04-10-2006 à 21:26:21  profilanswer
 

Salut,
 
ça faisait un bail que j'avais posté!
Mais bon on chage pas une equipe qui perd :(
 
Alors voila:
Je viens tout juste de récupérer de la pieces mais la meilleur cartes graphique que j'ai sous la main c'est encore celle là!
Riva TNT2 M64/M64pro 32Mo.
 
Ma config actuelle c'est:
Mobo: K7TA3
Proc: AMD Duron 1Ghz
Ram: 128Mo (PC133)+ 64Mo (?)
Os: Win XP LSD2 (ou Service Pack2)
 
Les parametres actuelle de la carte graphique 800*600 32bit
Les infos de la carte donnée par AIDA sont les suivantes:
Identification du BIOS Version 3.05.00.11.00
Pilotes installés nv4_disp (6.14.10.5673 - nVIDIA Detonator 56.73)
Taille de la mémoire 32 Mo
 
 
Seulement pour exemple, le jeu Wolfenstein Enemy Territory (pour ceux qui connaissent) refuse la config video.
Il me donne ceci comme info:
 
"ET 2.55 win-x86 May 27 2003
----- FS_Startup -----
Current search path:
C:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)
C:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files)
C:\PROGRA~1\WOLFEN~1/etmain
 
----------------------
3729 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found AMD w/ 3DNow!
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
 
 
CONFIG REQUISE DANS LE MANUEL
 
A. Installing  
Enemy Territory is a stand-alone game and does not require Return to Castle Wolfenstein to play. Simply install the game by double-clicking the WolfET file and follow the prompts.
 
* Microsoft® Windows® 98/ME/2000/XP OS (Windows NT 4.0 not recommended for clients)
* 100% Windows® 98/ME/2000/XP compatible system (including all 32bit drivers)
* Intel® Pentium® III 600Mhz processor or AMD equivalent
* 128 MB RAM  
* 32 MB 100% fully OpenGL® compliant 3-D video card
* Microsoft® DirectX® 8.1 or higher (not included)
* 271 MB free hard disk space for game files  
* 500 MB free hard disk space for swap files
* 100% Microsoft® Windows® compatible keyboard
* 100% Microsoft® Windows® compatible mouse
* 100% Microsoft® Windows® compatible sound card
* For internet play, 100% Windows® 98/ME/2000/XP compatible 56.6k modem or better internet connection. 56.6k modem play is not recommended for games with more than 8 players total; broadband players should be able to handle up to 32 depending on their connection.
"
 
Ce qui me surprend c'est que j'ai réussi a faire fonctionner ce jeux avec mon ancienne config
cyrix300Mhz
128+64 Mo de ram
2D/3D: Maxi Gamer Phoenix (3Dfx 16Mo)
 
Bon je vous l'accorde ce n'était pas fluide du tout même carrement injouable.
 
J'ai bien tenté d'installer les derniers driver NVIDIA mais il refuse l'install en me disant que je n'ai pas le materiel requis!
 
Je me posait la question de l'open gl (précisé dans le message Wolfenstein), est-ce que ça s'installe en plus du driver, style directx, voire version direct x mauvaise?
 
si eventuellement vous avez une astuce pour trouver le driver précis (et pas la totale de chez NVIDIA), je suis preneur!
 
Merci d'avance

n°5092455
arkrom
note, ca passait c'etait beau
Posté le 05-10-2006 à 16:45:10  profilanswer
 

les drivers ancien a l'unité c'est chez guru 3D http://www.guru3d.com/
( actuellement en maintenance pour 2~3jours )  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Cherche driver pour C. Graphique VANTA M64-32M SDRam

 

Sujets relatifs
je cherche un boitier micro atx.......Probleme de driver ! Rockwell Riptide
Ecran qui saute ! Champ magnétique ou carte graphique ?Cherche carte mere pour athlon 1.2GHz en SDRAM!!!!!
changement de carte graphique quel proccedure ?Pb install driver radeon 9600 XT "Données non valides"
URGENT carte graphique 5900XT ou .....Carte graphique : votre choix
carte mere ASUS MEL-C et carte graphique 
Plus de sujets relatifs à : Cherche driver pour C. Graphique VANTA M64-32M SDRam


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR