Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1203 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Catalyst 7.8 > 8.1 et l'AGP (X1650-X1950Pro)

 



Est-ce que les catalyst superieurs au 7.7 fonctionnent avec votre carte graphique en port AGP?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter
Les invités peuvent voter

 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Catalyst 7.8 > 8.1 et l'AGP (X1650-X1950Pro)

n°6102360
G3BO
Posté le 21-12-2007 à 14:08:17  profilanswer
 

Voilà le dernier catalyst 7.12 est sortie et le probleme avec certaine carte AGP persiste
 
depuis le mois d'aout et le catalyst 7.8 les carte graphique ati radeon de type x1650 à x1950 en port AGP ne sont plus compatible avec les driver catalyst
ati avait promit de corriger le tir sur leur dernière version, les 7.12 mais ce n'est pas le cas
les config les plus touchées par ce pb sont sur des base de chipset de type NForce 2 (nforce2 ultra 400)
 
franchement ça ne me donne pas envie de prendre ma prochaine carte graphique chez ATI, c'est trop du grand n'importe quoi
la personne qui achète une carte graphique en agp et qui souhaite mettre ça sur une cm à base de nforce 2, bien il la dans le ..., surtout si il n'a pas connaissance du catalyst 7.7 le dernier driver encore compatible avec nos cher port AGP
 
je lance un petit sondage pour voir un peu le nombre de personnes touchées par ce pb
 
Edit:  :pfff: Idem pour le Catalyst 8.1...

Message cité 1 fois
Message édité par G3BO le 30-01-2008 à 14:33:47
mood
Publicité
Posté le 21-12-2007 à 14:08:17  profilanswer
 

n°6102407
okrasitna
ensemble depuis 10 ans
Posté le 21-12-2007 à 14:29:09  profilanswer
 

perso les 7.10 sont installé sur ma 1950pro agp 512 de chez sapphire.
avec une 4core-dualvsta
 
et no soucy
 

Spoiler :

Display adapter               ATI Radeon Graphics Processor AGP (0x7280)
Core Name                     RV570
SubVendor                     Sapphire (P.C. Partner) (174B)
SubDevice                     E190
BUS                           1
Device                        0
Function                      0
Base Address 0                B0000008
Base Address 1                0000C001
Base Address 2                FF3F0000
Base Address 3                00000000
                               
Bus Type                      AGP
Current AGP Speed             8x
SMARTGART Installed           Yes
                               
Driver Version                07.10
Release Version               8.421-070928a-053250C-ATI
QuadBuffer Stereo Support     No
Catalyst Registry Path          
System\CurrentControlSet\Control\Video\{581430D2-07F8-4F58-81C2-5B782EDE72D3}\0000  
                             


Message édité par okrasitna le 21-12-2007 à 14:30:47

---------------
viendez echanger des graines pour le potager
n°6102663
G3BO
Posté le 21-12-2007 à 16:24:03  profilanswer
 

Normale, tu as une gigabytes , t'es plus en Nforce2 là ;)
 
sinon j'ai la même carte graphique que toi , et moi ça ne fonctionne pas, j'ai eu un plantage en lançant le benchmark 3DMark2006 et les trois test direct3D sous dxdiag sont aussi en échec...
 
non vraiment les catalyst n'aiment plus l'agp et le Nforce2


Message édité par G3BO le 21-12-2007 à 16:24:31
n°6103844
cosmos02
Posté le 22-12-2007 à 10:32:18  profilanswer
 

salut  
 
j'ai une nforce3 250 (am2) avec un 5200+ et une power color x1950 pro 512 sur catalyst 7.7
 
et j'ai en effet des problèmes, je joue à falcon AF et à chaque fois que je quitte le game mon pc reboot!! et avec tout les drivers!!!
donc ATI m'a déçu sur ce coup et ils ne semblent pas pressés  de régler le problèmes!!
j'étais en Nvidia 6800gt et j'ai jamais eu de souci ou plantage à répétition....comme quoi Nvidia mérite sa place de leader.....
 
A+

n°6106962
Asufeld_in​s
Tamron Addict
Posté le 23-12-2007 à 23:00:01  profilanswer
 

Sapphire X1950 pro 512 mo @612.734
Asrock 4coredual sata2
E6600 @2700hz
Fortron Trio 500W
2giga Crucial 667mhz
 
JE suis repasser en 7.7 ... au dela ... vive les écran bleu ....
Et les 7.12 n'y change rien !!!

n°6106989
gurk13
quelqu'un a internet ici ?
Posté le 23-12-2007 à 23:15:22  profilanswer
 

il est vrai que TAI aurait du communiquer un peu plus sur l'incompatibilité des nouveaux drivers avec les cartes agp. (quoique certains arrivent à les faire fonctionner).
 
mais du moment qu'on le sait ou est le problème?

n°6107298
Sat45
ÉcouTeSA
Posté le 24-12-2007 à 10:02:59  profilanswer
 

G3BO a écrit :

Voilà le dernier catalyst 7.12 est sortie et le probleme avec certaine carte AGP persiste

 

depuis le mois d'aout et le catalyst 7.8 les carte graphique ati radeon de type x1650 à x1950 en port AGP ne sont plus compatible avec les driver catalyst
ati avait promit de corriger le tir sur leur dernière version, les 7.12 mais ce n'est pas le cas
les config les plus touchées par ce pb sont sur des base de chipset de type NForce 2 (nforce2 ultra 400)

 

franchement ça ne me donne pas envie de prendre ma prochaine carte graphique chez ATI, c'est trop du grand n'importe quoi
la personne qui achète une carte graphique en agp et qui souhaite mettre ça sur une cm à base de nforce 2, bien il la dans le ..., surtout si il n'a pas connaissance du catalyst 7.7 le dernier driver encore compatible avec nos cher port AGP

 

je lance un petit sondage pour voir un peu le nombre de personnes touchées par ce pb

 

Moi j'ai eu le bleme sous XP, j'etais bloqué aux 7.7, puis les 7.11 sont passé sans probleme. Carte mere K8V 939 Ultra. en revanche sous Vista 7.10 OK

 

Mais bon faut pas se plaindre non plus, a l'époque ou la X1950pro est sortie, tu savais pertinement que l'AGP tendais a s'eteindre petit à petit. aujourd'hui 2 ans apres l'arrivé du PCIE tu t'etonne de voir des CG AGP non supportée par des drivers recent. C'est un peu logique non. C'est comme si ATI continuais a sortir des drivers pour les Rage pro :lol:

 
gurk13 a écrit :

il est vrai que TAI aurait du communiquer un peu plus sur l'incompatibilité des nouveaux drivers avec les cartes agp. (quoique certains arrivent à les faire fonctionner).

 

mais du moment qu'on le sait ou est le problème?

 

Sur le Site ATI, dans les infos relatives aux drivers sur la page de telechargement, il etait ecris noir sur blanc, que pour les X1950 agp il y avais des problemes de compatibilité et qu'il etais conseillé de rester au 7.7 en attendant.

 

Si on lis pas faut pas s'etonner apres :spamafote:

 


Message édité par Sat45 le 24-12-2007 à 10:04:15

---------------
106R / / / 1300 POWAAAA !!!  /!\ ~ TeSA - Séda c'est çà session ~ /!\
n°6107322
nedna
what u see is what u get !
Posté le 24-12-2007 à 10:22:07  profilanswer
 

oui mais si on continue de produire des cartes AGP et les vendre, faut assurer ces drivers aussi, hien ???


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6107364
Sat45
ÉcouTeSA
Posté le 24-12-2007 à 10:43:08  profilanswer
 

Et ben y'a les 7.7 hein... les X19x0 sont des cartes largement maitrisées depuis leur sortie... et depuis les 7.11 le souci est réglé, apres si c'est un probleme avec le chipset de sa mobo faut voir plutot de ce coté la.
 
Ensuite sous Vista y'a aucun probleme du coté des drivers :spamafote:
On développe en priorité sur le systeme actuel, les problemes liés aux anciens systemes ou ancien chipset sont des problemes secondaire et c'est logique.


---------------
106R / / / 1300 POWAAAA !!!  /!\ ~ TeSA - Séda c'est çà session ~ /!\
n°6107872
gurk13
quelqu'un a internet ici ?
Posté le 24-12-2007 à 14:29:28  profilanswer
 

c'est pas faux ce que tu dis Sat. en effet les x1950 sont stabilisées et leurs performances bien optimisées aux 7.7. et comme tu le dis aussi, il faut bien à un moment arrèter de développer les drivers pour les vieilles cartes :spamafote:
 
même en pci-e, les 7.10 et autres ne font rien gagner en performances.

mood
Publicité
Posté le 24-12-2007 à 14:29:28  profilanswer
 

n°6107901
Sat45
ÉcouTeSA
Posté le 24-12-2007 à 14:39:52  profilanswer
 

C'est presque devenu du consommable les CG, c'est triste a dire mais c'est comme ca :/


---------------
106R / / / 1300 POWAAAA !!!  /!\ ~ TeSA - Séda c'est çà session ~ /!\
n°6107923
nedna
what u see is what u get !
Posté le 24-12-2007 à 14:48:36  profilanswer
 

oui les 7.7 stablisent bien les perfs mais au déteriment des filtres (shaders et autres effets) l'exemple sur crysis où en mettant les 7.7 certains effets disparaitrent,  et c pas ça le probléme, moi je blâme la difficuté de passer d'une version de driver à un autre (moi que j'ai connu que des nvidia ;) )  
 


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6107934
gurk13
quelqu'un a internet ici ?
Posté le 24-12-2007 à 14:52:29  profilanswer
 

le hotfix marche pas pour les 7.7? (sais pas je joue plus a crysis)
mais d'un autre coté faire disparaitre des effets dans crysis ce n'est pas bien grave... surtout si ce sont des effets qui bouffent de la fps :D

n°6107969
nedna
what u see is what u get !
Posté le 24-12-2007 à 15:10:36  profilanswer
 

oui mais moi j'ai fais l'expérience et je peux te dire qu'entre crysis et farcry sous les 7.7 pareil coté graphique on dirait le m^me jeu :D


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6107977
Sat45
ÉcouTeSA
Posté le 24-12-2007 à 15:14:50  profilanswer
 

nedna a écrit :

oui mais moi j'ai fais l'expérience et je peux te dire qu'entre crysis et farcry sous les 7.7 pareil coté graphique on dirait le m^me jeu :D


 
 
forcement FC en Very high et Crysis en moyen ca dois pas etre tres loin ;)


---------------
106R / / / 1300 POWAAAA !!!  /!\ ~ TeSA - Séda c'est çà session ~ /!\
n°6107995
nedna
what u see is what u get !
Posté le 24-12-2007 à 15:27:12  profilanswer
 

ce qui nous raméne à ma proposition : continuer de faire des drivers (agp) qui n'éliminent pas les filtres m^me si les perfs ne sont pas au rendez vous, pour info j'ai installer les 7.11 ça passe bien en moyen mais j'ai des corruptions graphiques aprés qqls minutes (surchauffe des mofsts)


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6107999
Sat45
ÉcouTeSA
Posté le 24-12-2007 à 15:30:12  profilanswer
 

nedna a écrit :

ce qui nous raméne à ma proposition : continuer de faire des drivers (agp) qui n'éliminent pas les filtres m^me si les perfs ne sont pas au rendez vous, pour info j'ai installer les 7.11 ça passe bien en moyen mais j'ai des corruptions graphiques aprés qqls minutes (surchauffe des mofsts)


 
Pourvoir jouer a des jeux actuels tels que Bioshock ou Need for Speed pro street
 
Erf, jamais eu ce genre de probleme qu'est ce que t'appel corruption, car moi avec ATT fallais que je coche "instance de géomtrie" sinon j'avias des artefacts.


---------------
106R / / / 1300 POWAAAA !!!  /!\ ~ TeSA - Séda c'est çà session ~ /!\
n°6108029
nedna
what u see is what u get !
Posté le 24-12-2007 à 15:42:25  profilanswer
 

voici ces corruptions graphiques ou peut aussi dire des artefacts :
http://img505.imageshack.us/img505/3685/crysisexe9mc4.th.jpg
http://img180.imageshack.us/img180/3475/crysisexe8ac2.th.jpg


Message édité par nedna le 24-12-2007 à 15:50:42

---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6108042
gurk13
quelqu'un a internet ici ?
Posté le 24-12-2007 à 15:49:07  profilanswer
 

nedna: ça ressemble aux artefacts que j'avais avec la x1900xt d'un pote sur le point de mourir :/

n°6108052
nedna
what u see is what u get !
Posté le 24-12-2007 à 15:55:58  profilanswer
 

qu'est ce qui est entrain de mourir ?


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6108144
gurk13
quelqu'un a internet ici ?
Posté le 24-12-2007 à 16:47:11  profilanswer
 

la carte boulay, pas le pote :lol:
 
ça viendrait de la ram chez lui (pas de vrm a mettre en cause)
edit: etrange que ce soient tes vrm vu que tu les a radiateurés. les miens sont a nu (carte non o/c) et j'ai juste un vf700 a 1800tpm pour refroidir le tout :??:


Message édité par gurk13 le 24-12-2007 à 16:54:40
n°6108184
nedna
what u see is what u get !
Posté le 24-12-2007 à 17:04:52  profilanswer
 

non ils sont comme ça d'origine les rads, mais le truc c que ça passe seulement sur crysios, les autres jeux passe nickel (COD4, Hellgate...Etc) mais si je fais un ctrl+esc pour retourner au bureau et reprendre crysis le bug disparait .... ????


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6108191
gurk13
quelqu'un a internet ici ?
Posté le 24-12-2007 à 17:08:43  profilanswer
 

wait and see. un simple bug peut être :??:

n°6108199
nedna
what u see is what u get !
Posté le 24-12-2007 à 17:11:55  profilanswer
 

ne me dis pas que ça va mourir là je piquerai une crise de nerfs ..... :D


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6108210
gurk13
quelqu'un a internet ici ?
Posté le 24-12-2007 à 17:14:17  profilanswer
 

bah toi au moins tu aurais la chance qu'elle soit encore garantie :D

n°6108217
nedna
what u see is what u get !
Posté le 24-12-2007 à 17:19:33  profilanswer
 

oui, mais un petit détail je suis pas en france :D


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6108426
sr16
@*#%$*%§!!
Posté le 24-12-2007 à 19:07:47  profilanswer
 

J'ai trouvé des solution au problème...
 
J'ai compilé beaucoup d'infos sur ce problème et suis arrivé à certains conclusions.
 
La cause semble provenir du fait qu'a partir des catalysts 7.8, ATI a modifié ses drivers pour les faire évoluer. Cela a semble t'il provoqué la mise en évidence d'un bogue de gestion du GART (AGP).
 
Ce bogue était au départ présent chez plusieurs fabricants de chipsets.  
 
Mais il semble que ces constructeurs aient maintenant pour la plupart corrigé ce bug dans leurs derniers drivers de chipset, ce qui explique que les drivers 7.8 et au dela passent maintenant très bien sur certaines machines AGP.
 
Mais il semble en revanche que nVidia refuse de s'intéresser au problème et ne montre pas de volonté de corriger ce bogue, ce qui laisse les nombreux possesseurs de chipsets nForce 2 et 3 et d'une carte ATI AGP dans la panade (Merci messieurs du caméléon, je m'en souviendrais lors de mon prochain achat...)
 
Evidement, toutes ces explications sont à prendre avec des pincettes, les informations provenant des différents intéressés pouvant de toute évidence être teinté d'une certaine mauvaise foi.
 
La solution PROVISOIRE pour les cartes ATI AGP sur chipset nForce 2.
 
(1) Installer les Catalysts 7.7 et vérifier leur bon fonctionnement.
(2) faire une copie du fichier ati3duag.dll présent dans le répertoire C:\Windows\System32 dans un répertoire de votre choix.
(3) Désinstaller les Catalysts 7.7 en totalité.
(4) Installer les Catalysts 7.12
(5) Rebooter en mode sans echec.
(6) Remplacer le fichier ati3duag.dll présent dans C:\Windows\system32 par celui des drivers 7.7 que vous aviez sauvegardé en (2).
(7) Rebootez et testez.
 
Cette solution est semble t'il celle utilisée par l'auteur des drivers Omega (Les derniers sont basés sur les 7.10) et consiste semble t'il à utiliser l'ancien fichier de gestion de l'AGP des catalysts 7.7 avec les drivers plus récents (7.8 à 7.12).
 
La solution semble fonctionner correctement sur ma machine munie d'une A7N8XDeluxe et d'une Radeon 1950 pro agp avec les drivers Catalysts 7.12.
 
Sinon, je suis surpris de la simplicité de la solution et j'ignore pourquoi ATI ne l'ont pas donné ni appliqué. J'ignore en particulier si ça peut poser des problèmes matériels ou autres (je décline toute responsabilité).
 
Toujours est t'il que cela semble marcher correctement chez moi pour l'instant et d'après les tests assez succints que j'ai pu effectuer.
 
Pour les autres chipsets
 
Téléchargez les derniers pilotes pour le chipset et installez les (après désinstallation des précédents).
 
Si cela ne marche pas, refaite une installation clean de Windows.


Message édité par sr16 le 24-12-2007 à 19:15:09
n°6108444
gurk13
quelqu'un a internet ici ?
Posté le 24-12-2007 à 19:21:22  profilanswer
 

:jap:
cette explication mériterait de figurer sur la première page du topic x1950 je pense.
 
par contre je reste sceptique quand à l'utilité de cette mise a jour, tu gagnes quelque chose en jeu?

n°6108480
sr16
@*#%$*%§!!
Posté le 24-12-2007 à 19:48:09  profilanswer
 

gurk13 a écrit :

:jap:
cette explication mériterait de figurer sur la première page du topic x1950 je pense.


 
:jap:  
 
Je vais aller la poster.
 

Citation :

par contre je reste sceptique quand à l'utilité de cette mise a jour, tu gagnes quelque chose en jeu?


 
Pour l'instant, il est trop tôt pour le dire avec certitude. Mais d'après les premiers résultats que j'ai pu avoir sur 3DMark, la réponse serait : Globalement, non.
 
En revanche, les 7.12 apportent des corrections à certains bugs ce qui peut éventuellement s'avérer utile.  
 

n°6108481
Sat45
ÉcouTeSA
Posté le 24-12-2007 à 19:48:27  profilanswer
 

La vache :ouch:
 
Le message que cherche à passer Nvidia au travers de cette affaire c'est: On pourrai faire une maj des drivers du chipset, mais on a plus simple comme solution, achetez nos cartes bande de vaches à lait :pfff:

Message cité 1 fois
Message édité par Sat45 le 24-12-2007 à 19:49:08

---------------
106R / / / 1300 POWAAAA !!!  /!\ ~ TeSA - Séda c'est çà session ~ /!\
n°6108493
okrasitna
ensemble depuis 10 ans
Posté le 24-12-2007 à 19:58:33  profilanswer
 

Sat45 a écrit :

La vache :ouch:
 
Le message que cherche à passer Nvidia au travers de cette affaire c'est: On pourrai faire une maj des drivers du chipset, mais on a plus simple comme solution, achetez nos cartes bande de vaches à lait :pfff:


 
+1
 
pourtant je suis passé du coté vert de la force
 
avant 9600pro agp :love:  
puis   1950 pro agp :love:  :love:  :love:  :love: surement la carte avec laquelle j'ai le plus joué (elle me manques depuis que je l ai refilé a mon petit frére)
 
et now 8800gt :love:  :love:  


---------------
viendez echanger des graines pour le potager
n°6108517
sr16
@*#%$*%§!!
Posté le 24-12-2007 à 20:18:49  profilanswer
 

Pour ma part, j'avais une nVidia 6600GT dont je suis encore très content, mais nVidia a décidé de cesser la production de nouvelles cartes AGP. Et vu que je veux passer directement au quatre coeurs, j'avais envie d'attendre encore un peu et de faire une dernière upgrade...
 
Par contre, je suis effectivement très déçu du support de nVidia pour le (pourtant très vendu et pas si vieux) nForce 2.  
 
Les drivers sur le site n'ont quasiment jamais été mis à jour et pour avoir des choses qui fonctionnent à peu près bien il faut aller ratisser le net à la recherche de "drivers alternatifs" faits par des passionnés qui recompilent à partir de bouts de drivers glanés sur des packages pour les nForces 3 et 4. (Alors que ce serait quand même le boulot de nVidia de le faire...).
 
Bref, on passe a mon goût un peu trop vite du "pas encore bien débogué" au "produit plus supporté parce que en fin de vie".  
 
La prochaine fois, pour moi ça sera un chipset Intel avec un processeur intel.
 
Parce que je n'achète pas une carte mère pour la jeter l'année d'après.

Message cité 1 fois
Message édité par sr16 le 24-12-2007 à 20:29:33
n°6108633
william95
Avançons à reculons
Posté le 25-12-2007 à 00:09:38  profilanswer
 

sr16 a écrit :


 
La prochaine fois, pour moi ça sera un chipset Intel avec un processeur intel.
 
Parce que je n'achète pas une carte mère pour la jeter l'année d'après.


 
 
lol mal barré alors car on est parti pour changer de socket tous les 2 ans (capitalisme oblige!)


---------------
MY FEEDBACK HERE
n°6135591
Asufeld_in​s
Tamron Addict
Posté le 06-01-2008 à 15:57:07  profilanswer
 

okrasitna a écrit :


 
+1
 
pourtant je suis passé du coté vert de la force
 
avant 9600pro agp :love:  
puis   1950 pro agp :love:  :love:  :love:  :love: surement la carte avec laquelle j'ai le plus joué (elle me manques depuis que je l ai refilé a mon petit frére)
 
et now 8800gt :love:  :love:  


 
Euh ? je vais passer de la x1950 pro a la 8800 gt , le tout en 512mo bien sur ...
Grosse difference ? ou un peu deg d'avoir changer ?
PArce que perso ma x1950 pro est une vrai bombe ^^
 

n°6146155
oxdot
Posté le 10-01-2008 à 19:46:46  profilanswer
 

Salut, tout l'monde ...
 
étant tombé sur ce sujet lors de recherches au sujet de problèmes d3d avec le dernier catalyst (7.12) ... je voulais juste confirmer qu'il ne passe pas directement sur une asus 9800xt branchée sur une CM a7n8x (asus/nforce2 ... oui je sais c'est des pièces de musé ... mais presque de collections  ;) )
 
:ange: ... mais en attendant pour du shader 2.0 ça passe encore plutôt bien ... la conf. date de fin 2003 ... mais je crois que j'arrive au bout là  :lol: )
 
Sinon, je constate que pour une conf barton 2800+/asus a7n8x/asus 9800xt le catalyst 7.8 passe encore bien ...
 
Je vais peut être voir la soluce de sr16 mentionné plus haut (merci en passant)
 
Autrement, perso. j'estime qu'ATI aurait quand même pu ajouter un 'check' pour les cartes non supportées dans le programme d'installation ... franchement une boucle conditionnelle n'aurait pas couté les yeux de la tête et aurait évité à quelques un de se prendre la tête pour des prunes ...    
 
Salut a tous et merci pour le sujet ! ...

n°6146491
gurk13
quelqu'un a internet ici ?
Posté le 10-01-2008 à 22:02:19  profilanswer
 

les mécontents n'ont qu'a aller chez nvidia pour l'agp, ils seront servis :lol:
 
blagua à part , tu as sans doute raison oxdot ;)

n°6149565
clawhammer
Posté le 12-01-2008 à 12:18:17  profilanswer
 

Bonjour,  
je dispose des Catalyst 7.7 sous Vista 32bits  
ATI Radeon 9550 AGP - 128 Mo  
un écran CRT à tube IIYAMA A702HT (17" ).  
Les drivers pour mon écran sont introuvables sur le site de iiyama (cause: trop vieux).  
Je suis bloqué en 75 Hz avec les catalyst (même sous le Bureau Windows), je n'arrive pas à forcer une fréquence de rafraichissement supérieure.  
 
Comment faire ?  
 
merci

n°6149779
gurk13
quelqu'un a internet ici ?
Posté le 12-01-2008 à 13:42:22  profilanswer
 

c'est peut être le rafraichissement maximum de ton écran à la résolution choisie?

Message cité 1 fois
Message édité par gurk13 le 12-01-2008 à 13:42:53
n°6151097
G3BO
Posté le 12-01-2008 à 23:36:48  profilanswer
 

clawhammer a écrit :

Bonjour,  
je dispose des Catalyst 7.7 sous Vista 32bits  
ATI Radeon 9550 AGP - 128 Mo  
un écran CRT à tube IIYAMA A702HT (17" ).  
Les drivers pour mon écran sont introuvables sur le site de iiyama (cause: trop vieux).  
Je suis bloqué en 75 Hz avec les catalyst (même sous le Bureau Windows), je n'arrive pas à forcer une fréquence de rafraichissement supérieure.  
 
Comment faire ?  
 
merci


 
Une petite Bombe ce 17"
 
pour le driver regardes là > http://www.clubic.com/telecharger- [...] 702ht.html


Message édité par G3BO le 12-01-2008 à 23:48:49
n°6151125
G3BO
Posté le 12-01-2008 à 23:46:35  profilanswer
 

gurk13 a écrit :

c'est peut être le rafraichissement maximum de ton écran à la résolution choisie?


cet ecran va à 100Hz en 1280x1024 en sauf en 1600x1200 où il est limité à 75Hz


Message édité par G3BO le 12-01-2008 à 23:47:32
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Catalyst 7.8 > 8.1 et l'AGP (X1650-X1950Pro)

 

Sujets relatifs
Upgrade en AGPInstallation d'1 Ati Radeon X1650 pro (256 mo-ddr3)
x1950pro agp suffisante pour hd 1080p?Pb suite màj Catalyst 7.11
Choix CM socket 939 et AGP[Recherche] Carte Graphique Interface AGP
Quelle dernière carte AGP?Carte graphique AGP ou CG PCI + CM + CPU?
Quel refroidissement Silencieux pour x1650 PRO ?Quelle carte vidéo AGP Low Profile puissante ???
Plus de sujets relatifs à : Catalyst 7.8 > 8.1 et l'AGP (X1650-X1950Pro)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR