Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1504 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte graphique GTX 690 Non reconnue

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte graphique GTX 690 Non reconnue

n°10281233
E102Y
Posté le 26-11-2017 à 13:57:52  profilanswer
 

Bonjour et merci de lire ma question,
Je cherche à savoir pourquoi ma carte gtx 690 n'est plus reconnue après avoir changé la pâte thermique des puces (edit : GPUs) uniquement ?
 
Il y a 8 mois, j'ai fait l'acquisition d'une nvidia GTX 690 d'occasion pour remplacer ma gtx 670 FTW un peu vieillissante et mieux profiter de mon écran 144Hz ainsi que de mon kit 3D Vision (ne vous moquez pas ^^' ). Il s'agit de la version OEM d'après le vendeur et c'est confirmé par GPU-Z où le fabriquant n'est pas ASUS ou MSI mais bien NVIDIA. La carte fonctionnait très bien mais les fortes chaleurs en août ont fait que les puces affichaient 89-90°C en jeu, ce qui était trop élevé à mon goût. J'ai donc décidé de la démonter afin de changer la pâte thermique des puces qui était en très mauvais état (elle n'avait pas dû être changée en 5 ans).  
Cependant lorsque je l'ai remise dans mon boitier, la carte démarrait ventilateur à fond mais n'affichait rien. Je l'ai donc débranchée puis rebranchée plusieurs fois mais le problème persistait (pensant qu'elle devait être juste mal mise dans le port PCI-E). Je me suis par la suite dis que les capteurs mettaient le ventilateur à fond car la pâte thermique faisait mal le contact entre les puces et leurs dissipateurs respectifs. J'ai ainsi redémonté la carte pour rechanger la pâte et vérifier qu'aucun câble était débranché. J'ai vérifié aussi toutes les fixations des vis mais rien n'y fait.  
Pourtant j'ai veillé à prendre mes précautions vis-à-vis de l'énergie statique. J'ai ensuite décidé de laisser reposer la carte graphique hors du boitier en utilisant mon ancienne 670 (preuve que le problème ne vient pas du port PCI-E x16) quelques semaines.  
Je n'ai pas eu trop le temps de m'en occuper à cause de mes études (en informatique, quel comble) mais ces derniers temps en réessayant, le pc démarre comme s'il tentait de booter sur la carte graphique (la carte graphique tourne à fond quelques secondes, repasse en idle puis retente une nouvelle fois avant de rester en idle).  
Je précise que le ventilateur s'active toujours, aux des fois en idle, d'autres fois à fond, le logo GEFORCE GTX clignote au démarrage avant de rester allumé. De plus, l'IGPU est désactivé sur windows (Windows 7 SP1) et par défaut, la carte mère utilise la carte graphique sur le port PCI-E.  
Je vous remercie d'avoir lu ce pavé ainsi que pour toutes les éventuelles aides que vous pourrez m'apporter.  
 
Les spécifications de mon pc si ça peut aider:  
CPU: Intel i5 4670k @4.2GHz  
Carte Mère : Asus B85M-G C2  
GPU : NVIDIA GeForce GTX 690 (OEM)  
RAM: 2x4Go DDR3 1333mHz ( Kingston HyperX / Samsung)  
PSU : FSP Raider 750W 80+ Silver  
OS: Windows 7 SP1 Edition Familiale Premium  
La pâte thermique que j'utilise est l'Arctic MX-4.


Message édité par E102Y le 09-12-2017 à 14:05:59
mood
Publicité
Posté le 26-11-2017 à 13:57:52  profilanswer
 

n°10281240
zonka
x58 forever!
Posté le 26-11-2017 à 14:04:26  profilanswer
 

hello.
 
Souvent sur les puces mémoires on n'applique pas de pâte thermique mais plutôt une sorte de "pad" plus épais.
 
De ce que tu décris, je dirais : pâte thermique mal appliquée / pas assez d'épaisseur pour faire jonction avec la partie rad = grillées = carte morte (on est d'accord, la carte n'a JAMAIS réaffiché d'image depuis la 1ere manip de changement de pâte ?)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10281253
E102Y
Posté le 26-11-2017 à 14:38:45  profilanswer
 

Oui, effectivement, n'a jamais réaffiché d'image depuis.
Cependant, je n'arrive pas à comprendre pourquoi cela se produit avec la 690 alors que j'ai déjà changé la pâte thermique sur d'autres cartes graphiques et qu'elles n'ont jamais eu aucun problème?


Message édité par E102Y le 26-11-2017 à 14:39:24
n°10281256
zonka
x58 forever!
Posté le 26-11-2017 à 14:48:02  profilanswer
 

Changement de pâte thermique du GPU ou de la RAM?
 
Pour le GPU,c'est bien de la pâte thermique, pour la RAM, des pads (plus épais pour contact etc etc)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10281258
E102Y
Posté le 26-11-2017 à 14:53:15  profilanswer
 

J'ai touché uniquement aux puces GPU, pas à la ram car je n'avais pas de pads sous la main et parce que j'en avais pas le besoin. De plus, je n'ai pas démonté intégralement la carte donc normalement, les pads thermiques des puces de ram n'ont pas bougés

n°10281259
pir@tem
Posté le 26-11-2017 à 14:53:21  profilanswer
 

mauvais démontage /remontage  
pression trop forte sur les dies  de la carte  
ou autre ... problèmes!  
en plus 89/90° sur les gpu de la 690  avec le ventilateur d origine sans courbe  on doit être dans la moyen de la carte ^^
 
http://www.hardware.fr/articles/86 [...] rouge.html
 
donc démontage pour rien .
 
j ai eu une 690 mais  j ai vite fait le changement par un wb evga 0db 40°  avec oc  :love:  
 
il me reste le wb avec la bp evga ^^  
 
sinon regarde si il manque pas un petit condo   ou autre sur la carte  


Message édité par pir@tem le 26-11-2017 à 14:54:27
n°10281399
E102Y
Posté le 26-11-2017 à 19:42:04  profilanswer
 

Merci beaucoup de vos réponses, je vais desserrer les vis pour voir si le problème ne viens pas de là car à première vue, il n'y a pas l'air d'y avoir de condensateurs manquant ou grillés.


Message édité par E102Y le 26-11-2017 à 19:42:31
n°10282193
E102Y
Posté le 27-11-2017 à 21:40:28  profilanswer
 

Bonsoir, j'ai démonté la carte de la même manière que lorsque je l'ai démonté pour la première fois puis je l'ai remonté en faisant bien attention mais rien n'y fait, la carte démarre normalement mais n'affiche rien sur les 3 ports DVI (je n'ai malheureusement pas de câble mini display port pour tester cette sortie). Je ne vois vraiment pas qu'est-ce qui peut poser problème.  
J'ai pris des photos de la carte aux différentes étapes:
 
Arrière de la carte :
http://hpics.li/2493866
http://hpics.li/93e76b9
 
Bronches PCI :
http://hpics.li/dbabd24
http://hpics.li/bab3d87
 
Carte avec les parties en aluminium démontées :
http://hpics.li/ca2225f
 
Carte démontée (je ne l'ai pas démonté plus que ça) :
http://hpics.li/bd28236
 
Puce GPU Gauche :
http://hpics.li/b3dee3b
 
Puce GPU Droite :
http://hpics.li/9fb3bae
 
En espérant que ces images puissent aider

n°10282195
Revere
Posté le 27-11-2017 à 21:48:09  profilanswer
 

Salut,  
Il reste la technique du four (ou heat gun si t'es équipé)  : :bounce:

n°10282200
E102Y
Posté le 27-11-2017 à 21:52:38  profilanswer
 

Malheureusement, je ne suis pas équipé pour et je pense que je vais attendre d'avoir vraiment tout testé avant d'utiliser cette technique ^^"""

mood
Publicité
Posté le 27-11-2017 à 21:52:38  profilanswer
 

n°10289477
E102Y
Posté le 09-12-2017 à 13:37:46  profilanswer
 

N'y a-t-il donc aucune autre solution que la technique du four? Surtout que ça reste bizarre puisque je n'ai fait que changer la pâte thermique des puces GPU : /

n°10289486
pir@tem
Posté le 09-12-2017 à 14:00:20  profilanswer
 

déjà il y a de la pate thermique sur les condo  meme entre les gpu / rad  
j espère que tu utilise de la pate non conductrice  ^^

n°10289493
E102Y
Posté le 09-12-2017 à 14:08:09  profilanswer
 

La Arctic MX-4 n'est pas une pâte conductrice, j'ai essayé de nettoyer les condos mais je ne suis pas arrivé à le faire correctement, c'est la pâte qu'il y avait à l'origine qui s'est retrouvée dessus : /

n°10290889
E102Y
Posté le 11-12-2017 à 21:21:48  profilanswer
 

Après mures réflexions, je ne vois que la pâte thermique sur les condos qui pourrait empêcher la carte graphique de fonctionner correctement, malheureusement je n'arrive pas à nettoyer mieux que ce que vous pouvez voir sur les photos...  
Si vous avez une astuce pour nettoyer correctement, je suis preneur :D

n°10290894
jonokuchi
Posté le 11-12-2017 à 21:28:34  profilanswer
 

Hum, je vois que ça aussi.
 
Perso, j'utilise ceci: https://www.amazon.fr/Arctic-Silver [...] B004JO06KC
 
J'en met une bonne dose (je noie), je laisse agir une minute et ça s'enlève tout seul avec un coton tige en faisant des petits mouvements rotatifs.
 
A renouveler tant qu'il reste de la pâte.


Message édité par jonokuchi le 11-12-2017 à 21:29:01
n°10290907
E102Y
Posté le 11-12-2017 à 21:46:37  profilanswer
 

Merci beaucoup, je passerai commande dans la semaine afin de m'en occuper ce week-end si possible ^^

n°10311954
E102Y
Posté le 15-01-2018 à 19:21:08  profilanswer
 

Bonsoir,  
Après avoir testé toutes vos techniques sans succès malheureusement, j'ai décidé d'envoyer mon ordinateur chez un informaticien où il a passé un petit moment. Après m'avoir assuré qu'il avait lui aussi tout testé, il en est venu à la conclusion que la carte avait grillée : /
Je lui ai alors demandé ce qui avait pu conduire la carte à griller d'un coup. Il m'a dit qu'il ne savait pas mais que visiblement cela ne venait pas du changement de pâte thermique.  
Bref, j'ai grillé une GTX 690 et j'en suis dégoûté, je vais la remplacer par une autre 690 ou une 780 Ti aux alentours des 150€ en occas' en attendant d'avoir les moyens de mettre plus puissant.
Merci à tous ceux qui ont participé et tentés de trouver une solution à mon problème et bonne (fin) de journée :D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte graphique GTX 690 Non reconnue

 

Sujets relatifs
carte mere mini-itx 19v DC power pour batterie 19vUne carte son ça vaux le coût ? (DT 770 Pro + ModMic5)
Carte Mere Asus rog g20Compatibilité processeur-carte mère
Carte mèreQuelle carte graphique acheter ?
Panne carte graphiqueQuelle carte graphique pour ma config
Plus de sujets relatifs à : Carte graphique GTX 690 Non reconnue


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR