Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1913 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Baisse de FPS sous Fallout 4 avec RX580 + 6600K

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Baisse de FPS sous Fallout 4 avec RX580 + 6600K

n°10243231
toinouflet​te
Posté le 02-10-2017 à 10:44:12  profilanswer
 

Bonjour à tous !
 
Je viens de changer récemment mon Pentium G4560 pour un Core i5-6600K et une 1050 Ti pour une RX 580 Nitro+ 4Go.
 
En ce moment je joue beaucoup à Fallout 4 et je n'arrive pas (plus) à le configurer correctement.  
Je m'explique, au début de l'année j'avais un combo Pentium G4560 / RX 470 Nitro+ 4Go et le jeu tournais en Ultra sur du 55-60 FPS constants en 1920 x 1080p.
 
Aujourd'hui j'ai sensiblement une configuration (en signature) plus costaud et je peine à le faire tourner en 60 FPS constants. J'ai parfois même des chutes considérables à 20-30 FPS.
 
Désinstallation propre + réinstallation des pilotes graphiques (version AMD 17.9.3) : RAS.  
Pas de chauffe du CPU (45 °C) et du GPU (50 °C) en burn.
J'ai activé le limitateur à 60 FPS : ça semble plus stable.  
 
J'ai 2x8Go en G.Skiil Ripjaws V 2133Mhz + 2x8Go en G.Skiil Ripjaws V 2400Mhz, ça peut être la différence de barrettes ?
 
Vous voyez autre chose :??:  
 
Merci d'avance pour votre aide  :jap:


Message édité par toinouflette le 02-10-2017 à 10:45:56

---------------
Intel Core i5-6600K stock •• Gigabyte B250M-D3H •• 16 Go G.Skill Ripjaws V 2133Mhz •• Sapphire Nitro+ RX 580 4 Go •• SSD Samsung 850 Evo 250 Go •• HDD Seagate BarraCuda 2 + 2 To •• Lepa MX-F1 500w •• CoolerMaster N200 •• Écran Asus VX239H 1080p
mood
Publicité
Posté le 02-10-2017 à 10:44:12  profilanswer
 

n°10243247
Krutors
Posté le 02-10-2017 à 11:10:17  profilanswer
 

Salut l'ami :hello:
 
En effet, c'est très étrange comme problème, ça pique ma curiosité...
 
Essaye de vérifier le taux d'utilisation CPU/RAM/GPU quand tu joues.
 
Concernant ta question sur la RAM, non, aucun rapport ne t'en fais pas :D De toute façon ton kit en 2400 tourne en 2133, et la différence de performance entre les deux fréquences est tout simplement négligeable.


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10243260
Flibidi
Oui.
Posté le 02-10-2017 à 11:26:19  profilanswer
 

Hello,
 
Tu as vérifié que le jeu tourne bel et bien sur ta rx580 et non sur ton chipset graphique? J'ai eu ce problème sur un jeu du même éditeur.

n°10243269
toinouflet​te
Posté le 02-10-2017 à 11:33:28  profilanswer
 

Merci les gars !
 
Je vais faire un test charge CPU/RAM/GPU ce soir, mais a priori rien d'alarmant, j'avais déjà pu vérifier.  
 
Pour le chip graphique intégré je pense pas, le jeu ne pourrait pas tourner en Ultra dessus ? Au pire je le désactive et le force sur la RX 580 dans le bios.
 
Autre question, est-ce que de changer de câble HDMI voire de le remplacer par un DisplayPort => HDMI changerai quelque chose ?


Message édité par toinouflette le 02-10-2017 à 11:34:36

---------------
Intel Core i5-6600K stock •• Gigabyte B250M-D3H •• 16 Go G.Skill Ripjaws V 2133Mhz •• Sapphire Nitro+ RX 580 4 Go •• SSD Samsung 850 Evo 250 Go •• HDD Seagate BarraCuda 2 + 2 To •• Lepa MX-F1 500w •• CoolerMaster N200 •• Écran Asus VX239H 1080p
n°10243274
Krutors
Posté le 02-10-2017 à 11:37:02  profilanswer
 

Le désactiver dans le BIOS est une connerie selon moi, car si tu as besoin d'un affichage d'urgence, tu sera obligé de remettre les paramètres d'usine de ton BIOS. De toutes facon, dans ce même BIOS, le réglage par défaut est -sensé-  privilégier le GPU si il en détecte un. Au pire, si ut as les pilotes Intel d'installés pour ton iGPU, il me semble que tu peux faire en sorte de le désactiver d'ici.
 
Edit : Ne t'inquiète pas, tes branchement sont bien faits, ton câble HDMI était défaillant, tu aurais une image qui saute puis reviens, pas des baisses de FPS. Si vraiment tu veux tester, rien ne t'empêcher de brancher un autre câble HDMI cependant :)

Message cité 1 fois
Message édité par Krutors le 02-10-2017 à 11:38:39

---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10243276
toinouflet​te
Posté le 02-10-2017 à 11:40:01  profilanswer
 

Krutors a écrit :

Le désactiver dans le BIOS est une connerie selon moi, car si tu as besoin d'un affichage d'urgence, tu sera obligé de remettre les paramètres d'usine de ton BIOS. De toutes facon, dans ce même BIOS, le réglage par défaut est -sensé-  privilégier le GPU si il en détecte un. Au pire, si ut as les pilotes Intel d'installés pour ton iGPU, il me semble que tu peux faire en sorte de le désactiver d'ici.


 
Je suis bien d'accord avec oi !  
 
Je pense aussi un truc, est-ce que ça pourrai venir de l'alim qui encaisse mal? C'est pas de la grosse alim, mais je pense que ça suffit pour ma config : https://www.topachat.com/pages/deta [...] 75714.html


---------------
Intel Core i5-6600K stock •• Gigabyte B250M-D3H •• 16 Go G.Skill Ripjaws V 2133Mhz •• Sapphire Nitro+ RX 580 4 Go •• SSD Samsung 850 Evo 250 Go •• HDD Seagate BarraCuda 2 + 2 To •• Lepa MX-F1 500w •• CoolerMaster N200 •• Écran Asus VX239H 1080p
n°10243283
Krutors
Posté le 02-10-2017 à 11:47:01  profilanswer
 

Je te rassures, 550W sont largement suffisant pour ta configuration. Franchement, avec 600W tu peut faire tenir un 7700K et une 1080Ti.
 
De plus, même si Lepa est pas forcément la marque la plus réputée du secteur, elle est loin d’être la moins recommandable.
 
Edit : Et encore une fois, si ton alim encaissait mal, ce n'est pas des baisses de FPS que tu verrait, mais rien du tout, vu que ça se traduirait par un arrêt brutal de ton PC :D


Message édité par Krutors le 02-10-2017 à 11:49:53

---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10243287
petit-tigr​e
miaou
Posté le 02-10-2017 à 11:48:16  profilanswer
 

Quand tu as changé ta config, tu as réinstallé Windows ou tu as juste désinstallé le pilote Nvidia pour y mettre celui de la Radeon ?


---------------
This is for the players...
n°10243291
toinouflet​te
Posté le 02-10-2017 à 11:52:21  profilanswer
 

petit-tigre a écrit :

Quand tu as changé ta config, tu as réinstallé Windows ou tu as juste désinstallé le pilote Nvidia pour y mettre celui de la Radeon ?


 
J'ai juste remplacer le Pentium par le i5, puis la 1050 Ti par la RX 580 en supprimant les pilotes Nvidia (via programme spécial) et installé les derniers pilotes AMD.
 
Je me suis en effet posé la question de réinstaller tout le système...


---------------
Intel Core i5-6600K stock •• Gigabyte B250M-D3H •• 16 Go G.Skill Ripjaws V 2133Mhz •• Sapphire Nitro+ RX 580 4 Go •• SSD Samsung 850 Evo 250 Go •• HDD Seagate BarraCuda 2 + 2 To •• Lepa MX-F1 500w •• CoolerMaster N200 •• Écran Asus VX239H 1080p
n°10243299
Krutors
Posté le 02-10-2017 à 12:00:15  profilanswer
 

Si tu n'as pas changé de carte-mère, tu n'a pas vraiment de raison de tout réinstaller, étant donné que c'est surtout le chipset qui joue un rôle important.
 
Si tu as changé de carte-mère par contre, ce serait mieux en effet.


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
mood
Publicité
Posté le 02-10-2017 à 12:00:15  profilanswer
 

n°10243312
petit-tigr​e
miaou
Posté le 02-10-2017 à 12:21:23  profilanswer
 

Krutors a écrit :

Si tu n'as pas changé de carte-mère, tu n'a pas vraiment de raison de tout réinstaller, étant donné que c'est surtout le chipset qui joue un rôle important.


Le problème, c'est que les pilotes vidéo sont hyper intrusifs dans l'OS et même en désinstallant proprement les anciens, il peut subsister des conflits "vatensavoirpourquoietcomment" par la suite.
Il y a l'option DDU mais on ne sait pas ce que ce programme fait vraiment et encore moins s'il le fait bien... Malgré sa prétention de virer "proprement", réinstaller le système m'a apporté plus de solutions que ce logiciel.

 

D'où ma question...


Message édité par petit-tigre le 02-10-2017 à 12:22:33

---------------
This is for the players...
n°10243411
toinouflet​te
Posté le 02-10-2017 à 14:43:18  profilanswer
 

Je pense que tu as raison, je vais faire une réinstallation propre du système. Ça ne coûte rien ! Ça me fait aussi penser que j'ai d'autres petits soucis logiciels, comme le APPCenter de Gigabyte qui plante sur la mise à jour d'un des programmes...  
 
J'ai pu faire des tests via Cinebench R15, 3DMarks ou PCMarks et les bench sont en raccords avec les config similaires. Donc ça ne peut provenir du hardware.


---------------
Intel Core i5-6600K stock •• Gigabyte B250M-D3H •• 16 Go G.Skill Ripjaws V 2133Mhz •• Sapphire Nitro+ RX 580 4 Go •• SSD Samsung 850 Evo 250 Go •• HDD Seagate BarraCuda 2 + 2 To •• Lepa MX-F1 500w •• CoolerMaster N200 •• Écran Asus VX239H 1080p
n°10243821
toinouflet​te
Posté le 03-10-2017 à 10:14:43  profilanswer
 

Hello la communauté ! J’espère que vous allez bien !
 
Bon j'ai refait un peu de ménage hier, sans réinstaller l'OS.  
J'ai également refait quelques test en bloquant le coef multiplicateur à 3,6 Ghz du i5-6600K et en poussant la RX 580 OC à 1420 Mhz :  
 
- FurMark : 4095 pts  
- Fallout 4 en Ultra : 52-62 FPS (sur 1h30 de jeu)
- GTA V en Ultra : 60-80 FPS (sur 45min de jeu)
 
- CPU load : 50% en moyenne
- GPU load : 20-30% en moyenne
 
Dans le Radeon Software, j'ai débloqué le limiteur qui était sur 60 FPS.  
Ce que je vois sur mes temps de jeux c'est que je n'ai plus de baisse de FPS... je ne sais pas vraiment pourquoi !
 
Par contre j'ai eu 2 retour sur le bureau mais avec Fallout 4 toujours lancé en fond de tache.
 
De manière générale, qu'est-ce qui explique la chute soudaine de FPS ? Dans la majorité des cas, ça vient d'où ?  
 
Merci les gars !


Message édité par toinouflette le 03-10-2017 à 10:15:24

---------------
Intel Core i5-6600K stock •• Gigabyte B250M-D3H •• 16 Go G.Skill Ripjaws V 2133Mhz •• Sapphire Nitro+ RX 580 4 Go •• SSD Samsung 850 Evo 250 Go •• HDD Seagate BarraCuda 2 + 2 To •• Lepa MX-F1 500w •• CoolerMaster N200 •• Écran Asus VX239H 1080p
n°10243839
petit-tigr​e
miaou
Posté le 03-10-2017 à 10:53:02  profilanswer
 

T'as fait quoi comme ménage exactement ? Détaille, ça pourra servir à qui aura le même souci :)


---------------
This is for the players...
n°10249329
toinouflet​te
Posté le 11-10-2017 à 14:59:28  profilanswer
 

Désolé de ma réponse un peu tardive ! J'ai pas eu beaucoup de temps pour moi ces derniers jours.
 
Bon, primo, j'ai réinstallé mon système (OS, Drivers, la total...).  
 
Dans la Fallout 4, je précise avec la Texture Pack HD (dernier DLC sorti), cela n'a rien changé, j'ai constaté encore des chutes de FPS.
 
Et je pense avoir la réponse : j'ai pu me renseigner un peu sur le Web, et il s’avérerait que ce Texture Pack HD est très, très, très bouffeur de VRAM. Les dev ont d'ailleurs préconiser, en configuration minimale, une GTX 1080 8 Go pour le faire tourner en Ultra ! Truc de dingue !
 
Dans d'autres cas utilisateurs, la VRAM est bouffée en moyenne à hauteur de 5,5-6,5 Go... Donc autant dire qu'avec les 4 Go de ma RX 580 ce n'est clairement pas efficace...


---------------
Intel Core i5-6600K stock •• Gigabyte B250M-D3H •• 16 Go G.Skill Ripjaws V 2133Mhz •• Sapphire Nitro+ RX 580 4 Go •• SSD Samsung 850 Evo 250 Go •• HDD Seagate BarraCuda 2 + 2 To •• Lepa MX-F1 500w •• CoolerMaster N200 •• Écran Asus VX239H 1080p

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Baisse de FPS sous Fallout 4 avec RX580 + 6600K

 

Sujets relatifs
CPU i5 6600K OC trop faible des conseils ?Nvidia + Steam = "baisse de FPS" sur le bureau (!)
Enorme baisse de fpsGros problème FPS avec config récente (GTX1080 + ryzen)
probléme GTX 1060 baisse de FPS GTA 5Problème FPS - GPU 0 %
Grosse perte de FPSProblème de FPS
Plus de sujets relatifs à : Baisse de FPS sous Fallout 4 avec RX580 + 6600K


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR