Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2039 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  VEGA 64 : alim qui se met en sécurité [Résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

VEGA 64 : alim qui se met en sécurité [Résolu]

n°10373370
fosque
Posté le 23-05-2018 à 11:02:04  profilanswer
 

Hello  :hello:  
 
EDIT : le problème des Seasonic Focus Plus qui se mettent en sécurité avec les VEGA est connu par Seasonic:

Citation :

https://seasonic.com/faq
FOCUS PLUS & Vega 56/64:Possible system shutdown may occur when GPU is under load. Current testing showed possible higher than normal peak current emitted by this particular range of GPU's when under load triggering the PSU’s internal safety on FOCUS PLUS series manufactured before April 2018.


 
Je déplace le topic depuis la catégorie 'Alimention'.
 
J'ai un soucis avec une config que je viens de monter, et je fais appel à vous pour me guider :
CPU : Ryzen 2700X @Stock
CM : MSI X470 Gaming plus
RAM : Corsair Vengeance LPX 3000Mhz CAS 15
GPU : Sapphire VEGA 64 Nitro+ @stock
SSD : Crucial MX100 (256Go)
HDD : Seagate Barracuda 2To 7200rpm
BOÎTIER : Fractal Define R6
PSU : Seasonic Focus Plus Gold 650W
 
 
Problème :
Lors de sessions de jeu : coupure nette du PC, avec impossibilité de le rédémarrer à moins de débrancher/rebrancher le câble d'alimentation.
Cela ressemble beaucoup à une alim qui se met en sécurité, non ?
 
 
Tests effectués :
Test GPU sous OCCT : coupure et alim en sécurité au démarrage du test
Test PSU sous OCCT : coupure et alim en sécurité au démarrage du test
Jeux et tests OCCT avec le profil "économie d'énergie" de la VEGA 64 dans Wattman (limite de conso -15%) : pas de coupure
Jeux et tests OCCT avec un undervolting de la VEGA 64 : pas de coupure
Charge CPU pendant 10-15min sous Prime95 : pas de coupure
 
Montage de l'alim sur une autre config (i5 6600K@stock + GTX 970), et test PSU d'OCCT : pas de coupure
 
 
Hypothèses :
Alim défectueuse ? (à priori non, vu le test sur une autre machine)
Manque de puissance ?
Carte graphique défectueuse ?
 
 
 
Merci d'avance pour votre aide :jap:

Message cité 1 fois
Message édité par fosque le 13-10-2018 à 08:15:46
mood
Publicité
Posté le 23-05-2018 à 11:02:04  profilanswer
 

n°10373722
fosque
Posté le 23-05-2018 à 22:31:25  profilanswer
 

Du nouveau  :bounce:  
 
Voici les relevés GPUZ lors d'un test GPU d'OCCT :
https://reho.st/self/49c5cb1650c128f993d6e5e47fe44415021057f8.png
 
Les fréquences sont très basses ! (on s'attend plutôt à du 1400/1600 Mhz environ)
Les températures sont ok, mais la carte consomme ses 320W !
 
 
Autre chose étrange, la consommation reste à 300W une fois le test GPU arrêté :
 
https://reho.st/self/74f8a66ed20320a912ac30cb40dfd26c696c6bc6.png
 
J'ai réinstallé les pilotes, en versions 18.4.1 puis 18.5.1. Aucun changement.
La carte semble défectueuse  :cry:
 
 
EDIT :
J'ai essayé le test GPU d'OCCT à différentes résolutions.
Le test passe nickel à 480p et 720p.
A partir de résolutions plus hautes (900p/1080p), j'ai des artefacts sur tout l'écran, suivis d'un plantage du pilote j'imagine (no signal).
 
La carte est HS, non ?


Message édité par fosque le 23-05-2018 à 22:55:40
n°10373865
Hive
Posté le 24-05-2018 à 12:04:14  profilanswer
 

Oui.

n°10374001
seagate_su​rfer
Posté le 24-05-2018 à 19:22:32  profilanswer
 

fosque a écrit :

Hello  :hello:  
 
Je déplace le topic depuis la catégorie 'Alimention'.
 
J'ai un soucis avec une config que je viens de monter, et je fais appel à vous pour me guider :
CPU : Ryzen 2700X @Stock
CM : MSI X470 Gaming plus
RAM : Corsair Vengeance LPX 3000Mhz CAS 15
GPU : Sapphire VEGA 64 Nitro+ @stock
SSD : Crucial MX100 (256Go)
HDD : Seagate Barracuda 2To 7200rpm
BOÎTIER : Fractal Define R6
PSU : Seasonic Focus Plus Gold 650W
 
 
Problème :
Lors de sessions de jeu : coupure nette du PC, avec impossibilité de le rédémarrer à moins de débrancher/rebrancher le câble d'alimentation.
Cela ressemble beaucoup à une alim qui se met en sécurité, non ?
 
 
Tests effectués :
Test GPU sous OCCT : coupure et alim en sécurité au démarrage du test
Test PSU sous OCCT : coupure et alim en sécurité au démarrage du test
Jeux et tests OCCT avec le profil "économie d'énergie" de la VEGA 64 dans Wattman (limite de conso -15%) : pas de coupure
Jeux et tests OCCT avec un undervolting de la VEGA 64 : pas de coupure
Charge CPU pendant 10-15min sous Prime95 : pas de coupure
 
Montage de l'alim sur une autre config (i5 6600K@stock + GTX 970), et test PSU d'OCCT : pas de coupure
 
 
Hypothèses :
Alim défectueuse ? (à priori non, vu le test sur une autre machine)
Manque de puissance ?
Carte graphique défectueuse ?
 
 
 
Merci d'avance pour votre aide :jap:


 
Bonjour @fosque,  
 
Nous sommes vraiment désolés que vous ayez des inconvénients avec votre carte graphique.
 
Tel que mentionné, votre GPU semble être endommagée.
 
En outre, nous aimerons vous indiquer que si dans l'avenir vous avez des difficultés avec votre disque dur, vous pouvez le tester avec notre logiciel de diagnostique.  
 
En plus si vous avez d'autres doutes n'hésitez pas à nous contacter et nos serons ravis de vous assister.
 
À plus,


---------------
Seagate Technology │Équipe Officielle des Forums
n°10374187
fosque
Posté le 25-05-2018 à 12:29:07  profilanswer
 

:hello:
 
Bon, à force de tests, je crois bien que j'ai fini par cramer la Seasonic :ouch: . Enfin, je suppose que c'est plutôt un fusible qui a fait son travail, dans un long et terrible râle d'agonie : "Poc!"
 
Démarches en cours avec le SAV.
Je reviendrai peut-être poster ici, si la solution trouvée est intéressante.
 
Merci pour vos retours :jap:

n°10374308
guigotech
Posté le 25-05-2018 à 17:03:20  profilanswer
 

Un poc, comme une bruit de petit pétard, c'est souvent un condensateur qui explose ^^

n°10399679
ehcoboy
Posté le 29-07-2018 à 20:42:34  profilanswer
 

Bonjour,  
 
Est-ce que au final ton alim était en cause?
 j'ai aussi la même alimentation que toi et je vais recevoir une vega 64 rog oc sous peu.
 
merci


---------------


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  VEGA 64 : alim qui se met en sécurité [Résolu]

 

Sujets relatifs
[Résolu]Alim Seasonic M12II 520W en train de mourir après 5 ans?Seasonic cramée, littéralement
Alim pour X299 Aorus Gaming 7 650W PRIME Tita ?Seasonic FOCUS + GOLD 550w ou be quiet! Straight Power 10 400W 80P+ g
[HFR] Actu : Des failles de sécurité spécifiques aux Ryzen ?pb boitier + b150 pcmate + alim seasonic 500 w
Conseil alimentation Seasonic[HFR] Actu : Un bug de sécurité coûteux côté serveur chez Intel
[RESOLU] Question sur l’éjection en toute sécurité de WindowsSeasonic M12II 620W Modulaire avec 2 processeurs
Plus de sujets relatifs à : VEGA 64 : alim qui se met en sécurité [Résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR