Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2177 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Affichage impossible avec le GPU

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Affichage impossible avec le GPU

n°8624766
oliv-60
El mangoustatore!
Posté le 16-02-2013 à 15:37:53  profilanswer
 

Bonjour,
 
J'ai récemment demandé votre aide pour une nouvelle config pc et c est chose faite : un nouveau pc monté comprenant une hd7870.  
 
Mais c est bien le gpu qui pose problème .. (vous vous en doutiez hein  ;) )
 
Pour être clair: lorsque je vais dans mon gestionnaire de périphérique au niveau des cartes graphiques, j ai uniquement l intel hd graphics 4000 de détecté. Je pense qu'il y aurait eu aussi la hd7870 de repertorié non?
 
De plus impossible d obtenir un signal lorsque je branche l écran au gpu (en dvi) mais windows se lance lorsque je me met sur la carte mère..
 
J ai bien clipsé le gpu à la carte mère et je ne voit pas quoi faire d autre  :??:  
 
Je demande l aide de vos talents pour rémédier ce problème pk je pense que qqch m échappe  :pt1cable:  
 
ps: j ai essayé d installer les drivers mais il faut être branché direct sur le gpu pour que sa marche et surtout que cette dernière soit reconnu (d ailleurs faut il faire un tour dans le bios pour intégrer le gpu au système? Je sais je me pose pleins de questions  :bounce: )

mood
Publicité
Posté le 16-02-2013 à 15:37:53  profilanswer
 

n°8624781
ontarion
Posté le 16-02-2013 à 15:44:01  profilanswer
 

Quelle est ta carte mère ?
 
Normalement quand tu branches l'écran sur la carte graphique, tu dois pouvoir au moins afficher le bios.
 
Si tu affiches le bios et pas la suite, il y a peut être une option du bios à regler.
 
Tu peux faire une photo du branchement de la CG ?


Message édité par ontarion le 16-02-2013 à 15:44:43
n°8624799
oliv-60
El mangoustatore!
Posté le 16-02-2013 à 16:00:53  profilanswer
 

Il s agit d une msi Z77 G43
 
En fait j ai uniquement accès au bios lorsque je suis branché sur la carte mère, la carte graphique c est comme si elle n existait pas (elle est alimenté et juste branché au port pci 3.0 de la carte mère)
 
Pour les images sa prend un peu de tps (upload) mais en gros mon gpu a un voyant vert et un rouge

n°8624819
oliv-60
El mangoustatore!
Posté le 16-02-2013 à 16:27:32  profilanswer
 

liens photos: http://hpics.li/3669f15
                  http://hpics.li/bc9ca16

n°8624829
oliv-60
El mangoustatore!
Posté le 16-02-2013 à 16:51:12  profilanswer
 

Comment obtenir un signal avec mon gpu? Il faut installer des drivers avant ou je pourrait normalement avoir accès à windows comme si j étais branché sur ma carte mère?

n°8624837
ontarion
Posté le 16-02-2013 à 17:00:29  profilanswer
 

Non, pas besoin de drivers pour afficher le bios. Même sans disques on peut afficher le bios.
 
Quand tu branches l'écran sur la carte graphique, tu dois pouvoir au moins afficher le bios.
 
 
Tu peux quand même vérifier si le GPU externe n'a pas été désactivé dans le bios par celui qui a monté ton PC. Branche l'écran sur la CM et vas dans le bios, ça doit être dans le premier menu (settings)


Message édité par ontarion le 16-02-2013 à 17:14:37
n°8624849
oliv-60
El mangoustatore!
Posté le 16-02-2013 à 17:19:43  profilanswer
 

C est moi qui l ai monté et la seule chose que j ai faite avec la carte graphique ce sont les branchements. Après le bios je m en suis uniquement servi pour booter mon hdd et installer windows 7 pro..

n°8624858
ontarion
Posté le 16-02-2013 à 17:29:52  profilanswer
 

Tu peux essayer la carte dans un autre PC ?
 
Sinon, ce qu'il faut vérifier dans le bios (j'ai regardé sur une G45, je pense qu'il y a les mêmes options sur la G43)
 
Dans menu Settings -> Advanced :
-PCI subsystem settings -> PCIE GEN3 doit être sur "Auto"
-Integrated graphics configuration -> initiate graphic adapter doit être sur "PEG"
(IGD Multi monitor peut rester sur "disabled" )

Message cité 1 fois
Message édité par ontarion le 16-02-2013 à 18:19:41
n°8624935
oliv-60
El mangoustatore!
Posté le 16-02-2013 à 18:34:37  profilanswer
 

Merci ontarion sa marche!! Monsystème se lance enfin avec le dvi branché sur la carte graphique et c est nettement mieux : 60fps au lieu de 8 en ultra sur i am alive, que du bonheur :) Merci à tous pour votre aide !!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Affichage impossible avec le GPU

 

Sujets relatifs
Titre à changer - Merci.[HFR] Actu : AMD confirme: pas de nouveau GPU avant fin 2013
Extinction du pc devenue impossibleSli de gtx460 + 8600gt dediée physx impossible
impossible de me servir de ma sourisProblème d'affichage aléatoire
acheter sur amazon.de livraison longue pour france?Impossible de lire partition GPT
Une question de multi GPU complexe... (Crossfire + multi écran)GPU Ati Mobility X700 au four
Plus de sujets relatifs à : Affichage impossible avec le GPU


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR