Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1811 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  7800GS AGP : écran noir

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

7800GS AGP : écran noir

n°5705226
s9rStef
Posté le 09-08-2007 à 14:54:19  profilanswer
 

Bonjour,
 
 
je cherche de l'aide car là, je ne m'en sors pas. J'ai une config qui commence à vieillir doucement, à base d'un AMD 3000+ sur une K8N Neo Platinum, et une 6800GS.
 
En voulant passer sur une 7800GS (eVGA) car ma 6800 commence à faiblir, j'en profite pour changer mon alim par une Fortron Epsilon 600W.
 
Et là, c'est le drame. Lorsque je rallume la bête, tout va bien tant que l'affichage est en mode texte, et dès que ça veut passer en mode graphique pour le screen Windows XP du démarrage, hop, plus de signal ! J'ai testé en DVI et VGA (j'ai deux écrans). A noter que le système ne démarre pas non plus, ce qui est étrange.
 
En termes de drivers j'ai les tout derniers (du 26/07/07). Evidemment, j'ai bien mis la molex sur la 7800GS, la carte est bien enfichée dans son slot (ça fait le clac en la mettant). Si je repasse sur la 6800 (qui a aussi besoin d'une alim en plus), tout fonctionne niquel.
 
J'ai tenté en mode sans échec, tout pareil.
 
Avec la première carte, je l'ai retourné en me disant qu'elle est défectueuse. J'en ai reçu une nouvelle : même combat.
 
Quelqu'un à une idée ?

mood
Publicité
Posté le 09-08-2007 à 14:54:19  profilanswer
 

n°5705239
bazooca1
Jedi de l'octet & ami de Tux
Posté le 09-08-2007 à 14:58:44  profilanswer
 

Essayes de démarrer en mode VGA (F8 après le démarrage du pc) ^^
 
Tu as bien désinstaller les drivers de la 6800 avant de mettre la 7800GS?


Message édité par bazooca1 le 09-08-2007 à 15:01:27

---------------
Feedback
n°5705272
s9rStef
Posté le 09-08-2007 à 15:08:49  profilanswer
 

Ah non, je n'ai pas désinstallé les drivers. Ne sont-ce pas les mêmes ?

n°5705285
bazooca1
Jedi de l'octet & ami de Tux
Posté le 09-08-2007 à 15:17:31  profilanswer
 

Tu arrives au bureau windows en mode sans échec? Si non, il y a peut être un problème matériel sur la cg ^^


Message édité par bazooca1 le 09-08-2007 à 15:18:09

---------------
Feedback
n°5705300
s9rStef
Posté le 09-08-2007 à 15:24:29  profilanswer
 

nonononon, en mode sans échec je n'arrive pas au bureau windows. Dès qu'on quitte le mode texte (info bios du démarrage), écran noir et je n'entend pas windows démarrer.

n°5705308
bazooca1
Jedi de l'octet & ami de Tux
Posté le 09-08-2007 à 15:27:34  profilanswer
 

Problème matériel sur la 7800 j'en es peur


---------------
Feedback
n°5705318
s9rStef
Posté le 09-08-2007 à 15:28:51  profilanswer
 

ça fait deux de suite :(

n°5705322
bazooca1
Jedi de l'octet & ami de Tux
Posté le 09-08-2007 à 15:29:59  profilanswer
 

Elle est correctement alimentée la 7800?


Message édité par bazooca1 le 09-08-2007 à 15:30:20

---------------
Feedback
n°5705325
s9rStef
Posté le 09-08-2007 à 15:31:24  profilanswer
 

Ce sont effectivement les symptômes, mais oui, elle est correctement raccordée en tout cas. Sur une Fortron 600W !

n°5705357
TRUQUE
Posté le 09-08-2007 à 15:47:41  profilanswer
 

carte mère: K8N neo FSR ver:1
processeur: AMD Athlon 64 bit 3000+ socket 754
Mémoir: 1 Go 2x512 PC3200 kingston  
carte  vidéo: GeForce 7800 GS 256 mo
Disque dur : 250 Go S-ata 300 samsung (fonctionne en 150 a côse de la carte mère)
Disque dur : 200 Go ata 133 maxtor (disque dur pourri lool)  
Alimentation : Heden 500 watts version 2.2  
 
moi sa fonctionne bien  puis  tfaçon si tu as oublié d'allimenté  la carte  vidéo  sa te fait un bip pas possible en continu essaye de réinstallé windows ^^ wé je sais c'est chiant  mais pour en avoir le coeur net  faut bien faire sa des fois  
 
mais bon  en principe si sa s'allume  et que au chargement sa fait rien je pence que sa vien que de la...  
 
ou sinon la carte mère n'a pas assé de ressource pour faire fonctionné  cette carte ce qui m'étonnerais fortement  quand même


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  7800GS AGP : écran noir

 

Sujets relatifs
écran de Post et logo windows brouillésHelp me pour conseils d'achat écran
Lancement impossible : Ecran en veille sans cesseBesoin de conseil pour CG AGP/PCIE
[problème]Ecran bleu au démarrage de windows[PB] Pas de démarrage avec Radeon X700 AGP
Config jeux, évolution carte mère mais besoin port AGPbonjour,un écran de 20" fait combien en diagnonal ??
ecran noir avec ma Point of View 7800GS AGP 
Plus de sujets relatifs à : 7800GS AGP : écran noir


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR