Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1788 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  MSI K8T800 + 7600GT = problemes. Qui a une solution?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MSI K8T800 + 7600GT = problemes. Qui a une solution?

n°7465827
zagzagzag
Posté le 10-06-2010 à 10:27:17  profilanswer
 

Bonjour,
 
Ce post concerne du materiel un peu age, mais pas non plus antediluvien....
Comme indique dans le titre, j'ai une CM MSI K8T800 neo FISR2. Cette carte ne supporte que l'AGP.
J'avais une carte graphique radeon 9800 pro, celle-ci commencant a montrer des signes de faiblesse, j'ai achete une 7600gt d'occasion.
La, problemes. Voici la liste de ce que j'ai fait et de ce qui m'est arrive :
 
(note : je suis en communication avec le service tech de MSI, mais pas impressionne pour le moment....)
 
0. Desinstallation des drivers ATI
1. Installation de la 7600. Test RAM video OK, RAM test OK, puis la sequence POST s'arrete, juste avant la detection des disques. Le PC n'est pas plante (tab affiche le logo constructeur etc.) mais "attend" (quoi?)
2. Ayant une alim un peu vieillote, de marque moyenne et avec seulement 15A en 12V, je me suis procure une Corsair CX400, qui a quand-meme 30A sur le 12V. Meme probleme.
3. J'ai fait un reset du CMOS via le jumper sur la CM. Cette fois-ci, le systeme POST! J'ai change deux choses dans le BIOS - j'ai remis le truc a l'heure et ai desactive l'affichage du logo. Ensuite, windows a demarre mais s'est casse la gueule pendant le chargement des progs. de demarrage - machines plantee, reset necessaire.
C'est la que je me suis apercu que mes changements dans le BIOS avaient disparus. Le CMOS avait ete resette une nouvelle fois (et j'ai bien verifie que le jumper etait remis en place proprement...).
4. Pour m'en convaincre, j'ai repete l'operation plusieurs fois, en changeant un ou deux parametres dans le BIOS, en demarrant windows, puis en rebootant quand la machine plantait. J'ai aussi re-essaye de remettre le CMOS a zero moi-meme, via le jumper. Conclusions : a. la presence de la 7600 fait planter windows pendant son demarrage, ou fait apparaitre un ecran bleu, b. la presence de la 7600 fait se resetter le CMOS a chaque reboot
5. Re-installation de la 9800, sans toucher au BIOS. Ces problemes disparaissent.
 
A noter que
a. apres le reset CMOS, le BIOS se met par default avec des timings plutot loose (c'etait d'ailleurs le cas avant), et avec fastwrites OFF
b. je n'ai pas pu encore tester moi-meme la carte dans une autre machine (mais je vais tenter de le faire vite), mais je suppose qu'elle fonctione...
c. le systeme n'etait pas overclocke, pas de modif de voltage etc.
 
Je voulais diminuer la vitess aGP (8x --> 4x) mais l'option dans le BIOS ne peut pas etre change - c'est sur AUTO et je ne peux pas y toucher...............
Une recherche google m'a sorti des posts similaires, apparement problemes avec chipsets via et cartes 7xxx. Pas trouve de solutions, a part reduire la vitesse AGP, mais apparemment je peux pas.
 
Quelqu'un a t-il deja vu ca? Trouve une solution? Quelqu'in sait-il me dire pourquoi je ne peux pas changer la vitesse AGP dans le BIOS?
 
Merci!!

mood
Publicité
Posté le 10-06-2010 à 10:27:17  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  MSI K8T800 + 7600GT = problemes. Qui a une solution?

 

Sujets relatifs
Problemes Radiateur Chispet Carte Mere=Redemmarrage !!problèmes cartes réseau
A effacer merciMSI Radeon HD 4850 512 edition OC, suffisante?
Gros problèmes pour installer Windows sevenChoix HD 5850 : Gigabyte version OC ou MSI TWIN FROZR II?
carte mère MSI ?Problèmes d'artéfacts au démarrage de l'ordi et reboot constant...
Pb avec ma 5850 MSI Twin Frozr 2Msi ou Gigabyte
Plus de sujets relatifs à : MSI K8T800 + 7600GT = problemes. Qui a une solution?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR