Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1818 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  hd 6850 et écran bleu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

hd 6850 et écran bleu

n°7716639
franck8987​4822
Posté le 26-12-2010 à 00:46:38  profilanswer
 

Bonjour,
j'ai un gros problème avec ma hd 6850, 3 fois sur 4 environ j'ai des problème au démarrage: un bel écran bleu et lorsque j'arrive enfin à aller sur mon bureau mon écran se fige et j'ai le message
"le pilote d'affichage ne répondait plus et a dû être récupéré".
Pour la petite histoire j'ai acheté un nouveau disque dur en même temps que la carte graphique donc l'installation de seven (64 bits) date de même pas 4 jours.
J'ai essayé de:
- installer/désinstaller les pilotes que j'ai trouvé sur le site amd, l'installation se fait sans erreurs mais je me retrouve encore avec des écrans bleus
- installer uniquement les pilotes et pas tout le package catalyst ==> pas de changement
 
Lâ je commence franchement à devenir  :pt1cable:  :pt1cable:  d'autant plus que j'arrive à jouer à black ops même si des fois l'image freeze puis redevient normale.
Peut être avez vous une idée? carte défectueuse? help me  :cry:


Message édité par franck89874822 le 27-12-2010 à 22:08:02
mood
Publicité
Posté le 26-12-2010 à 00:46:38  profilanswer
 

n°7716642
itsigo
Posté le 26-12-2010 à 00:50:27  profilanswer
 

tu as quoi comme alimentation ?
moi, il m arrive que le pilote plante à cause d'un codec vidéo quand je regarde un film.
 
as tu aussi overclocker le cpu ?


---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°7716649
franck8987​4822
Posté le 26-12-2010 à 00:55:13  profilanswer
 

Merci pour ta réponse ;)
 
j'ai une alimentation seasonic 350W 80+ qui suffisait pour ma hd 4850 (qui consomme plus que la hd 6850).A la limite pour voir si ca vient de l'alim je pourrais underclocker la carte ? Le pc plante des fois quand je suis sur internet lorsque je fais défiler une page  :sweat: . Sinon mon cpu n'est pas oc.
 
Ma config si ca peut aider:
i5 750
asus p7p55-m
4 go ram gskill
1to spinpoint F3
seasonic 350w


Message édité par franck89874822 le 26-12-2010 à 00:57:27
n°7716660
itsigo
Posté le 26-12-2010 à 01:05:58  profilanswer
 

c'est peut être l'alim qui fait planter le pc, j'avais une ocz 500w stealhxserie, mais ne supporté pas la charge(config profil). j'ai du mettre une tx650 pour être tranquille.
test l'alim d'un pote pour voire si ça plante encore.


---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°7716832
franck8987​4822
Posté le 26-12-2010 à 11:32:28  profilanswer
 

Bonjour,
je viens de tester la carte avec une alim 550w et j'ai toujours le même problème ^^ là je commence à être à cours d'idée

n°7716908
swissforev​er
i7 Inside
Posté le 26-12-2010 à 12:47:58  profilanswer
 

tu as testé ton HDD et ta ram par hasard? ou mis sur un autre PCI_E?


---------------
Swisscore
n°7716970
franck8987​4822
Posté le 26-12-2010 à 13:41:11  profilanswer
 

Merci pour ta réponse ;)
Pour le hdd et la ram j'ai testé ca change rien, et pour le port pcie j'en ai qu'un sur ma carte donc je peux pas tester.

n°7717003
franck8987​4822
Posté le 26-12-2010 à 14:10:55  profilanswer
 

Je commence à me demander si je vais pas la renvoyer et demander une gtx 460 à la place, peut être qu'elle consomme plus mais au moins j'aurai plus de chance de pouvoir l'installer correctement

n°7717783
franck8987​4822
Posté le 26-12-2010 à 23:20:40  profilanswer
 

J'ai en partie résolu le problème, y a plus de plantage pendant les jeux, internet, vidéos mais il reste encore des écrans bleus de temps à autres au démarrage.
 
Solution: installer catalyst 10.10
 
J'avais essayé avec la version 10.11 (qui ne gère pas les hd 6800 apparemment) et la 10.12. Faut croire qu'il faut aller chercher les "vieux" drivers plutôt que les récents ^^ merci ati.
merci à ceux qui ont essayé de m'aidé ;)

n°7718279
swissforev​er
i7 Inside
Posté le 27-12-2010 à 12:16:14  profilanswer
 

bizarre
 
pour moi il y a peu de chance que les BSOD viennent des drivers?! enfin on sait jamais


---------------
Swisscore
mood
Publicité
Posté le 27-12-2010 à 12:16:14  profilanswer
 

n°7718613
bobbyto
Posté le 27-12-2010 à 15:21:12  profilanswer
 

hello, bsod aussi avec asus 6850 et les catalyst 10.12. BSOD uniquement sous windows, et qui ne revient pas avec la désactivation d'aero...
 
Je vais tenter de désinstaller et installer les 10.10.

n°7719130
franck8987​4822
Posté le 27-12-2010 à 21:35:47  profilanswer
 

Hello
me revoilà avec mes problèmes de carte graphique. Ça a super bien fonctionné pendant 1 journée et la c'est reparti pour des bsod
et des problèmes d'affichages.  :cry:  
Je vois vraiment plus d'ou peut venir le problème  :(  

n°7719135
swissforev​er
i7 Inside
Posté le 27-12-2010 à 21:38:05  profilanswer
 

tu peux faire une photo de tes prob d'affichage?


---------------
Swisscore
n°7719138
franck8987​4822
Posté le 27-12-2010 à 21:39:13  profilanswer
 

ok ca peut se faire, suffit que je redémarre :D  

n°7719141
swissforev​er
i7 Inside
Posté le 27-12-2010 à 21:40:12  profilanswer
 

;) tu peux aussi enlever le [résolu] du titre :P


---------------
Swisscore
n°7719177
franck8987​4822
Posté le 27-12-2010 à 22:07:00  profilanswer
 

voilà pour la photo (elle est pas très bien cadrée  :pfff: )
 
http://www.pixyup.com/uploads/2722 [...] 01354e.JPG
 
je peux en mettre d'autre si c'est nécessaire  :)  

n°7719192
swissforev​er
i7 Inside
Posté le 27-12-2010 à 22:15:48  profilanswer
 

ok pour le BSOD mais tu as parlé aussi de problème d'affichage non?


---------------
Swisscore
n°7719197
franck8987​4822
Posté le 27-12-2010 à 22:18:56  profilanswer
 

en gros ca freeze et soit le pc plante complètement soit ca bug 2/3 secondes puis ca redevient normal. Parfois au démarrage y a des gros carrées noirs qui s'affichent à l'écran.

n°7719214
swissforev​er
i7 Inside
Posté le 27-12-2010 à 22:26:49  profilanswer
 

on dirait quand même un bug de la mémoire de la CG


---------------
Swisscore
n°7719228
franck8987​4822
Posté le 27-12-2010 à 22:32:03  profilanswer
 

ça sent bon le retour sav

n°7719231
swissforev​er
i7 Inside
Posté le 27-12-2010 à 22:33:54  profilanswer
 

je ne vois rien d'autre comme ça


---------------
Swisscore
n°7812734
chouchou94​1
Posté le 28-02-2011 à 10:23:46  profilanswer
 

Bonjour franck89874822,
 
est ce que tu as nettoyé ton pc, pour enlever la poussière?
J'avais le même problème que toi et depuis cela va beaucoup mieux.

n°7812749
SkymoD
Posté le 28-02-2011 à 10:35:44  profilanswer
 

Au hasard, le bus PCIe est-il bien réglé à 100MHz dans le bios, et pas à 105 ou autre comme souvent?


---------------
Réseaux sociaux, e-mails, blogs, Skype...: Habemus tam-tam !
n°7813013
fredthenov​ice
Posté le 28-02-2011 à 13:56:54  profilanswer
 

Salut,
J'ai eu le même soucis que toi et j'ai installé les pilotes host "amd_catalyst_11.1a_win7_jan26" et depuis impeccable.
http://support.amd.com/us/Pages/Catalyst-Hotfixes.aspx


Message édité par fredthenovice le 28-02-2011 à 13:57:26

---------------
Boitier Xigmatec Utgard/Seasonic S12-500W/Asus P7H55USB3/I7-860@noctua C12P/Sapphire HD6850/G.Skill RipJaws Series - 2x 2 Go-PC12800/SSD Vertex2 ocz/HDD WD caviar black 1To/Win7 intégrale X64
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  hd 6850 et écran bleu

 

Sujets relatifs
Écran pour PS3Conseil pour écran PC
gel écran 4870x2 + 4870 depuis peuEyefinity et grandeur différente d'écran?
Problème 8400GS 2 écran derniers pilotesEcran noir 2 Bips help!!!!
Ati 6850 + win7 64bits +hdmi +ecran HD --> demande de renseignementsBug graphique: stries bleues sur mon écran
Démarre une fois sur deux (écran) 
Plus de sujets relatifs à : hd 6850 et écran bleu


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR