Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1371 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  HD 4850 perf faibles...

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Précédente
Auteur Sujet :

HD 4850 perf faibles...

n°6677596
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 00:51:10  profilanswer
 

Bonjour @ tous,
 
Je poste un petit sujet car je crois que j'ai un problème avec mon ordinateur et le fameux Crysis (et surement d'autres jeux...), j'aimerais vraiment le régler car je ne sais plus trop quoi penser. Le plus probable c'est que j'ai une HD4850 légérement à la traine, je m'explique :  
 
Je me suis monté un PC il y a quelques mois, voici la configuration :
 
- E8400 avec son Fanbox
- P5Q PRO + Ventilateur Asus sur Caléoducs
- OCZ Reaper HPC DDR-II 8500 => 1066 Mhz Cas 5-5-5-15
- Alim Seanonic S12 500W
- DD Western Digital Caviar 640 Go sata-II (je ne sais plus lequel précisément)
- Boitier Antec P182 + Ventillateur Noctua au niveau du rack. Le tout fonctionne en vitesse faible.
- Connect 3D ATI HD4850 modèle Artic Cooling @ 700/1180Mhz - Catalyst 8.11 Beta, et 8.10 tésté aupartavant mais perfs identiques. (J'ai opté pour ce model car j'ai eu un bon prix et le vendeur me l'a fait écouter en charge, j'ai été séduit... Puis au vu des températures que j'obtiens en OC, j'en suis très content, enfin presque...)
- Ecran Samsung T220 => Je joue en 1680x1050
- Vista x64 (mis à jour)
 
Le PC est super silencieux et après 3 heures d'Unreal Tournament 3/Devil May Cry 4/Call of Duty 4 j'obtiens ces températures qui sont somme tout honorables :
 
CPU : 49°
MB : 38°
GPU : 59°
 
Jusqu'ici c'est parfait, et je lance Crysis... En High j'obtiens 24 FPS de moyenne, en VH je suis à 18 FPS et en VH + AAx2 je suis à 14 FPS et ca quand le jeu ne plante pas lamantablement... Avec le CPU OC à 3.6Ghz je gagne 2 FPS.
J'ai fais le CPU Test de Crysis et j'obtiens plus de 90 FPS en 800x600 Low donc ca ne peut pas venir du CPU. La P5Q pro a, à ma connaissance, que le défaut d'avoir un PCI-E cablé en 2x8 mais ne pose aucun souci en 1x16, la ram à passé memtest sans souci et j'ai bien indiqué mes valeurs dans le bios (1066 Mhz en 5-5-5-15).
 
J'ai lu bien plus d'un test sur les 4850 et il me semble qu'elles sont sensés en avoir plus que ca dans le ventre non????

mood
Publicité
Posté le 05-11-2008 à 00:51:10  profilanswer
 

n°6677607
Panzer Kun​st
poohned
Posté le 05-11-2008 à 01:03:42  profilanswer
 

Non c'est bien ça ! Bench HFfr Crysis ! ca coïncide à 2 ou 3 FPS pres et il n'essai même pas en Very High! sachant que leur CFG de base est plus puissante que la tienne(pas grand chose hein t'énerve pas  :whistle: )!

 

Donc tout va bien! c'est juste que Crysis m'est à genoux TOUTES les CFG en VH DX10 FSAA 4x c'est à dire que les 30 FPS sont pas vraiment atteint ^^


Message édité par Panzer Kunst le 05-11-2008 à 01:05:47

---------------
L'intelligence c'est comme un parachute, quand on en a pas on s'écrase!
n°6677618
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 01:13:47  profilanswer
 

mais je suis sans AA...
 
Là je viens de faire un 3dmark 06 et j'obtiens 12400 au score. Je sais pas je trouve ca faible quand je compare mes scores sur le site de futurmark ou meme n'importe quelle autre test de la 4850.
 
Ah oui et pour obtenir ce score j'ai réglé tout sur pérformance dans le paneau ATI, du coup toutes les textures sont a moitié flou, en moyen je tombe a 10000 points sous 3dmark 06...


Message édité par SiZZiGETTE le 05-11-2008 à 01:15:31
n°6677619
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 01:15:24  profilanswer
 

Je propose que l'on voit ce que celà donne sur 3D Mark Vantage (vous avez Vista)

n°6677621
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 01:16:00  profilanswer
 

oui je l'instale en ce moment meme je vous donne le score d'ici 10 minutes.

n°6677622
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 01:18:06  profilanswer
 

SiZZiGETTE a écrit :

oui je l'instale en ce moment meme je vous donne le score d'ici 10 minutes.


 
Cool pour te donner une idée : http://fr-darkrod.skyrock.com/2039 [...] TESTS.html
 
C'est mon TEST 3D Mark Vantage avec Config en détails ;)
Une comparaison serai la bienvenue  :jap:

n°6677643
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 01:48:39  profilanswer
 

Voila les résultats :
 
En mode PERFORMANCE je fais 7098...
GPU 7552
CPU 6015

n°6677645
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 01:51:37  profilanswer
 

C'est une blague ?

 

MON DIEU MAIS C'EST FAIBLE !!!

 

Ces drivers sont installés : http://game.amd.com/us-en/drivers_ [...] on-vista64 ?


Message édité par FR-DarkRod le 05-11-2008 à 01:53:22
n°6677648
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 01:52:06  profilanswer
 

oki je t'envoi le screen...

n°6677649
belette92
Posté le 05-11-2008 à 01:53:49  profilanswer
 

Tu joues sur quelle résolution aussi?


---------------
Mon FeedBack // Mon topic Achat-Vente
mood
Publicité
Posté le 05-11-2008 à 01:53:49  profilanswer
 

n°6677650
Panzer Kun​st
poohned
Posté le 05-11-2008 à 01:54:06  profilanswer
 

Je t'ai battu avec mon 3500+ et ma 6800 GT  :whistle:


---------------
L'intelligence c'est comme un parachute, quand on en a pas on s'écrase!
n°6677655
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 01:56:13  profilanswer
 

Sans RIEN toucher une fois installé je fais ca : http://img525.imageshack.us/my.php [...] trehm0.jpg
 
Et ca doit etre en 1280x1024
 
Pour les driver que ce soit en 8.9, 8.10 ou 8.11 beta ca me fais toujours pareil  :cry:


Message édité par SiZZiGETTE le 05-11-2008 à 01:59:25
n°6677657
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 01:58:29  profilanswer
 

Tu as le SP1 ?
En tout cas c'est un PC pourri xD (désolé mais 4850 quand même : / )

n°6677660
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:00:23  profilanswer
 

Oui j'ai SP1

n°6677661
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:01:18  profilanswer
 

Bah désolé mais je ne comprend pas ... Foutu ATI qui sorte des drivers pas compatible Vista pfffff ^^
C'est mal exploité tout ça :p

 

MDR ta CM à un PCIe x1 ? ^^


Message édité par FR-DarkRod le 05-11-2008 à 02:01:42
n°6677662
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:02:55  profilanswer
 

ca ne peu pas venir de la carte elle même?
 
Pour le PCI je crois que c'est en 2.0, enfin même presque sur et certain.

Message cité 1 fois
Message édité par SiZZiGETTE le 05-11-2008 à 02:03:33
n°6677665
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:03:31  profilanswer
 

SiZZiGETTE a écrit :

ca ne peu pas venir de la carte elle même?


 
Je me demande aussi , bios à jour ?

n°6677666
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:04:08  profilanswer
 

bios de la 4850?

n°6677667
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:04:42  profilanswer
 

SiZZiGETTE a écrit :

bios de la 4850?


 
 :sarcastic:  
 
P5Q !

n°6677668
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:05:48  profilanswer
 

oui d'il y a le montage donc même pas un mois et je reviens du site asus et j'ai la version la plus récente.


Message édité par SiZZiGETTE le 05-11-2008 à 02:08:04
n°6677670
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:09:01  profilanswer
 

Euh combien de Go de Ram (c'est pas précisé :s)

n°6677671
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:12:19  profilanswer
 

4 Go de ram, 2x2048 dual chanel (les 2 dans la prise bleu) et pr vista j'ai alloué pareil que pr XP, c'est à dire 1,5x4096=6144 et 3x4096=12288

Message cité 1 fois
Message édité par SiZZiGETTE le 05-11-2008 à 02:13:43
n°6677672
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:13:34  profilanswer
 

SiZZiGETTE a écrit :

4 Go de ram, 2x2048 dual chanel (les 2 dans la prise bleu)


 
Dans les 2 premiers slots proche du CPU ?
 
Ok

n°6677673
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:14:26  profilanswer
 

franchement je ne comprends pas... et c'est normal qu'elle chauffe si peu? le plus gros max que j'ai vu c'est 64°

n°6677674
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:15:24  profilanswer
 

SiZZiGETTE a écrit :

franchement je ne comprends pas... et c'est normal qu'elle chauffe si peu? le plus gros max que j'ai vu c'est 64°


 
combien ? 47° ?
watercooling ?
 
Pourtant c'est un PCIe x16
 
putain , je comprend rien non plus , c'est chimique ça ....

n°6677675
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:16:31  profilanswer
 

je vais essayer de ralentir le fan à la main pour la monter dans les 80° et voir si elle donne plus. (j'éspère ne pas la cramer...)
 
Sur le screen que j'ai envoyé on la voit à 42° en air cooling par Artic Cooling d'origine.

Message cité 1 fois
Message édité par SiZZiGETTE le 05-11-2008 à 02:17:51
n°6677678
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:18:18  profilanswer
 

SiZZiGETTE a écrit :

je vais essayer de ralentir le fan à la main pour la monter dans les 80° et voir si elle donne plus. (j'éspère ne pas la cramer...)
 
Sur le screen que j'ai envoyé on la voit à 42°


 
touche pas au fan !
faut voir coté driver surtout : /
 
meme en formatant une première fois ou seconde fois tjs si faible ?

n°6677679
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:20:01  profilanswer
 

oui... et pour le fan ca ne fais rien quand je la ralentit. J'ai du formater 5-6 fois avec des vista différents et toujours pareil.
 
PS : Je viens de passer à 39° au repos...

Message cité 1 fois
Message édité par SiZZiGETTE le 05-11-2008 à 02:20:46
n°6677681
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:23:30  profilanswer
 

SiZZiGETTE a écrit :

oui... et pour le fan ca ne fais rien quand je la ralentit. J'ai du formater 5-6 fois avec des vista différents et toujours pareil.

 

PS : Je viens de passer à 39° au repos...

 

normalement sa chauffe plus que ça ...

 

elle est totalement mal exploitée : /

 

quelle est ton alim ? (la flème de lire en haut ^^)


Message édité par FR-DarkRod le 05-11-2008 à 02:23:48
n°6677684
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:24:49  profilanswer
 

Seasonic S12 500w, normalement ca passe large...

n°6677685
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:25:40  profilanswer
 

en tout cas elle est mal exploitée et je suis à cours d'idée  
 
(ps : en plus je suis sur la demande d'aide bitdefender xD)

n°6677686
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:26:59  profilanswer
 

^^ bah je vais continuer à chercher... mais toujours sans comprendre... si quelqu'un à une idée ca m'interesse vraiment! Et merci à toi DarkRod :)

n°6677687
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:28:26  profilanswer
 

SiZZiGETTE a écrit :

^^ bah je vais continuer à chercher... mais toujours sans comprendre... si quelqu'un à une idée ca m'interesse vraiment! Et merci à toi DarkRod :)


 
de rien , ta CM fait réellement du 16x ?
 
vérifie avec SIW : http://www.clubic.com/telecharger-fiche14288-siw.html

n°6677693
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:37:46  profilanswer
 

je fais ca de suite

n°6677694
bluedragon​38
Posté le 05-11-2008 à 02:40:41  profilanswer
 

Je viens de lire tout cela. mais je vois vraiment pas d'où cela peux provenir.
 
La carte mère donne deux ligne en 8x il me semble ( pour Cf ) ou une en 16X. peut être une défaillance quelque part ? ou une installation mal faite ? je ne sais pas j'y réfléchie ...
 
Dark : pro glandeur aussi non ? :whistle: ( humour  :D )

Message cité 1 fois
Message édité par bluedragon38 le 05-11-2008 à 02:41:10

---------------
Topic Vente
n°6677695
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:40:48  profilanswer
 

ou est ce que l'on voit si on est en PCI-E 2.0, dans PCI??? quelle ligne??

n°6677697
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:43:13  profilanswer
 

bluedragon38 a écrit :

Je viens de lire tout cela. mais je vois vraiment pas d'où cela peux provenir.
 
La carte mère donne deux ligne en 8x il me semble ( pour Cf ) ou une en 16X. peut être une défaillance quelque part ? ou une installation mal faite ? je ne sais pas j'y réfléchie ...
 
Dark : pro glandeur aussi non ? :whistle: ( humour  :D )


 
Moi glander ?
bah putain c'est pas ici ...

n°6677699
bluedragon​38
Posté le 05-11-2008 à 02:44:08  profilanswer
 

Heureusement que c'est marquer humour .. ;) ce qui me fait rire ce sont tes mots mis a la suite dans ta signature en faite ! :lol: bo allez bonne nuit et cassez vous bien la tête


Message édité par bluedragon38 le 05-11-2008 à 02:44:36

---------------
Topic Vente
n°6677701
SiZZiGETTE
BANNI de HFR
Posté le 05-11-2008 à 02:47:12  profilanswer
 

je suis bien en 2.0 et voici GPU-Z http://img375.imageshack.us/my.php?image=333od7.jpg

n°6677705
FR-DarkRod
Informag€€k
Posté le 05-11-2008 à 02:52:51  profilanswer
 

http://i71.servimg.com/u/f71/11/21/43/61/880010.jpg
 
LoL et je te bas avec mon petit SLI normalement c'est l'inverse xD

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Précédente

Aller à :
  FORUM HardWare.fr
  Hardware
  Carte graphique

  HD 4850 perf faibles...

 

Sujets relatifs
CG pour TV LCD 32" HD Readyprobleme lecture de video HD?
Question sur la Hd 4870 GS (512mo)Probleme resolution HD 4870x2
HD 4870 problèmes et autres bizzaries...HD 3850 Pas de son Sortie DVI.
Branchement des HD sur cm? Lequel choisir pour OS?Soucis HD 4870 1 Go
HD 4850 GS ou crossfire HD 3870 ? 
Plus de sujets relatifs à : HD 4850 perf faibles...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR