Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2042 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  Soucis liaison serveur physique => vmfs, un peu particulier

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Soucis liaison serveur physique => vmfs, un peu particulier

n°148431
saarh
Posté le 18-08-2017 à 11:09:03  profilanswer
 

J’ai un soucis plutôt prise de tête en ce moment, qui même si il est réglé, continue à me trotter dans la tête tellement je ne comprends pas le « pourquoi » (et ça m’agace) je post donc un peu le truc, voir si certains d’entre vous auraient des idées ! Initialement, un problème de restauration de VM via veeam, ultra lente depuis fin juin…..
 
 
Voilà le topo résumé :
 
Je fais mes sauvegardes veeam via direct san,  pas de soucis, débit de 160 mo/s, ça me va. Par contre, les restau passent par le lan (thin provisionning sur vmware, donc je ne peux pas restaurer via le mode direct san) et là, la cata. Je restaure à 200 Ko/s lorsque je tente de restaurer directement sur les datastore. (lien RJ simple, giga)  ça a commencé comme ça…..
 
On a testé dans tous les sens :
 
- Restauration de VM en local via veeam : 100 Mo/s, pas de soucis.
- Copie de fichier du serveur veeam vers le disque d’une des VM hébergée sur les esxi, 60 Mo/s
- Copie de fichier du serveur veeam vers les vmfs en direct (via SCP) 200 Ko/s…..ça coince
- Copie de fichier du serveur veeam vers un partage CIFS de la même  baie : 60 Mo/s
- Copie de fichier de mon PC (même segment réseau que veeam) vers les vmfs via SCP : 60 Mo/s
- Copie depuis un ESXi distant (autre cluster sur un autre site) sur mes vmfs ici: 60 Mo/s
- Copie de fichier de veeam vers les vmfs de cet ESXi distant : 60 Mo/s
- Aucun soucis de latence, ou de lenteur sur mes VM.
- Révision de toute la partie réseau des ESXi, aucun soucis.
- VEEAM et les ESXi sont dans la même baie, pas de routeur entre eux, du simple switch cisco niv 2 (2960).  
- La restau fonctionnait bien en juin….aucune modif depuis cette date (mais vraiment aucune. Pas de maj, pas de firmware, pas de reboot de switch ou autre,  etc)
 
 
En résumé, j’ai le soucis UNIQUEMENT lorsque le serveur VEEAM (pas le logiciel, il est hors de cause, la copie de fichier simple donnant le même résultat) tente d’écrire directement sur les  vmfs. Et pas de perte de packet, drop, collision,  ou autre, non ! Juste un débit digne de la connexion adsl de mon patelin.
 
 
En désespoir de cause, on a juste déplacé le câble réseau de veeam sur un autre switch…..et là…..ça fonctionne (restau et copie à 60+ Mo/s). Le hic, c’est que les deux switch de la baies ont strictement la même config….conf de port identique, connexion aux esxi idem, etc. Pour le test, j’ai pluggé mon portable en lieu et place du serveur veeam, et impossible de reproduire le soucis. Tout fonctionne bien depuis ma machine, quelque soit le switch. Je retente de remettre veeam sur son port d’origine, et à nouveau, transfert à 200 Ko/s.....
 
 
En résumé, je n’ai le problème qu’avec le serveur veeam, et uniquement lorsqu’il tente d’écrire sur un vmfs, via le switch 2…….. Autant si je n’y arrivais pas du tout, je me serais orienté vers un filtrage MAC ou autre truc du genre, mais ça, ça me couperait la liaison….pas « juste » la ralentir.
 
Version d’ESXi => 5.1 (oui, c’est vieux. On change la salle info en 2018)
Machine VEEAM, serveur physique M3650 (réseau, intel i350)
OS serveur VEEAM => windows 2008R2 (full à jour, windows, carte réseau, etc)
 
A ce jour, on tente encore de comprendre….alors je tente par ici d’avoir les avis des gens qui n’ont pas baigné dans le soucis pendant 2 mois pour voir les tests qu’on aurait pu rater, ou les idées qu’on a pas eu à force d’être dedans ^^

mood
Publicité
Posté le 18-08-2017 à 11:09:03  profilanswer
 

n°148435
matsu92
Be Water My Friend
Posté le 18-08-2017 à 13:24:03  profilanswer
 

Hello,
 
Tu as débranché le RJ45 côté switch pour le mettre sur ton autre switch c'est bien ca?
 
As-tu testé avec un autre port du même switch d'origine pour voir si c'est pas un problème de port tout simplement ou de config?

n°148436
saarh
Posté le 18-08-2017 à 13:58:43  profilanswer
 

oui, débranché côté switch. Et le même soucis sur deux autres ports du même switch. Les confs des 2 switch sont des backup / restau, seule l'IP est différente.
Donc pas un soucis au niveau du port.....et surtout, pourquoi juste ce serveur, et uniquement en écriture sur un vmfs.  
On a pensé à une limitation au niveau des esxi (comme l'écriture passe par les vsphere), j'ai eu une presta 1 jour d'un expert vmware pour tout tester dans le détail de ce côté là, il est resté aussi dubitatif que nous....et du côté cisco, les conf ont été vérifiée dans le détail et sont bel et bien identique. (on s'est aussi amusé avec des traceroute Mac pour voir....) On arrive pas à mettre le doigt sur la logique du truc :D


Message édité par saarh le 18-08-2017 à 13:59:11
n°148437
matsu92
Be Water My Friend
Posté le 18-08-2017 à 14:08:42  profilanswer
 

Hmmm...
côté switch 1, tu as tenté éventuellement un update du firmware?
switch 2 même firmware?

n°148438
saarh
Posté le 18-08-2017 à 14:15:42  profilanswer
 

version de firmware identique. J'ai toute ma baie Open dans cette armoire, ces 2 switch pour la redondance (2 pattes de chaque Esxi par switch, etc, un sur réseau edf, l'autre sur l'ondulé) donc pas trop d'exotisme entre les deux ;)

n°148439
matsu92
Be Water My Friend
Posté le 18-08-2017 à 14:34:45  profilanswer
 

J'ai pas trop d'idée qui me viennent sur un cas si spécifique.
 
Dans ton infra, au niveau réseau, il n'y a pas un soft ou un équipement en plus qui limite la bande passante de ton switch 1 pour ce type de transfert de fichiers? Et que l'IP de ton switch 1 soit bridée par une valeur quelque part et que le switch 2 non? Vu que ce n'est pas les ports...  
 

n°148440
saarh
Posté le 18-08-2017 à 14:50:52  profilanswer
 

absolument pas ^^ (comme dit, mon PC en lieu et place du serveur n'a aucun soucis avec l'écriture sur un vmfs)  
mais comme c'est un truc qui nous a rendu chèvre, je cherche des idées un peu partout

n°148442
matsu92
Be Water My Friend
Posté le 18-08-2017 à 15:04:39  profilanswer
 

Bon courage ^^


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  Soucis liaison serveur physique => vmfs, un peu particulier

 

Sujets relatifs
Certifcat sur Serveur NPSServeur d'acces RDS WEB en DMZ
SERVEUR suppression sessionserveur VPS pour TPE
Bitlocker sur VM serveur de fichiers WindowsQNAP - Choix: ISCSI ou serveur de fichier
Configuration LAN et DMZ sur la même machine physiquelogiciel de gestion serveur gaming
Windows 2012 serveur DHCP ne fonctionne pasClient Windows VPN et serveur VPN
Plus de sujets relatifs à : Soucis liaison serveur physique => vmfs, un peu particulier



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR