Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1499 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Plus de 90% de mémoire utilisée

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus de 90% de mémoire utilisée

n°3272918
zigzag_74
Posté le 14-05-2017 à 13:36:55  profilanswer
 

Bonjour,
 
Comme le dit le titre, j'ai en permanence plus de 90% de mémoire utilisée sur mon PC (un peu moins quand je redémarre) et au bout d'un moment, ça monte à 99% et l'ordi devient inutilisable, obligé de reboot.
Voici un screen prit à l'instant :
https://img4.hostingpics.net/pics/790105301.jpg
Il n'y a que Chrome d'ouvert...
 
Ma config est la suivante :
Z87-G45 GAMING (MS-7821)
Intel Core i7 4770K
Mémoire 16Go DDR3
NVIDIA GeForce GTX 1080
Je suis sous Windows 10.
 
 
Voilà, si quelqu'un a une explication...
Merci d'avance :)

mood
Publicité
Posté le 14-05-2017 à 13:36:55  profilanswer
 

n°3272927
TheDarkgg
Posté le 14-05-2017 à 14:50:59  profilanswer
 

Il faudrait que tu montres un printscreen sur l'onglet "mémoire" avec le trie de façon décroissant ^^
 
Ce sera plus facile pour t'aider.

n°3272953
zigzag_74
Posté le 14-05-2017 à 18:51:24  profilanswer
 

En effet j'aurais pu y penser :D
Voilà :
 
https://img15.hostingpics.net/pics/56231220170514185027.jpg
 
D'ailleurs on voit ici que c'est passé à 97% sans aucune raison.
C'est sensé être à combien en principe quand il n'y a que Chrome d'ouvert ?
 
Edit : Un autre screen qui montre qu'il y a vraiment bien un problème :
 
https://img15.hostingpics.net/pics/81109220170514185559.jpg


Message édité par zigzag_74 le 14-05-2017 à 18:57:02
n°3272955
nnwldx
Posté le 14-05-2017 à 19:02:04  profilanswer
 

problème de fuite mémoire surement au niveau des pilotes de la carte réseau.

n°3272960
zigzag_74
Posté le 14-05-2017 à 19:29:20  profilanswer
 

Bon ça fait 3 fois que j'essaye de mettre à jour le pilote et que j'me tape ce message...
 
https://img15.hostingpics.net/pics/58327320170514192711.jpg
J'ai testé 2 pilotes différents sur Driverscloud ainsi que la recherche automatique de Windows.  
Et à chaque fois ça me coupe ma connexion donc obligé de remettre l'ancien pilote.
 
Décidément, quand rien ne va...


Message édité par zigzag_74 le 14-05-2017 à 19:30:32
n°3272961
nnwldx
Posté le 14-05-2017 à 19:30:24  profilanswer
 

tu as téléchargé les derniers pilotes sur le site du constructeur ?

n°3272962
zigzag_74
Posté le 14-05-2017 à 19:31:13  profilanswer
 

nnwldx a écrit :

tu as téléchargé les derniers pilotes sur le site du constructeur ?


 
Bah j'ai pris sur DriversCould, c'est pareil non ?

n°3272963
leroimerli​nbis
Posté le 14-05-2017 à 19:31:55  profilanswer
 


 
c'est les pilotes killer network qu'il faut mettre à jour.
ton problème vient de là


Message édité par leroimerlinbis le 14-05-2017 à 19:32:08
n°3272965
zigzag_74
Posté le 14-05-2017 à 19:33:23  profilanswer
 

Ok et je les prends où ?
 


Message édité par zigzag_74 le 14-05-2017 à 19:55:35
n°3272970
nnwldx
Posté le 14-05-2017 à 19:54:31  profilanswer
 

killer network dans google.

mood
Publicité
Posté le 14-05-2017 à 19:54:31  profilanswer
 

n°3272971
zigzag_74
Posté le 14-05-2017 à 19:55:42  profilanswer
 

Ok j'ai trouvé ça sur le site de la carte mère.  
J'ai donc mis à jour la carte réseau en utilisant le pilote killer network, ça a affiché le même message d'erreur, mon ordi a planté, j'ai redémarré et du coup j'ai quand même accès à internet et la conso de mémoire est à 23%.  
Je vais attendre un peu et voir si ça bouge.

n°3272973
nnwldx
Posté le 14-05-2017 à 19:57:38  profilanswer
 

Le pool de mémoire non paginée ne devrait plus faire que quelques centaines de Mo.


Message édité par nnwldx le 14-05-2017 à 19:57:57
n°3272974
zigzag_74
Posté le 14-05-2017 à 20:00:30  profilanswer
 

Euh j'ai pas tout compris du coup je te poste un screen :-D
 
https://img15.hostingpics.net/pics/46962820170514195921.jpg
 
Mais ça me parait quand même énorme qu'un quart de la mémoire soit utilisée dans ces conditions...

Message cité 1 fois
Message édité par zigzag_74 le 14-05-2017 à 20:01:10
n°3272975
leroimerli​nbis
Posté le 14-05-2017 à 20:03:52  profilanswer
 

zigzag_74 a écrit :

Euh j'ai pas tout compris du coup je te poste un screen :-D
 
https://img15.hostingpics.net/pics/ [...] 195921.jpg
 
Mais ça me parait quand même énorme qu'un quart de la mémoire soit utilisée dans ces conditions...


 
c'est normal.
surtout avec chrome ouvert.
on ne mesure pas la quantité de RAM utilisée par le système en ouvrant des programmes, encore moins un navigateur internet.  

n°3272976
nnwldx
Posté le 14-05-2017 à 20:07:13  profilanswer
 

La mémoire paginée est en bas de la 2eme capture.

n°3272978
zigzag_74
Posté le 14-05-2017 à 20:13:35  profilanswer
 

nnwldx a écrit :

La mémoire paginée est en bas de la 2eme capture.


 
Ah oui exact !
C'est donc à 135Mo pour le moment.
Je vous donnerai des nouvelles demain pour voir où ça en est.
Merci !

n°3272991
zigzag_74
Posté le 15-05-2017 à 06:13:28  profilanswer
 

Bon ce matin je suis à 30% de mémoire utilisée et 518Mo de pool non paginé.
Tout va bien ?

n°3272993
z_cool
Oups !
Posté le 15-05-2017 à 07:58:26  profilanswer
 

zigzag_74 a écrit :

Bon ce matin je suis à 30% de mémoire utilisée et 518Mo de pool non paginé.
Tout va bien ?


tu a mis a jour les "killer network" ?


---------------
https://www.estcequilarendulargent.fr/
n°3273037
nnwldx
Posté le 15-05-2017 à 12:30:16  profilanswer
 

ca semble correct.

n°3273295
zigzag_74
Posté le 17-05-2017 à 18:29:32  profilanswer
 

z_cool a écrit :


tu a mis a jour les "killer network" ?


 
Bah oui, je crois...
 
 
Bon là actuellement (je n'ai pas éteint mon ordi depuis la création du topic) je suis à 45% de mémoire utilisée et 2,1Go de pool non paginé... j'ai l'impression que ça s'accumule jusqu'à atteindre 100%...

n°3273309
leroimerli​nbis
Posté le 17-05-2017 à 18:59:54  profilanswer
 

zigzag_74 a écrit :

 

Bah oui, je crois...

 


Bon là actuellement (je n'ai pas éteint mon ordi depuis la création du topic) je suis à 45% de mémoire utilisée et 2,1Go de pool non paginé... j'ai l'impression que ça s'accumule jusqu'à atteindre 100%...

 

45 % avec des programmes ouverts ??

n°3273375
zigzag_74
Posté le 18-05-2017 à 08:20:49  profilanswer
 

leroimerlinbis a écrit :


 
45 % avec des programmes ouverts ??


 
Avec juste Chrome, comme à chaque fois que je fais le relevé.

n°3273377
z_cool
Oups !
Posté le 18-05-2017 à 08:29:44  profilanswer
 

zigzag_74 a écrit :


 
j'ai l'impression que ça s'accumule jusqu'à atteindre 100%...


c'est le principe du memory leak.  :D  
 
Même si les "network killer" ne sont pas les seul programmes affecté, c’est un grand classic en ce moment


---------------
https://www.estcequilarendulargent.fr/
n°3273378
z_cool
Oups !
Posté le 18-05-2017 à 08:32:02  profilanswer
 

le dernier driver de MSI date de Janvier, peut etre marche il ?
 
 
https://www.msi.com/Motherboard/sup [...] Win10%2064


---------------
https://www.estcequilarendulargent.fr/
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Plus de 90% de mémoire utilisée

 

Sujets relatifs
Afficher le montant de memoire virtuelle utilisée sous ...Win7 !Mémoire sur-utilisée mais aucun processus visible ?
mémoire physique utilisée élevée !!!70% de mémoire utilisée pour rien
Conseil sur mémoire utiliséeprobleme de memoire physique utilisée (win7)
[RESOLU] Mémoire RAM utilisée artificiellement à 100%, 8Go, idleMémoire utilisée à 100% a la lecture d'un blueray avec config neuve !!
Mémoire utilisée à 100% par moments - Windows 7 64bitsA quelle(s) fin(s) est utilisée ma mémoire ?
Plus de sujets relatifs à : Plus de 90% de mémoire utilisée



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR