Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1205 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Problème simultanée accès réseau et usage processeur (vista)

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème simultanée accès réseau et usage processeur (vista)

n°3266358
Ciler
Corgi Praÿsident
Posté le 15-03-2017 à 15:32:46  profilanswer
 

Salut.
 
Je suis confronté depuis jeudi dernier au problème suivant. Quelques minutes après le lancement de mon windows vista, l'utilisation processeur et mémoire montre brutalement avec un thread svchost.exe (svchost.exe -k svc, un truc comme ça) qui pompe 50% du temps processeur et 1 Go de mémoire.  
 
A partir de ce moment là, impossible aussi de se connecter au réseau local (et a fortiori à internet) en wifi. En filaire (LAN ou USB via le téléphone), pas de problème. Parfois al connexion se maintient mais est très, très lente.  
 
Le thread svchost semble lié à windows update, puisque si je ferme le service correspondant, la consommation mémoire et processeur cesse immédiatement, et que si je le réactive elle reprend. De façon temporaire, j'ai désactivé windows update, c'est pas un gros problème puisque de toute façon MS ne va plus faire de mises à jour, mais bon ça fait chier sur le principe.  
 
Arrêter le service ne me permet as de récupérer la connexion wifi pour autant. Pour cela, je suis obligé de complètement reset l'interface réseau. parfois cela suffit à me restaurer l'accès pour la journée, d'autres fois cela ne dure que quelques minutes.  
 
Est-ce que le problème vous semble logiciel ou pourrait-il être matériel avec une carte en fin de vie ?


Message édité par Ciler le 15-03-2017 à 15:38:09

---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
mood
Publicité
Posté le 15-03-2017 à 15:32:46  profilanswer
 

n°3266362
nex84
Dura lex, sed lex
Posté le 15-03-2017 à 15:55:45  profilanswer
 

Avant de couper Windows Update, avais-tu des mises à jour en cours ?


---------------
Come to the Dark Side, we have cookies.
n°3266364
mosco
De la V.O sinon rien.
Posté le 15-03-2017 à 16:06:01  profilanswer
 

Bonjour,
 
C'est le même problème d'update qui bouffe du CPU et de la RAM sous Windows 7.
 
Pas vraiment de solution à ma connaissance à part être patient et attendre que les mises à jour se terminent.

Message cité 1 fois
Message édité par mosco le 15-03-2017 à 16:06:21
n°3266372
Ciler
Corgi Praÿsident
Posté le 15-03-2017 à 16:25:18  profilanswer
 

nex84 a écrit :

Avant de couper Windows Update, avais-tu des mises à jour en cours ?


Probablement.

 
mosco a écrit :

Bonjour,
C'est le même problème d'update qui bouffe du CPU et de la RAM sous Windows 7.
Pas vraiment de solution à ma connaissance à part être patient et attendre que les mises à jour se terminent.


J'ai pensé à ça. Sauf que, comme indiqué, le problème que je rencontre tue aussi le wifi, du coup il ne télécharge rien.

 

Et  quand je dis que ça tue le wifi, c'est que la machine disparait littéralement du réseau local, elle ne vois plus l'imprimante, les autres postes, etc. Je précise bien sur que les fameux autres postes... n'ont aucun problèmes de connexion (iOS, linux).


Message édité par Ciler le 15-03-2017 à 16:38:52

---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3266534
Ciler
Corgi Praÿsident
Posté le 16-03-2017 à 22:08:49  profilanswer
 

Sur les conseils d'un copain j'ai réinstallé le pilote de la carte réseau, sans effet.  
 
Autre information : j'ai fait un ipconfig quand ça bugge/quand ça marche :
http://reho.st/self/2c44b731fab3a4208e13cf98520bf361b9588c68.png


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3266536
mosco
De la V.O sinon rien.
Posté le 16-03-2017 à 22:16:34  profilanswer
 

Ciler a écrit :

Sur les conseils d'un copain j'ai réinstallé le pilote de la carte réseau, sans effet.  
 
Autre information : j'ai fait un ipconfig quand ça bugge/quand ça marche :
http://reho.st/self/2c44b731fab3a4 [...] 588c68.png


 
Peut-être que la carte Wi-Fi surchauffe..
 
Tient pourquoi l'invite de commandes est en Anglais?

n°3266539
Ciler
Corgi Praÿsident
Posté le 16-03-2017 à 22:23:20  profilanswer
 

mosco a écrit :


Peut-être que la carte Wi-Fi surchauffe..


J'ouvrirai la tour ce w-e pour passer un coup d'aspirateur, ça peut pas faire de mal...  
 

mosco a écrit :


Tient pourquoi l'invite de commandes est en Anglais?


Parce que la langue système est en anglais ?  :o


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3266645
athon
Even death may die
Posté le 17-03-2017 à 17:10:45  profilanswer
 

Bonjour,
 
avez-vous un antivirus ?
avez-vous testé à le désactiver au moment où vous rencontrez le problème ?
qu'elle est la charge au niveau DD à ce moment là également ?
qu'elle est la taille totale de votre DD, et la taille de l'espace libre restant?

Message cité 1 fois
Message édité par athon le 17-03-2017 à 17:13:08
n°3266652
Ciler
Corgi Praÿsident
Posté le 17-03-2017 à 18:01:30  profilanswer
 

athon a écrit :

Bonjour,
 
avez-vous un antivirus ?
avez-vous testé à le désactiver au moment où vous rencontrez le problème ?
qu'elle est la charge au niveau DD à ce moment là également ?
qu'elle est la taille totale de votre DD, et la taille de l'espace libre restant?


Oui, j'ai un antivirus : AVG (version gratuite à jour)
Oui, j'ai testé la désactivation, avant/pendant/après sans effet particulier.  
La charge DD est minimale (ca swap un peu si la mémoire est un peu pleine) et j'ai 10% du disque libre (60 sur 600 go)  
 
Je re-précise qu'ayant totalement déactivé le smises à jour, le problèmes de charge processeur/mémoire a complètement disparu. Reste le problème de réseau, avec un wifi qui de façon intempestive et récurrente n'arrive plus à pinger la box...  


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3266829
athon
Even death may die
Posté le 20-03-2017 à 11:44:04  profilanswer
 

Bonjour
 
par expérience je peux vous dire que 10% d'espace libre sur le disque système suffit à ce que Windows soit beaucoup, beaucoup plus long qu'il ne devrait l'être, nous pourriez-vous pas essayer de libérer de l'espace disque pour voir si cela n'a pas d'incidence sur votre problématique ?

mood
Publicité
Posté le 20-03-2017 à 11:44:04  profilanswer
 

n°3266850
Ciler
Corgi Praÿsident
Posté le 20-03-2017 à 15:09:19  profilanswer
 

athon a écrit :

Bonjour
 
par expérience je peux vous dire que 10% d'espace libre sur le disque système suffit à ce que Windows soit beaucoup, beaucoup plus long qu'il ne devrait l'être, nous pourriez-vous pas essayer de libérer de l'espace disque pour voir si cela n'a pas d'incidence sur votre problématique ?


Je perd rien à perdre à essayer.  
 
Mais sachant que j'étais déjà à ce niveau occupation disque avant le problème...  
 
Je veux dire, en quoi l'espace disque permettrait d'expliquer des pertes de paquets énormes sur une connection wifi ?


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3266864
athon
Even death may die
Posté le 20-03-2017 à 17:09:02  profilanswer
 

Pour les mêmes raisons que pourquoi arrivé à 10% d'espace disque libre le PC multiplie par 3 ou 4 son temps de démarrage, et Windows met un temps pas possible pour lancer une simple application de type Word...
Je ne dit pas que c'est la solution à votre problème, mais essayez si cela est possible

n°3266927
Ciler
Corgi Praÿsident
Posté le 21-03-2017 à 07:01:24  profilanswer
 

Bon, aspirateur passé dans le boitier, et vidage partiel du DD (20%) d'espace libre, sans effet manifeste.  
 
Le système continue à ne pas prendre la bonne IP au démarrage, et périodiquement se met à avoir des pertes de paquets monstrueuses entre le pc et la BOX qui ralentissent ou tuent complètement la connexion.


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3266953
nex84
Dura lex, sed lex
Posté le 21-03-2017 à 09:52:24  profilanswer
 

10% ça ne veut rien dire, car 60Go de libre c'est LARGEMENT suffisant pour ne pas pénaliser Windows.
Par exemple pour un disque dur de 6To, 10% correspond à ~600Go !

 

Le problème vient d'ailleurs (intégrité de Windows, pilotes à jour, box récalcitrante, ...)

Message cité 1 fois
Message édité par nex84 le 21-03-2017 à 09:52:37

---------------
Come to the Dark Side, we have cookies.
n°3266954
athon
Even death may die
Posté le 21-03-2017 à 09:55:15  profilanswer
 

Bonjour,
 
pourriez vous faire un essai en branchant (si vous en avez une) une clé USB Wifi sur votre portable et désactivant la connexion interne, cela permettrait peut-être de cerner mieux d'où provient le problème (Wifi interne ou bien BOX)

n°3266956
athon
Even death may die
Posté le 21-03-2017 à 09:57:23  profilanswer
 

nex84 a écrit :

10% ça ne veut rien dire, car 60Go de libre c'est LARGEMENT suffisant pour ne pas pénaliser Windows.
Par exemple pour un disque dur de 6To, 10% correspond à ~600Go !
 
Le problème vient d'ailleurs (intégrité de Windows, pilotes à jour, box récalcitrante, ...)


Nous l'avons rencontré en interne chez nous avec des DD de 2To (partition système), lorsque moins de 200Go de DD de libre sur la partition système, Windows devient très très lent...

n°3266963
nex84
Dura lex, sed lex
Posté le 21-03-2017 à 10:46:27  profilanswer
 

athon a écrit :


Nous l'avons rencontré en interne chez nous avec des DD de 2To (partition système), lorsque moins de 200Go de DD de libre sur la partition système, Windows devient très très lent...


Alors vous n'avez pas regardé au bon endroit. L'espace n'est pas le souci.
Par contre la santé du disque, de l'OS, des drivers, l'occupation mémoire, les processes en cours , ... etc...


---------------
Come to the Dark Side, we have cookies.
n°3267058
Ciler
Corgi Praÿsident
Posté le 21-03-2017 à 20:45:48  profilanswer
 

athon a écrit :

Bonjour,

 

pourriez vous faire un essai en branchant (si vous en avez une) une clé USB Wifi sur votre portable et désactivant la connexion interne, cela permettrait peut-être de cerner mieux d'où provient le problème (Wifi interne ou bien BOX)


J'ai pas de clé wifi, mais je pense que le problème vient de ma carte réseau, car je n'arrive maintenant pas non plus à connecter mon PC à mon téléphone...

 

La box est de toute façon hors de cause, puisque mon portable et mon téléphone s'y connectent sans problème.


Message édité par Ciler le 21-03-2017 à 20:46:37

---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3267090
nex84
Dura lex, sed lex
Posté le 22-03-2017 à 09:09:35  profilanswer
 

Il faudrait essayer avec un autre adaptateur wifi (en usb par exemple).


---------------
Come to the Dark Side, we have cookies.
n°3267107
Ciler
Corgi Praÿsident
Posté le 22-03-2017 à 10:21:43  profilanswer
 

nex84 a écrit :

Il faudrait essayer avec un autre adaptateur wifi (en usb par exemple).


Je vais tester ça cet après-midi si j'en trouve un pas trop cher au supermarché du coin. :jap:


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3267166
Ciler
Corgi Praÿsident
Posté le 22-03-2017 à 16:08:57  profilanswer
 

J'ai trouvé une clé wifi pas chère, aucune différence... le système détecte très bien les réseaux autour de moi, mais refuse de s'y connecter "erreur non identifiée".  
 
Je tente une restauration système...


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3267216
Ciler
Corgi Praÿsident
Posté le 22-03-2017 à 22:59:30  profilanswer
 

La restauration système à une date préalable à tous les problèmes n'a rien donné. Je ne sais plus quoi faire...
 
J'ai regardé dans les paramètres de la box pour voir si l'adresse MAC de mon PC était bannie... rien. Mais en même temps; vu que je n'arrive pas non plus à me connecter au wifi de mon téléphone...
 


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3267232
nex84
Dura lex, sed lex
Posté le 23-03-2017 à 09:13:01  profilanswer
 

Essaye de regarder de ce coté là :
https://support.microsoft.com/fr-fr [...] i-problems


---------------
Come to the Dark Side, we have cookies.
n°3267327
Ciler
Corgi Praÿsident
Posté le 23-03-2017 à 18:04:15  profilanswer
 


Je vais regarder, mais est-ce qu'il y a un équivalent vista ?


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3267329
Ciler
Corgi Praÿsident
Posté le 23-03-2017 à 18:22:17  profilanswer
 

Nouvelle info, le délire continue. J'ai réussi à me connecter à la box (c'est pas la mienne c'est celle de mon proprio) et je vois mon PC connecté au wifi avec la bonne IP, mais moi de mon côté j'ai une IP bidon quand je fais IPconfig...


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3267358
nex84
Dura lex, sed lex
Posté le 24-03-2017 à 09:00:41  profilanswer
 

Une IP bidon en 169.254.x.x ?


---------------
Come to the Dark Side, we have cookies.
n°3267447
Ciler
Corgi Praÿsident
Posté le 24-03-2017 à 17:21:07  profilanswer
 

nex84 a écrit :

Une IP bidon en 169.254.x.x ?


Correct, voir le ipconfig ci-dessus.  
 
Hier, j'ai fait la manip suivante : https://www.technize.info/fix-windo [...] p-address/
Mettre le DhcpConnEnableBcastFlagToggle à 0 dans regedit. Cela me permet maintenant de me connecter à la box, directement avec la bonne IP, mais le débit de transfert des données est très, très très lent... avec des paquet loss enormes.  
 
EN regardant sur mon autre PC, je note qu'un de mes voisins a rajouté une télé connectée au réseau local, est-ce que ça pourrait être une source potentielle de problèmes ? (Pas de conflit d'IP a priori)


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3268363
nex84
Dura lex, sed lex
Posté le 03-04-2017 à 10:51:10  profilanswer
 

Les adresses en 169.254.x.x sont des adresses spéciales mises par Windows quand il n'arrive pas à en obtenir une du serveur DHCP (géré par la box le plus souvent).
 
Il peut arriver que la carte soit blacklistée ou que la plage d'adresses disponible soit déjà pleine, mais c'est peu probable.


---------------
Come to the Dark Side, we have cookies.
n°3268380
Ciler
Corgi Praÿsident
Posté le 03-04-2017 à 13:12:02  profilanswer
 

Merci pour cette confirmation. La plage IP n'est pas pleine (60 IP pour une dizaine de connexions), et mon adresse mac pas blacklistée par la box (aucune adresse dans la liste).


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3268384
aldo13000
Posté le 03-04-2017 à 13:56:23  profilanswer
 

Regarde ce que ça donne en décochant dans les paramètres IPv6.


---------------
Bidouillage sympa
n°3268431
Ciler
Corgi Praÿsident
Posté le 03-04-2017 à 18:06:04  profilanswer
 

aldo13000 a écrit :

Regarde ce que ça donne en décochant dans les paramètres IPv6.


Cela ne fait aucune différence.


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
n°3270260
Ciler
Corgi Praÿsident
Posté le 17-04-2017 à 11:56:36  profilanswer
 

DU nouveau, le délire continue.  
 
Je suis donc rentré chez moi à mon domicile perso, où mon PC s'est tranquillement et sans aucun problème connecté à mon wifi local, sans aucune pertes de paquets, etc... tout semble fonctionner "normalement".   [:clooney16]  
 
Du coup, je comprend pas de quoi vient le problème.  
 
J'en ai profité pour relancer le service de mise à jour windows. Ca fait 48h qu'il mouline, l'utilisation processeur est toujours à 50% mais l'utilisation mémoire est tombée à un niveau très faible.


---------------
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. Revelations 6:8
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Problème simultanée accès réseau et usage processeur (vista)

 

Sujets relatifs
probleme avec originProbleme image windows 10
Partage réseau, erreur 0x80070035 chemin non trouvéSvchost Réseau prit à 100 %
Problème taille des applications sur pc branché à un écran 4k 50'Blue Screen problème TCP/IP
Problème wifi - Conflit ? Fusion ?Problème MRT.exe au démarrage de Windows
problème raccourcis URLProbleme Diver
Plus de sujets relatifs à : Problème simultanée accès réseau et usage processeur (vista)



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR