Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
724 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Panneau de configuration inaccessible

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Panneau de configuration inaccessible

n°2701736
Scorpiomak​er
Posté le 05-07-2007 à 17:40:58  profilanswer
 

Bonjour :hello:  
 
Ce petit topic pour exposer un gros problème, mon panneau de configuration ne s'ouvre plus. Enfin si, il s'ouvre mais la page est blanche, et je ne peux accéder à aucune fonction de celui-ci via un autre raccourci. Cela m'est régulièrement arrivé depuis que j'ai Vista, mais comme je devais formater pour faire face à un autre problème, j'arrivais toujours à le récupérer. Cette fois Vista fonctionne (presque) entièrement et je me vois mal me passer de panneau de configuration. Petit détail sympa, si je restaure le PC, il fonctionne au redémarrage, mais une fois seulement. Je ne vois pas trop quoi dire d'autre, là je n'y comprends plus rien.
 
Merci à ceux qui prendront le temps de répondre :jap:

mood
Publicité
Posté le 05-07-2007 à 17:40:58  profilanswer
 

n°2701794
Astro 111
- Red Orchestra 2 - BF4 HC -
Posté le 05-07-2007 à 19:53:19  profilanswer
 

Pour les icônes disparues du panneau de configuration, c'est parfois un problème de drivers de la carte graphique, tu peux vérifier en isolant les fichier.cpl dans le dossier C:\Windows\System32, lequel t'empêche d'accéder au panneau de configuration.


---------------
▲• Arrêtez de déclarer vos activités au gouvernement états-unien  •  Les zélés du désir - Frédéric Lordon •▲
n°2701797
Scorpiomak​er
Posté le 05-07-2007 à 20:11:47  profilanswer
 

J'ai seulement réussi à isoler SilSupp.cpl, impossible de toucher aux autres, je n'ai pas les droits alors que je suis bien en administrateur... Je précise égalemennt que même si j'essaie de personnaliser le bureau (click droit sur celui-ci), ça ne marche pas non plus.
 
Edit : En fait j'ai aussi isolé nvcpl.cpl et copperhd.cpl (CG et souris donc), toujours sans succès.


Message édité par Scorpiomaker le 05-07-2007 à 20:20:37
n°2701798
Astro 111
- Red Orchestra 2 - BF4 HC -
Posté le 05-07-2007 à 20:19:21  profilanswer
 
n°2701799
Scorpiomak​er
Posté le 05-07-2007 à 20:23:55  profilanswer
 

J'aimerais bien, mais pourquoi cela surviendrai sans aucune raison ? Tu peux me conseiller un AV en ligne gratuit pour ça ?
 
Sinon j'avais pensé aux mises à jour windows, j'aurais aimé vérifier, mais y a-t-il un moyen de les désinstaller ?

n°2718839
greg3008
Posté le 02-09-2007 à 19:12:32  profilanswer
 

Scorpiomaker a écrit :

J'aimerais bien, mais pourquoi cela surviendrai sans aucune raison ? Tu peux me conseiller un AV en ligne gratuit pour ça ?
 
Sinon j'avais pensé aux mises à jour windows, j'aurais aimé vérifier, mais y a-t-il un moyen de les désinstaller ?


 
 
Bonjour Scorpiomaker,
j'ai en ce momennt m^me le même problème que toi. Est-ce que tu l'a résolu ???
 
Sinon pour désinstaller des mises à jours : Ordinateur
-> désinstaller ou modifier un programme
  -> (à gauche en dessous de tâche :) afficher les mises à jour installées,
      -> Cliques droit sur la mise à jour et désinstaller.
 
Voila, si tu as résolu ton problème, pourrais-tu me donner la solution s'il te plait ?
Greg3008

n°2720418
$crounz
Désolé, c'est de la merde.
Posté le 10-09-2007 à 10:07:53  profilanswer
 

Et hop un petit déterrage pas bien vieux...
 
Je m'inscris donc en troisième position pour ce problème sur windows Vista.
Histoire qu'on recense nos apps lancées au démarrage :  
NOD32 (à jour et ne détecte rien)
X-Fi Volume panel et toute la suite de drivers
WinSplit (petit logiciel, ça m'étonnerait que ça vienne de là).
Rivatuner en fond pour o/c ma 8800GTS.
 
greg3008 et Scorpiomaker, si vous pouviez me donner votre config on a peut-être des points communs. Sachez en tout cas que le problème est réapparu après un formatage et un changement de windows Vista.


---------------
[ACH] SSD 120Go+ >> Feedback <<
n°2720515
greg3008
Posté le 10-09-2007 à 16:35:20  profilanswer
 

Bonjour $crounz,
 
J'ai enfin trouvé la source de notre problème : c'est la mise à jour "KB938979".
Ne l'avant trouvé avant, j'ai reformaté mon pc mais je pense qu'on doit pouvoir la désinstaller sans avoir à faire cela ^^ !
 
En espérant t'avoir aidé,
à bientôt.

n°2720516
$crounz
Désolé, c'est de la merde.
Posté le 10-09-2007 à 16:49:02  profilanswer
 

Merci pour ce première élément de réponse :jap:
 
Mais "Afficher les mises à jour installées" ne réagit pas quand je clique dessus :o
Y'a pas une commande à executer pour ça?


---------------
[ACH] SSD 120Go+ >> Feedback <<
n°2720519
greg3008
Posté le 10-09-2007 à 17:15:22  profilanswer
 

Pour désinstaller des mises à jours :  
 
Ordinateur
-> désinstaller ou modifier un programme
  -> (à gauche en dessous de tâche :) afficher les mises à jour installées,
      -> Cliques droit sur la mise à jour et désinstaller.  
 
a bientôt. Dis-moi si cela à résolu ton problème !

mood
Publicité
Posté le 10-09-2007 à 17:15:22  profilanswer
 

n°2720522
$crounz
Désolé, c'est de la merde.
Posté le 10-09-2007 à 17:27:34  profilanswer
 

Justement c'est ça qui était inaccessible (comme le panneau de conf, la personnalisation du bureau etc, ça doit être du même style).
Mais j'ai eu la chance de faire un reboot et de nouveau avoir accés au panneau de configuration (alors que ça ne marchait pas depuis hier). J'en ai profité pour dégager cette mise à jour, là j'ai reboot et ça va...
 
Si on me revoit pas c'est que c'est résolu! Merci encore greg :jap:


---------------
[ACH] SSD 120Go+ >> Feedback <<
n°2720523
greg3008
Posté le 10-09-2007 à 17:32:00  profilanswer
 

Derien,
merci à toi de m'avoir informé de ta réussite!
 
^^
 
à bientôt peut-être

n°2721000
$crounz
Désolé, c'est de la merde.
Posté le 12-09-2007 à 16:16:44  profilanswer
 

ça marche toujours au fait!!
 
Pourrais-tu me donner le détail de ta config, histoire de savoir d'où viendrait ce bug?


---------------
[ACH] SSD 120Go+ >> Feedback <<
n°2721032
greg3008
Posté le 12-09-2007 à 17:15:21  profilanswer
 

Ma config :
-intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
mémoire vive 2046 Mo
X-Fi Volume panel et toute la suite de drivers  
...
 
Si tu as besoin d'autres infos : n'hésite pas ! ^^
 
à bientôt.

n°2721061
$crounz
Désolé, c'est de la merde.
Posté le 12-09-2007 à 18:02:18  profilanswer
 

On a des configs qui se ressemblent vachement...
 
Peut-être à cause des X-Fi ce bug! Elles aiment bien être à l'origine de problèmes!!


---------------
[ACH] SSD 120Go+ >> Feedback <<
n°2721063
sims322
Posté le 12-09-2007 à 18:07:14  profilanswer
 

j'avais exactement le meme probleme que j'ai resolue en desinstallant la mise a jour KB 938979.
Pour y arriver je suis aller en mode sans echec ou j'avais la main pour pouvoir enlever cette putain de jhglrkezhjglshgsgh de mise a jour.
Et la merveille je retrouve mon panneau de configuration  
merci a tous le monde est vive windobe
simon

n°2721064
$crounz
Désolé, c'est de la merde.
Posté le 12-09-2007 à 18:08:46  profilanswer
 

T'aurais pas une X-Fi par hasard?


---------------
[ACH] SSD 120Go+ >> Feedback <<
n°2721081
sims322
Posté le 12-09-2007 à 18:50:56  profilanswer
 

non pas de x-fi

n°2721082
$crounz
Désolé, c'est de la merde.
Posté le 12-09-2007 à 18:51:37  profilanswer
 

:o


---------------
[ACH] SSD 120Go+ >> Feedback <<
n°2746254
rafi-94
Vivement la fin du monde !!!
Posté le 28-12-2007 à 17:25:28  profilanswer
 

Salut, j'avais le même problème que vous et en enlevent cette p***** de mise à jour ça marche nikel mais la mise à jour c'est réinstallé toute seul et je la vois bien dans vista mais quand je vais en mode sans echeque, elle n'est plus là !!! aidez moi SVPPPP
 
merci


---------------
Il ne suffit pas d'être bon, ni très bon, ni même excellent, il faut être le meilleur !!!
n°2746258
greg3008
Posté le 28-12-2007 à 17:35:40  profilanswer
 

Salut rafi,  
 
est-ce que tu peut redésinstaller ta mise à jour ou pas?
 
a bientôt!

n°2746260
rafi-94
Vivement la fin du monde !!!
Posté le 28-12-2007 à 17:40:03  profilanswer
 

non, on peut desinstaller que en mode sans échec et en mode S/E je n'as pas accé à tout les mise a jours !!! vraiment très bizzard

 

ps: merci d'avoir repondu aussi vite !!


Message édité par rafi-94 le 28-12-2007 à 17:43:09

---------------
Il ne suffit pas d'être bon, ni très bon, ni même excellent, il faut être le meilleur !!!
n°2747104
rafi-94
Vivement la fin du monde !!!
Posté le 01-01-2008 à 22:37:41  profilanswer
 

up


---------------
Il ne suffit pas d'être bon, ni très bon, ni même excellent, il faut être le meilleur !!!
n°2747440
rafi-94
Vivement la fin du monde !!!
Posté le 03-01-2008 à 13:01:24  profilanswer
 

ah c'est revenu tout seul !!!


---------------
Il ne suffit pas d'être bon, ni très bon, ni même excellent, il faut être le meilleur !!!
n°2747449
$crounz
Désolé, c'est de la merde.
Posté le 03-01-2008 à 14:14:39  profilanswer
 

Profites-en pour virer la mise à jour, ça me faisait pareil, de temps en temps ça revient!


---------------
[ACH] SSD 120Go+ >> Feedback <<
n°2747549
rafi-94
Vivement la fin du monde !!!
Posté le 03-01-2008 à 20:33:59  profilanswer
 

mais je ne vois plus la MAJ meme dans vista !!! dans "historique des mise à jours" je le vois bien en plus il y en à beaucoup mais dans "desinstaller les mise à jours" il n'y à que la moitié !!! chépa quoi faire


---------------
Il ne suffit pas d'être bon, ni très bon, ni même excellent, il faut être le meilleur !!!
n°2938375
bouh06
Posté le 02-04-2010 à 22:42:11  profilanswer
 

Bonjour à tous,
cet article remonte certes à très longtemps mais il se trouve qu'il m'arrive aujourd'hui les mêmes problème que vous sous vista( panneau de configuration qui s'ouvre et disparait, l'iconé "mise à jour" sur la barre d'outil ainsi que la personnalisation du bureau n'apparait même plus ; mais tout ça fonctionne quand je suis en mode sans échec)  
Alors j'ai suivi tous vos conseils: désactivé la licence du logiciel / supprimer la mise à jour KB938979 en étant en mode sans échec.
mais rien n'y fais, cela ne marche toujours pas...
alors j'aurais espéré qu'avec le temps vous avez trouvé une solution.  
 
En vous remerciant d'avance

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Panneau de configuration inaccessible

 

Sujets relatifs
Acces disques USB inaccessible sur le reseauCompanyWeb inaccessible windows server 2003
Configuration de HmailServer ?Clé USB à moitié inaccessible: que faire?
Connexion WiFi sous Vista[fichier BAT] configuration automatisée reseau
Panneau de configuration impossible à ouvrirconfiguration kaspersky
Message de configuration et d´installationPanneau de configuration inaccessible windows server 2003
Plus de sujets relatifs à : Panneau de configuration inaccessible



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC