Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2088 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Résolu] LibreOffice Writer - problème d'interface

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] LibreOffice Writer - problème d'interface

n°3283087
Profil sup​primé
Posté le 11-09-2017 à 09:48:52  answer
 

Je ne sais pas pourquoi mais j'ai ce problème qui m’empêche d'utiliser le logiciel.
 
http://i.imgur.com/JTfDgmC.jpg
 
Il y a un bug qui fait que ma souris est toujours en décalage, par exemple la croix rouge que j'ai ajoutée c'est l'endroit où je dois cliquer si je veux faire enregistrer.
 
D'ailleurs on voit bien en haut et en bas il y a un problème d'affichage. J'ai réinstallé mais en vain.  
 
Si quelqu'un a une idée  :??:
 
 
Edit : j'ai aussi ce problème avec calc, draw etc.


Message édité par Profil supprimé le 11-09-2017 à 17:52:46
mood
Publicité
Posté le 11-09-2017 à 09:48:52  profilanswer
 

n°3283090
nex84
Dura lex, sed lex
Posté le 11-09-2017 à 09:55:06  profilanswer
 

Tu n'as le souci qu'avec la suite LibreOffice ?


---------------
Come to the Dark Side, we have cookies.
n°3283092
Profil sup​primé
Posté le 11-09-2017 à 10:04:21  answer
 

Ouép. Pas ce genre de souci avec la suite adobe par exemple.

n°3283094
fabcoq
Posté le 11-09-2017 à 10:36:22  profilanswer
 

As-tu changé sous win la valeur du zoom qui est de 100% par défaut ?
 
je vois également que tes icones sont tronquées et qu'il te manque un menu
https://img11.hostingpics.net/pics/529077Screenshot14.jpg
 
As-tu changé quelques choses dans les options affichages
https://img11.hostingpics.net/pics/220027Screenshot15.jpg


Message édité par fabcoq le 11-09-2017 à 10:44:40
n°3283095
Profil sup​primé
Posté le 11-09-2017 à 10:45:39  answer
 

Oui je suis à 125%  :jap:  
 
Je viens d'essayer en mettant à 100% j'ai quand même exactement le même problème.

n°3283097
Profil sup​primé
Posté le 11-09-2017 à 10:49:32  answer
 

J'ai exactement la même chose que toi, tout en automatique.

n°3283103
fabcoq
Posté le 11-09-2017 à 11:35:32  profilanswer
 

Tu as quelle résolution d'écran ?
 
quelle version de libre office ?

n°3283117
Profil sup​primé
Posté le 11-09-2017 à 15:09:25  answer
 

1920x1080, dernière version 5.3.5.2.

n°3283118
Profil sup​primé
Posté le 11-09-2017 à 15:26:28  answer
 

Je viens de désinstaller/réinstaller.
 
Libreoffice me disait que j'étais à jour mais sur le site il y avait une version  5.3.6.1, dans tous les cas ça n'a rien changé j'ai toujours le problème  [:henri gaud l'eau:5]

n°3283120
Profil sup​primé
Posté le 11-09-2017 à 15:34:13  answer
 

Après de multiples bidouillages, j'ai désactivé openGL et le problème à disparu  [:uriel]

mood
Publicité
Posté le 11-09-2017 à 15:34:13  profilanswer
 

n°3283123
fabcoq
Posté le 11-09-2017 à 16:52:03  profilanswer
 

donc un petit souci côté carte graphique.
les drivers de la cg sont à jour ?
 
tu as quoi comme cg ?
 
je suis en 5.41
https://donate.libreoffice.org/fr/d [...] in_x86.msi


Message édité par fabcoq le 11-09-2017 à 16:57:38
n°3283124
Profil sup​primé
Posté le 11-09-2017 à 16:56:00  answer
 

Une 1050 GTX et la HD 630 intégrée au proc.  
 
Tous mes drivers sont à jour, je penche plutôt pour un souci côté logiciel.


Message édité par Profil supprimé le 11-09-2017 à 16:56:55
n°3283125
fabcoq
Posté le 11-09-2017 à 16:59:03  profilanswer
 

et avec ce logiciel, tu travailles avec quelle cg ?
 
j'ai une amd hd6850
 
Jamais entendu ou vu ce souci.

n°3283126
flash_gord​on
Posté le 11-09-2017 à 17:04:27  profilanswer
 

fabcoq a écrit :


Jamais entendu ou vu ce souci.


 
Il y a pourtant plein de threads sur les problèmes d'affichage sur le forum libreoffice. ça va des fonts dégueulasses aux menus invisiables. Dans tous les threads quelqu'un conseille de désactiver opengl dans les options de libreoffice et invariablement la réponse est "ça a résolu le pb".
 
Edit avec le bug tracker : https://bugs.documentfoundation.org [...] ?id=107166


Message édité par flash_gordon le 11-09-2017 à 17:05:26
n°3283130
fabcoq
Posté le 11-09-2017 à 17:38:19  profilanswer
 

plein , tu exagères un peu , pour ce problème.
 
La version 5.41 devrait résoudre le problème , si j'ai bien compris.
 
mais bon pour l'instant le souci est corrigé .


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Résolu] LibreOffice Writer - problème d'interface

 

Sujets relatifs
Problème lecture Streaming - Aléatoire[Problème] Premier démarrage défaillant
problème disque A 100%Google Chrome et problème d'affichage JPEG
[Résolu] - Problème carte réseau "Microsoft Virtual Miniport Adapter"Lecteur carte USB - problème de pilotes
Problème accès site internetProbleme barre des taches/ menu demarrer
[Photos] Problème de pilotes sous windows 7 pour Hp Pavillon G5430FRProbleme de detection du smartCard Reader
Plus de sujets relatifs à : [Résolu] LibreOffice Writer - problème d'interface



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR