Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2314 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Qui peut m'aider dans mon overclocking ? 2 (Gigabyte P67-UD7/i7 2600k)

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5
Page Précédente
Auteur Sujet :

Qui peut m'aider dans mon overclocking ? 2 (Gigabyte P67-UD7/i7 2600k)

n°2101993
lajarnette
Qui ne tente rien n'a rien
Posté le 20-03-2011 à 01:04:09  profilanswer
 

:hello:  
 
Voilà j'ai monté ma configuration :
 
Gigabyte P67A-UD7-B3 - i7 2600K - G.Skill 2x 4096 Mo - Ddr3-1600 - 8-8-8-24 - Ripjaws X - F3-12800CL8D-8GBXM
 
Windows 7 Intégrale 64 bits SP1 - Bios F1 (flashé en F2)
 
j'aurai certainement besoin d'aide bientôt (quand j'aurai plus de temps) pour mon overclocking  :whistle:  
 
merci d'avance, tous les personnes sympathiques seront bienvenu  ;)  
 
[Topic Unique] Gigabyte - Cartes mères P67 et H67 (S1155/Sandy Bridge)Recherche (by noobzed):    
http://forum.hardware.fr/hfr/Hardw [...] 9536_1.htm
 
Le club officiel Gigabyte P67A-UD7
http://www.xtremesystems.org/forum [...] p?t=263598
 
Guide d'overclocking made in XtremSystem avec SandyBridge et Gigabyte P67A-UD7  
http://www.xtremesystems.org/forum [...] p?t=264847
 
Gigabyte Sandy Bridge Overclocking Guide  
http://www.scribd.com/doc/46598840 [...] king-Guide
 
The OverClockers BSOD code list  
http://www.xtremesystems.org/forum [...] -code-list
 
[Topic Unique] Processeurs Intel Sandy / Ivy Bridge (32nm 2011 / 22nm)Recherche :    
http://forum.hardware.fr/hfr/Hardw [...] 3609_1.htm (by super_newbie_pro)
 
[Topic Unique]Overclocking Sandy Bridge 1155Recherche :    
http://forum.hardware.fr/hfr/Overc [...] 4713_1.htm (by subar)
 
[TOPIC Unique]: RAM: DDR3 sur CM P67 et H67 ( S1155/Sandy Bridge )Recherche :    
http://forum.hardware.fr/hfr/Hardw [...] 1149_1.htm (by pop_pop)
 
GIGABYTE GA-P67A-UD7 Review Featuring 6Gb/s RAID/USB3 Testing
http://www.xtremesystems.org/forum [...] p?t=267847
 
Latest Overclocking Programs, System Info, Benchmarking, & Stability Tools  
http://forums.tweaktown.com/gigaby [...] tools.html
 
Garantie Gigabyte 5 ans !
http://donnees.gigabyte.fr/5Garantie/5W-Garantie.php
 
Présentation vidéo :
http://www.youtube.com/watch?v=Ghqmh9y3AYU
 
full waterblock UD7-P67  
http://www.ekwaterblocks.com/shop/ [...] ickel.html
http://www.ekwaterblocks.com/shop/ [...] ickel.html
http://www.ekwaterblocks.com/shop/ [...] 820377.pdf
 
GIGABYTE Latest BIOS
http://forums.tweaktown.com/gigaby [...] -bios.html
 
GIGABYTE Tous les bios (même bêta)
http://ussr.hwbot.org/forum/showthread.php?t=15952
 
Comment mettre son BIOS à jour ?
@BIOS ou Q-Flash : les méthodes en images
http://forum.gigabyte.fr/index.php?topic=6174.0
 
Debug LED Code List-PDF
http://download.jetway.com.tw/down [...] T-LIST.pdf
 
http://img251.imageshack.us/img251/6373/gigabytepower1.jpg
http://img641.imageshack.us/img641/6924/gigabytepower22.jpg
http://img843.imageshack.us/img843/5453/gigabytepower2.jpg
http://img101.imageshack.us/img101/4070/gigabytepower3.jpg
http://img69.imageshack.us/img69/7820/gigabytepower4.jpg
http://img576.imageshack.us/img576/8166/gigabytepower5.jpg
http://img641.imageshack.us/img641/6198/gigabytepower6.jpg
http://img847.imageshack.us/img847/5004/gigabytepower7.jpg
http://img97.imageshack.us/img97/1769/gigabytepower8.jpg
http://img828.imageshack.us/img828/9162/gigabytepower9.jpg
http://img59.imageshack.us/img59/9409/gigabytepower10.jpg
http://img405.imageshack.us/img405/306/gigabytepower11.jpg
http://img859.imageshack.us/img859/309/gigabytepower12.jpg
http://img138.imageshack.us/img138/2862/gigabytepower13.jpg
http://img101.imageshack.us/img101/3011/gigabytepower14.jpg
http://img806.imageshack.us/img806/1970/gigabytepower15.jpg
http://img713.imageshack.us/img713/9428/gigabytepower16.jpg
http://img822.imageshack.us/img822/8226/gigabytepower17.jpg
http://img200.imageshack.us/img200/9230/gigabytepower18.jpg
http://img863.imageshack.us/img863/1722/gigabytepower19.jpg
http://img121.imageshack.us/img121/1016/gigabytepower20.jpg
http://img844.imageshack.us/img844/8641/gigabytepower21.jpg
http://img858.imageshack.us/img858/436/gigabytepower23.jpg
http://img232.imageshack.us/img232/3724/gigabytepower24.jpg
http://img853.imageshack.us/img853/8296/gigabytepower25.jpg
http://img233.imageshack.us/img233/5136/gigabytepower26.jpg
http://img851.imageshack.us/img851/2366/dtailud7.png
 
La carte mère:
http://img852.imageshack.us/img852/9516/p1000149.jpg
 
http://img858.imageshack.us/img858/863/p1000150.jpg
 
http://img855.imageshack.us/img855/4969/p1000151.jpg
 
http://img856.imageshack.us/img856/8152/p1000152.jpg
 
http://img196.imageshack.us/img196/8444/p1000153g.jpg
 
http://img848.imageshack.us/img848/4195/p1000154v.jpg
 
http://img546.imageshack.us/img546/4415/p1000155.jpg
 
http://img543.imageshack.us/img543/5750/p1000156z.jpg
 
La Ram:
http://img850.imageshack.us/img850/8182/p1000147g.jpg
 
http://img197.imageshack.us/img197/4382/p1000146s.jpg
 
http://img689.imageshack.us/img689/8855/p1000168q.jpg
 
http://img854.imageshack.us/img854/4382/p1000173o.jpg
 
http://img842.imageshack.us/img842/180/p1000174c.jpg
 
http://img833.imageshack.us/img833/3596/p1000167r.jpg


Message édité par lajarnette le 24-08-2011 à 23:36:04

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
mood
Publicité
Posté le 20-03-2011 à 01:04:09  profilanswer
 

n°2101994
lajarnette
Qui ne tente rien n'a rien
Posté le 20-03-2011 à 01:04:53  profilanswer
 

Le bios (F2):
http://img828.imageshack.us/img828/9899/p1000183v.jpg
 
http://img705.imageshack.us/img705/8212/bios11.jpg
 
http://img835.imageshack.us/img835/399/bios11a.jpg
 
http://img638.imageshack.us/img638/4941/bios12.jpg
 
http://img25.imageshack.us/img25/5160/bios13.jpg
 
http://img28.imageshack.us/img28/2325/bios14.jpg
 
http://img191.imageshack.us/img191/8374/bios15.jpg
 
http://img808.imageshack.us/img808/3276/bios16.jpg
 
http://img84.imageshack.us/img84/953/bios17.jpg
 
http://img821.imageshack.us/img821/5310/bios18.jpg
 
http://img862.imageshack.us/img862/4735/bios110.jpg
 
http://img24.imageshack.us/img24/3145/bios21.jpg
 
http://img827.imageshack.us/img827/4980/bios22.jpg
 
http://img197.imageshack.us/img197/3308/bios31.jpg
 
http://img14.imageshack.us/img14/8959/bios32.jpg
 
http://img696.imageshack.us/img696/2605/bios33.jpg
 
http://img857.imageshack.us/img857/5273/bios41.jpg
 
http://img836.imageshack.us/img836/6718/bios42.jpg
 
http://img710.imageshack.us/img710/4990/bios43.jpg
 
http://img40.imageshack.us/img40/9113/bios51.jpg
 
http://img858.imageshack.us/img858/890/bios52.jpg
 
http://img121.imageshack.us/img121/9193/bios61.jpg
 
http://img840.imageshack.us/img840/8979/bios62.jpg


Message édité par lajarnette le 04-04-2011 à 11:49:58

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2101995
lajarnette
Qui ne tente rien n'a rien
Posté le 20-03-2011 à 01:05:17  profilanswer
 
n°2102002
w00t w00t
Vis ta vie au jour le jour ;)
Posté le 20-03-2011 à 01:38:31  profilanswer
 

[:learn]


---------------
| Intel i7 2700K @ 5,00Ghz - 16GB G.Skill Trident X @ 1090Mhz - nVIDIA GeForce GTX 780 3Go @ 1176/1700Mhz |
n°2102235
zak_m_c
Posté le 20-03-2011 à 19:18:29  profilanswer
 

Au fait le 2e lien vers xtremsystems est cassé :
http://www.xtremesystems.org/forum [...] p?t=264847
C'est dommage, c'est le plus indiqué ;)
J'ai fait les première étapes (un petit OC pépère) avec ma GA-P67A-UD4-B3, c'est pratiquement le même BIOS.

 

Evidemment qui dit OC dit test de stabilité (et de perf pour savoir combien ça gagne), et monitoring des températures avant tout mais aussi tensions et autres :
Linx,HyperPI/SuperPI...
CPU-Z, ET6 (EasyTune6 de Gigabyte), Real Temp, Core Temp...

 

Sur xtremesystems, sin0822 dit de ne pas toucher à la RAM, moi je l'ai collé dès le début à son profile XMP (j'ai l'impression que c'est pas de l'OC puisque c'est fait pour).

 

Un premier tour dans le bios pour régler la ram et le bazard pour que ça boot.

 

[hs]J'ai récupéré mes disques sans réinstallation, c'est pas propre mais bon, la flemme et trop pressé de mettre tout en marche.
Au passage, et contrairement à ce qui se passait sur ma GA-EP45-DS3R, quand j'active le bios RAID intel, mon disque système n'est pas reconnu, le bios ne le voit plus donc impossible de booter dessus, c'est SSD (un X25M 160Go). Obligé de mettre en AHCI et le raid n'est vu que par windows (et par les drivers intel rapid). Tenté de flasher en BIOS F2 au cas où : sans résultat.[/hs]

 

Reprenons la traduction du tuto 2e tour dans le BIOS :
Pour plus de stabilité tu peux commencer par virer (disable) :
- CPU Enhanced Halt (C1E)
- C3/C6 State Support
Éventuellement aussi :
- CPU EIST Function (gestion d'énergie intel : réduction de vcore et ratio auto en fonction de la charge)
- CPU Thermal Monitor (sécurité thermique)
Moi je préfère les garder, ça me rassure et ça chauffe moins en "idle".

 

Au départ (de l'OC), tu n'as qu'à augmenter le "CPU Clock ratio", genre à 38 ou 40 directement ça devrait passer sans problème.
Tu peux vérifier dans le BIOS que le CPU Vcore change tout seul et que la température cpu reste basse.

 

Là (4.0Ghz) j'ai fais un premier test de stabilité en démarrant windows, puis Linx, puis HyperPI et puis aussi un peu de benchs graphiques en même temps que linx pour tirer sur l'alim. J'étais content de la stabilité (les cores ne montaient pas à 60°C et le ventilo de mon mugen 2 n'allait même pas à fond).

 

Après j'ai monté le coef dans le bios jusqu'au plantage (la carte reboot plusieurs fois, arrêt électrique de l'alim pour calmer tout ça).
4.8 ça roule, 5.0 ça plante : on va tenter windows à 4.8.
4.8GHz donc, windows fait son difficile (plantage pendant le chargement), à 4.6 windows passe.
Petit test de stabilité (les températures et voltage en auto sont calmes, mais j'ai du vdrop, sans doute parque je n'ai pas 10^24 phases d'alim  :hello: ) mais linx fait des erreurs.

 

Au final pour cette ébauche d'OC, c'est stable à 4.4GHz (cores à un peu moins de 65°C sous linx)
Sur une UD7 ça devrait monter plus haut.

 

Pour aller plus haut je pense qu'il me faudra forcer le vcore un peu plus haut et peut-être utiliser le Load Line Calibration, sachant comme c'est indiqué par sin0822 qu'il ne faut pas aller trop haut et donc ne pas mettre le vcore très haut ET un LLC très "dur" (qui fait forcément des petits dépassements).


Message édité par zak_m_c le 21-03-2011 à 21:22:28
n°2102409
VIckado
Immortally insane
Posté le 20-03-2011 à 23:15:48  profilanswer
 

[:turborunner]  
 
drapal mais pourquoi un deuxième topic jumeau?  [:orbitax]

n°2102410
lajarnette
Qui ne tente rien n'a rien
Posté le 20-03-2011 à 23:16:14  profilanswer
 

[:raoul_volfoni] H.F.R. ici Papa Tango Jarnette
 
AHCI ok!
Sata ok!
G.Skill RipJaws X 1600 MHz ok!
Windows 7 Intégrale 64bits SP1 ok!
24 Phase Power ok!
USB 3.0 ok!
 
Checklist contrôle terminé ...
 
Sandy Bridge 2600k paré à décoller  '  [:aquaterrien:2]
 
[:kokia:5]
 
 
 
:hello: w00t w00t et zak_m_c
 
 :jap:  pour le lien je l'ai remplacé
 
merci aussi pour la traduction car j'ai du mal  :lol:  
 
'Au départ (de l'OC), tu n'as qu'à augmenter le "CPU Clock ratio", genre à 38 ou 40 directement ça devrait passer sans problème.
Tu peux vérifier dans le BIOS que le CPU Vcore change tout seul et que la température cpu reste basse.'

 
Donc en laissant le vcore en auto ?  Il serait pas plus indiqué de mettre un vcore fixe et de monter petit à petit ?
 


---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2102412
VIckado
Immortally insane
Posté le 20-03-2011 à 23:28:46  profilanswer
 

perso je mettrais direct le max recommandé par intel en vcore (1.35Vcore).

 

Ta fréquence désiré (pas trop haut quand même tu peux tabler sur 4.5Ghz avec ce vcore).

 

Stability test -> Si OK baisse vcore un peu.

 

re stability test -> etc etc.

 

quand ca plante ya plus assez de vcore.

 


M'enfin tout dépend ce que tu veux faire, perso je fait ca car je sais que 4.5 Ghz ca me suffira large.

 

Je cherche pas le plus haut O/C.

 

EDIT : sous réserve que ton refroidissement suive pour les 1.35vcore


Message édité par VIckado le 20-03-2011 à 23:36:38
n°2102445
zak_m_c
Posté le 21-03-2011 à 07:25:37  profilanswer
 

Pas de soucis pour le vcore (en fait le VID d'intel) auto au départ, il faut le surveiller (et les autres tensions), ça devrait monter jusque 1.37V voir 1.45V grand max si tu montes très haut en tout auto.
 
C'est le système auto "SVID" :

Citation :

Stock-4GHz on Stock VID
4.0-4.3GHz 1.300v-1.325v
4.3-4.5GHz 1.325v-1.375v
4.5-4.8GHz 1.375v-1.450v


 
La (les) tension c'est la 2e(discussion/explication) et 3e étape : les baisser tant que ça tient la stabilité.
 
Le noctua NH-U12P devrait bien refroidir.


Message édité par zak_m_c le 21-03-2011 à 07:27:27
n°2102618
lajarnette
Qui ne tente rien n'a rien
Posté le 21-03-2011 à 15:31:59  profilanswer
 

:hello:  
 
donc pour overclocker il faut changer CPU Clock Ratio (34 x) et laisser les Turbo Ratio (1-Core) ...2, 3, 4 tel quel ?
 
http://img191.imageshack.us/img191/8374/bios15.jpg


---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
mood
Publicité
Posté le 21-03-2011 à 15:31:59  profilanswer
 

n°2102718
zak_m_c
Posté le 21-03-2011 à 19:04:55  profilanswer
 

Pas forcément mais c'est plus simple, facile et stable.

n°2102879
lajarnette
Qui ne tente rien n'a rien
Posté le 21-03-2011 à 22:57:58  profilanswer
 

Reprenons la traduction du tuto 2e tour dans le BIOS :
Pour plus de stabilité tu peux commencer par virer (disable) :
- CPU Enhanced Halt (C1E)- C3/C6 State Support
Éventuellement aussi :
- CPU EIST Function (gestion d'énergie intel : réduction de vcore et ratio auto en fonction de la charge)- CPU Thermal Monitor (sécurité thermique)
Moi je préfère les garder, ça me rassure et ça chauffe moins en "idle".[/

 
 :sarcastic:  c'est contradictoire non ?  
surtout que  CPU Enhanced Halt ou C1E Support (Enabled, Disabled):  cette méthode permet d'abaisser la fréquence du processeur lorsqu'il est inactif.
 
 :(


---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2102939
zak_m_c
Posté le 22-03-2011 à 07:12:28  profilanswer
 

Sans doute un peu, oui.
Les C-state c'est la succession des modes de veille, le processeur étant alors à l'arrêt.
Le CPU EIST c'est la gestion dynamique de fréquence et tension, quand le cpu est actif (pas inactif...) mais à faible charge, ça baisse.
Et je n'utilise pas la veille.

n°2102995
lajarnette
Qui ne tente rien n'a rien
Posté le 22-03-2011 à 12:59:52  profilanswer
 

:hello:  
 
CPU Clock Ratio…..[x..]
Internal CPU PLL Overvoltage…..[Auto]
Real-Time Ratio Changes In Os…..[Disabled]
Intel(R) Turbo Boost Tech. ….. [Disabled]
Turbo Ratio(1-Core)…..
Turbo Ratio(2-Core)…..
Turbo Ratio(3-Core)…..
Turbo Ratio(4-Core)…..
Turbo Power Limit(Watts)…..[Auto]
Core Current Limit(Amps)…..[Auto]
CPU Cores Enabled…..[All]
CPU Multi-Threading…..[Enabled]
CPU Enhanced Halt (C1E)….. [Disable]
C3/C6 State Support….. [Disable]
CPU Thermal Monitor…..[Auo]
CPU EIST Function…..[Auto]
Bi-Directional PROCHOT…..[Auto]
 
 :sarcastic:
 


Message édité par lajarnette le 22-03-2011 à 17:59:04

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2103159
zak_m_c
Posté le 22-03-2011 à 19:27:18  profilanswer
 

Oui, c'est ce que j'ai fait pour l'instant.
Dans mon cas, pour l'instant :
CPU Clock Ratio…..[x44]
 
Intel(R) Turbo Boost Tech. ….. [Enable]  
Turbo Ratio(1-Core)….. 38 [Auto]  
Turbo Ratio(2-Core)….. 37 [Auto]  
Turbo Ratio(3-Core)….. 36 [Auto]
Turbo Ratio(4-Core)….. 35 [Auto]
 
Mais le turbo n'est pas actif évidemment.
 
http://hfr-rehost.net/thumb/self/pic/62c7327e37055b23820d801685f7d914973a6558.jpeg
 
Comme on peut le voir le proc demande un VID de 1.3561V et n'a que 1.26V ça drop de 0.096V
 
nb:mon cpu-z est trop vieux (et bug sur le vcore, indiquant le VccIO).


Message édité par zak_m_c le 22-03-2011 à 19:33:54
n°2103174
lajarnette
Qui ne tente rien n'a rien
Posté le 22-03-2011 à 19:58:44  profilanswer
 

:hello: zak_m_c
 
j'avoue que je ne comprends pas trop cette histoire de vdrop....
 
sinon tu as déjà flashé ton bios ?
 
car moi je suis en F1 alors que sur le site gigabyte 1 seul bios disponible F2 First Realese  :??:


---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2103186
zak_m_c
Posté le 22-03-2011 à 20:28:04  profilanswer
 

Oui j'ai flashé le bios [hs](avec l'utilitaire sous windows @bios) car j'avais un soucis avec mon ssd non reconnu quand j'activais le raid dans le bios. Dans l'espoir (déçu) que ça résoudrait le problème. J'ai trouvé une solution après : mettre le SSD sur un port sata2 après les disques en RAID, ce n'est pas grave puisque mon SSD n'est que sata2[/hs].

 

En fait on voit dans Core Temp que le proc envoie à la carte mère un VID de 1.3561V, celle-ci étant en [auto] sur le Vcore va essayer de fournir cette tension et donc programmer le VRM (le contrôleur qui gère les alim pour le core) à cette tension.
Comme l'ensemble (VRM+MOS+...) n'est pas parfait et comme le processeur consomme beaucoup de courant, il ne fournit 'en vrai' que 1.26V mesuré par la carte (visible avec ET6). C'est comme ça que je le comprend en tout cas.


Message édité par zak_m_c le 22-03-2011 à 20:31:26
n°2103205
lajarnette
Qui ne tente rien n'a rien
Posté le 22-03-2011 à 20:54:59  profilanswer
 

moi j'ai mis le vcore en manuel à 1,15 (x38)
 
ça me done vid 1.3511 cpu-z 1,056v ET6 1,068
 
 j'aurai donc un vdrop de 0,2831 c'est énnorme non ?

Message cité 1 fois
Message édité par lajarnette le 22-03-2011 à 20:55:20

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2103282
zak_m_c
Posté le 22-03-2011 à 23:40:58  profilanswer
 

Non, ton réglage manuel s'impose face au VID, donc ton Vdrop n'est que de 1.15-1.068=0.082V.

n°2103302
derdak
oldskool mapper !!
Posté le 23-03-2011 à 02:37:29  profilanswer
 

lajarnette a écrit :

moi j'ai mis le vcore en manuel à 1,15 (x38)
 
ça me done vid 1.3511 cpu-z 1,056v ET6 1,068
 
 j'aurai donc un vdrop de 0,2831 c'est énnorme non ?


 
ces logs renvoient de mauvaise informations ( cpu-z et ET6 relevent le vtt ), essayes plutot HWinfo32  :jap:  
 
et si tu oc par le CPU clock ratio , tu peut "disable" le change in OS et le turbo-boost
laisse les éco d'energie ( c1e eist C3 ) , ca gêne en rien l'oc ( sauf si tu veut faire du bench a +5ghz )
testes l'oc avec un linx ( si possible AVX avec librairie de win7 SP1 - 80° max ) avec memoire au taquet .
apres tu affines , occt , prime95 ect ...


Message édité par derdak le 23-03-2011 à 02:49:29

---------------
UT99 singleplayer : Project Zephon
n°2103350
lajarnette
Qui ne tente rien n'a rien
Posté le 23-03-2011 à 11:46:16  profilanswer
 

:hello:  
 
 :jap: Derdak
 
j'essaierai HWinfo32
 
A quoi servent ces deux options ?
 
Turbo Power Limit(Watts)…..[Auto]  
Core Current Limit(Amps)…..[Auto]
 
Internal CPU PLL Overvoltage…..[Auto]  
 
à laisser sur [Auto] ?
 
Je viens de voir que bus pseed est à 99,8 et pas 100 ça vient de quoi ? (pourtant BCLK est à 100Mhz dans le bios)
 
vcore bios F1 1,15v
 
http://img263.imageshack.us/img263/2499/oc2600kx36bis.jpg

Message cité 1 fois
Message édité par lajarnette le 25-03-2011 à 14:04:42

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2103381
derdak
oldskool mapper !!
Posté le 23-03-2011 à 13:41:46  profilanswer
 

lajarnette a écrit :

:hello:

 

:jap: Derdak

 

j'essaierai HWinfo32

 

A quoi servent ces deux options ?

 

Turbo Power Limit(Watts)…..[Auto]
Core Current Limit(Amps)…..[Auto]

 

Internal CPU PLL Overvoltage…..[Auto]

 

à laisser sur [Auto] ?

 

TPL et CCC , c'est la limite max du TDP pour le turbo boost , il ajustera le(s) coeff(s) pour rester en dessous de cette valeur
ca ne marche que si le turbo boost est activé , tu peut laisser en (auto ) si tu oc par le CPU clock ratio

 

internal CPU overvoltage , à mettre sur "enable" si tu as des problemes pour monter au dessus de 4.5ghz

 
lajarnette a écrit :

Je viens de voir que bus speed est à 99,8 et pas 100 ça vient de quoi ? (pourtant BCLK est à 100Mhz dans le bios)

 

tu peut mettre le BCLK en manuel et augmenter l'increment de 0.02 pour tomber à 100mhz ;)


Message édité par derdak le 23-03-2011 à 13:45:16

---------------
UT99 singleplayer : Project Zephon
n°2103392
lajarnette
Qui ne tente rien n'a rien
Posté le 23-03-2011 à 14:03:28  profilanswer
 

:jap: Derdak
 
 BCLK en manuel  
j'ai trouvé....
 
et augmenter l'increment de 0.02 pour tomber à 100mhz  
pas trouvé... c'est un chiffre entier à entrer entre 800 et 2000 donc on peu pas ajouter 0,02  :(


---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2103397
derdak
oldskool mapper !!
Posté le 23-03-2011 à 14:11:25  profilanswer
 

bah , tu l'augmentes +2 pour tomber a 100.2 mhz , ce qui fera 100 tout rond sous windows ;)

 

utilises les touches + et - , pas besoin de rentrer de valeurs ;)


Message édité par derdak le 23-03-2011 à 14:13:40

---------------
UT99 singleplayer : Project Zephon
n°2103432
lajarnette
Qui ne tente rien n'a rien
Posté le 23-03-2011 à 15:07:37  profilanswer
 

merci  :)  
(c'est mon premier bios gigabyte j'ai du mal lol)
 
heu... 3,9ghz ça ne passe pas LinX (BSOD) à vcore 1,16 c'est mal parti .... (mais j'ai le HT activé donc ceci explique peut être celà)
(j'aurai peu être interêt à passer au bios F2 ?)
 
édit j'ai téléchargé le bios F2 (un exe)
 
décompréssé ça donne 3 fichiers :FLASHSPI - autoexec - P67AUD73.F2 (propriété Application Inconnue)
 
c'est P67AUD73.F2 qu'il faut mettre sur une clé usb pour flasher avec QFlash ?
(je suppose qu'il faut remettre en LOAD OPTIMIZED DEFAULT avant de flasher ?)
 
j'ai trouvé cette capture de HWinfo32 mais je ne vois pas le voltage  cpu
http://www.pcworld.fr/image/zoom/1202955/hwinfo


Message édité par lajarnette le 23-03-2011 à 17:33:41

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2103506
gagoooo
Posté le 23-03-2011 à 18:08:45  profilanswer
 

Quel code ton BSOD?
 
0x124 = add/remove vcore or QPI/VTT voltage (usually Vcore, once it was QPI/VTT)
0x101 = add more vcore
0x50 = RAM timings/Frequency add DDR3 voltage or add QPI/VTT
0x1E = add more vcore
0x3B = add more vcore
0xD1 = add QPI/VTT voltage
“0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances”
0X109 = add DDR3 voltage
0x0A = add QPI/VTT voltage

 
Je connais pas ta CM mais tu devrais monter tout de suite le VCCIO (QPI/VTT sur Giga je crois) à 1.1, disable le Spread Spectrum, désactiver le C1E, laisser l'EIST mais couper le Turbo.
Tu mets 1.38, tu essaies de booter à 4.6, 4.7, 4.8, 4.9 etc ... quand ça boot plus, tu redescends d'un cran et tu testes la stabilité.
 

n°2103529
zak_m_c
Posté le 23-03-2011 à 19:07:15  profilanswer
 

cpu-z, suivant les versions, peut renvoyer le VccIO (c'est notre cas), il ne faut donc pas en tenir compte comme mesure de vcore.

 

core-temp renvoie bien ce qu'il dit qu'il renvoie : le VID et ce n'est pas la relecture par la carte mère du vcore.

 

ET6 mesure bien le vcore.

 

lajarnette : si ton proc. dit à 3.4GHz (en position le VID) qu'il veut un vcore de 1.2810V, il n'est pas étonnant que tu ne puisses pas l'OC en *abaissant* le vcore (en forçant une consigne à 1.15V dans le bios).
Si tu ne veux pas survolter, tu peux mettre 1.281V (ou ce qu'il y a de plus proche) en consigne dans le bios.

 

Oui, le fichier "P67AUD73.F2" est bien celui qui contient le bios. Ceci dit si ça marche et que tu n'as pas de besoin particulier ça ne sert pas forcément.

 

Et pour le BCLK, comme c'est indiqué dans le bios, c'est par pas de 0.1MHz. Donc 1002 donnera un choix à 100.2MHz et donc une mesure à 100.0MHz au lieu de 99.8MHz.


Message édité par zak_m_c le 23-03-2011 à 19:11:30
n°2103540
lajarnette
Qui ne tente rien n'a rien
Posté le 23-03-2011 à 19:23:21  profilanswer
 

gagoooo a écrit :

Quel code ton BSOD?
 
0x124 = add/remove vcore or QPI/VTT voltage (usually Vcore, once it was QPI/VTT)
0x101 = add more vcore
0x50 = RAM timings/Frequency add DDR3 voltage or add QPI/VTT
0x1E = add more vcore
0x3B = add more vcore
0xD1 = add QPI/VTT voltage
“0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances”
0X109 = add DDR3 voltage
0x0A = add QPI/VTT voltage

 
Je connais pas ta CM mais tu devrais monter tout de suite le VCCIO (QPI/VTT sur Giga je crois) à 1.1, disable le Spread Spectrum, désactiver le C1E, laisser l'EIST mais couper le Turbo.
Tu mets 1.38, tu essaies de booter à 4.6, 4.7, 4.8, 4.9 etc ... quand ça boot plus, tu redescends d'un cran et tu testes la stabilité.
 


 
 :jap: de ton aide mais je n'ai pas noté le message de l'écran bleu ...
 
Je crois que je vais flasher le bios en F2 (car je ne trouvé pas l'option Spread Spectrum, pas non plus sur le manuel de la carte mère...)
 
édit: bios flashé en F2  :)


Message édité par lajarnette le 23-03-2011 à 23:25:54

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2103725
Invite_Sur​prise
Racaille de Shanghaï
Posté le 24-03-2011 à 00:42:54  profilanswer
 

Pour tomber à 100 pile il faut désactiver le Spread Spectrum.
 
Concernant l'histoire de Vdrop il faut jouer avec la load line calibration et le passer en 1 ou 2.

n°2103906
lajarnette
Qui ne tente rien n'a rien
Posté le 24-03-2011 à 15:00:17  profilanswer
 

:jap: Invite_Surprise
 
(PS :je n'ai pas trouvé l'option Spread Spectrum)
 
j'ai rajouté 0.1MHz à BCLK dans le bios et je suis à 99,9MHz avec le bios F2


Message édité par lajarnette le 24-03-2011 à 20:49:56

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2103943
Invite_Sur​prise
Racaille de Shanghaï
Posté le 24-03-2011 à 16:12:13  profilanswer
 

Désolé, mais je ne connais pas ce bios Gigabyte pourtant le problème vient de l'activation du Spread Spectrum, c'est sûr.

n°2104958
lajarnette
Qui ne tente rien n'a rien
Posté le 26-03-2011 à 20:03:18  profilanswer
 

:jap:  
 
je viens de tester Spread Spectrum   (sans rien changer d'autre) :  
 
 
1- Spread Spectrum enable : windows 7 boot normalement
 
2- Spread Spectrum disabled : BSOD  0x1E = ajouter plus de vcore  
 
donc je vais laisser sur enabled  
 
QPI/VTT à 1.1 n'à pas stabilisé plus jusqu'à 4,4 Ghz
 
 ;)  
 
petite question : l'oc peut il différé suivant tel ou tel bios ?


Message édité par lajarnette le 28-03-2011 à 11:37:09

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2105013
zak_m_c
Posté le 26-03-2011 à 21:56:43  profilanswer
 
n°2105027
lajarnette
Qui ne tente rien n'a rien
Posté le 26-03-2011 à 22:45:22  profilanswer
 

oui merci zak_m_c
 
mais comme je viens de le dire ce n'est pas concluant dans mon cas .... (si il faut desactiver Spread Spectrum pour obtenir un BCLK tout rond mais en contre partie rajouter du vcore ça n'a pas d'interêt)
 
 :)
 
http://img10.imageshack.us/img10/2497/oc2600kx42bis.jpg


Message édité par lajarnette le 27-03-2011 à 23:57:36

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2105861
lajarnette
Qui ne tente rien n'a rien
Posté le 29-03-2011 à 15:22:15  profilanswer
 

je n'ai pas réussie à faire mieux pour 4,5Ghz (ratio x45) 1,26 vcore dans le bios (F2) (je n'ai pas essayé 1,255)  :(  
 
http://img820.imageshack.us/img820/3699/oc2600kx45bis.jpg
 
CPU Clock Ratio…..[x45]  
Internal CPU PLL Overvoltage…..[Enabled]  
Real-Time Ratio Changes In Os…..[Disabled]  
Intel(R) Turbo Boost Tech. ….. [Disabled]  
Turbo Ratio(1-Core)…..  
Turbo Ratio(2-Core)…..  
Turbo Ratio(3-Core)…..  
Turbo Ratio(4-Core)…..  
Turbo Power Limit(Watts)…..[Auto]  
Core Current Limit(Amps)…..[Auto]  
CPU Cores Enabled…..[All]  
CPU Multi-Threading…..[Enabled]  
CPU Enhanced Halt (C1E)….. [Disable]  
C3/C6 State Support….. [Disable]  
CPU Thermal Monitor…..[Auo]  
CPU EIST Function…..[Auto]  
Bi-Directional PROCHOT…..[Auto]  
 
BCLK/DMI/PEG Clock Control.....[Enabled]
BCLK/DMI/PEG Frequency.....[1001]
Extrem Memory Profil XPM..... [Profile1]
System Memory Multiplier SPD.....[Auto]
Memory Frequency.....1600
Performance Enhance..... [Auto]
DRAM Timing sELECTABLE SPD.....[Auto]
Profile DDR Voltage..... [1,5V]
Profile Vtt Voltage.....[1,05v]
Load Line Calibration..... [Level1]
CPU Vcore.....[1,260v]
QPI/Vtt Voltage.....[1,05v]
PCH Core.....[Auto]
CPU PLL.....[Auto]
Internal CPU PLL Overvoltage.....[Enabled]


Message édité par lajarnette le 29-03-2011 à 16:44:12

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2105993
zak_m_c
Posté le 29-03-2011 à 20:57:38  profilanswer
 

Ah, ok Vcore bios à 1.26V mais avec le LLC lvl1

 

C'est marrant d'ailleurs sur la UD4-B3 (bios F2) le LLC est différent : on l'active et on règle un écart de tension.

 

LLC activé c'était mieux, j'ai presque pu stabiliser à 4.5 mais je suis obligé de laisser le LLC à -0.040V. Autrement dit le vrm va coller le plus possible au VID-0.040V [puisque je laisse le bios en auto ou normal sur le vcore pour utiliser l'EIST -c'est mon choix ;) -] et du coup à 4.5 il me propose 1.3611V (et ET6 me mesurait 1.286) mais du coup la température monte : les cores sont montés à 73°C pour le plus chaud pour un boîtier cpu à 59-60°C.
Pour comparer à 4.4, dans les mêmes réglages de ventilation, avec un VID à 1.3561V et sans LLC, j'ai une mesure à 1.260V et des température à 64°C core max et 53°C de boîtier cpu.
Je pense que ça serait stable avec le LLC à 0.000 mais au prix d'une tension encore plus haute avec la chauffe qui correspondrait.

Message cité 1 fois
Message édité par zak_m_c le 29-03-2011 à 21:04:33
n°2106051
lajarnette
Qui ne tente rien n'a rien
Posté le 29-03-2011 à 23:14:06  profilanswer
 

zak_m_c a écrit :

Ah, ok Vcore bios à 1.26V mais avec le LLC lvl1
 
C'est marrant d'ailleurs sur la UD4-B3 (bios F2) le LLC est différent : on l'active et on règle un écart de tension.
 
LLC activé c'était mieux, j'ai presque pu stabiliser à 4.5 mais je suis obligé de laisser le LLC à -0.040V. Autrement dit le vrm va coller le plus possible au VID-0.040V [puisque je laisse le bios en auto ou normal sur le vcore pour utiliser l'EIST -c'est mon choix ;) -] et du coup à 4.5 il me propose 1.3611V (et ET6 me mesurait 1.286) mais du coup la température monte : les cores sont montés à 73°C pour le plus chaud pour un boîtier cpu à 59-60°C.
Pour comparer à 4.4, dans les mêmes réglages de ventilation, avec un VID à 1.3561V et sans LLC, j'ai une mesure à 1.260V et des température à 64°C core max et 53°C de boîtier cpu.
Je pense que ça serait stable avec le LLC à 0.000 mais au prix d'une tension encore plus haute avec la chauffe qui correspondrait.


 
 :hello: zak_m_c
 
l'EIST c'est bien pour que la fréquence change en fonction de la demande du CPU ?


---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2106061
zak_m_c
Posté le 29-03-2011 à 23:28:39  profilanswer
 

:hello: lajarnette
Fréquence et tension.
Dans ton cas fréquence seulement puisque tu forces le vcore en manuel via le bios.
 
A basse charge, mon cpu passe à 1.6G voir moins et 0.972V mesuré et mon ventirad en pwm passe de 1400tr/min à 140 pour un boitier de cpu à 29°C.
 
Evidemment, je le sais bien, c'est une source d'instabilité ;)


Message édité par zak_m_c le 29-03-2011 à 23:31:02
n°2106657
lajarnette
Qui ne tente rien n'a rien
Posté le 31-03-2011 à 15:53:25  profilanswer
 

:hello: zak_m_c
 
ah ok je comprends....  :)
 
http://img651.imageshack.us/img651/6285/oc2600kx453dmarkvantage.jpg
 
http://img855.imageshack.us/img855/6285/oc2600kx453dmarkvantage.jpg
 
http://img190.imageshack.us/img190/3100/oc2600kx45ram.jpg


Message édité par lajarnette le 31-03-2011 à 23:33:29

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2107937
lajarnette
Qui ne tente rien n'a rien
Posté le 04-04-2011 à 16:31:32  profilanswer
 

:hello:  
 
DRAM Voltage: 1,5v - QPI/VTT 1,05v - 1865 Mhz - 9-9-9-28 2T
 
[:fatidik972]  trop forte !
 
http://img709.imageshack.us/img709/1429/oc2600kx45ram2.jpg
 
mais pas de chance AIDA64 ne marque pas le modèle de ma carte mère grrrr!


Message édité par lajarnette le 04-04-2011 à 23:38:58

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Qui peut m'aider dans mon overclocking ? 2 (Gigabyte P67-UD7/i7 2600k)

 

Sujets relatifs
à fermer svp (merci)P67A-GD55, I7 2600k problème de vcore sous 7
Overclocking GTX 560 TIDébutant overclocking P8P67 + I5 2500k => Stabilisé ?
Core i7 2600K - Air Cooling - OverclockTurbo V logiciel équivalant pour gigabyte?
Plus de sujets relatifs à : Qui peut m'aider dans mon overclocking ? 2 (Gigabyte P67-UD7/i7 2600k)



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC