Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1860 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  175  176  177  178  179  180  181
Auteur Sujet :

Sony VAIO SZ - Tests et discussions

n°1195674
Profil sup​primé
Posté le 13-01-2011 à 09:46:24  answer
 

Reprise du message précédent :
Pour les boutons faut installer comme je l'ai noté plus haut les drivers, SFEP et SPIC et l'Event service.
 
Pour le lecteur de carte j'ai utilisé les drivers: 2.0.0.16

Message cité 1 fois
Message édité par Profil supprimé le 13-01-2011 à 09:46:38
mood
Publicité
Posté le 13-01-2011 à 09:46:24  profilanswer
 

n°1195682
vannhi
Posté le 13-01-2011 à 10:17:18  profilanswer
 

falcon007 a écrit :


Par contre les nouvelles versions sont elles compatibles a chaque fois ?


Non.


---------------
Mon feedback
n°1195752
berlo
dubitatif
Posté le 13-01-2011 à 14:55:29  profilanswer
 

pour le lecteur de carte SD ou l'autre au format sony ?


Message édité par berlo le 13-01-2011 à 15:00:08
n°1195753
Profil sup​primé
Posté le 13-01-2011 à 14:58:12  answer
 

Pour celui intégré au portable. L'autre sur carte express-Card est reconnu par défaut par Windows si je me rappelle bien.

n°1195754
berlo
dubitatif
Posté le 13-01-2011 à 14:59:48  profilanswer
 

c'est le SD qui m'interesse, c'est peut-être la carte qui ne fonctionne plus.

n°1195756
Profil sup​primé
Posté le 13-01-2011 à 15:00:47  answer
 

Attends je vais tester.

n°1195757
Profil sup​primé
Posté le 13-01-2011 à 15:09:20  answer
 

Bon je confirme, c'est bien les drivers par défaut de Windows 7 pour le lecteur de cartes SD.
 
D'ailleurs je me rends compte que j'ai 2 lecteurs de cartes dans le poste de travail (oui je l'avait désactivé dans le gestionnaire de périphérique, vu que je ne m'en sers pas), à savoir du lecteur MS et SD (sans la carte ExpressCard!).
 
Il se pourrait que les drivers de Texas Instrument ait rendu le lecteur MS Duo intégré compatible micro SD (ca ne serait pas étonnant vu la similitude des deux normes).


Message édité par Profil supprimé le 13-01-2011 à 15:10:09
n°1195763
berlo
dubitatif
Posté le 13-01-2011 à 15:26:57  profilanswer
 

on peut mettre une carte sd dans le lecteur MS ?

n°1195764
berlo
dubitatif
Posté le 13-01-2011 à 15:27:31  profilanswer
 

et merci pour les tests !

n°1195765
Profil sup​primé
Posté le 13-01-2011 à 15:32:13  answer
 

berlo a écrit :

on peut mettre une carte sd dans le lecteur MS ?


SD standard non, c'est trop large.
 
Mais une Micro SD peut-être, maintenant électriquement je sais pas si c'est compatible.
 
(J'ai pas de Micro SD pour tester :/ )

mood
Publicité
Posté le 13-01-2011 à 15:32:13  profilanswer
 

n°1195766
nicolarson
Posté le 13-01-2011 à 15:38:28  profilanswer
 

J'ai trouvé il y a peu les fichier pour faire fonctionner le contrôle ACPI sur NHC. Ca calme vraiment le ventilateur.
Fonctionne pour les SZ1 aux SZ5 inclus.  
Si certains sont intéressés les voici:
 
Le premier:  
Sony.cs  
 
//
//  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
//  N o t e b o o k   H a r d w a r e   C o n t r o l   A C P I   D L L
//  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
//  for Sony Vaio SZ2 Notebooks
//
//  This file is provided "as is" with no expressed or implied warranty.
//  The authors accepts no liability for any damage/loss of business that
//  this product may cause.
//
//  It is recommended to use a c# editor which supports c# syntax highlighting
//  and supports the directive #region and #endregion. With these directives
//  the source code is much more readable and it is easy to hide or show block  
//  of code (for example you can use the c# editor "SharpDevelop 2.0" ).
//
//  Last Update:  
//
// Author Max Ranneberg
 
public static class Sony
{
 
    #region Notebook Sony Vaio : class VAIO
    public static class VAIO
    {
     
        #region Class for Sony Vaio FAN Control : class FAN
        public static class FAN
        {
            public const string description = "Notebook Fan Control";
            public const bool default_enable = false;
            public const int icon = 2;
             
   // Uncomment the following for debug purposes:
   // public const int refresh_interval = 5;
   // public static bool refresh()
   // {
    // int value = 0;
                // ACPI.FIELD.Read("_SB.PCI0.LPCB.EC0.A1TP",ref value); // Get current temperature value
    // ACPI.FIELD.Read("_SB.PCI0.LPCB.EC0.FAN0",ref value);
    // return true;
   // }
   
   public const int highspeed_refresh_interval = 40;
            public static bool highspeed_refresh()
            {
   
    // Constants
    int offset = 410; // 5° Offset (Seems to be a bit smaller?)
    int T0 = 12200 + offset; // 50° (Centifahrenheit)
    int T1 = 14900 + offset; // 65° (Centifahrenheit)
    int minFan = 45; //minimal Fan Speed at T<T0
    int maxFan = 150; //maximal Fan Speed at T1  
     
    // Read Temperature
                int value = 0;
    int fanValue = 0;
                ACPI.FIELD.Read("_SB.PCI0.LPCB.EC0.A1TP",ref value); // Get current temperature value
    ACPI.FIELD.Read("_SB.PCI0.LPCB.EC0.FAN0",ref fanValue); // Get fan value
     
    // If below T0 apply minFan Speed
    if( value < T0 && fanValue > 0) // Dont turn on fan if microcontroller don't
    {
     ACPI.FIELD.Write("_SB.PCI0.LPCB.EC0.FAN0", minFan);
    }
    //If between T0 and T1 apply linear fan speed  
    if( value < T1 && value > T0)
    {
     double strength = (double)(minFan + ((maxFan-minFan)*(value-T0)/(T1-T0)));
     ACPI.FIELD.Write("_SB.PCI0.LPCB.EC0.FAN0", (int) strength);
    }
    //Else let the Microcontrollers do the work (full speed i guess)  
                return true;
            }
         
        }
        #endregion
     
    }    
    #endregion
     
}
 
 
 
Le deuxième Sony.xml  
 
<?xml version="1.0"?>
<Sony>
  <Model name="VAIO" location="MAINBOARD" class="VAIO" file="Sony.cs" />
</Sony>
 
 
 
 
Voila copiez ca dans des fichiers texte dont vous changerez l'extension puis copiez les dans le dossier acpi de NHC après il suffis d'aller activer le contrôle acpi dans le logiciel.  
 
 
 
 

n°1195813
falcon007
Posté le 13-01-2011 à 20:01:41  profilanswer
 

Bon réinstall et c est un peu mieux concernant le power management mais tjrs un pb avec la luminosité / vidéo Intel
 
Je peux pas regler de profils de luminosité sur la CG intel...
 
Bon au final j'arrive kan meme a un truc de tres correct !
 
Manque plus que cette histoire de luminosité et dommage qu'on ne puisse pas baisser plus le voltage ds NHC que 0.95V.
Sinon malgré l'outil ACPI je ne vois pas le nb de TPM ds NHC.mais il est tres silencieux une fois réglé !


Message édité par falcon007 le 13-01-2011 à 22:39:14

---------------
Matos dispo en MP ds le 35 (Rennes) / 56 (Auray). a voir pour 44/72/29
n°1195872
Gulien
Times are gone for honest men
Posté le 14-01-2011 à 09:23:15  profilanswer
 

nicolarson a écrit :


 
//
//  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
//  N o t e b o o k   H a r d w a r e   C o n t r o l   A C P I   D L L
//  - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
//  for Sony Vaio SZ2 Notebooks
//
...


 
Alors là ... Merci de chez merci.
Je viens de voir ça ce matin, au boulot, donc j'ai pas le portable pour tester,  
mais si ça marche ... Alleluhia !
 
J'ai installé Ubuntu avec Vaiofand et vaiopower (vaiofand prend le dessus sur le bios pour la gestion du ventilo)
 
sudo add-apt-repository ppa:vaiofand/ppa
sudo apt-get update
sudo apt-get install vaiofand vaiopower
 
On peu régler la vitesse de rotation en idle, et la temperature à laquelle la turbine se met en route :
En gros silence complet la plupart du temps, et puis de temps à autre (pas souvent), un gros souffle.
Perso ça me va beaucoup mieux que les oscillations inscecantes.
Par contre du coup, le portable chauffe un peu.
Mais en idle d'origine, le ventilo est vraiment réglé faible (17/255), je vais essayer de le mettre autour des 40/255 pour voir si il y a un mieux.
 
Sinon pour le reste, Ubuntu est quand même très bien sur cet ordi, le navigateur ne s'essoufle pas, j'ai pas encore tout tester, mais on dirait une nouvelle machine presque :D
 
J'ai trop hâte de tester ton fichier sous Windows nicolarson.
Ca marche aussi sous Windows 7 ?
 


Message édité par Gulien le 14-01-2011 à 10:10:21

---------------
http://www.flickr.com/photos/julcok/
n°1195891
azubal
Posté le 14-01-2011 à 11:09:25  profilanswer
 

Testé et approuvé sous XP.
J'ai juste un peu modifié le script pour qu'il force le ventilo au minimum tout le temps.
A moi le silence. :D

n°1195893
berlo
dubitatif
Posté le 14-01-2011 à 11:33:38  profilanswer
 

merci, très intéressant, je test ça quand le portable revient à la maison.

n°1195929
nicolarson
Posté le 14-01-2011 à 14:20:06  profilanswer
 

Alors je l'ai pas testé sous XP mais d'après "psyjc" ca fonctionne et je suis sous Seven, ca fonctionne aussi.

n°1195970
kityler
Posté le 14-01-2011 à 18:57:42  profilanswer
 

ca marche terrible :)
Merci...
 
Domage qu'il y'ai le machin d'autorisation de windows 7 qui se lance a chaque démarage de l'appli ... meme quand on décide de lancer nhc en tant qu'Administrateur :/

n°1196059
berlo
dubitatif
Posté le 15-01-2011 à 17:38:25  profilanswer
 

diminue l'UAC pour ne plus être embêté.
installé sous 7 32bit ça marche bien

n°1196070
Gulien
Times are gone for honest men
Posté le 15-01-2011 à 20:32:28  profilanswer
 

Marche nikel aussi sous XP  
Trop bon, ce portable reprends un gros intérêt à mes yeux. :)


---------------
http://www.flickr.com/photos/julcok/
n°1196497
Profil sup​primé
Posté le 18-01-2011 à 11:47:31  answer
 

Salut
 
Dite j'aurais besoin de huiler l'axe du ventilo, il commence à faire un bruit bizarre.
 
Or si je me rappelle bien la dernier fois que je l'ai démonté, on n'a pas accès à l'axe (via une vis), comment l'avez-vous huilé alors (il me semble avoir lu ici que certain l'avait fait)?
 
Merci  :hello:

n°1196510
Gulien
Times are gone for honest men
Posté le 18-01-2011 à 13:09:22  profilanswer
 

Pfff, mon SZ m'a refait cramé une batterie...
 
Première batterie officielle > cramée à cause du cycle charge/décharge incéssant du à un mauvais bios ...
Changement de bios (correctif Sony pour le problème)
Deuxième batterie > apparait bien dans Windows, ne fait plus des cycles charge/décharge sans arrêt.
Mais la batterie finit par cramer quand même...
 
Troisième batterie achetée il y a 6 mois > rebelotte, il ne lui reste que 1/2h d'autonomie ...
 
Je suis sûr que soit le bios soit mon portable a un défaut. C'est pas possible, au début cette batterie tenait presque 5 heures, et là d'un coup piouffff.


---------------
http://www.flickr.com/photos/julcok/
n°1196512
Profil sup​primé
Posté le 18-01-2011 à 13:12:30  answer
 

Il se peut aussi que l'alim externe soit défectueuse.

n°1196515
Gulien
Times are gone for honest men
Posté le 18-01-2011 à 13:23:47  profilanswer
 

:/ J'avais pas pensé à ça
Au prix qu'il vaut maintenant je n'ai pas envie d'investir, ni dans une alim, ni dans une batterie, si je ne suis pas sûr à 100% de régler le problème


Message édité par Gulien le 18-01-2011 à 13:52:12

---------------
http://www.flickr.com/photos/julcok/
n°1196526
Xplod74
La volonté ne fait pas tout
Posté le 18-01-2011 à 14:41:56  profilanswer
 

A tout hasard, est-ce que quand la batterie était à 100%, aurais-tu fait attention au message à côté? Si il est renseigné que le chargement est terminé cela "voudrait" dire que le souci ne vient pas de ton SZ.
 
En démontant mon SZ61XN hier soir afin d'y mettre une Intel 4965AGN histoire d'accélérer un peu le trafic sans fil, j'en ai profité pour tenter de regarder un peu le ventilo (pardon, la turbine :s) et je n'ai rien vu de faisable "rapidement", ce qui est vraiment dommage parce qu'un T7500 en full permanent avec cette boite à bruit ça ne va pas faire long feu


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JA30ES, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Xperia Z5 compact
n°1196529
vannhi
Posté le 18-01-2011 à 14:55:23  profilanswer
 

Xplod74 a écrit :

A tout hasard, est-ce que quand la batterie était à 100%, aurais-tu fait attention au message à côté? Si il est renseigné que le chargement est terminé cela "voudrait" dire que le souci ne vient pas de ton SZ.
 
En démontant mon SZ61XN hier soir afin d'y mettre une Intel 4965AGN histoire d'accélérer un peu le trafic sans fil, j'en ai profité pour tenter de regarder un peu le ventilo (pardon, la turbine :s) et je n'ai rien vu de faisable "rapidement", ce qui est vraiment dommage parce qu'un T7500 en full permanent avec cette boite à bruit ça ne va pas faire long feu


T'as pas seulement 2 antennes tandis que la Intel 4965AGN en a besoin 3?
Sinon, tu peux mettre un peu de pate thermique + undervolting.


---------------
Mon feedback
n°1196532
Profil sup​primé
Posté le 18-01-2011 à 15:14:56  answer
 

Ouais là avec 2 antennes ca va impacter les perf.
 
A sa place j'aurais pris la nouvelle série de cartes Wifi présentées pour les SandyBridge.
La 6200 a 2 antennes pour 300Mbit/s théorique, alors que la 4965AGN en a besoin de 3 pour le même débit.
http://portables4gamers.com/wp-con [...] dge-30.jpg
 
http://download.intel.com/products/wireless/323016.pdf
 
 
 
Sinon up concernant ma question de huilage de ventilo :o


Message édité par Profil supprimé le 18-01-2011 à 15:19:12
n°1196533
Xplod74
La volonté ne fait pas tout
Posté le 18-01-2011 à 15:16:31  profilanswer
 

vannhi a écrit :


T'as pas seulement 2 antennes tandis que la Intel 4965AGN en a besoin 3?
Sinon, tu peux mettre un peu de pate thermique + undervolting.


 
Bien vu le coup d'antenne (carte gratos issue de mon feu TZ31WN), j'ai quand même testé et ça semble marcher convenablement en me branchant sur 1 et 2, tant en débit qu'en portée (ma LB me bloque à 130, c'est quand même mieux que du 54 pour accéder à des fichiers de mon réseau)  
 
La pâte à été changée il y a environ trois mois, et cela n'a pas amélioré grand chose, le rad a été soufflé, le ventilo n'est pas parfait, mais il est presque propre, pour l'instant j'utilise le mode d'alimentation Usage normal de Windows 7 avec réglage à 80% pour le max du CPU. Je ne sais pas si je perds grand chose en réel sur les perfs, en tout cas niveau thermique et sonore c'est correct


Message édité par Xplod74 le 18-01-2011 à 15:19:02

---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JA30ES, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Xperia Z5 compact
n°1196534
berlo
dubitatif
Posté le 18-01-2011 à 15:21:09  profilanswer
 

@Xplod74 : tu as installé NHC pour le bruit ? si tu peux sous-volté ça calme bien.
 
@soa : j'ai pulvérisé du WD40

n°1196535
Xplod74
La volonté ne fait pas tout
Posté le 18-01-2011 à 15:25:10  profilanswer
 

Le bruit est supportable, c'est vraiment comme si le roulement accrochait très léger, sauf que je tire comme un sac sur le CPU, alors si je mets NHC je me retrouve à 100 degrés :D


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JA30ES, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Xperia Z5 compact
n°1196537
berlo
dubitatif
Posté le 18-01-2011 à 15:32:02  profilanswer
 

non, avec NHC tu joues surtout sur le voltage, en diminuant la tension, le CPU chauffe moins. J'ai testé avec OCCT en baissant progressivement pour chaque coeff, ça marche bien.

n°1196538
Profil sup​primé
Posté le 18-01-2011 à 15:33:02  answer
 

berlo a écrit :


@soa : j'ai pulvérisé du WD40


Efficace contre les bruits de roulement?

n°1196539
vannhi
Posté le 18-01-2011 à 15:34:38  profilanswer
 

T'as essayé undervolting?
 
Sinon, concernant la carte wifi, on ne peut pas mettre la 6200 car elle est en format Half Mini PCI-E. Il faut du full sur le SZ, soit cet adaptateur: http://cgi.ebay.fr/bracket-of-half [...] 1e5fc60c45
On peut même ajouter une antenne :D.


---------------
Mon feedback
n°1196540
berlo
dubitatif
Posté le 18-01-2011 à 15:35:24  profilanswer
 

@soa : je ne peux pas te dire, je l'ai fait avant d'utiliser le portable, mais le wd40 c'est bon pour tout en général !
en tout cas ça ne fait pas de mal. :D


Message édité par berlo le 18-01-2011 à 15:35:49
n°1196541
Profil sup​primé
Posté le 18-01-2011 à 15:37:06  answer
 

Ok merci.
 
Va tester ca alors.

n°1196542
Xplod74
La volonté ne fait pas tout
Posté le 18-01-2011 à 15:38:40  profilanswer
 

@all: Patapay, je ne connaissais pas NHC
 
Pour le complément d'infos, même si je n'ai pas les 3 prises d'antenne je constate en plus une bien meilleure portée que la 3945ABG


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JA30ES, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Xperia Z5 compact
n°1196713
nicolarson
Posté le 19-01-2011 à 13:48:10  profilanswer
 

Petite question aux possesseurs de SZ avec une 7400go.
Quels drivers utilisez vous pour la Nvidia?

n°1196752
Xplod74
La volonté ne fait pas tout
Posté le 19-01-2011 à 17:28:02  profilanswer
 

Tu auras l'avis d'un propriétaire de SZ avec la GeForce 8M du coup
 
J'utilise un driver téléchargé sur le site NVIDIA, je l'extrais et je remplace le fichier .inf par un proposé sur laptopvideo2go (ils proposent aussi un driver, mais comme le fichier semble trop léger je ne l'ai a pris), il faut celui qui correspond à la bonne version du driver. J'en suis resté à la version 258.96 et ça marche


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JA30ES, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Xperia Z5 compact
n°1196756
berlo
dubitatif
Posté le 19-01-2011 à 17:49:12  profilanswer
 

Avec un w7 32bit sur un SZ1 7400go => 190.40
je ne sais plus d'où il vient par contre, peut-être laptopvideo2go aussi

n°1196758
Xplod74
La volonté ne fait pas tout
Posté le 19-01-2011 à 17:54:37  profilanswer
 

Les drivers NVIDIA et les portables Sony, c'est toute une histoire
Quand je suis sur batterie, je n'ai pas un gros besoin de puissance, le ventilo tourne en permanence au mini et quasiment pour rien en plus, j'aimerai bien trouver un utilitaire comme SpeedFan, mais qui marche sur le SZ, vous conseillez quoi?


Message édité par Xplod74 le 19-01-2011 à 17:58:07

---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JA30ES, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Xperia Z5 compact
n°1196763
berlo
dubitatif
Posté le 19-01-2011 à 18:27:55  profilanswer
 

bah NHC, on en parle au dessus.
 
http://www.pc-infopratique.com/tel [...] ntrol.html
 
Faut trouver la tension la plus basse pour chaque coef, tu bloques avec la case à cocher sur un coeff et tu fais un petit test de stabilité (OCCT) pour voir.
http://berloweb.free.fr/informatique/nhc.png
 
et tu ajoutes les scipts acpi donné précédemment.

n°1196768
Xplod74
La volonté ne fait pas tout
Posté le 19-01-2011 à 18:35:45  profilanswer
 

Pas moyen d'arrêter ce ventilo sur mon SZ6, il tourne même quand le CPU est en dessous de 40 degrés, une autre idée?


---------------
KD-55XD8599, RDR-HXD870, DVP-S7700, PS3 Slim SSD M4 64Go, PS4 Pro MX300 525Go, STR-DA5200ES, CDP-X3000ES, MDS-JA30ES, SS-X90ED (2 paires), SS-CNX70ED, Velodyne SMS-1, SVS SB12-plus, Vaio S1513 3632QM 12Go DDR3 RAID 256Go, Xperia Z5 compact
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  175  176  177  178  179  180  181

Aller à :
Ajouter une réponse
 

Sujets relatifs
[SONY VAIO FZ] << Topic sur tous les modèles de la gamme VGN-FZ >>[SONY VAIO FE] << Topic sur tous les modèles de la gamme VGN-FE >>
Remplacement DD sur portable Sony ??[PC 17", 1200/1600€] Choix pc gamer... 6 modèles
Votre avis sur VAIO FZ11mSONY laptop, le jointure entre l'écran et le clavier est cassé
Plus de sujets relatifs à : Sony VAIO SZ - Tests et discussions



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR