Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2075 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Flashs noirs - carte Radeon x1300 pro

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Flashs noirs - carte Radeon x1300 pro

n°1409537
Picpyc
Posté le 31-10-2017 à 08:28:28  profilanswer
 

Bonjour,
 
J'ai un ordinateur fixe Dell Dimension E521, &quipé d'une carte graphique ATI Redeon x1300 pro (datant de début 2007).
 
Je pensais le changer, finalement le remplacement du HDD par un SSD lui redonne un petit coup de jeune, du coup il est reparti sur un tour, avec Xubuntu 17.10. Le SSD ne tourne pas aussi vite qu'il le pourrait à cause de la limitation SATA2 de la carte mère, mais c'est déjà un gain. Bref, je m'égare du sujet principal.
 
Donc, je retrouve, avec cette version, le problème que j'ai toujours eu, mais qui commence à devenir (en tout cas j'ai l'impression) plus envahissant :
 
L'écran a tendance a faire des flashs noirs, comme s'il s'éteignait, d'une seconde environ :
 
- pendant le démarrage, une série de ces flashs avant l'apparition de Plymouth
- après lighdtm, au démarrage de la session
- au lancement de Shotwell, Thunar (navigateur de fichiers), et quelques autres logiciels.
 
Typiquement, l'application se lance, on la voit une petite seconde, puis flash noir, puis l'affichage revient.
 
NB : ça ne le fait que lorsque l'application n'a pas été lancée depuis un moment. SI je ferme Thunar et que je relance aussitôt, pas de flash noir. Si j'attends un certain temps, c'est susceptible de le refaire.
 
J'ai changé l'écran et ça le fait aussi.
J'ai changé la fréquence (de 60 à 75 Hz) et ça le fait aussi.
 
J'utilise le pilote libre Radeon, de toutes façons aucun autre ne m'est proposé.
 
Comment pourrais-je résoudre ce bug ?
 
Merci de votre aide.
 
 
 
 
 
 

mood
Publicité
Posté le 31-10-2017 à 08:28:28  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Flashs noirs - carte Radeon x1300 pro

 

Sujets relatifs
clef ou carte wifi pour ordissimo V1Pb install après update noyau : pas de dossier build dans /lib/modules
Mauvaise carte son kde par défaut sous Gentoo livedvdQuelle carte d'acquisition vidéo ?
Cle Wifi USB vs carte Wifi PCI-ECarte PCI Silverstone ECU01 non reconnue ?
Impossible de faire marché ma carte réseauCarte son CREATIVE SURROUND X-FI 5.1 PRO sous Linux Mint
Carte graphique Soucis avec Ubuntu 14 LTSCarte graphiques a eviter pour dual monitor sur Debian/Gnome ?
Plus de sujets relatifs à : Flashs noirs - carte Radeon x1300 pro



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR