Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2602 connectés 

 


Comment jugez-vous cette caméra IP made-in-china à 60€




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  8  9  10  ..  23  24  25  26  27  28
Auteur Sujet :

[Topic Unique] H.264 IPCAM HD WIFI Pan & Tilt + IR-Cut + SDcard

n°729501
Bubbah
Real Men Don't Do Backup
Posté le 25-03-2013 à 09:37:35  profilanswer
 

Reprise du message précédent :
L'entrée ui contient la synthèse cryptée des utilisateurs définis pour accéder à la caméra.  
Ces même entrées sont aussi reprises en clair dans le cfg (admin, et autres users)
Certains outils en ligne permettent de décrypter ce "hash"

mood
Publicité
Posté le 25-03-2013 à 09:37:35  profilanswer
 

n°729611
Mr Calumet
Posté le 26-03-2013 à 10:24:33  profilanswer
 

En tout cas le ONVIF ne fonctionne avec mon Synology...  :(

n°729648
Aahem
Posté le 26-03-2013 à 16:45:18  profilanswer
 

Merci Bubbah,
C'est quand même étonnant qu'ils codent des paramètres qui sont en clair dans le même CFG.
De toute façon ils ne se gènent pas pour balancer user et password en clair.
La bonne chose est que mon passage en 5.39 n'a pas changé mon HID qui reste authentifié.
Ton changement provient peut être d'un FTP ?

n°729728
Mickou45
Posté le 27-03-2013 à 12:09:51  profilanswer
 

Aahem a écrit :

MISE SOUS DOME CLIMATISE D'UNE DERICAM H502
Le dôme et son option carte clim ont été achetés sur EBAY chez andy.lig (46€+11€)
Le dôme étant générique, Il est nécéssaire de faire quelques adaptations.
http://imageshack.us/a/img707/4708/dome1.jpg
1- Raccourcir les 2 plaques du pied à rotule (scie et perceuse). Nécéssaire pour que la cam ne touche pas la bulle.
2- Ajouter une platine métallique taraudée sous l'embase plastique, pour pouvoir la visser sur le support à rotule.
 
http://imageshack.us/a/img833/2132/dome2q.jpg
3- Visser la carte clim sur l'embase du dôme.
4- Visser le pied à rotule sur l'embase du dôme.
5- visser la platine support de cam sur le pied à rotule.
 
http://imageshack.us/a/img692/4862/dome3.jpg
L'ensemble prêt pour le montage final. Le dôme est un peu monstrueux mais cela a trés bien maché durant les gelées de février.
Il est thermostaté entre +5 et +40 degrés celcius. L'ajout d'un interrupteur sur les LED IR a permis d'utiliser un projecteur IR séparé pour éviter tout reflet.
...et ça marche !! pour 110€ (CAM+dôme+clim+port)
 


 
Bonjour Aahem
Je compte aussi acheter un dôme chez andy avec la carte clim.
Par contre j’hésite entre le model avec dôme teinté et celui transparent.
 
L'IR ne me sert que très rarement car le rue est éclaire par des lampadaire LED et ils éclairent beaucoup.
Pour dire le mode IR ne s'enclenche pas sauf si je masque la photorésistance.
L'antenne WIFI de la camera ne ta pas gêné lors du montage  ?
 
Merci pour tes réponses.

n°729820
Aahem
Posté le 28-03-2013 à 01:00:56  profilanswer
 

Hello Mickou45,
Selon Andy.lig, il n'y a quasiment pas de différence visible sur les images prises à travers un dôme transparent ou teinté.
En fait le teinté est peu teinté, et je suis satisfait du résultat. Comme ma cam surveille mon entrée sur la rue, je ne voulais pas risquer de plaintes de voisins, ce qui m'aurait obligé à demander une autorisation préfectorale dont l'obtention n'est pas garantie.  
J'ai donc choisi le teinté pour que la cam ne soit pas discernable à travers le dôme.
C'est une cam noire, et j'ai recouvert les LED IR d'un velcro adhésif noir mat taillé au format et qui supprime tout reflet.
Le dôme étant trés gros, je l'ai dissimulé sous la pente de la toiture, et seule la partie transparente dépasse sous la gouttière.
Je n'utilise le projecteur IR externe fixe que pour éclairer la zone de la porte d'entrée.  
Il dispose de son propre capteur de luminosité et se déclanche seul.
Le gros projecteur IR rectangulaire est trop puissant, et le petit modèle est suffisant jusqu'à 10m.
Juste avant la fermeture du dôme, et aprés tous les test, il suffit de tourner l'antenne wifi à l'envers, à la verticale dans le dôme.
De toute façon je n'utilise pas la wifi.
Le dôme est livré avec la clim pré montée et tous les cables nécéssaires.
Bonne chance.

n°729828
ol666
Posté le 28-03-2013 à 07:31:34  profilanswer
 

salut aahem, tu as moyen de nous mettre les liens de tout ce que tu as acheté pour faire ton montage stp.

n°729843
Mickou45
Posté le 28-03-2013 à 11:38:47  profilanswer
 

ol666 a écrit :

salut aahem, tu as moyen de nous mettre les liens de tout ce que tu as acheté pour faire ton montage stp.


 
Salut.
Tu trouve tous les accessoires sur EBAY chez andy.lig
 
C'est un vendeur sérieux.

n°729844
Mickou45
Posté le 28-03-2013 à 11:46:32  profilanswer
 

Aahem a écrit :

Hello Mickou45,
Selon Andy.lig, il n'y a quasiment pas de différence visible sur les images prises à travers un dôme transparent ou teinté.
En fait le teinté est peu teinté, et je suis satisfait du résultat. Comme ma cam surveille mon entrée sur la rue, je ne voulais pas risquer de plaintes de voisins, ce qui m'aurait obligé à demander une autorisation préfectorale dont l'obtention n'est pas garantie.  
J'ai donc choisi le teinté pour que la cam ne soit pas discernable à travers le dôme.
C'est une cam noire, et j'ai recouvert les LED IR d'un velcro adhésif noir mat taillé au format et qui supprime tout reflet.
Le dôme étant trés gros, je l'ai dissimulé sous la pente de la toiture, et seule la partie transparente dépasse sous la gouttière.
Je n'utilise le projecteur IR externe fixe que pour éclairer la zone de la porte d'entrée.  
Il dispose de son propre capteur de luminosité et se déclanche seul.
Le gros projecteur IR rectangulaire est trop puissant, et le petit modèle est suffisant jusqu'à 10m.
Juste avant la fermeture du dôme, et aprés tous les test, il suffit de tourner l'antenne wifi à l'envers, à la verticale dans le dôme.
De toute façon je n'utilise pas la wifi.
Le dôme est livré avec la clim pré montée et tous les cables nécéssaires.
Bonne chance.


 
Merci.
Pour ce qui est du Dôme, j'ai un appanti devant ma porte qui me laisse toute la place nécessaire pour l'installer.
AU final avec les mesure que j'ai vu, seul le globe dépassera. ce qui est plutôt conseillé.
Pour le moment elle est installer et plutôt discrète par rapport a ma vielle heden qui n'avait pas d'IR cut. (On la repéré via l'anneau de led IR)
Je vais voir en plus pour le petit projo IR.
 
Par contre mon antenne Wifi ne se tourne pas à 360 degrés mais seulement à 90 de chaque cote. Elle se bloque après. Une sorte de cran surement et je ne veux pas forcer.
Je ne peux pas la couper car j'ai besoin du wifi.
 
 

n°729845
jarv
Posté le 28-03-2013 à 11:54:04  profilanswer
 

finalement ce modéle est-il reconnu par un nas synology ? merci de votre réponse.
Je n'arrive pas à me décider entre ce modéle et le WANSVIEW NC-536M/W HD WIFI IP Camera PT + IR-Cut + SD
encore une fois ma priorité est la simplicité d'installation car je ne suis pas aussi calé que vous mais j'aimerai l'associer à un nas synology.
Y aurait-il quelqu'un qui puisse me guider ...
Merci d'avance...

n°729846
Mickou45
Posté le 28-03-2013 à 11:56:19  profilanswer
 

Il me semble que oui mais pour être plus sûr, regarde dans les pages précédentes tu trouvera ta réponse.
Je sais que ce sujet a été abordé à plusieurs reprises.

mood
Publicité
Posté le 28-03-2013 à 11:56:19  profilanswer
 

n°729886
Aahem
Posté le 28-03-2013 à 16:39:21  profilanswer
 

Citation :

mon antenne Wifi ne se tourne pas à 360 degrés mais seulement à 90 de chaque cote


Oui, j'avoue que c'est une bidouille que je n'avais pas signalé.
L'antenne peut se mettre horizontalement mais cela ne doit pas être idéal pour la portée.
Alors j'ai fait une petite modif qui me permet de la mettre verticale, mais à l'envers, CAD antenne vers le haut quand la cam est tête en bas dans le dôme.
Il suffit pour cela de couper au cutter le petit taquet qui sert de butée. Atention car à partir de là il ne faut pas que l'antenne fasse trop de tours complets. Cela risquerait d'abimer le fil d'antenne.
Mais comme la cam reste dans son dôme, l'antenne n'aura pas l'occasion de tourner.
http://img201.imageshack.us/img201/2424/antennej.jpg
Plus simplement, tu peux aussi laisser l'antenne sans modif et tête en bas. Elle va se plier en butant sur la partie transparente du dôme, mais cela marche.
Il est fortement recommandé de faire le montage et les essais complets du dôme en atelier (et à l'abri), puis d'installer les cables extérieurs et la potence/support du dôme.
C'est seulement aprés cela que le dôme complet se raccorde à la potence en une seule opération. Avant de le bloquer sur la potence, bien aligner le dos de la cam sur la zone qui restera invisible.
Le jeu de cables courts fournis avec le dôme se raccorde aux cables fixes que tu auras installé à l'avance sur le site.
Cela permet de retirer le dôme complet en une seule opération (et de pas passer son temps dans la rue, en haut d'une échelle  :) )

n°729893
Aahem
Posté le 28-03-2013 à 17:09:22  profilanswer
 

Citation :

ma priorité est la simplicité d'installation


La H502 est trés simple à installer. ..surtout quand on voit comment ils semblent souffrir sur le forum de la Wansview NCH536MW  :fou:  
De plus elle pardonne pas mal les erreurs quand on la bricole.
Ne te laisse pas impressionner par le fait qu'on joue avec...ce n'est pas obligatoire.
 
Il me semble que la Wansview NCH536MW est similaire à une version antérieure (H501)
Tu n'as peut être pas besoin du telnet et FTP, mais le flashage rs232 de la wansview ne parait pas excitant...et le temps passant, tu seras peut être content de faire des mises à jour faciles.

n°729900
macmpi
Posté le 28-03-2013 à 17:22:49  profilanswer
 

bticam a écrit :

We have GUI from 2013.03.25

Interesting: it seems to enable P2P settings.
Would you post a download link?
Thanks.

n°729902
Aahem
Posté le 28-03-2013 à 17:26:59  profilanswer
 

sortie son de la H502 en version 5.39
Jusqu'ici je n'avais pas eu l'occasion de jouer avec la sortie HP de la H502.  
Je viens de faire quelques essais aujourd'hui, et je m'apperçois d'un fort écho qui rend l'écoute incompréhensible...du genre: je dis un, deux trois quatre et j'entends au casque un, trois , quatre.. trois quatre...trois quatre...
Ce n'est pas une boucle qui passe "par l'air" puisque j'écoute au casque.
Quelqu'un a une idée ?  :heink:

n°729912
Aahem
Posté le 28-03-2013 à 18:28:16  profilanswer
 

Citation :

it seems to enable P2P


Bravo pour le coup d'oeil !
Ils ont retravaillé l'UI car j'ai tout dans la même version, mais sans l'option P2P.
Software Version: 00.00.05.39  
Web Version: ipcam(2013.03.05)  
OCX: 20120826  
Hardware Version:  
Firmware Build Date: Mar 6 2013 19:04:21  

n°729916
macmpi
Posté le 28-03-2013 à 19:03:25  profilanswer
 

Aahem a écrit :

sortie son de la H502 en version 5.39  Ce n'est pas une boucle qui passe "par l'air" puisque j'écoute au casque.
Quelqu'un a une idée ?  :heink:

Oui mais la caméra a aussi un micro!...C'est au niveau de la caméra que ca reboucle par echo acoustique.
Tout comme dans les kits main-libre automobile bas de gamme: c'est le correspondant distant qui est géné.


Message édité par macmpi le 28-03-2013 à 23:22:08
n°729943
macmpi
Posté le 28-03-2013 à 22:52:28  profilanswer
 

HTTP alarm,  ou comment optimiser les notifications HTTP (version du www.bin antérieure à celle livrée avec le système 5.59)
J'ai eu une peu de mal à trouver une utilité à cette fonction, notemment à cause d'une limitation sévère sur la longueur de l'URL (64 caractères)...
En effet cette fonction est conçue pour envoyer une notification à un site web: utile pour un site de log eventuellement, mais pour une notification directe à l'utilisateur ça ne parait pas vraiment pertinent...
Ben si!
Prowl (iOS, appli payante) est un système de notification (sur iOS) qui permet de recevoir des notifications personalisées sur son terminal.
Il est très probable que la même chose soit possible avec Notify My Android (NMA) sur Android (gratuit, non testé).
 
On crée (gratuitement) une clée "API", qui peut prendre la forme d'une URL (ou d'un email).
L'appel de cette URL est instantanément relayé sur le terminal iOS sous forme d'une alerte: c'est bien plus rapide, instantanné et bref qu'un email (et pas de pièce jointe "forfait-ivore" à télécharger).
 
Problème, HTTP Alarm limite l'URL à 64 caractères, et il en faut environ 150 pour construire une URL Prowl...
Or...il se trouve que cette limitation est fixée par le fichier httpalarm.htm

Code :
  1. <TR><TD >URL:</TD><TD><INPUT class=text maxLength=64 size=64 id=url ></TD></TR>


En modifiant le fichier avec maxLength=256, bingo, l'URL peut faire jusquà 256 caractères!
L'URL est bien sauvegardée dans les paramètres, et est appellée correctement par la camera!
 
Voilà une toute petite bidouille très bienvenue!
Ca fait des notifications extrèmement rapides et efficaces en situation de mobilité.
En parallèle, on envoie les photos sur un site FTP, comme ca on ne les consulte que si/quand on le souhaite.

Message cité 1 fois
Message édité par macmpi le 01-07-2013 à 11:55:11
n°729951
Mesfet
Posté le 28-03-2013 à 23:30:17  profilanswer
 

Après des heures de tentatives de réparation de cette caméra, je vais devoir me rendre à l'évidence qu'elle est belle et bien morte. Pour vérifier si son comportement est normal, pourriez-vous me dire si, chez vous :
 
- lorsque vous lancer IPCAMREPAIR, le soft reste en mode connecté en permamence. Chez moi, au bout de 2 secondes, ca passe en mode deconnecté...et ca revient en connecté. Un cas similaire à ce post :
http://club.dx.com/forums/forums.dx/threadid.1074067
 
- est-ce que les voyants vert et orange sur l'interface LAN de la caméra restent allumés même si vous déconnectez le cable ?
 
Je me demande si le pb n'est finalement pas plus matériel que logiciel ??

n°729954
macmpi
Posté le 28-03-2013 à 23:37:47  profilanswer
 

Une hypothèse peut être que le fichier applicatif (cs) soit corrompu, et que la cam essaie de le lancer sans succès, plante, redemarre, relance, etc...d'ou des boucles de qq secondes.
 

Mesfet a écrit :

- est-ce que les voyants vert et orange sur l'interface LAN de la caméra restent allumés même si vous déconnectez le cable ?

oui.
 
Arrivez-vous à faire un telnet vers la cam?
Si oui, on peut essayer de renommer (ou supprimer) le fichier cs, et en remettre un propre en FTP si ca stabilise la cam.

Message cité 1 fois
Message édité par macmpi le 28-03-2013 à 23:54:27
n°729962
Mesfet
Posté le 28-03-2013 à 23:54:05  profilanswer
 

macmpi a écrit :

Une hypothèse peut être que le fichier applicatif (cs) soit corrompu, et que la cam essaie de le lancer sans succès, redemarre, relance, etc...
 


 

macmpi a écrit :

oui.
 
Arrivez-vous à faire un telnet vers la cam?
Si oui, on peut essayer de renommer (ou supprimer) le fichier cs, et en remettre un propre en FTP si ca stabilise la cam.


 
Non j'ai le même problème d'instabilité qu'en FTP.Au bout de 1 sec, deconnexion : "Perte de la connexion à l'hôte." :fou:

n°729964
macmpi
Posté le 29-03-2013 à 00:02:41  profilanswer
 

Mesfet a écrit :

Non j'ai le même problème d'instabilité qu'en FTP.Au bout de 1 sec, deconnexion : "Perte de la connexion à l'hôte." :fou:

Donc ca connecte qd même!
Par copier-coller, ou en utilisant l'historique de commande (plus rapide que de taper tous les caractères à chaque fois), essayez de renommer le fichier cs dès la connexion, en tapant sous telnet:
mv /tmp/cs /tmp/toto   (au moins celui-là)
mv /tmp/eye/app/cs /tmp/eye/app/toto  (si vous arrivez à en passer 2)
mv /tmp/eye/app/cs.ini /tmp/eye/app/toto.ini  (si vous arrivez à en passer 3)
 
Normalement, une fois ça fait, après redémarrage, ca devrait stabiliser la cam sur son firmware "core" (et en particulier le FTP/Telnet) sur son addresse de secours 192.168.1.111 (au passage mieux vaut eviter de la mettre sur un autre reseau ni en presence d'un serveur DHCP pour le moment).
A partir de là on peut lancer la "reconquête" en lui installant à-la-mimine par FTP les fichiers applicatifs nécessaires pour son utilisation comme caméra.
Si la vie revient bien, on fait une ultime mise à jour, par le mode normal (interface web), afin de tout remettre au carré.

Message cité 1 fois
Message édité par macmpi le 30-03-2013 à 15:17:48
n°729967
Aahem
Posté le 29-03-2013 à 01:35:53  profilanswer
 

Citation :

C'est au niveau de la caméra que ca reboucle par echo acoustique.


Bien vu...mais je crois que ce n'est pas ça.
Je mets la cam dans une autre pièce et je murmure au micro. Difficile d'imaginer que le micro de la cam entend (aprés vérif en reception seule, pas de retour : il n'entend pas )
De plus j'inhibe l'écoute avec l'UI.
Malgrés cela l'echo persiste.
Il semble bien s'agir d'une boucle dans la carte de la cam...ou d'un bug.
Je pourrais tenter de le prouver en coupant le fil du micro, si nécéssaire.
Vous avez réussi à tester une config ou le son marche dans le sens PC vers CAM ?
 
A propos de rien, depuis que je suis passé en version 5.39 et UI 2013.03.05, je n'ai plus de login de contrôle. Ca fait un choc  :sweat:

n°729989
macmpi
Posté le 29-03-2013 à 10:51:01  profilanswer
 

Aahem a écrit :

Il semble bien s'agir d'une boucle dans la carte de la cam...ou d'un bug.

Oui surement un/des bugs.
Même en branchant un casque sur la camera, on entend plein d'artefacts.
Ca sent des problèmes logiciels de gestion de buffers audio qui s'emmèlent les pinceaux, ou une annulation d'echo accoustique très bugguée.
Faudrait le signaler au support technique.


Message édité par macmpi le 29-03-2013 à 11:42:40
n°730022
paillassou
Posté le 29-03-2013 à 14:13:34  profilanswer
 

vous m'impressionnez tous !
bravo et merci sincèrement de faire vivre ce topic !
@ très bientôt :)

n°730085
Mesfet
Posté le 29-03-2013 à 21:47:52  profilanswer
 

macmpi a écrit :

Donc ca connecte qd même!
Par copier-coller, ou en utilisant l'historique de commande (plus rapide que de taper tous les caractères à chaque fois), essayez de renommer le fichier cs dès la connexion, en tapant sous telnet:
mv /tmp/cs /tmp/toto   (au moins celui-là)
mv /tmp/eye/app/cs /tmp/eye/app/toto  (si vous arrivez à en passer 2)
mv /tmp/eye/app/cs.ini /tmp/eye/app/toto.ini  (si vous arrivez à en passer 3)
 
Normalement, une fois ça fait, après redémarrage, ca devrait stabiliser la cam sur son firmware "core" (et en particulier le FTP/Telnet) sur son addresse de secours 192.168.1.111 (au passage mieux vaut eviter de la mettre sur un autre reseau ni en presence d'un serveur DHCP pour le moment).
A partir de là on peut lancer la "reconquête" en lui installant à-la-mimine par FTP les fichiers applicatifs nécessaires pour son utilisation comme caméra.
Si la vie revient bien, on fait une ultime mise à jour, par le mode normal (interface web), afin de tout remettre au carré.


 
Mille mercis macmpi, j'ai réussi à sauver ma cam. En fait, grace à tes indications, j'ai constaté qu'il y avait un fichier CS à la racine de tmp (je n'avais paas vu). Il était différent de celui sous tmp/eye/app. J'ai copié la meme version et depuis la connexion FTP s'est tout de suite stabilisé, me permettant ainsi de copier en intégralité (en mode binaire) les dossiers app et www. Je suis en train de mettre à jour la version 05.29 proprement via l'interface...pour l'instant ca fonctionne. A suivre. Merci encore

n°730086
Mesfet
Posté le 29-03-2013 à 21:50:51  profilanswer
 

version 05.39 pardon. Et depuis la mise à l'identique des 2 fichiers CS, j'ai le HID authentifié... je ne comprends pas tout

n°730089
macmpi
Posté le 29-03-2013 à 22:01:27  profilanswer
 

Mesfet a écrit :

version 05.39 pardon. Et depuis la mise à l'identique des 2 fichiers CS, j'ai le HID authentifié... je ne comprends pas tout

Super.
Oui les CS sont les même: c'est le coeur applicatif, que l'on parametre via l'interface en javascript/html.
En fait je pense que la cam ne peut surement pas exécuter "in-place" dans la mémoire flash où est stocké le firmware applicatif (/tmp/eye pointe sur la flash, 5ème block). Donc le CS doit être copié en /tmp pour être exécuté.
Pas encore très clair à quel moment cette copie a lieu: chaque démarrage si /tmp est en RAM, ou qd on met à jour le app.bin, si c'est une mémoire permanente.
Ta mésaventure confirme bien ce point: si ce CS-là n'est pas bon, l'exécution plante.
 
L'authentification du HID a l'air d'être dépendante du fichier board.dat: il faut bien garder ce fichier.
 
Très satisfait qu'on ait pu te décoincer: c'est rassurant pour la stabilité de la cam, et les possibilités de réparations.


Message édité par macmpi le 29-03-2013 à 22:13:27
n°730149
Bubbah
Real Men Don't Do Backup
Posté le 30-03-2013 à 14:22:59  profilanswer
 

J'ai rajouté un lien pour le téléchargement de la version 03 de Dericam (05.39) sur mon site:  
http://www.gadgetvictims.com/2013/ [...] 604mw.html
Principale différence, le look de l'interface. Pour moi la compatibilité Onvif n'est pas concluante avec mon Synology DSM4.2 sur DS213+.  
Cela vient peut-être de la version hardware de ma caméra. Quelqu'un a-t'il réussi ?

Message cité 2 fois
Message édité par Bubbah le 30-03-2013 à 14:27:35
n°730152
macmpi
Posté le 30-03-2013 à 14:52:52  profilanswer
 

Bubbah a écrit :

J'ai rajouté un lien pour le téléchargement de la version 03 de Dericam (05.39) sur mon site

Ca a l'air de contenir le www.bin version 2013.03.1, non?(même MD5 que le mien)
Pour moi, c'est celui qui a le bug du log-out (après un log-out, on peut re-afficher les pages de la cam sans avoir à refaire un login).
Celui de Cybernova que tu as référencé avant, semble avoir un www.bin plus récent (2013.03.5), qui n'a pas ce problème.
(dans le 2 cas le app.bin est le même, 5.39)
 
Il faudrait arriver à récupérer le www.bin version 2013.03.25 de bticam qui semble activer le P2P.
Il améliore peut-être aussi le coté ONVIF si ca se trouve, vu que c'est du web-service (donc surement au niveau javascript).

Message cité 1 fois
Message édité par macmpi le 30-03-2013 à 18:06:06
n°730161
macmpi
Posté le 30-03-2013 à 17:32:49  profilanswer
 

Bubbah a écrit :

Cela vient peut-être de la version hardware de ma caméra. Quelqu'un a-t'il réussi ?

Pourquoi penses-tu avoir un hardware différent? As-tu remarqué des différences avec les photos de Aahem ou le /proc ?
Pourrais-tu faire partager ton /proc pour comparer?


Message édité par macmpi le 30-03-2013 à 17:33:36
n°730169
paillassou
Posté le 30-03-2013 à 19:26:57  profilanswer
 

OOOPS j'crois qu'j'ai fait une bourde...
j'ai voulu flashé ma cam avec le firmware 5.39 dericam
on dirait que cam elle est dans les choux :(

 

EDIT 02/04/2013 => Recovering a Dericam/CyberNova HD IP Camera
http://www.gadgetvictims.com/2013/ [...] amera.html

Message cité 1 fois
Message édité par paillassou le 02-04-2013 à 17:44:59
n°730172
macmpi
Posté le 30-03-2013 à 19:42:47  profilanswer
 

paillassou a écrit :

on dirait que cam elle est dans les choux :(

Boahhh, on va la remettre sur pied je suis sûr.
Elle est bien MIPS?
Il se peut qu'elle soit en 192.168.1.111 sur le port ethernet: mets ton PC en IP fixe sur le même réseau (genre 192.168.1.10)
Le FTP ou Telnet fonctionne?
Re-lis la discussion avec Mesfet: ca devrait t'indiquer la marche à suivre.


Message édité par macmpi le 30-03-2013 à 19:43:45
n°730174
paillassou
Posté le 30-03-2013 à 19:48:59  profilanswer
 

A l'aide les amis, va falloir m'aider, fallait bien qu'un jour ça m'arrive...
quelle poisse...

 

ben là on renverse les rôle...
:( c'est moi qui ait besoin d'aide
...

 

MERCI macmpi :)

 

je vais relire...

 

EDIT 02/04/2013 => Recovering a Dericam/CyberNova HD IP Camera
http://www.gadgetvictims.com/2013/ [...] amera.html


Message édité par paillassou le 02-04-2013 à 17:44:52
n°730175
paillassou
Posté le 30-03-2013 à 20:01:12  profilanswer
 

tags debrick H502W réparer CN-WIP604MW WIP604MW brick brické firmware corrupt ftp app.bin www.bin bin

 

EDIT 02/04/2013 => Recovering a Dericam/CyberNova HD IP Camera
http://www.gadgetvictims.com/2013/ [...] amera.html

 

la mienne de cam c'est une des toutes premières WIP604MW
ben... là, visiblement, après avoir flashé...
je crois qu'elle est bel et bien naze... :(... quel empafé je suis...
c'est quoi l'ip fixe par défaut de la WIP604MW

 

y a pas un truc avec le port 81 ?

 

BUBBAH => tu sais pas si on peut récupérer ma "bourde" via RS232 ?

Message cité 1 fois
Message édité par paillassou le 02-04-2013 à 17:44:47
n°730177
macmpi
Posté le 30-03-2013 à 20:14:25  profilanswer
 

paillassou a écrit :

y a pas un truc avec le port 81 ?

Si, par défaut elle se met sur le port 81 pour l'interface web, et 192.168.1.111 sur ethernet en l'absence de serveur DHCP.
Sinon le telnet c'est toujours 23 et FTP 21. As-tu une appli scanner de reseau sur une autre machine, pour voir sur quelle IP elle est?
Regarde la: http://www.maygion.com/downloads/2 [...] m_mips.htm
Il y a un outil pour la trouver.
 
Une fois trouvée, essayer FTP ou Telnet, pour regarder ce qu'il ya a dans /tmp et /tmp/eye


Message édité par macmpi le 30-03-2013 à 22:43:42
n°730187
Mesfet
Posté le 30-03-2013 à 23:42:13  profilanswer
 

Salut Paillassou,
 
Pour avoir passé pas mal de temps à essayer de la sauver, voici comment j'ai procédé :
- mettre la cam et ton PC sur un routeur en 192.168.1.0
- routeur=192.168.1.1
- PC=192.168.1.3 (je ne sais pas si c'est obligatoire mais bon...)
Tu ouvres une connexion FTP sur 192.168.1.111 avec comme login MayGion et mot de passe=maygion.com (respecter majuscules et minuscules). Tu te mets en mode binaire.
Tu récupères la version FTP de la 05.39 (https://docs.google.com/file/d/0B9kFXSWngqLWaGFMYmxfYnJrLUk/edit?usp=sharing) ou bien la version 05.17 qui avait bien fonctionné chez moi (https://www.dropbox.com/sh/sk50wpccekjreep/LZL9VUdDns).
 
Sur ta cam, tu remplaces les dossiers APP et WWW sous le dossier tmp/eye.
 
Et la subtilité (trouvé grâce à l'aide macmpi) : tu sauvegardes sur ton PC le fichier CS à la racine de /tmp (au cas où) et tu remplaces ce fichier CS par celui qui se trouve dans tmp/eye/app. En gros, ces 2 fichiers CS doivent être identiques (celui sous tmp/ et celui sous tmp/eye/app)
En plus, j'ai supprimé le fichier cs.ini.
Après reboot (appui long 20sec), elle est reparti.
 
Pour l'avoir manipulé dans tous les sens, je pense que cette cam est juste inbrickable. Donc y pas de raison que tu n'arrives pas à la sauver.
Bon courage.

n°730188
Mesfet
Posté le 30-03-2013 à 23:44:06  profilanswer
 

et si tu as un fichier board.dat: tu le sauvegardes sur ton PC (par sécurité) et tu ne l'effaces pas de la cam (de mémoire il se trouve sous /tmp/eye).
A+

n°730189
macmpi
Posté le 30-03-2013 à 23:50:45  profilanswer
 

2 petites choses:
- routeur pas obligatoire. Ca peut se faire en direct entre un PC et la cam, en fixant l'adresse IP du PC sur une addresse du même réseau 192.168.1.x (192.168.1.10 par exemple).
- Je crois aussi que sur les Cybernova, le user/pass du FTP est admin/admin

n°730195
Aahem
Posté le 31-03-2013 à 03:32:14  profilanswer
 

Citation :

As-tu remarqué des différences avec les photos de Aahem ou le /proc ?


C'est la même PCB.
Je sens qu'on va avoir une belle demo de débrickage  ;)  
Haut les coeurs Paillassou!

n°730197
Aahem
Posté le 31-03-2013 à 03:38:48  profilanswer
 

Citation :

mettre la cam et ton PC sur un routeur en 192.168.1.0
- routeur=192.168.1.1
- PC=192.168.1.3 (je ne sais pas si c'est obligatoire mais bon...)
Tu ouvres une connexion FTP sur 192.168.1.111


 
Merci Mesfet de cette récap.
Par contre je ne saisis pas bien ce qui utilise l'adresse 192.168.1.0
Puisque le routeur serait en 192.168.1.1, le PC en 192.168.1.3 et la cam en 192.168.1.111  

n°730198
Aahem
Posté le 31-03-2013 à 03:47:39  profilanswer
 

Citation :

Si, par défaut elle se met sur le port 81 pour l'interface web, et 192.168.1.111 sur ethernet en l'absence de serveur DHCP.
Sinon le telnet c'est toujours 23 et FTP 21. As-tu une appli scanner de reseau sur une autre machine, pour voir sur quelle IP elle est?


Paillassou a une freebox révolution qui va lui dire l'adresse de la cam: vois réseau local => serveur DHCP=> baux dynamiques.
Ma plus ancienne cam repartait systematiquement sur le port 80 et non pas 81. Il faudra essayer les 2 ports.
Le telnet devrait marcher sans spécifier de port.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  8  9  10  ..  23  24  25  26  27  28

Aller à :
Ajouter une réponse
 

Sujets relatifs
Ecran HD avec connection HDMI pour jouer ?Caméra wifi TP-Link TL-SC4171G
Clef usb wifi / livebox[Topic Unique] Ecran Iiyama ProLite B2480HS-1 (24").
[Topic Unique] Cooler Master Storm Sentinel Advance II[Topic Unique] QPAD 5K Limited Edition
module wifi intégré carte mère asus z77[topîc unique] Monitor Samsung SincMaster B2440
Connexion WiFi - Imprimante HP-3070A 
Plus de sujets relatifs à : [Topic Unique] H.264 IPCAM HD WIFI Pan & Tilt + IR-Cut + SDcard



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC