Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
793 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus z170 ProGaming nvme

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Asus z170 ProGaming nvme

n°9626578
lionhart34
Posté le 07-10-2015 à 13:49:02  profilanswer
 

Bonjour,
 
J'ai acheté une carte mère Asus z170 ProGaming mais il n'est pas marqué explicitement quelle est compatible nvme (sur le site).
voir lien http://www.materiel.net/cartes-mer [...] 18608.html
 
J'ai effectivement un port M.2 compatibles pcie 3.0 mais la techno nvme étant un protocole je me demande quand même si ça doit être écrit explicitement sur la boîte.
 
Ma question est surtout de savoir si je peux utilier ceci :http://www.materiel.net/ssd/samsun [...] 22142.html
 
 
De plus ayant lu que les PCIe fonctionnent soit en x16 (1 carte), soit x8 x8 (2 cartes), soit x8 x8 x0 (3 cartes), quelque chose me turlupine...
 
Le port M.2 utilisant 4 lignes PCIe ; le slot de ma carte graphique va-t-il se mettre en x8 ??


Message édité par lionhart34 le 07-10-2015 à 14:46:55
mood
Publicité
Posté le 07-10-2015 à 13:49:02  profilanswer
 

n°9626642
Shadow666
Steam ID : ShadowGaby
Posté le 07-10-2015 à 15:04:28  profilanswer
 

Normalement pas de soucis. J'attends de mon côté mon Asus Z170I Pro Gaming (version mini-ITX) et je suis dans la même config.
J'avais regardé pour prendre un SSD PCIE (genre Samsung 951), et le port m.2 gère bien la version PCIE 3.0 x4.
Aucun impact sur ta carte graphique, ce sont des lignes séparées :)


---------------
Steam ID | FlickR | The silent death always comes from behind... so you'd better watch your back !
n°9626889
Nono0000
Posté le 07-10-2015 à 20:44:52  profilanswer
 

Personnellement je ne mettrais pas ma main à couper que cela est supporté par cette carte.
Sur la Z170 Deluxe c'est écrit clairement.

 

Sur ma x99 j'ai un menu dédié pour le NVME dans l'UEFI (même si mon SSD M.2 n'est qu'en PCIE AHCI). Est-ce que tu l'as aussi?
C'est dans Advanced/NVME configuration


Message édité par Nono0000 le 07-10-2015 à 21:08:37
n°9627116
Shadow666
Steam ID : ShadowGaby
Posté le 08-10-2015 à 09:57:30  profilanswer
 

Les seuls problèmes que j'ai vu par rapport à ça concerne le boot sur un RAID de 2 SSD m.2 NVMe. Pas de soucis avec un seul a priori.
Chipsets X99 et Z170 le supportent.


---------------
Steam ID | FlickR | The silent death always comes from behind... so you'd better watch your back !
n°9627170
Nono0000
Posté le 08-10-2015 à 11:11:49  profilanswer
 

Pour moi c'est plus la programmation de l'UEFI que le chipset qui importe pour le support du NVME en boot. Les fabricants peuvent ainsi faire de la segmentation « artificielle ».
Mais donc tu confirmes que cela marche chez toi? C'est bon à savoir.

 

Avec un OS récent, le NVME est supporté dans tous les cas pour les disques de données.

 

En ce qui concerne le raid de disque en PCIE (AHCI ou NVME) à ma connaissance aucun contrôleur sur les cartes n’est capable de le gérer. C’est alors un RAID Software effectué par l’OS et dans ce cas il n’est pas possible de booter dessus.


Message édité par Nono0000 le 08-10-2015 à 11:20:58
n°9627208
Shadow666
Steam ID : ShadowGaby
Posté le 08-10-2015 à 12:04:11  profilanswer
 

Je peux pas le confirmer à 100% de mon côté car j'attends ma Z170i Pro Gaming (dispo fin octobre, la même que l'OP mais format mini-ITX).
Le sujet m'intéressait donc j'avais lu quelques trucs et forums récemment, je n'en achèterai pas un tout de suite mais je n'avais pas vu de blocage niveau matos chez Asus et leurs cartes Z170.
 
Tiré du site Asus :
"Les Z170 représentent un bond en avant exceptionnel pour la bande passante des chipsets. Avec les PCIe 3.0 à 20 lignes (comparés aux PCIe 2.0 à 8 lignes des Z97), les Z170 offrent plus de bande passante aux périphériques de stockage PCIe M.2 x4 et NVMe (U.2 compris). Le RAID PCIe est également un natif des Z170 grâce aux cartes mères ASUS qui offrent de multiples configurations pour activer cette fonctionnalité."


---------------
Steam ID | FlickR | The silent death always comes from behind... so you'd better watch your back !
n°9627212
lionhart34
Posté le 08-10-2015 à 12:09:49  profilanswer
 

Merci pour toutes ces infos.
 
Il faut que je vérifie dans l'UEFI mais il me semble avoir déjà aperçu NVME lors de mon premier dedans.
 
D'après le manuel il semblerait que lors de la connection du M.2 (en mode SATA, c'est bien préciser) ça me vire le port SATA 1.
 
Etant donné que c'est précisé j'aurai tendance à penser qu'il est en NVME de base.
 
 
De plus j'arrive pas vraiment à m'y retrouver dans les lignes PCI. Y a pas le détail de la répartition qui traine quelque part ?
 
Rectification sinon pour 3 cartes je suis sur un truc genre 8x 8x 4x.
 
Mais les pci 1x sont sur les même lignes que le dernier pci-e (4x) si je ne me plante pas.
 
 
Après un truc dont je n'ai aucune appréciation et sur lequel je voudrais avoir des infos : la bande passante utilisé par les CG.
Les CG en sont où au niveau usage de bandwidth ? on doit être très loin de saturé en 16(15,754 Go/s) ou 8(environ 8 Go/s)  mais en 4x ?  
 
Quel est le goulot d'étranglement des CG ? La puissance ou la bandwidth (qui à l'air d'être très ciblé pour l'avenir => voir archi pascal pour nvdia)?
 
 


Message édité par lionhart34 le 08-10-2015 à 12:19:12
n°9676599
sexy_worm1
Posté le 06-12-2015 à 16:43:53  profilanswer
 

BON BON BON !!! C'est pas sans serrer les dents  :fou:  que je me réinscris après des décennies ... pour vous en dire plus...
 
Je me suis monté une belle config dont la pierre angulaire est ce ssd : 950 pro en 512Go !
 
alors je le monte sur cette carte Z170 PRO GAMMING  :whistle:    
 
et bien pas détecté en NVMe...  
 
seul façon de le voir c'est en passant le port M.2 en SATA express !!!
 
résultat 10Gb/s au lieu de 32 !
 
http://img15.hostingpics.net/pics/331363ssd.jpg
 
http://img15.hostingpics.net/pics/833446ssd2.jpg
 
Merci asus  :ouch:  
 
Je me fais peut être vieux en loupant un truc .


Message édité par sexy_worm1 le 06-12-2015 à 17:52:14
n°9676630
remm
Posté le 06-12-2015 à 17:33:12  profilanswer
 

Je regarde mon manuel, et il est écrit que le M.2 est en PCIE 4x, ce qui est toujours plus intéressant que le SATA (plus de débit, moins de latence) mais pas autant que le NVMe (qui est bien mis explicitement dans les specs des cartes plus haut de gamme).
 
C'est quand même bien de la daube cette carte mère, après les 9 updates "improve stability" qu'on a eu, ils pourraient faire un petit effort :o Ma prochaine carte mère ne sera pas une Asus.

n°9676652
sexy_worm1
Posté le 06-12-2015 à 17:57:17  profilanswer
 

10Gbps ca correspondrait plus a du PCIe 2.0 x2 (je pense que ce ssd est compatible PCIe 3.0 x4 quand NVMe), mais je confirme je me tire les cheveux depuis que j'ai cette carte mère... 165€ quand même!
 
est ce qu'on peut mettre ce ssd sur un adaptateur pour recupérer le NVMe ou ca viend de la carte mère et puis c'est tout?!


Message édité par sexy_worm1 le 06-12-2015 à 18:19:22
mood
Publicité
Posté le 06-12-2015 à 17:57:17  profilanswer
 

n°9676719
ralph14
Papa Poule Inside
Posté le 06-12-2015 à 19:32:34  profilanswer
 

as tu tester les perfs de ton disque??

 

moi je suis sur la meme carte avec un samsung sm951 nvme 256go
les perfs annoncées sont bien la ...
j ai les bonnes perfs en read/write iops ect...
http://reho.st/medium/self/40f8bc4936169cb03062df9b0c849734d83ed4ce.jpg

 

samsung annonce  du 2150 /1260 ...
http://reho.st/medium/self/d669b125666a8d165a7be8c7f1f58fdcb490ed71.jpg

 

je suis meme legerement au dessus

 

tu te prends trop la tete pour rien je pense a une mauvaise lecture de magician...
c est tout neuf les nvme , si tu as les bons débits pas de souci

 


mail asus sinon pour demander ... mais si les perfs sont la , tu peux te coucher tranquille

 

j ai testé avec crystaldisk , anvilbenchmark et as ssd benchmark
ca donne le max annoncés

 

bonne soirée


Message édité par ralph14 le 06-12-2015 à 19:50:16

---------------
Tuto Microcoil par Kozaeffet >< Tuto Maouuu Coil
n°9716143
raphmermon​tagne
Posté le 19-01-2016 à 18:52:15  profilanswer
 

Hello,
 
Alors c'est bien compatible?
 
Je suis en train de me monter une "mobal" et j'hésite entre un samsing 850 evo normal, un m.2 et un NVMe.
 
Tu ressens le gain de vitesse en utilisation ?
 
Si j'ai bien compris le fait d'installer un M.2 désactive 2 ports sata donc il en reste 2 et 2 du port sata express soit 4 au total ?

n°9725886
Flyingboy
Posté le 31-01-2016 à 18:07:21  profilanswer
 

Bonjour 950 pro 256 Go sur la même carte mère, j'ai des performances un peu en deçà malgré le dernier driver Samsung 1.1 (autour de 2000 Mb/s)
 
Et effectivement j'ai aussi 10Gbps dans samsung magician (bios 803)
 
bizarre

n°9730131
TiPunK2
/me is on line...
Posté le 05-02-2016 à 10:51:07  profilanswer
 

Bonjour,
 
J'ai écrit au support pour leur demander, voici ma question et leur réponse.... Pas très encourageant....
Pour ceux qui ont réussi à obtenir les perfs NVMe, vous me confirmez bien que vous avez une Z170 Pro Gaming ?
Et que, même pour ceux dont les performances ne sont pas au rendez-vous, ce disque NVMe est bien reconnu tout de même ?
 
Merci beaucoup d'avance.
 

Citation :

Bonjour,
 
Je vous contacte concernant ma carte Z170 Pro Gaming.
Celle-ci possède un port M.2-PCIe Gen3.0 d'après vos spécifications.
Cependant, il me manque un point de détail non mentionné dans les spécifications :
Il existe deux protocoles pour les SSD à brancher dans ce port : ACHCI et NVMe.
J'aimerais savoir si le protocole NVMe est bien pris en charge pour y placer éventuellement un SSD Samsung MZVPV256HDGL-00000.
 
D'avance, merci beaucoup de votre réponse. Bien cordialement.


 

Citation :

Bonjour Monsieur,
Nous vous remercions d’avoir sollicité le support technique d’Asus France.
Tenant compte des précisions de votre email concernant le socket M.2, sachez que le protocole est AHCI; la carte n'est pas officiellement compatible avec le protocole NVMe.
La liste avec les péripheriques de stockage testés comme compatibles est disponible depuis le lien suivant:
http://dlcdnet.asus.com/pub/ASUS/m [...] report.pdf
On espère que les informations apportées vous seront utiles.
N'hésitez pas à revenir vers nous par retour de message en répondant directement à cet e-mail.
Veuillez agréer nos salutations distinguées,
 
Cordialement

n°9730205
Nono0000
Posté le 05-02-2016 à 12:38:42  profilanswer
 

TiPunK2 a écrit :

Bonjour,

 

J'ai écrit au support pour leur demander, voici ma question et leur réponse.... Pas très encourageant....
Pour ceux qui ont réussi à obtenir les perfs NVMe, vous me confirmez bien que vous avez une Z170 Pro Gaming ?
Et que, même pour ceux dont les performances ne sont pas au rendez-vous, ce disque NVMe est bien reconnu tout de même ?

 

Merci beaucoup d'avance.

 


 


Le support du NVME par le bios est primordial pour pouvoir l'utiliser comme disque système (boot).
Par contre, pour une utilisation en disque de données, ce n'est pas requis et win8 et suivants supportent officiellement le NVME.

Message cité 1 fois
Message édité par Nono0000 le 05-02-2016 à 12:39:08

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°9730280
TiPunK2
/me is on line...
Posté le 05-02-2016 à 14:12:35  profilanswer
 

Nono0000 a écrit :


Le support du NVME par le bios est primordial pour pouvoir l'utiliser comme disque système (boot).
Par contre, pour une utilisation en disque de données, ce n'est pas requis et win8 et suivants supportent officiellement le NVME.


 
Merci pour votre réponse. L'utilisation comme disque système avec un Windows 10 x64 est mon objectif.
 
J'ai malgré tout passé la commande d'un MZVPV256HDGL ce matin, je suis en bios 1105 (dernier en date).
Ca me permettra de tester :
- si c'est configurable (j'ai cru voir ailleurs que pour que ça soit fonctionnel il faut suivre les instructions du manuel français page 2.33),
- si c'est, le cas échéant, rétrocompatible AHCI. Normalement, d'après overclockers.co.uk ça devrait l'être...
 

Citation :

- PCIe 3.0 device, backwards compatible with PCIe 2.0  
Please Note. Some M.2 motherboards only support SATA 6Gbps speeds or PCI-e x 2 lanes. You need to make sure your board supports NVMe and PCI-E x4 Lanes to get the full speed from this SSD.

Message cité 1 fois
Message édité par TiPunK2 le 05-02-2016 à 15:17:29
n°9730388
Nono0000
Posté le 05-02-2016 à 16:36:15  profilanswer
 

TiPunK2 a écrit :


- si c'est, le cas échéant, rétrocompatible AHCI


 
Malheureusement, à ma connaissance aucun SSD NVME n'est compatible AHCI.
Mais je serais très étonné qu'une CM récente basée sur du z170 ne supporte pas le NVME dans son bios.  
Sauf si le fabricant décide de faire artificiellement de la segmentation produit.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°9730395
ralph14
Papa Poule Inside
Posté le 05-02-2016 à 16:42:13  profilanswer
 

moi j ai le sm951 nvme  256Go  et cette carte mere , nickel
j ai bien les perfs annoncées...

 

edit : windows 10 x64 et installer en uefi

Message cité 1 fois
Message édité par ralph14 le 05-02-2016 à 16:44:16

---------------
Tuto Microcoil par Kozaeffet >< Tuto Maouuu Coil
n°9730411
TiPunK2
/me is on line...
Posté le 05-02-2016 à 16:57:01  profilanswer
 

Nono0000 a écrit :


Malheureusement, à ma connaissance aucun SSD NVME n'est compatible AHCI.
Mais je serais très étonné qu'une CM récente basée sur du z170 ne supporte pas le NVME dans son bios.  
Sauf si le fabricant décide de faire artificiellement de la segmentation produit.


 
Croisons les doigts ! (et espérons que vous n'ayez pas raison sur la segmentation produit !) :ouch:  
 

ralph14 a écrit :

moi j ai le sm951 nvme  256Go  et cette carte mere , nickel  
j ai bien les perfs annoncées...
edit : windows 10 x64 et installer en uefi


 
Ca tombe parfaitement bien, c'est mon objectif justement, d'installer cet OS en UEFI.
Si jamais j'ai un problème de configuration du bios pour la reconnaissance du disque,
je pourrai me permettre de vous contacter pour coller à votre configuration ?
Je vous en remercie d'avance...
 

n°9730413
ralph14
Papa Poule Inside
Posté le 05-02-2016 à 16:59:02  profilanswer
 
n°9730462
TiPunK2
/me is on line...
Posté le 05-02-2016 à 18:01:14  profilanswer
 

ralph14 a écrit :

oui pas de souci


Petite question toute bête...... :sarcastic: l'OS, il est bien installé SUR ce disque ?

n°9730564
ralph14
Papa Poule Inside
Posté le 05-02-2016 à 19:54:40  profilanswer
 
n°9731600
Flyingboy
Posté le 07-02-2016 à 10:26:17  profilanswer
 

En fait j'ai la Z170i (comme itx)  
 
mais il est vrai que les perfs sont un peu en deça

n°9731800
sawkool
Posté le 07-02-2016 à 14:28:19  profilanswer
 

Bonjour à tous,
 
Je suis aussi l'heureux propriétaire (enfin pas si heureux que ça en fait...) d'une CM Asus Z170 Pro Gaming.
 
En fait pour la petite histoire je me suis offert pour Noël 3 écrans 27' Acer Predator (http://www.materiel.net/ecran-pc/a [...] 21251.html)
Je tournais alors sur une grosse configuration de 2009 : core I7 920, 6go de ram tri channel, CM asus P6t, et un SLI de GTX 970 EVGA. J'en étais très satisfait mais je me suis rendu compte que pour bénéficier de l'effet 144hz et du Gsync in game il me fallait brancher les écrans en display port...
Du coup j'ai ré-investi dans deux GTX 970 PNY (http://www.amazon.fr/gp/product/B0 [...] ers&sr=1-4) avec les fameux mini-display port.  
Puis, je suis tombé sur cette vidéo : https://www.youtube.com/watch?v=mSD40aoNRIc DIANTRE : j'étais CPU limited... je ne m'en rendait pas compte avant avec car avec mon core i920 je faisait fonctionner les jeux en full HD à 60 FPS, par contre pour obtenir du 144hz et plus particulièrement en triscreen (7804*1440) c'est une autre histoire (même si je suis conscient que je n’atteindrais pas du 144IPS en surround, je tenais quand même à tirer le potentiel maximum de mes cartes graphiques.
 
Du coup j'ai décidé de changer de configuration... Oui vu l'investissement des écrans autant y aller jusqu’au bout...  
J'ai pris ceci :
Core I5 6600k
CM Asus Z170 pro gaming
Alimentation COrsair CX850M
16Go de RAM DDR4 Hyper X Fury 2133MHZ.
 
Par contre et là MEGA déception, les performances de mon SLI sont très très en deçà de ce que j'espérais... Je suis même moins performant qu'avec mon Core I 920.
 
En fait après plusieurs diagnostic j'ai identifié le problème :
le port PCI express principal fonctionne en x2... le deuxième fonctionne bien en x8. (en SLI les deux ports devraient fonctionner en x8).
Pas moyen et ce quelque soit la configuration (1 cartes, 2 cartes, en inter-changeant avec mes autres gtx970, cela ne vient donc pas des cartes graphiques) le port PCI-E reste bloqué en x2.  
Et cela sous windows 764bit puis windows 10 64bit.
J'ai changé le paramètres d'alimentation de windows sur performance.
J'ai mis à jour le bios de la carte mère.
Quand je lance CPU-Z avec le render test je suis toujours avec une carte en x2 et l'aure en x8.
Dans le bios quelque soit les réglages que je fait je suis toujours avec un port qui fonctionne en X2 et l'autre en X8...
 
Je crois que j'ai épuisé toutes mes compétences... Est-ce que ai oublié de faire quelque chose, un réglage qui m'aurait échapper ou bien... carte mère a envoyer au SAV?
 
Merci en tout cas pour votre aide et vos précieux conseils.

n°9740199
TiPunK2
/me is on line...
Posté le 17-02-2016 à 18:29:40  profilanswer
 

ralph14 a écrit :

oui bien sur  


 
J'ai réussi l'installation de Windows 10 x64 sur le disque NVMe. :bounce:  
En revanche, si j'ai bien compris, je ne peux pas brancher de disque sata sur le port Sata 1 ? J'ai essayé d'y brancher mon ancien SSD, mais dès qu'il est branché le NVMe n'est plus reconnu dans l'UEFI.

n°9740482
ralph14
Papa Poule Inside
Posté le 18-02-2016 à 09:04:15  profilanswer
 

tout a fait ;) c est ecris dans le manuel


---------------
Tuto Microcoil par Kozaeffet >< Tuto Maouuu Coil
n°9762720
TiPunK2
/me is on line...
Posté le 17-03-2016 à 10:16:34  profilanswer
 

ralph14 a écrit :

tout a fait ;) c est ecris dans le manuel


 
Merci :) Donc normalement si je le branche sur le port n°2 ça devrait passer, j'espère... Je tente ce week-end.

n°9781062
Lucky-Stri​ke
Posté le 12-04-2016 à 15:17:37  profilanswer
 

Salut !

 

Alors, verdict ?
La Z170 Gaming Pro est-elle officiellement ocmpatible NVMe ? Du moins son BIOS l'est-il... ?
Fait amusant, si vous consultez cette page, en cochant "PCIe NVMe", la Pro Gaming est bel et bien proposée : http://www.asus.com/us/site/motherboards/z170/
S'il s'avère qu'elle n'est pas compatible NVMe et seulement AHCI, c'est de la publicité mensongère, ni plus ni moins !!

 

http://img15.hostingpics.net/pics/690784ASUScut.png

 

EDIT :
Je m'auto-réponds : NON, elle n'est pas officiellement compatible. Le BIOS ne prend pas nativement en charge le protocole NVMe à ce jour.
Pourtant lorsqu'on extrait le microcode du BIOS, on s’aperçoit que les modules NVMe (nvme, nvmeInt13, nvmessm...) sont présents. Ils sont simplement inactivé à ce jour.
On est en pleine segmentation artificielle, en effet. Ajoutez à cela la page dont est issue la capture précédente : on arrive dans la publicité mensongère...

 

J'ai contacté ASUS pour savoir si une mise à jour du BIOS était prévue sous peu pour mettre en accord leur page de promotion du chipset Z170 (annonçant la Z170 Pro Gaming comme étant compatible PCIe NVMe) et la réalité du terrain... Pas de réponse à ce jour.


Message édité par Lucky-Strike le 14-04-2016 à 19:50:51
n°9806798
Stevatox
Posté le 16-05-2016 à 02:45:47  profilanswer
 

Bonsoir,  je viens vers vous car je vies d'acquérir cette carte mère et je comptais y ajouter un 950 pro nvme  :D  Mais du coup est-ce que cela est possible, je veux dire sans perte de performance ? J'ai cru comprendre que le logiciel de samsung affichait 10gb mais que d'autres bench montraient de bons résultat... Concrètement quelqu'un sais ce qu'il en est ? Le bios actuel est le 1206 ;)  
Merci d'avance :)

n°9826726
jdwbri44
Posté le 01-06-2016 à 16:03:45  profilanswer
 

Bonjour
Samsung à un driver Samsung_NVMExpress_Driver_rev11 sur son site et regarder dans Gestionnaire des Périphériques section Disk drive si NVMe samsung est repris
Cordialement
Joël


Message édité par jdwbri44 le 01-06-2016 à 16:15:42
n°9872353
Axel2903
Posté le 07-07-2016 à 21:22:20  profilanswer
 

Stevatox a écrit :

Bonsoir,  je viens vers vous car je vies d'acquérir cette carte mère et je comptais y ajouter un 950 pro nvme  :D  Mais du coup est-ce que cela est possible, je veux dire sans perte de performance ? J'ai cru comprendre que le logiciel de samsung affichait 10gb mais que d'autres bench montraient de bons résultat... Concrètement quelqu'un sais ce qu'il en est ? Le bios actuel est le 1206 ;)  
Merci d'avance :)


 
Bonjour,
 
Je relance le sujet, voulant monter un nouveau PC  avec une Z170 Pro Gaming + Samsung 950 Pro M.2.
J'avoue que je suis assez inquiet en lisant tous ces commentaires se plaignant d'une incompatibilité.
 
Avez-vous pu résoudre le problème depuis ? J'ose espérer que depuis le temps les mises à jours du BIOS ou autre ont réglé le soucis :(

n°9876249
dtb06
Posté le 11-07-2016 à 16:36:44  profilanswer
 

Axel2903 a écrit :


 
Bonjour,
 
Je relance le sujet, voulant monter un nouveau PC  avec une Z170 Pro Gaming + Samsung 950 Pro M.2.
J'avoue que je suis assez inquiet en lisant tous ces commentaires se plaignant d'une incompatibilité.
 
Avez-vous pu résoudre le problème depuis ? J'ose espérer que depuis le temps les mises à jours du BIOS ou autre ont réglé le soucis :(


 
 
Salut !
Je te tiens au courant ce soir, j'ai une Z170 PRo gaming et je viens juste de recevoir mon 950PRO 256Go. Je le monte en rentrant.

n°9876265
Axel2903
Posté le 11-07-2016 à 16:44:11  profilanswer
 

dtb06 a écrit :


Salut !
Je te tiens au courant ce soir, j'ai une Z170 PRo gaming et je viens juste de recevoir mon 950PRO 256Go. Je le monte en rentrant.

 

Génial ! Parfaite coïncidence

Message cité 1 fois
Message édité par Axel2903 le 11-07-2016 à 16:44:35
n°9876348
dtb06
Posté le 11-07-2016 à 17:48:54  profilanswer
 

Axel2903 a écrit :


 
Génial ! Parfaite coïncidence


 
 
Bon, tout va bien, pas de souci, rien à signaler. Par contre je pense que si tu veux booter dessus il faut installer Windows en UEFI et pas en MBR. Si tu installes à neuf ce n'est pas un problème, dans mon cas j'ai été obligé de bidouiller pour passer en mode UEFI avant le clonage.
 
http://img4.hostingpics.net/pics/477752950PRO256GoM2.png

Message cité 1 fois
Message édité par dtb06 le 11-07-2016 à 18:00:13
n°9876479
Axel2903
Posté le 11-07-2016 à 19:22:02  profilanswer
 

dtb06 a écrit :


Bon, tout va bien, pas de souci, rien à signaler. Par contre je pense que si tu veux booter dessus il faut installer Windows en UEFI et pas en MBR. Si tu installes à neuf ce n'est pas un problème, dans mon cas j'ai été obligé de bidouiller pour passer en mode UEFI avant le clonage.
 
http://img4.hostingpics.net/pics/4 [...] 56GoM2.png


 
Super merci beaucoup ! Tu n'as rien eu à faire à part passer en UEFI ?
Par contre tu me dis "si tu veux booter dessus il faut installer Windows en UEFI et pas en MBR", je compte justement installer windows (à neuf, tous les composants seront neuf) dessus, mais du coup on ne perd pas en débit en UEFI ? (je t'avoue ne pas trop m'y connaître à ce niveau, mais j'avais lu que ça allait plus vite en AHCI ?)
 
Merci encore ! :)

n°9876538
dtb06
Posté le 11-07-2016 à 20:01:10  profilanswer
 

Axel2903 a écrit :


 
Super merci beaucoup ! Tu n'as rien eu à faire à part passer en UEFI ?
Par contre tu me dis "si tu veux booter dessus il faut installer Windows en UEFI et pas en MBR", je compte justement installer windows (à neuf, tous les composants seront neuf) dessus, mais du coup on ne perd pas en débit en UEFI ? (je t'avoue ne pas trop m'y connaître à ce niveau, mais j'avais lu que ça allait plus vite en AHCI ?)
 
Merci encore ! :)


 
Non au contraire. La carte mère est assez bien faite, je l'ai forcée en boot UEFI mais les tests que j'avais faits avant m'ont montrés que par défaut elle savait booter à la fois sur une partition GPT/UEFI qu'une partition Legacy/MBR. Bref, ne te prends pas trop la tête, ça marche bien. Je serais toi je ferais quand même une mise à jour du BIOS vers la dernière version avant de commencer à installer Windows. Mais là c'est pareil, il suffit de copier le fichier de MAJ du BIOS (en fait c'est un EFI) sur une clé ou un disque USB et d'aller le chercher dans l'utilitaire de MAJ de l'EFI.
 
En gros, mets à jour l'EFI, branche ton SSD M.2 et installe Windows. Si lors de l'installation il ne trouve pas ton SSD tu te poseras des questions, mais il y a de grandes chances pour que ça ne pose pas de problème.
Je suis assez content de cette carte mère, c'est la première fois que je monte un PC (je n'en ai pas monté 50 non plus) qui démarre du premier coup après avoir tout assemblé.
 
Bon là chez moi je suis passé d'un SSD M4 256Go et un DD 1To au SSD 950PRO 256 + SSD BX200 960Go, et là je suis en train de cloner mon disque dur de documents de 1To depuis 2h, et ce n'est pas fini... A titre de comparaison, le clonage de mon M4 vers mon 950PRO a pris environ 10 minutes !!! Vu que le M4 est en lecture à environ 500Mo/s alors que mon DD plafonne à 40Mo/s ce n'est pas étonnant, et en plus il est 4 fois plus gros...

n°9876611
Axel2903
Posté le 11-07-2016 à 21:00:27  profilanswer
 

Bon bah je sais ce qu'il me reste à faire alors :D Aller sur materiel.net et valider le panier :D J'avais deux options : ça ou le 850 EVO mais avec des débits largement inférieurs ^^
 
Merci beaucoup pour toutes tes précisions, c'est mon premier PC que je monte moi-même (enfin ... que j'achète pas tout fait, je le fais monter par Materiel.net) donc je voulais être certain que tout soit ok avant de commander ^^
 
Tu vends du rêve avec tes débits ^^ Personnellement ça sera le 950 Pro M.2 256Go pour l'OS + logiciels et un HDD 2To pour les données

n°9879327
dtb06
Posté le 13-07-2016 à 19:23:07  profilanswer
 

Axel2903 a écrit :

Bon bah je sais ce qu'il me reste à faire alors :D Aller sur materiel.net et valider le panier :D J'avais deux options : ça ou le 850 EVO mais avec des débits largement inférieurs ^^
 
Merci beaucoup pour toutes tes précisions, c'est mon premier PC que je monte moi-même (enfin ... que j'achète pas tout fait, je le fais monter par Materiel.net) donc je voulais être certain que tout soit ok avant de commander ^^
 
Tu vends du rêve avec tes débits ^^ Personnellement ça sera le 950 Pro M.2 256Go pour l'OS + logiciels et un HDD 2To pour les données


 
 
Très bon choix. Auparavant j'avais SSD pour le système et DD Caviar Black (de mon ancien PC de 2011) 1To pour les données (et les programmes, dont les jeux), et finalement je suis un peu déçu du SSD secondaire. Je dois gagner quelques secondes au chargement des jeux, mais ça n'a rien à voir avec le gain qu'on a au niveau du système sur SSD. Je pense que c'est parce que les jeux ce sont des gros fichiers de plusieurs Go qui sont écrits directement en mémoire d'un seul coup, alors que pour le système c'est une myriade de petits fichiers, donc des accès plutôt aléatoires. Sur les gros fichiers, un bon disque dur est encore assez compétitif. Bon montage !

n°9879378
Axel2903
Posté le 13-07-2016 à 20:31:15  profilanswer
 

En même temps c'est le but premier des SSD. Alors ok ils ont un débit de transfert largement supérieur aux HDD, mais la lecture de fichiers, vidéos etc. en soit ne demandent pas réellement de gros débit, donc un HDD suffit largement. Après si t'as un SSD de 500+ Go oui là ça vaut le coup de stocker des fichiers, jeux etc. dessus :)
 
Merci ! Je me tâte encore entre deux paniers :  
- Intel Core i7 6700K (www.materiel.net/processeur/in [...] 17237.html)
- Be Quiet Pure Power 9 Modulaire - 700W (www.materiel.net/alimentation- [...] 28830.html)
- G.Skill Ripjaws V Red DDR4 2 x 8 Go 2400 MHz CAS 15 (www.materiel.net/barrette-memo [...] 18751.html)
- EVGA GeForce GTX 1080 SuperClocked Gaming - 8 Go (www.materiel.net/carte-graphiq [...] 31377.html)
- Asus Z170 Pro Gaming (www.materiel.net/cartes-meres/ [...] 18608.html)
- Corsair Carbide SPEC ALPHA Black / Red (www.materiel.net/boitier-pc/co [...] 25162.html)
- Samsung Serie 950 PRO M.2 - 256 Go (www.materiel.net/ssd/samsung-s [...] 22142.html)
- Corsair Hydro Series - H80i v2 (www.materiel.net/kit-de-waterc [...] 28176.html)
 
Ou (différences seulement) :
- MSI X99A RAIDER (http://www.materiel.net/cartes-mer [...] 15629.html)
- Intel Core i7 5820K (http://www.materiel.net/processeur [...] 06683.html)
- Samsung Serie 850 EVO - 250 Go (http://www.materiel.net/ssd/samsun [...] 10457.html)
 
Et les deux j'hésite entre le watercooling H80i v2 et un ventirad (beaucoup moins sexy mais beaucoup moins cher et plus silencieux) : Noctua NH-U12S (www.materiel.net/radiateur-pou [...] 90711.html[/url])
 
J'ai jusqu'à demain pour me décider (après la promo sur la carte mère saute :p)

n°9912637
Axel2903
Posté le 13-08-2016 à 23:27:04  profilanswer
 

Bon bah bonne nouvelle, j'ai reçu mon PC hier, ai pu installer Windows 10 dessus sans soucis ! Le seul hic est que bizarrement le câble USB 3.0 en Y de mon Samsung M3 portable n'est pas reconnu... Le disque dur s'allume bien, on le sent tourner, mais il n'est pas affiché sur windows ni dans le bios alors qu'avec le câble de mon WD My Passport Ultra, ça fonctionne :(  
Tu n'aurais pas une idée par hasard ? :D

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus z170 ProGaming nvme

 

Sujets relatifs
CHOIX DDR3 POUR CM ASUS STRIKER II EXTREMEConseille montage Asus Z-97 Maximus VII Hero
ASUS H97 PRO[Probleme] Entrée audio/micro sur un pc Asus
Plus de son Asus z87 plus[Résolu] Asus Z170-A et l'installation de windows 7
SLI de Asus 780 ti, Help !!Pb CM Asus "the data in the EC or EC flash might be corrupted"
Pb CM Asus "the data in the EC or EC flash might be corrupted" 
Plus de sujets relatifs à : Asus z170 ProGaming nvme



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR