Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1452 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  Ram utlisée a 70%

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ram utlisée a 70%

n°10232676
Xinc0x
Posté le 13-09-2017 à 22:09:16  profilanswer
 

Salut à tous, j'ai eu un soucis avec mon DD car il était toujours à 95% de son utilisation, j'ai désactivé SuperFetch et depuis il tourne normalement. Mais je suis aussi rendu compte que j'ai ma ram qui tourne vers 70% (avec aps bcp d'application ouverte,google chrome,skype,steam) je cherche donc un moyen de réduire ce taux que je trouve anormal. Je précise que j'ai 16gb de ram. Je ne trouve aucune solution, la seule solution que j'ai trouvé mais sonne comme quelque chose de relativement nul et inutile qui est de débranché une barrette pour la remettre ensuite. Je précise aussi que j'ai fait des scans de adwcleaner malwarebytes et aussi mon antivirus et il n'y a aucune menace. J'ai donc besoin de votre aide pour corriger ce problème !

mood
Publicité
Posté le 13-09-2017 à 22:09:16  profilanswer
 

n°10232707
Krutors
Posté le 13-09-2017 à 23:05:59  profilanswer
 

Salut l'ami :hello:
 
Bon déjà, je sais pas qui t'a dis que retirer et remettre une barrette mémoire soulagerais sont utilisation mais, il aurait pu aussi te dire d'en télécharger...au moins ça aurait été drôle :D
 
Ensuite, pourrais-tu faire une capture d'écran de ton Gestionnaire des Tâches ou du l'onglet "Mémoire" du Moniteur de Performance lorsque ton problème survient ? J'ai également 16 Go de RAM, et même avec Steam, Discord et Firefox (plus gourmand en RAM que Chrome généralement) je suis à 20% d'utilisation en ce moment même.
 
Tu es sûr de ne pas avoir installé de "programmes louches" ces derniers temps, du genre qui pourrais utiliser les ressources de ta machine sans que tu le saches ?
 
En fait, si tu pouvais aussi détailler ta configuration, ça pourrait donner une bonne base de travail.  
 
En espérant t'avoir aiguillé


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
n°10232727
Xinc0x
Posté le 13-09-2017 à 23:50:51  profilanswer
 

Je n'ai rien installé de louche et j'ai fait des tests pour en être sur. Voici ma config:  
- i5 4690k
- gtx 970 gigabytes g1 gaming
-16gb de ram
- msi z97 gaming 5 en carte mère
 
J'ai aussi put lire que le soucis proviens de killer network, (logiciel intégré a la carte mère msi) et que sa peut causé ce problème là, (je n'avais pas ce problème là je m'en suis rendit compte a mon retour de vacance) mais le problème c'est que c'est par killer network que j'ai internet et sans ce logiciel bah c'est simple je n'ai plus internet donc si cela vient bel et bien de là que faire ?
 
https://image.noelshack.com/fichiers/2017/37/3/1505339432-memoire.png
https://image.noelshack.com/fichiers/2017/37/3/1505339278-memoire-2.png

n°10232732
Zonka
x58 forever!
Posté le 14-09-2017 à 00:14:46  profilanswer
 

Le tout est de desinstaller le Killer Network MANAGER et d'installer/laisser uniquement le PILOTE LAN/RESEAU ;
 
c'est un problème récurrent, il y a pas mal de gens qui galerent sur le net depuis plusieurs années à cause de ce fabuleux programme (tu gagnes 0.01 ms de latence qui te permettent de faire des headshots à CS:GO plus vite que l'éclair, mais ça te fait ramer ton PC en bouffant ta RAM car programmé avec les pieds...)
 
Un exemple de tutoriel : https://www.youtube.com/watch?v=xVzHJ0wGFkM cherche sur google, sinon ; le souci principal est que W10 va essayer à chaque fois de te MAJ ce fichu MANAGER.
 
Perso, plus jamais de CM MSI à cause de genre de couneries, et il y a carrément de quoi désactiver le pilote réseau dans le BIOS et acheter une carte réseau à 10 euro en PCI-E...


---------------
Feedback - Guide d'achat de config
n°10232746
Xinc0x
Posté le 14-09-2017 à 00:57:24  profilanswer
 

Du coup ce n'est pas vraiment une solution étant donné que W10 veux réinstallé le truck =s

n°10232753
Pachparla
ou par ici.
Posté le 14-09-2017 à 01:27:14  profilanswer
 

J'ai une msi en Z68 et je n'ai jamais eu affaire à ce truc, juste entendu parlé ici, peut étre ce n'était pas d'actualité sur ce modèle :)

n°10232756
Xinc0x
Posté le 14-09-2017 à 01:31:50  profilanswer
 

J’essayerai demain et je vous tiendrais au courant

n°10232803
Zonka
x58 forever!
Posté le 14-09-2017 à 08:42:46  profilanswer
 

C'est sur les modèles 'gaming' etc


---------------
Feedback - Guide d'achat de config
n°10233056
Xinc0x
Posté le 14-09-2017 à 15:05:44  profilanswer
 

Salut à tous je suis allé voir si il n'y avait pas une MAJ pour ce logiciel, je l'ai donc faite et je suis sur une utilisation de ma RAM aux alentours de 19%. Mais maintenant le soucis c'est que j'ai mon DD qui lui est a 90%.

 

Edit : J'ai put supprimer Killer networks et je n'ai pas eu a réinstallé les drivers lan manuellement pour avoir internet

Message cité 1 fois
Message édité par Xinc0x le 14-09-2017 à 16:22:27
n°10233279
Krutors
Posté le 14-09-2017 à 20:42:44  profilanswer
 

Ton disque, c'est un disque mécanique ou un SSD ? Je mise sur un mécanique car être a 90% d’utilisation sur un SSD en ne faisait ''rien'' est très improbable sur une machine saine.


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min
mood
Publicité
Posté le 14-09-2017 à 20:42:44  profilanswer
 

n°10233390
leroimerli​nbis
Posté le 15-09-2017 à 07:35:55  profilanswer
 

Krutors a écrit :

Ton disque, c'est un disque mécanique ou un SSD ? Je mise sur un mécanique car être a 90% d’utilisation sur un SSD en ne faisait ''rien'' est très improbable sur une machine saine.


 
comme dit au dessus, c'est très certainement le problèmes des pilotes killer network
 
et le problème concerne la RAM, pas le SSD..

n°10233391
leroimerli​nbis
Posté le 15-09-2017 à 07:36:24  profilanswer
 

Xinc0x a écrit :

Salut à tous je suis allé voir si il n'y avait pas une MAJ pour ce logiciel, je l'ai donc faite et je suis sur une utilisation de ma RAM aux alentours de 19%. Mais maintenant le soucis c'est que j'ai mon DD qui lui est a 90%.
 
Edit : J'ai put supprimer Killer networks et je n'ai pas eu a réinstallé les drivers lan manuellement pour avoir internet


 
installe la dernière version des killer network

n°10233767
Krutors
Posté le 15-09-2017 à 19:29:15  profilanswer
 

leroimerlinbis a écrit :


 
comme dit au dessus, c'est très certainement le problèmes des pilotes killer network
 
et le problème concerne la RAM, pas le SSD..


 
L'auteur disait dans son dernier message que son DD était à 90% de taux d'utilisation, et si sa RAM n'est utilisée "qu'a 70%", il reste quand même de la marge avant qu'elle commence à tirer sur le fichier d'échange.


---------------
Corsair Air 450 - Gigabyte Z87P-D3 - i5 4670k - 2x4Go Kingston HyperX PC12800 + 2x4Go Crucial Balistix PC12800 - Gigabyte GTX970 - Sandisk Extreme 256 Go + Seagate Baracuda 2To 7200 tr/min

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  Ram utlisée a 70%

 

Sujets relatifs
Upgrade RamPC devenu très lent après transport, Ram utilisée à 35% max
Upgrade config : combo CPU+CM+RAM ou CG ?Mon PC est bridé dans les jeux. Help ^^
Besoin d'aide choix RAM pour carte mère MSIProblème RAM et autres
Problème de bluescreen RAM: paramètres bios?Quelle RAM pour asus prime plus et r5 1600 ?
Probleme Ram Asus ROG IX HeroQuelle Ram pour ma Asus Maximus Extreme
Plus de sujets relatifs à : Ram utlisée a 70%



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR