Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
765 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme de retour bureau dans bcp de nouveau jeux !!!

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de retour bureau dans bcp de nouveau jeux !!!

n°4349758
Wilfried28​28
Posté le 27-09-2005 à 22:12:39  profilanswer
 

Bonjours alors j'ai des problemes de retour au bureau dans beaucoup de nouveau jeux genre au lancement de BF2, a la démo de Call of Duty 2 auquel je peut meme pas jouez car tous les 5s sa reviens au bureau !!! Sa me soul ! J'ai les Forceware 78.01, les drivers Asus fournis avec le cd de la carte mere pour la carte mere ! Donc je comprend pas qu'elle es le probleme la !!!
 
Quelqu'un a une idée ?

mood
Publicité
Posté le 27-09-2005 à 22:12:39  profilanswer
 

n°4349767
neo7
/!\Halte au troll/!\
Posté le 27-09-2005 à 22:16:00  profilanswer
 

Ton alim n'est pas fait pour les nvidia car le 12V ne dépasse les 11.8V et les geforce6600gt sont trés gourmande en cette ressourse.Changes ton alim...

n°4349777
Wilfried28​28
Posté le 27-09-2005 à 22:19:00  profilanswer
 

neo7 a écrit :

Ton alim n'est pas fait pour les nvidia car le 12V ne dépasse les 11.8V et les geforce6600gt sont trés gourmande en cette ressourse.Changes ton alim...


Bah c'est du PCI-Express c'est le meme principe ?

n°4349781
Wilfried28​28
Posté le 27-09-2005 à 22:20:30  profilanswer
 

neo7 a écrit :

Ton alim n'est pas fait pour les nvidia car le 12V ne dépasse les 11.8V et les geforce6600gt sont trés gourmande en cette ressourse.Changes ton alim...


Ouais mais si sa serait l'alim sa le ferrait tous le temps hors sur BF2 sa me le fait que au démarrage une fois apres dans le jeux sa le fait plu du tout !!!

n°4349785
reaktor
Posté le 27-09-2005 à 22:22:23  profilanswer
 

peut etre une surchauffe?

n°4349792
Wilfried28​28
Posté le 27-09-2005 à 22:27:42  profilanswer
 

Non plu pas de probleme de température !!!

n°4349856
Wilfried28​28
Posté le 27-09-2005 à 23:11:42  profilanswer
 

[:belgarion_cer]

n°4350015
Wilfried28​28
Posté le 28-09-2005 à 01:20:49  profilanswer
 

[:belgarion_cer]  Alors c'est quoi le probléme ?

n°4350235
Wilfried28​28
Posté le 28-09-2005 à 10:54:38  profilanswer
 

[:belgarion_cer]

n°4350258
Wilfried28​28
Posté le 28-09-2005 à 11:18:24  profilanswer
 

Faut peut etre que je mette les Nvida 6.66 ? a la place des drivers du CD asus non ??? mais une fois je les avait mit est Windows XP ne démarrer plu du tout !!!

mood
Publicité
Posté le 28-09-2005 à 11:18:24  profilanswer
 

n°4350330
Wilfried28​28
Posté le 28-09-2005 à 11:53:17  profilanswer
 

Mais si sa serait l'alim sa le ferrait dans TOUS les jeux ??? hors dans les sims 2 sa me le fait pas par exemple !!!

n°4350365
trex
Fallait pas voter Flamby !
Posté le 28-09-2005 à 12:06:52  profilanswer
 

ben non ca le ferait pas tout le temps !! ton alim est plus ou moins utilisee selon le jeu !! plus il est gourmand (HL2 , farcry ...) plus ca tire !!
essaye tout de meme une autre alim, je te conseille de prendre une marque !! (et au moins du 380W) sinon test une LCP (420 W ou plus) si t as pas d idee, elles sont pas cheres, silencieuses et marchent bien !!

n°4350405
Wilfried28​28
Posté le 28-09-2005 à 12:32:13  profilanswer
 

trex a écrit :

ben non ca le ferait pas tout le temps !! ton alim est plus ou moins utilisee selon le jeu !! plus il est gourmand (HL2 , farcry ...) plus ca tire !!
essaye tout de meme une autre alim, je te conseille de prendre une marque !! (et au moins du 380W) sinon test une LCP (420 W ou plus) si t as pas d idee, elles sont pas cheres, silencieuses et marchent bien !!


Bah j'ai deja une LC POWER SG 550W (14cm)!!!


Message édité par Wilfried2828 le 28-09-2005 à 12:32:26
n°4350438
Miky 2001
Posté le 28-09-2005 à 12:53:00  profilanswer
 

Tout simplement ton Ovck qui n'est pas stable !!!!!!!!

n°4350446
Wilfried28​28
Posté le 28-09-2005 à 13:00:23  profilanswer
 

Miky 2001 a écrit :

Tout simplement ton Ovck qui n'est pas stable !!!!!!!!


J'ai essayer sans overcloking de la carte graphique et sa fait pareil !

n°4350453
Miky 2001
Posté le 28-09-2005 à 13:03:39  profilanswer
 

Pas ta carte graphique mais ton couple Proco, mémoire........

n°4350456
PePer19
Ms-Dosophobe
Posté le 28-09-2005 à 13:05:18  profilanswer
 

ca mle fait sur BF2 seulement , CS Source si je fais un retour windows plu possible de rejouer , ecran noir , alim 460 watts mais bon men branle moi perso , je survis tres bien avec ca

n°4350496
Wilfried28​28
Posté le 28-09-2005 à 13:24:50  profilanswer
 

Miky 2001 a écrit :

Pas ta carte graphique mais ton couple Proco, mémoire........


Je test sans o/c du processeur !

n°4350498
Miky 2001
Posté le 28-09-2005 à 13:25:06  profilanswer
 

PePer19 a écrit :

ca mle fait sur BF2 seulement , CS Source si je fais un retour windows plu possible de rejouer , ecran noir , alim 460 watts mais bon men branle moi perso , je survis tres bien avec ca


 
Je répondais à Wilfried....!!!!! :)  Pour toa je ne sais pas le pb est peut être autre.....

n°4350507
Wilfried28​28
Posté le 28-09-2005 à 13:31:09  profilanswer
 

Bon bah alors j'ai tester sans overcloking du CPU/mémoire, et sa fait EXACTEMENT le meme probleme !!!

n°4350520
trex
Fallait pas voter Flamby !
Posté le 28-09-2005 à 13:36:21  profilanswer
 

d un autre cote, j ai une installe d xp qui a deconne apres un o/c avec un a64 3200+ ... le pc a r'eboote une fois et apres plus possible d avoir koi ke se soit de stable ...
 
 
en gros, peut un petit format avec juste des pilotes a jour sans rien changer (pas de rivatuner ... pas d o/c... pas d optimisation des pilotes ...) devrait nous renseigner!! si ca merde pas c est ke c est un pb de pilote ou ta configuration perso qui fait tout planter

n°4350524
Wilfried28​28
Posté le 28-09-2005 à 13:38:42  profilanswer
 

trex a écrit :

d un autre cote, j ai une installe d xp qui a deconne apres un o/c avec un a64 3200+ ... le pc a r'eboote une fois et apres plus possible d avoir koi ke se soit de stable ...
 
 
en gros, peut un petit format avec juste des pilotes a jour sans rien changer (pas de rivatuner ... pas d o/c... pas d optimisation des pilotes ...) devrait nous renseigner!! si ca merde pas c est ke c est un pb de pilote ou ta configuration perso qui fait tout planter


Bah un pote a tout réinstaller sur son pc sans o/c et sa lui fait pareil sur certain jeux aussi !!! ont n'a pratiquement la meme config sauf que lui c'est une Asus A8N Sli deluxe et moi une A8N-E et il n'a pas de raid 0 juste un seul maxtor !

n°4350528
Wilfried28​28
Posté le 28-09-2005 à 13:39:20  profilanswer
 

trex a écrit :

d un autre cote, j ai une installe d xp qui a deconne apres un o/c avec un a64 3200+ ... le pc a r'eboote une fois et apres plus possible d avoir koi ke se soit de stable ...
 
 
en gros, peut un petit format avec juste des pilotes a jour sans rien changer (pas de rivatuner ... pas d o/c... pas d optimisation des pilotes ...) devrait nous renseigner!! si ca merde pas c est ke c est un pb de pilote ou ta configuration perso qui fait tout planter


Et quand j'ai installer tout le processeur n'etait pas o/c :) Mais je suis obliger d'utiliser les drivers de la carte mere fournit avec le cd asus sinon si je met les 6.66 sa bloque au chargement de Windows et obliger de tout reformater !!!  :ouch:


Message édité par Wilfried2828 le 28-09-2005 à 13:39:54
n°4350662
Miky 2001
Posté le 28-09-2005 à 14:35:11  profilanswer
 

Wilfried2828 a écrit :

Bon bah alors j'ai tester sans overcloking du CPU/mémoire, et sa fait EXACTEMENT le meme probleme !!!


 
Tu as bien tout remis par défaut ??? RAM à 200,timmings par SPD et coeff par défaut....

n°4350721
Wilfried28​28
Posté le 28-09-2005 à 15:09:44  profilanswer
 

Miky 2001 a écrit :

Tu as bien tout remis par défaut ??? RAM à 200,timmings par SPD et coeff par défaut....


Oui :)

n°4353193
Wilfried28​28
Posté le 29-09-2005 à 23:10:33  profilanswer
 

[:belgarion_cer]

n°4353211
Profil sup​primé
Posté le 29-09-2005 à 23:19:48  answer
 

J'avais des retour bureau/freeze sous BF2, j'ai cherché le problème partout.
et en fait ca venait du fait que mon lecteur cd/dvd déconnait.. ce qui faisait planter le jeu.
test peut être ca ;)

n°4353212
stimpsy1
Posté le 29-09-2005 à 23:22:13  profilanswer
 

J'ai le même prob..ras le bol!

n°4353680
Wilfried28​28
Posté le 30-09-2005 à 11:58:46  profilanswer
 


Bah non car sur BF2 sa me le fait juste une fois au démarrage a la rigueur c'est pas génant mais le probleme c'est la démo de call of duty 2 qui reviens au bureau toute les 2s (non c'est pas exagéré) c'est bien tous les 2s !!! alors l'alim sa me parrait bizarre car sans o/c du tout sa pompe quand meme moin et sa plante toujours autant !!! et les 3D Mark2003 et 2005 passe sans aucun probleme !!! pourtant sa tire pas mal sur la config sa !
Sinon je pense tout reinstaller avec tous les dernier drivers et le dernier bios pour ma cm, bonne solution ?  :heink:

n°4353825
Miky 2001
Posté le 30-09-2005 à 14:04:58  profilanswer
 

Se serait déja une bonne chose ;).

n°4362007
Wilfried28​28
Posté le 04-10-2005 à 22:28:53  profilanswer
 

J'ai trouver le probleme en faite sa viens de la console graphique de Folding@Home une fois fermer tout les jeux marche parfaitement !!! sa m'evite une réinstalle complete  :sol:  Juste a passer Folding en mode console texte !

n°4362561
Miky 2001
Posté le 05-10-2005 à 10:30:08  profilanswer
 

Wilfried2828 a écrit :

J'ai trouver le probleme en faite sa viens de la console graphique de Folding@Home une fois fermer tout les jeux marche parfaitement !!! sa m'evite une réinstalle complete  :sol:  Juste a passer Folding en mode console texte !


 
Bonne nouvelle :)
 
C'était quand même bizarre ton histoire.

n°4362571
Wilfried28​28
Posté le 05-10-2005 à 10:34:47  profilanswer
 

Miky 2001 a écrit :

Bonne nouvelle :)
 
C'était quand même bizarre ton histoire.


C'est clair  :lol: , En faite c'est un pote qui m'a dit que lui sa venait de folding les retours bureau donc j'ai tester en le coupant et hop plus de retour bureau !!!  
La j'ai remit Folding@Home mais en version Texte et en Mode Service ! et plu de probleme de retour bureau ! nikel :)

n°4388351
touny
Posté le 19-10-2005 à 12:00:58  profilanswer
 

ta tester tes mémoires avec memtest ( memtest86.com ).

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme de retour bureau dans bcp de nouveau jeux !!!

 

Sujets relatifs
bete de probleme insurmontableProblème de formatage
Probleme Geforce 6200 inno3d 60hzprobleme d'horloge de mon processeur
problème imprimante, appareil photo kodak, lecteur mp3 NON RECONNUproblème de coupure
Probleme de carte son pour le microprobleme platine de salon (xbox) et gravure nec 3540
probleme install DD sata2Problème avec tout mes graveurs..
Plus de sujets relatifs à : Probleme de retour bureau dans bcp de nouveau jeux !!!



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC