Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
421 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  écran noir au boot : à moitié résolu avec une autre barrette mais...

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

écran noir au boot : à moitié résolu avec une autre barrette mais...

n°8382573
Swiss_Knig​ht
sudo init 0
Posté le 15-07-2012 à 14:27:50  profilanswer
 

Salut,
 
j'avais un soucis d'écran noir au boot de mon PC. J'ai changé de barrette, le problème a presque disparu : je peux à nouveau booter.
Mais de temps en temps, j'ai quand même un écran noir au démarrage, et quand ça démarre bien, j'ai de temps à autre des plantages irrécupérables (hard reset obligatoire). Et j'ai eu droit à ceci :
http://image.noelshack.com/fichiers/2012/28/1342354959-image1.jpg
 
Des idées ?  :sweat:  
J'ai peur pour la CM...
 
Ma config est à jour si ce n'est que la barrette de ram que j'avais lors du problème c'était une Kingston value et là j'ai mis une Corsair XMS 3.
Je n'ai que le disque système de branché. La CG : avec ou sans, ça faisait pareil donc c'est pas elle.
Et je suis sous Ubuntu.


Message édité par Swiss_Knight le 15-07-2012 à 14:30:42

---------------
> ♡ Le topic des vae canadiens < > ♡ Lumens  <
mood
Publicité
Posté le 15-07-2012 à 14:27:50  profilanswer
 

n°8394544
Swiss_Knig​ht
sudo init 0
Posté le 26-07-2012 à 18:38:38  profilanswer
 

Je me permets de remonter un peu ce post parce que j'ai toujours le même problème.
 
Et avec la nouvelle barrette, ça commence à planter de plus en plus souvent (freeze complet du système) et à me faire des écrans noirs au boot, avant même les messages du POST (donc aucun bip) mais pas encore trop fréquemment ; ça boot quand même entièrement certaines fois, mais ça devient gentiment inutilisable sur une durée conséquente.


---------------
> ♡ Le topic des vae canadiens < > ♡ Lumens  <
n°8394600
xp87
Posté le 26-07-2012 à 19:24:58  profilanswer
 

salut, as tu essayer de flashé le bios?


---------------
ZALMAN Z9 USB3 - BE QUIET 450w - H87 HD3 - I5 4570 3,2Ghz - ventirad arctic cooling freezer 7 pro - 8Go DDR3 G.SKILL Arès PC12800 - R9 270X Twin Frozr 4 2Go - Son creative audigy SE - win7 64 - ssd V300 120Go + 1To caviar blue
n°8394603
Swiss_Knig​ht
sudo init 0
Posté le 26-07-2012 à 19:28:45  profilanswer
 

Salut.
 
euh, non.  
 
Encore faut-il que je puisse accéder aux outils nécessaires au flashage. J'ai une chance sur 5 je pense, mais je vais tenter le coup.
Je ne risque pas grand chose je pense si ça plante pendant le flashage ou si ?


---------------
> ♡ Le topic des vae canadiens < > ♡ Lumens  <
n°8394605
xp87
Posté le 26-07-2012 à 19:30:39  profilanswer
 

je pense que si y'a un risque mais bon au point ou tu en est autant tenté sinon sur ta cm ta pas un bouton pour reset le bios, ou enleve la pile pendant 2 ou 3min


---------------
ZALMAN Z9 USB3 - BE QUIET 450w - H87 HD3 - I5 4570 3,2Ghz - ventirad arctic cooling freezer 7 pro - 8Go DDR3 G.SKILL Arès PC12800 - R9 270X Twin Frozr 4 2Go - Son creative audigy SE - win7 64 - ssd V300 120Go + 1To caviar blue
n°8394607
xp87
Posté le 26-07-2012 à 19:31:31  profilanswer
 

a confirmer par quelqu'un de plus calé au niveau du bios biensur!


---------------
ZALMAN Z9 USB3 - BE QUIET 450w - H87 HD3 - I5 4570 3,2Ghz - ventirad arctic cooling freezer 7 pro - 8Go DDR3 G.SKILL Arès PC12800 - R9 270X Twin Frozr 4 2Go - Son creative audigy SE - win7 64 - ssd V300 120Go + 1To caviar blue
n°8394608
Swiss_Knig​ht
sudo init 0
Posté le 26-07-2012 à 19:32:46  profilanswer
 

J'avais fait un clear CMOS avant le changement de barrette, mais ça n'avait rien changé au schmilblik : écran noir toujours.
 
Mais bon, je peux retenter aussi, ça ne coute rien. Même si je doute que ça améliore la situation.


---------------
> ♡ Le topic des vae canadiens < > ♡ Lumens  <
n°8394618
xp87
Posté le 26-07-2012 à 19:41:08  profilanswer
 

regarde ca http://www.commentcamarche.net/for [...] -a-disparu


---------------
ZALMAN Z9 USB3 - BE QUIET 450w - H87 HD3 - I5 4570 3,2Ghz - ventirad arctic cooling freezer 7 pro - 8Go DDR3 G.SKILL Arès PC12800 - R9 270X Twin Frozr 4 2Go - Son creative audigy SE - win7 64 - ssd V300 120Go + 1To caviar blue
n°8396864
lepro95
Pas si pro que ca... :'(
Posté le 28-07-2012 à 19:49:35  profilanswer
 

ca me fait penser a la fonction crashfree bios 3 de ma p5k se. Essaye de mettre le bios de ta cm sur un cd ( a la racine ) et met le dans ton lecteur. Bien sur , si tu as gardé le manuel, ca doit etre écrit. non ?


---------------
Qui a un intel core 2 extreme qx9770 et/ou un x9000 (mobile) a un prix raisonnable ? / Ma co
n°8397437
hunter_kil​ler
For great justice !
Posté le 29-07-2012 à 13:28:48  profilanswer
 

oui
avec tout ces reboot, le bios a ete corrompu donc faut le remettre
suffit de le dl et le mettre sur une cle usb ou un cd
sur la photo, il le recherche pour le mettre.
 
apres, ta carte mere a peu etre un probleme car y'a pas de plantage sans cause.
fait une photo de la carte mere, peut etre un prob de condensateur gonfle.
faudrait test aussi l'alim, le cpu(c lui qui a le contrôleur ram)


---------------
Wah-da! Hurriya! Isht'rikaya! Halabja!| -> FEED
mood
Publicité
Posté le 29-07-2012 à 13:28:48  profilanswer
 

n°8397698
Swiss_Knig​ht
sudo init 0
Posté le 29-07-2012 à 18:10:19  profilanswer
 

pff, j'ai juste eu le temps d'aller chercher la ROM du bios et depuis : impossible de rallumer l'ordi : écran noir tout le temps (2-3x freeze pendant le POST, c'est le plus loin que je sois allé. Je réessaye dans 1h ou 2).
Donc impossible de flasher quoique ce soit ou d'accéder à un quelconque menu.
 
Ce qui est bizarre c'est que tout tourne : ventilo, lecteur optique, disque dur. Mais les périph' USB n'ont pas de courant. Ils restent éteints eux aussi.
 
 
Tester l'alim ?
Je vais voir si je peux mettre la main sur un voltmètre pour ça alors...  
et un schéma de prise CM.


---------------
> ♡ Le topic des vae canadiens < > ♡ Lumens  <
n°8397746
lepro95
Pas si pro que ca... :'(
Posté le 29-07-2012 à 18:48:45  profilanswer
 

regarde TOUS les condos et ca peur expliquer le prob :) (ca m' é arrivé)


---------------
Qui a un intel core 2 extreme qx9770 et/ou un x9000 (mobile) a un prix raisonnable ? / Ma co
n°8423181
Swiss_Knig​ht
sudo init 0
Posté le 21-08-2012 à 23:00:35  profilanswer
 

ok... bon bah je sais pas mais les condos sont tous nickel.
 
ce sont des condensateurs solides. peut-être qu'on ne peut pas voir les problèmes comme avec les condensateurs électrolytique ? je sais pas...
 
je suis perdu là... et ressortir le Pentium 4 ça va un moment :-/


---------------
> ♡ Le topic des vae canadiens < > ♡ Lumens  <

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  écran noir au boot : à moitié résolu avec une autre barrette mais...

 

Sujets relatifs
Problème Triple EcranEcran bleu après installation des drivers de SAPPHIRE RADEON HD 7850
[Résolu] Petite rayure sur écran LCDProblème écran noir
Barrette RAM à changer?Ecran détecté mais noir Sapphire HD6870 Vapor
L'écran ne s'allume pas en sortie de veille[RESOLU] Radeon X800 vs Nvidia GT 610
Plus de sujets relatifs à : écran noir au boot : à moitié résolu avec une autre barrette mais...



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Avis LDLC / LesNumeriques.com