Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2012 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

customisation MDT

n°127164
klemo
Simone elle est bonne
Posté le 08-01-2015 à 15:12:40  profilanswer
 

Salut,
 
Je suis en train de fignoler mon déploiement et j'ai une question :
 
est-il possible, dans le choix des applications à installer, qu'une application se sélectionne automatiquement quand on en a choisi une autre. Par exemple je dois installer des applications métiers qui nécessite Java, je voudrais, que quand on coche une appli métier, Java se coche automatiquement.
 
Merci


---------------
Hit the lights
mood
Publicité
Posté le 08-01-2015 à 15:12:40  profilanswer
 

n°127168
Je@nb
Modérateur
In ze cloud
Posté le 08-01-2015 à 15:46:09  profilanswer
 

Crée un groupe d'appli plutôt

n°127169
klemo
Simone elle est bonne
Posté le 08-01-2015 à 15:52:11  profilanswer
 

j'avais pas pensé au bundle...
 
merci!


---------------
Hit the lights
n°127286
klemo
Simone elle est bonne
Posté le 13-01-2015 à 18:04:13  profilanswer
 

Je reprends mon topik pour éviter d'en faire 25.
 
J'ai un soucis avec les drivers lors de l'installation de Windows.
 
Il y a plusieurs modèles de machines dans le parc, des DELL et des HP.
 
Pour les DELL, j'ai les drivers au formats *.inf, j'ai créé un répertoire pour chaque modèle de machine dans la rubrique Out of Box Drivers, j'ai ensuite créé des profils. Puis dans ma task sequence, j'ai ajouté "Inject Driver" dans Preinstall et Postinstall avec une une variable pour les modèles, exemple : model equals Latitude XXXX  
 
Quand je lance une installation, on voit bien les drivers qui s'installent dans le Wizard, pas de soucis.
 
Pour les HP, j'ai les drivers en *.exe, je les ai donc ajouté en applications. Sauf que quand je lance une installation, j'ai l'impression que MDT installe les drivers DELL sur le HP et du coup j'ai un écran bleu à chaque fois (j'ai testé avec plusieurs disques durs).  
 
Comment lui faire faire la différence alors que normalement avec la variable il doit reconnaitre la machine?
 
Merci


---------------
Hit the lights
n°127287
Je@nb
Modérateur
In ze cloud
Posté le 13-01-2015 à 18:21:23  profilanswer
 

essaie de plutôt qu'avoir "une impression", être sur de ce qui se déploie sur le poste.

n°127290
klemo
Simone elle est bonne
Posté le 13-01-2015 à 18:58:23  profilanswer
 

Ca se passe au moment où il doit installer les drivers


---------------
Hit the lights
n°127299
Je@nb
Modérateur
In ze cloud
Posté le 14-01-2015 à 00:44:05  profilanswer
 

surement

n°127302
NewsletTux
<Insérez ici votre vie />
Posté le 14-01-2015 à 07:42:16  profilanswer
 

Salut,
Un driver en exe ça n'existe pas, c'est forcément du cab/inf/... Donc extraies tes drivers de ton exe d'hp avant de les mettre dans ton Selection Profile.


---------------
NewsletTux - outil de mailing list en PHP MySQL
n°127304
klemo
Simone elle est bonne
Posté le 14-01-2015 à 08:40:10  profilanswer
 

c'est ce que je suis en train de faire, je teste et je vous dis ce qu'il en est :jap:


---------------
Hit the lights
n°127308
Je@nb
Modérateur
In ze cloud
Posté le 14-01-2015 à 10:00:31  profilanswer
 

Pour HP ce qui est pas trop mal fait c'est de mettre dans MDT que ce qui est "critical" comme le sata et réseau et faire jouer SSM qui installe tous les packages dont le poste a besoin une fois l'OS installé

mood
Publicité
Posté le 14-01-2015 à 10:00:31  profilanswer
 

n°127385
klemo
Simone elle est bonne
Posté le 15-01-2015 à 16:00:15  profilanswer
 

SSM?
 
j'ai l'impression que c'est le driver réseau qui me fait chier :/
 
J'ai réussi a installé l'os mais à la fin de l'install' sous windows j'ai un message d'erreur qui me dit qu'il arrive pas à rejoindre mon répertoire deploymentshare


---------------
Hit the lights
n°127464
klemo
Simone elle est bonne
Posté le 19-01-2015 à 09:49:34  profilanswer
 

ca marche toujours pas.
 
En fait MDT n'installe tout simplement pas les drivers.
 
Avec les DELL, je vois bien en pre-install la liste des driver *.inf qui s'installe. Mais avec HP il se passe rien du tout.
 
Du coup à la fin de l'installation de windows j'ai un message d'erreur qui dit que le poste a pas pu accéder au répertoire partagé deploymentshare


---------------
Hit the lights
n°127477
klemo
Simone elle est bonne
Posté le 19-01-2015 à 15:21:08  profilanswer
 

Je laisse de coté le HP pour l'instant.
 
Je voudrais faire 2 choses supplémentaires :

1) Quand l'installation se termine, le nom du compte est Administrateur, je voudrai pouvoir le modifier dans MDT afin d'avoir un autre nom de compte
je suis en train de tester
 
2) j'ai des fichiers bat et xml à inclure dans un programme pendant l'installation. Pour l'instant le programme s'eexecute pour s'installer via MDT mais je voudrai inclure les fichiers en plus. Comment faire?
 
Merci!


Message édité par klemo le 19-01-2015 à 15:27:10

---------------
Hit the lights
n°127478
Je@nb
Modérateur
In ze cloud
Posté le 19-01-2015 à 15:51:47  profilanswer
 

SSM : http://ftp.hp.com/pub/caps-softpaq [...] epaper.pdf (mais bon si tu as aucun drivers il y a un problème, je sais pas comment tu gères les drivers mais il y a un problème)
 
1) la best practice est de désactiver el compte administrateur, le renommer (via gpo), et créer un compte admin avec un autre nom, via script par exemple
2) tu l'inclus dans ton application et fais les copies qui vont bien, ou sinon un autre programme qui lui fera les copies qui vont bien, tout dépend du programme, c'est du packaging quoi

n°127479
klemo
Simone elle est bonne
Posté le 19-01-2015 à 15:57:22  profilanswer
 

pour le renommage du compte administrateur je teste avec la commande  
 

Citation :

wmic useraccount where name='Administrator' call rename name='SysAdmin'

à ajouter dans la séquence de tache.
 
Je vais voir pour les fichiers à ajouter.
 
merci :jap:


---------------
Hit the lights
n°127480
Je@nb
Modérateur
In ze cloud
Posté le 19-01-2015 à 16:01:12  profilanswer
 

Fait gaffe parce que mdt utilise le compte admin ;)

n°127481
klemo
Simone elle est bonne
Posté le 19-01-2015 à 16:17:17  profilanswer
 

c'est noté :jap:

 

J'ai un nouveau soucis avec un machine... Je l'ai déployé pour tester un truc.

 

Je veux la redéployer, elle boot en PXE, elle charge l'image, j'ai le fond d'écran Microsoft Accelerator Solution pendant 5 sec puis écran noir et le PC boot normalement sous windows.

 

Je commence a devenir fou

 

edit : ok je me connectais avec le mauvais compte. En me connectant en admin, MDT avait pas terminé de se déployer


Message édité par klemo le 19-01-2015 à 16:24:08

---------------
Hit the lights
n°127737
klemo
Simone elle est bonne
Posté le 22-01-2015 à 18:32:59  profilanswer
 

pour info j'ai réussi à résoudre le problème de ma machine HP. C'était le modèle de la machine qui n'allait pas dans le profil de ma séquence de tache.

 

avec la commande

Citation :

Get-WmiObject Win32_ComputerSystem | Select Model,Manufacturer

j'ai pu récupéré le modèle exacte.

 

Ce qu'il faut savoir c'est qu'un collègue a la même machine en version AiO, quand j'ai fait la commande c'est le bon nom commercial (exemple HP Compaq 8200 Elite All in One) qui est ressorti et sur la version desktop de la machine c'est un nom qui voulait rien dire genre AOT-HJUO.

 

Au moins je me ferai pu avoir :o

 

Message cité 1 fois
Message édité par klemo le 22-01-2015 à 18:33:18

---------------
Hit the lights
n°128121
boomboommu​sic
Posté le 30-01-2015 à 17:42:26  profilanswer
 

klemo a écrit :

pour info j'ai réussi à résoudre le problème de ma machine HP. C'était le modèle de la machine qui n'allait pas dans le profil de ma séquence de tache.
 
avec la commande

Citation :

Get-WmiObject Win32_ComputerSystem | Select Model,Manufacturer

j'ai pu récupéré le modèle exacte.
 
Ce qu'il faut savoir c'est qu'un collègue a la même machine en version AiO, quand j'ai fait la commande c'est le bon nom commercial (exemple HP Compaq 8200 Elite All in One) qui est ressorti et sur la version desktop de la machine c'est un nom qui voulait rien dire genre AOT-HJUO.
 
Au moins je me ferai pu avoir :o
 


 
Pour les prochaines fois, tu peux avoir cette information depuis une fenetre cmd:
wmic csproduct get name
 
Sauf erreur de ma part, utiliser le "name" est plus parlant pour filtrer...surtout si tu travailles avec des machines Lenovo.
 


Message édité par boomboommusic le 30-01-2015 à 17:43:34

---------------
-=Liens utiles sur Software & Réseaux= -=Installation automatisée de Windows 2000-XP-2003=- =Modérateur sur www.altirigos.com =-

Aller à :
Ajouter une réponse
 

Sujets relatifs
chemin ldap domainOUlist MDTProblème MDT 2012
DHCP pour SCCM MDTMachine virtuelle et MDT
Faire du zéro touch avec MDT (LTI)MDT - script d'injection des machines dans SQL
Déploiement de Seven Avec MDTMDT 2012: intégration d'un folder dans la racine c:
MDT 2013 - customsettings.ini - Deploiement et CaptureMDT 2013 - nom DNS de la machine en majuscule dans AD
Plus de sujets relatifs à : customisation MDT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR