Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1777 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  Config port-security MAC identique sur interfaces

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Config port-security MAC identique sur interfaces

n°130503
mouloudh
Posté le 22-04-2015 à 15:36:56  profilanswer
 

Bonjour la communauté,
Je suis sous Packet Tracer 6, et j'essaie de monter un petit LAN.
Mon réseau comprends un serveur DHCP, un routeur, 2 switchs et quelques VLAN.
Les deux switchs sont connectés par un trunck.
 
Switch final:
interface 0/1 -> Trunck -> pour communiquer avec le 1er switch
interface 1/1 - 2/1 et 3/1 -> Sécurisés, avec affectation statiques d'adresses MAC.
 
Mon souhait:
Affecter 3 adresses MAC maxi, et de manière statique (@MAC connues).
Mon problème:
Je parviens à affecter mes 3 adresses MAC à la première interface, et lorsque j'essaie de reproduire la même config sur les deux autres interfaces restantes, j'ai le message d'erreur: Found duplicate mac-address 0000.0c76.5c11.
 
voici la config sur l'interface 1/1:
interface FastEthernet1/1
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security maximum 3
switchport port-security violation shutdown
switchport port-security mac-address 0000.0C76.5C11
switchport port-security mac-address 0001.4343.253D
switchport port-security mac-address 0050.0FCE.6B00
 
sur interface 2/1:
interface FastEthernet1/1
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security maximum 3
switchport port-security violation shutdown
switchport port-security mac-address 0000.0C76.5C11
#Found duplicate mac-address 0000.0c76.5c11.
 
Si j'essaie de reproduire cette config sur Fastethernet 2/1 et 3/1, les 3 dernières lignes ne remontent pas dans ma config, et si je connecte un pc (avec @MAC non listée et non configurée), il arrive à prendre un IP depuis le DHCP!
 
Si quelqu'un peut m'aider, merci infiniment.
Je ne souhaite pas mettre "sticky", et je souhaite "shutdown".
 
Là, je suis bloqué!
Mille merci pour toute aide.  :(

mood
Publicité
Posté le 22-04-2015 à 15:36:56  profilanswer
 

n°130534
Flitz
Posté le 23-04-2015 à 14:37:27  profilanswer
 

Salut,
 
normal, tu affectes statiquement des macs à ton premier port et donc tu indiques que ces macs là sont associées à ce port là. Tu ne peux pas affecter les mêmes macs à des interfaces différentes.
 
A+

n°130542
mouloudh
Posté le 23-04-2015 à 17:10:16  profilanswer
 

Merci Flitz pour la réponse,
En gros. Je ne peux pas définir un "pool" d'interfaces réservé à un pool d'adresses MAC.
 
Je schématise un peu le propos:
Une équipe de collaborateurs avec des pc portables identifiés ne pourraient pas se connecter de manière "sûre" à un ensemble d'interfaces identifiées elles aussi.
 
Je vais tester, avec "statiquement" sur une interface, puis "stiky" avec les autres, et voir ce que cela donne au niveau fichier de conf global.
 
En même temps, je comprends le raisonnement: Dans une table adresses MAC, une adresse ne peut être affectée à deux ports différents.  
 
Enfin, j'ai découvert la commande "macro name NOM" que je pourrais tester, seulement, elle semble absente dans Packet Tracer v6.
 
Merci Flitz, ta réponse me parait très plausible. J'attends avant de clôturer le sujet.
En revanche, si t'as une idée sur la commande "macro" et Packet Tracer v?, cela m'interesse aussi.
 
Merci beaucoup,


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  Config port-security MAC identique sur interfaces

 

Sujets relatifs
Changement de port pour le protocole PPTPwindows 2012R2 et connexion via MAC
Réseau : limiter la bande passante d'un portcisco & port-security sur un trunk
Vlan Communiquer un port untagged avec un taggedconfig serveur college/lycée
Proxy : site hébergé sur port 82 inaccessible 
Plus de sujets relatifs à : Config port-security MAC identique sur interfaces


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR