Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1537 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  [RESOLU]Parc de PC sous Vista certains ne voient pas tout le réseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU]Parc de PC sous Vista certains ne voient pas tout le réseau

n°135243
seb49
Posté le 27-10-2015 à 09:42:19  profilanswer
 

Bonjour,
 
Voici la situation : j'ai un parc de machine sous Windows Vista qui ont toute le même nom (je ne sais pas si c'est important). J'ai aussi un serveur sous Windows Serveur 2003. Je n'ai pas de domaine, tout le monde est sur "WORKGROUP"
 
Toutes les machines sans exceptions accèdent au serveur Windows Serveur 2003 (qui s'appelle tout simplement SERVEUR)
 
Le problème c'est que certains PC ne voient pas TOUT le réseau (certaines machine sont vues mais pas d'autres et surtout pas celui qui m'intéresse le plus à savoir "SERVEUR" ), mais en tapant dans la barre d'adresse \\SERVEUR on accède au dit serveur.
 
Ce n'est pas moi qui installé ce parc de machine, (c'est celui de l'école de mes enfants, je fait un peu de maintenance), j'ai vérifier tout un tas de réglage (découverte réseau, que le réseau soit bien comme "Privé", que les options de la carte réseau soit bien activées, les firewalls etc etc) mais je sèche complètement.
 
Je m'en remets donc à vos lumières. Avez vous une idée de pourquoi alors que les machines semble identique certaines voient bien TOUT le réseau alors que d'autre une partie seulement ?
 
Merci de votre aide


Message édité par seb49 le 03-11-2015 à 09:17:14
mood
Publicité
Posté le 27-10-2015 à 09:42:19  profilanswer
 

n°135249
bicoun
Et non pas Bicounet !!!
Posté le 27-10-2015 à 11:32:46  profilanswer
 

Salut,
 
C'est pas génial que tes PC aient tous le même nom :/
 
Pour les systèmes, c'est du vista familial ou pro ?


---------------
Pixel mort -> .
n°135251
seb49
Posté le 27-10-2015 à 12:24:57  profilanswer
 

Merci pour ce retour
 
Je me doute que le nom identique c'est pas tip top mais je le redis, c'est pas moi qui ai installé tout ça.
 
Sinon c'est Vista Pro

n°135258
bicoun
Et non pas Bicounet !!!
Posté le 27-10-2015 à 14:37:21  profilanswer
 

Renomme les postes si tu en as la possibilité et voit comment ils se comportent après.
 
Tu as beaucoup de PC ?


---------------
Pixel mort -> .
n°135260
Wolfman
Modérateur
Lobo'tomizado
Posté le 27-10-2015 à 15:21:00  profilanswer
 

+1. Plusieurs machines avec le même nom sur le réseau, c'est juste pas envisageable. C'est même à se demander comment ça a pu fonctionner avant :D

n°135262
nebulios
Posté le 27-10-2015 à 15:37:44  profilanswer
 

Machines ghostées sans sysprep ?

n°135265
seb49
Posté le 27-10-2015 à 16:22:00  profilanswer
 

machine ghostées je ne sais pas mais c'est probable, tu peux m'en dire plus sur le sysprep ? est ce que je peux rattraper le coup ?

n°135266
seb49
Posté le 27-10-2015 à 16:22:32  profilanswer
 

je vais tenter le renommage c'est clair que depuis le début ca me laisse perpelexe

n°135269
Je@nb
Modérateur
Kindly give dime
Posté le 27-10-2015 à 22:06:58  profilanswer
 

Après c'est pas important le fait qu'ils ne "se voient pas". Ce qui est important est l'accès au serveur

n°135270
seb49
Posté le 28-10-2015 à 00:24:01  profilanswer
 

Bah si justement car pour l'utilisateur lambda ce n'est pas inné de saisir le nom d'une machine qu'il ne connait pas forcément (je suis dans une ecole, les machines sont utilisées par des CM2) !!!!  Merci pour ta réponse mais elle ne fait pas avancer le problème.

mood
Publicité
Posté le 28-10-2015 à 00:24:01  profilanswer
 

n°135271
Je@nb
Modérateur
Kindly give dime
Posté le 28-10-2015 à 00:32:18  profilanswer
 

suffit de créer un lecteur réseau directement sur la machine, un raccourci sur le bureau direct etc. etc.
 
L'explorateur réseau c'est jamais utilisé dans un réseau sérieux, même souvent désactivé car ça fonctionne jamais bien

n°135375
seb49
Posté le 03-11-2015 à 09:16:39  profilanswer
 

Merci pour votre aide, c'était bien le nom qui posait problème.
 
Les PC viennent d'un centre de réinsertion par le travail, je pense que c'est dans ce centre qu'ils reçoivent tous la même image système ce qui ne pose pas de problème pour un particulier ou sans réseau mais dans le cas d'un parc, c'est moins bien. Reste un mystère de l'informatique, pourquoi certaines machines voyaient bien le serveur et pas d'autres...

n°135379
Wolfman
Modérateur
Lobo'tomizado
Posté le 03-11-2015 à 11:02:32  profilanswer
 

Ca veut dire que leur master est pourri : quand on fait un master, on passe un sysprep (ou équivalent, selon l'outillage utilisé) dessus justement pour éliminer les spécificités du poste d'origine.


Message édité par Wolfman le 03-11-2015 à 11:02:50

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  [RESOLU]Parc de PC sous Vista certains ne voient pas tout le réseau

 

Sujets relatifs
cable reseau avisquestion réseau,simple
Monitorer temps d'utilisation d'un PCChoix câblage réseau (petite association)
Probleme réseau privéLogiciel d'analyse réseau (qui consomme quoi)
Pc tout en un qui plante le réseauAjout d'un Synology sur le Switch plombe le réseau
Plus de sujets relatifs à : [RESOLU]Parc de PC sous Vista certains ne voient pas tout le réseau


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR