Citation :
Cisco#sh run
Building configuration...
Current configuration : 9811 bytes
!
version 12.2
service timestamps debug datetime
service timestamps log uptime
no service password-encryption
!
hostname Cisco
!
logging console notifications
enable secret 5 $1$exNl$eOxkI41jaNHxjHseIJUSn.
enable password cisco
!
username alcatel privilege 15 password 0 cisco
ip subnet-zero
!
!
!
x25 routing
!
controller E1 2/0
framing NO-CRC4 channel-group 0 timeslots 31
channel-group 1 timeslots 1
channel-group 2 timeslots 2
channel-group 3 timeslots 3
channel-group 4 timeslots 4
channel-group 5 timeslots 5
channel-group 6 timeslots 6
channel-group 7 timeslots 7
channel-group 8 timeslots 8
channel-group 9 timeslots 9
channel-group 10 timeslots 10
channel-group 11 timeslots 11
channel-group 12 timeslots 12
channel-group 13 timeslots 13
channel-group 14 timeslots 14
channel-group 15 timeslots 15
channel-group 16 timeslots 16
channel-group 17 timeslots 17
channel-group 18 timeslots 18
channel-group 19 timeslots 19
channel-group 20 timeslots 20
channel-group 21 timeslots 21
channel-group 22 timeslots 22
channel-group 23 timeslots 23
channel-group 24 timeslots 24
channel-group 25 timeslots 25
channel-group 26 timeslots 26
channel-group 27 timeslots 27
channel-group 28 timeslots 28
channel-group 29 timeslots 29
channel-group 30 timeslots 30
!
!
!
interface Loopback0
ip address 192.168.205.7 255.255.255.255
no ip route-cache
no ip mroute-cache
! interface Multilink1
ip address 1.1.1.1 255.255.255.248
ppp multilink
multilink min-links 0
no ppp multilink fragmentation
multilink-group 1
!
interface Multilink2
ip address 2.2.2.2 255.0.0.0
ppp multilink
multilink min-links 0
no ppp multilink fragmentation
multilink-group 2
!
interface Multilink3
ip address 3.3.3.3 255.0.0.0
ppp multilink
multilink min-links 0
no ppp multilink fragmentation
multilink-group 3
!
interface Multilink4
ip address 4.4.4.4 255.0.0.0
ppp multilink
multilink min-links 0
no ppp multilink fragmentation
multilink-group 4
!
interface Ethernet0/0
ip address 192.168.1.5 255.255.255.0
no ip route-cache
no ip mroute-cache
half-duplex
!
interface Ethernet0/1
ip address 10.0.0.1 255.255.255.252
half-duplex
!
interface Ethernet0/2
no ip address
shutdown
half-duplex
!
interface Ethernet0/3
no ip address
shutdown
half-duplex
!
interface Serial1/0
no ip address
encapsulation x25 dce
no ip route-cache
no ip mroute-cache
x25 address 9000
x25 win 7
x25 wout 7
x25 ips 256
x25 ops 256
serial restart-delay 0
clock rate 252000
! interface Serial1/1
no ip address
encapsulation x25 dce
no ip route-cache
no ip mroute-cache
x25 address 9000
x25 win 7
x25 wout 7
x25 ips 256
x25 ops 256
serial restart-delay 0
clock rate 252000
!
interface Serial1/2
no ip address
encapsulation x25 dce
no ip route-cache
no ip mroute-cache
x25 address 9100
x25 win 7
x25 wout 7
x25 ips 256
x25 ops 256
serial restart-delay 0
clock rate 25043
!
interface Serial1/3
no ip address
encapsulation x25 dce
no ip route-cache
no ip mroute-cache
x25 address 9100
x25 win 7
x25 wout 7
x25 ips 256
x25 ops 256
serial restart-delay 0
clock rate 25043
!
interface Serial2/0:0
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:1
description MxBSC Niamey3
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle1
multilink-group 1
! interface Serial2/0:2
description MxBSC Niamey3
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle1
multilink-group 1
!
interface Serial2/0:3
description MxBSC Konni1
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle2
multilink-group 2
!
interface Serial2/0:4
description MxBSC Konni1
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle2
multilink-group 2
!
interface Serial2/0:5
description MxBSC Konni1
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle2
multilink-group 2
!
interface Serial2/0:6
description MxBSC Konni1
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle2
multilink-group 2
!
interface Serial2/0:7
description MxBSC Konni2
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle3
multilink-group 3
!
interface Serial2/0:8
description MxBSC Konni2
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle3
multilink-group 3
!
interface Serial2/0:9
description MxBSC Konni2
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle3
multilink-group 3
!
interface Serial2/0:10
description MxBSC Konni2
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle3
multilink-group 3
!
interface Serial2/0:11
description MxBSC Maradi
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle4
multilink-group 4
!
interface Serial2/0:12
description MxBSC Maradi
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle4
multilink-group 4
!
interface Serial2/0:13
description MxBSC Maradi
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle4
multilink-group 4
!
interface Serial2/0:14
description MxBSC Maradi
no ip address
encapsulation ppp
no ip route-cache
compress stac
ppp multilink
ppp multilink endpoint string bundle4
multilink-group 4
!
interface Serial2/0:15
ip unnumbered Loopback0
encapsulation ppp
no ip route-cache
compress stac
!
interface Serial2/0:16
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:17
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:18
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:19
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:20
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:21
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:22
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:23
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:24
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
! interface Serial2/0:25
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:26
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:27
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:28
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:29
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
interface Serial2/0:30
no ip address
encapsulation x25 dce
no ip route-cache
x25 htc 8
x25 ips 256
x25 ops 256
transmitter-delay 100
lapb T1 5000
lapb T4 15
lapb N2 10
!
ip classless
ip route 10.172.87.8 255.255.255.248 Multilink2
ip route 10.172.87.16 255.255.255.248 Multilink4
ip route 10.172.90.16 255.255.255.248 Multilink1
ip http server
!
logging 192.168.1.1
x25 route 1234567 interface Serial1/0
x25 route 1234568 interface Serial1/1
x25 route 1111111 interface Serial2/0:30
x25 route 1234567 interface Serial1/1
x25 route 987654 interface Serial2/0:28
x25 route 987655 interface Serial2/0:25
x25 route 6666666 interface Serial2/0:22
x25 route 4444444 interface Serial2/0:26
x25 route 8888888 interface Serial2/0:24
x25 route 3333333 interface Serial2/0:23
x25 route 2222222 interface Serial2/0:27
x25 route 5555555 interface Serial2/0:29
x25 route 9999999 interface Serial2/0:20
x25 route 3333334 interface Serial2/0:17
x25 route 7777777 interface Serial2/0:16
x25 route 2222223 interface Serial2/0:18
x25 route 1111112 interface Serial2/0:19
!
line con 0
login
line aux 0
line vty 0 4
exec-timeout 0 0
password celtel
login
transport input pad v120 lapb-ta telnet rlogin udptn
!
end
Cisco#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
1.0.0.0/29 is subnetted, 1 subnets
C 1.1.1.0 is directly connected, Multilink1
C 2.0.0.0/8 is directly connected, Multilink2
C 4.0.0.0/8 is directly connected, Multilink4
10.0.0.0/29 is subnetted, 3 subnets
S 10.172.87.16 is directly connected, Multilink4
S 10.172.90.16 is directly connected, Multilink1
S 10.172.87.8 is directly connected, Multilink2
192.168.205.0/32 is subnetted, 1 subnets
C 192.168.205.7 is directly connected, Loopback0
C 192.168.1.0/24 is directly connected, Ethernet0/0
Cisco#
|