Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
790 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Management du SI

  WSUS et Windows 8.1 => Erreur inconnue

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

WSUS et Windows 8.1 => Erreur inconnue

n°129747
nodzydocks
INTERNET!!!!!
Posté le 26-03-2015 à 09:47:51  profilanswer
 

Bonjour à tous,
je suis apprenti technicien informatique dans un hôpital et j'ai récemment mis en place un serveur WSUS 3.0 sur Server 2008 R2 qui fonctionnait à merveille jusqu'à ce que je remarque que les clients windows 8.1 ne se synchronisaient pas avec ce serveur. J'obtiens une erreur Code 800b0001 et j'ai beau chercher je ne trouve pas la solution à ce problème.
-j'ai mis mon serveur wsus à jour mais rien n'y fait
-j'ai essayé d'installer une maj censée corriger ce problème mais sans résultat
-j'ai activé le TLS 1.2 comme indiquer dans cet article https://hichamkadiri.wordpress.com/ [...] /wsus-3-0/ sauf que je n'arrive pas à désactiver le HTTPS sur mon serveur(donc si quelqu'un a une idée là dessus je suis preneur)
-j'ai redémarrer je sais pas combien de fois
 
A noter que tous les autres postes qu'ils soient serveurs ou XP ou 7 se synchronisent parfaitement bien  
Je sais plus quoi faire  :cry:  
 
Si quelqu'un connait ce problème ou même sa solution merci de m'en faire part ça serait sympa  :)
Pour plus d'information merci de vous faire connaitre :)  
 
Dans l'attente d'une réponse
Bonne journée
Cordialement


---------------
Salutations Virtuelles,
mood
Publicité
Posté le 26-03-2015 à 09:47:51  profilanswer
 

n°129748
skoizer
tripoux et tête de veau
Posté le 26-03-2015 à 09:50:02  profilanswer
 

dans le c:\windows\WindowsUpdate.log des pc as tu plus d'information ?


---------------
je veux tout, tout de suite, et gratuitement ! miladiou !
n°129757
nodzydocks
INTERNET!!!!!
Posté le 26-03-2015 à 12:00:10  profilanswer
 

Non je n'ai rien de pertinent dans ce fichier :/


---------------
Salutations Virtuelles,
n°129760
franck3119​5
je ne suis pas google !
Posté le 26-03-2015 à 14:21:32  profilanswer
 

Salut,
Vérifie la résolution dns du WSUS sur tes windows 8.
As tu bien activer la prise en charge de windows 8 et 8.1 sur le WSUS ?
 
A+


---------------
Hommage au sergent Aurélie Salel - http://www.pompiersparis.fr/
n°129764
nodzydocks
INTERNET!!!!!
Posté le 26-03-2015 à 15:13:09  profilanswer
 

Salut Franck,
comment active-tu la prise en charge windows 8.1 dans WSUS?? :??:


---------------
Salutations Virtuelles,
n°129766
bicoun
Et non pas Bicounet !!!
Posté le 26-03-2015 à 15:20:52  profilanswer
 

Salut,
Dans les options, puis "Produits et classifications".


---------------
Pixel mort -> .
n°129767
nodzydocks
INTERNET!!!!!
Posté le 26-03-2015 à 15:36:39  profilanswer
 

Salut,
c'est pas la prise en charge c'est la vérification de maj et oui je l'ai bien activée les maj sont téléchargées :/


---------------
Salutations Virtuelles,
n°129768
bicoun
Et non pas Bicounet !!!
Posté le 26-03-2015 à 16:09:52  profilanswer
 

Comment est configurée ta GPO pour utiliser ton serveur WSUS sur tes postes sous 8.1 ?


---------------
Pixel mort -> .
n°129769
nodzydocks
INTERNET!!!!!
Posté le 26-03-2015 à 16:22:27  profilanswer
 

-ne pas afficher les options "Installer et éteindre...."
-Configuration du service de mise à jour auto: option 3
-Spécifier l'emplacement intranet...: http://wsus ; stats: http://wsus
-Fréquence de détection des maj auto: 22h
 
Voilà les quatre éléments de ma GPO
Alors, c'est grave docteur? :D


---------------
Salutations Virtuelles,
n°129770
bicoun
Et non pas Bicounet !!!
Posté le 26-03-2015 à 16:44:35  profilanswer
 

Tes postes sous 8.1 apparaissent dans l'arborescence sous "Ordinateurs" dans la MMC de WSUS ?
 
Si le SSL est activé sur ton serveur WSUS, c'est normal que le site intranet spécifié dans la GPO est en http et non https ?
 
C'est la même GPO que pour tes postes sous XP, 7 et consorts ?


---------------
Pixel mort -> .
mood
Publicité
Posté le 26-03-2015 à 16:44:35  profilanswer
 

n°129771
nodzydocks
INTERNET!!!!!
Posté le 26-03-2015 à 16:46:40  profilanswer
 

Non justement il n'apparaissent pas
Le SSL n'est pas activé et j'ai déjà essayé avec le SSL activé et https
Oui c'est exactement la même GPO


---------------
Salutations Virtuelles,
n°129772
bicoun
Et non pas Bicounet !!!
Posté le 26-03-2015 à 16:49:03  profilanswer
 

Que donne la commande gpresult /h GPReport.html ?

 

EDIT : sur le poste client.


Message édité par bicoun le 26-03-2015 à 16:49:23

---------------
Pixel mort -> .
n°129774
nodzydocks
INTERNET!!!!!
Posté le 26-03-2015 à 17:06:41  profilanswer
 

Comment veux-tu que je t'envois le fichier .html ????
 
Je vais partir du travail
Si ça ne te dérange pas j'aimerai continuer cette conversation demain  
 
BIZ


Message édité par nodzydocks le 26-03-2015 à 17:07:28

---------------
Salutations Virtuelles,
n°129785
nodzydocks
INTERNET!!!!!
Posté le 27-03-2015 à 10:33:07  profilanswer
 

Bijour en ce vendredi 27 mars 2015
Comment ça va? :bounce:


---------------
Salutations Virtuelles,
n°129786
bicoun
Et non pas Bicounet !!!
Posté le 27-03-2015 à 10:36:05  profilanswer
 

Salut,
Alors ce fichier html, des erreurs apparaissent dedans ?


---------------
Pixel mort -> .
n°129787
nodzydocks
INTERNET!!!!!
Posté le 27-03-2015 à 10:44:04  profilanswer
 

Non je n'ai rien de mauvais la GPO est appliquée correctement :/


---------------
Salutations Virtuelles,
n°129790
bicoun
Et non pas Bicounet !!!
Posté le 27-03-2015 à 10:55:08  profilanswer
 

Et en passant "Configuration du service de mise à jour auto" en option 4 avec planification pour ce midi et en activant "Autoriser l'installation immédiate des mises à jour" ?


---------------
Pixel mort -> .
n°129791
nodzydocks
INTERNET!!!!!
Posté le 27-03-2015 à 10:57:12  profilanswer
 

Le soucis c'est que sur mon lieu de travail (hôpital) cette option n'est pas recommandée voilà donc pourquoi j'ai mis l'option 3
Et le soucis c'est que les PC 8.1 ne remontent pas sur le serveur


---------------
Salutations Virtuelles,
n°129793
bicoun
Et non pas Bicounet !!!
Posté le 27-03-2015 à 11:03:51  profilanswer
 

Les mises à jour windows ont été configurés un jour ou l'autre localement sur les postes 8.1 via la commande gpedit.msc ?


---------------
Pixel mort -> .
n°129794
nodzydocks
INTERNET!!!!!
Posté le 27-03-2015 à 11:17:46  profilanswer
 

Non, aucune stratégie n'est en place avec gpedit.msc
Toutes les stratégies sont appliquées via ma GPO


---------------
Salutations Virtuelles,
n°129795
albator233
Lurker inside
Posté le 27-03-2015 à 11:49:48  profilanswer
 

Sur une machine windows 8.1 :

 

Ouvrir une commande en admin

net stop wuauserv


Supprimer le dossier c:\windows\SoftwareDistribution

 

net start wuauserv
gpupdate /force
wuauclt /resetauthorization
wuauclt /detectnow


Vérifier le fichier c:\windows\windowsupdate.log pour des erreurs éventuelles (tu devrais normalement voir des communications avec ton serveur wsus).


Message édité par albator233 le 27-03-2015 à 11:50:25

---------------
Feed-back
n°129796
nodzydocks
INTERNET!!!!!
Posté le 27-03-2015 à 11:56:55  profilanswer
 

Cela n'a rien changé du tout mon erreur est toujours là :cry:


---------------
Salutations Virtuelles,
n°129802
bicoun
Et non pas Bicounet !!!
Posté le 27-03-2015 à 13:42:07  profilanswer
 

Tu as tenté ça sous tes recherches ?
http://heresjaken.com/fix-wsus-error-800b0001/


---------------
Pixel mort -> .
n°129806
nodzydocks
INTERNET!!!!!
Posté le 27-03-2015 à 14:15:10  profilanswer
 

En fait ce que tu m'as donné tout à l'heure fonctionne les mises à jour se font mais WSUS m'indique que l'OS est Windows 6.3!!!
On avance bien les mises à jour se font ;)
Merci déjà pour ce que tu fais :love:  
 
Quant au dernier post je ne suis pas sûre de comprendre je vais le relire plusieurs fois


---------------
Salutations Virtuelles,
n°129807
bicoun
Et non pas Bicounet !!!
Posté le 27-03-2015 à 14:35:50  profilanswer
 

La version de Windows 8.1 est bien la 6.3 :
 
5.1 – Windows XP
 
5.2 – Windows Server 2003
 
5.2.3 – Windows Server 2003 R2
 
6.0 – Windows Vista & Windows Server 2008
 
6.1 – Windows 7 & Windows Server 2008 R2
 
6.2 – Windows 8 & Windows Server 2012
 
6.3 – Windows 8.1 & Windows Server 2012 R2


---------------
Pixel mort -> .
n°129811
nodzydocks
INTERNET!!!!!
Posté le 27-03-2015 à 14:57:49  profilanswer
 

Ah mais pourquoi windows 7 il met windows 7 et pas 6.1???


---------------
Salutations Virtuelles,
n°129812
bicoun
Et non pas Bicounet !!!
Posté le 27-03-2015 à 15:02:22  profilanswer
 

Apparemment, il est possible de faire une manipulation pour remédier à ça :
http://www.vmwareandme.com/2014/03 [...] RVihvmG_k0


---------------
Pixel mort -> .
n°129817
nodzydocks
INTERNET!!!!!
Posté le 27-03-2015 à 16:37:56  profilanswer
 

ça y est la recherche fonctionne merci beaucoup Bicounet :P
Pour le 6.3 j'arrive pas à ré-indexer la base sql la commande déconne mais mes PC remonte c'est le principal je vais enfin être un peu tranquille jusqu'à la prochaine M****.
Merci énormément Bicoun j'aurai pas réussi sans toi :love:


---------------
Salutations Virtuelles,
n°129818
nodzydocks
INTERNET!!!!!
Posté le 27-03-2015 à 16:39:12  profilanswer
 

Pour ceux que ça intéressent il faut redémarrer iis, wsus server et sql server sur le server wsus et la recherche fonctionne :bounce:


---------------
Salutations Virtuelles,
n°129828
nebulios
Posté le 30-03-2015 à 09:33:17  profilanswer
 

D'après ce que tu dis tu n'as pas activé les mises à jour pour les serveurs WSUS eux-mêmes dans WSUS. Sinon tu aurais récupéré les KB correspondants Windows Update.

n°129836
skoizer
tripoux et tête de veau
Posté le 30-03-2015 à 11:27:26  profilanswer
 

Citation :

Le soucis c'est que sur mon lieu de travail (hôpital) cette option n'est pas recommandée voilà donc pourquoi j'ai mis l'option 3  
Et le soucis c'est que les PC 8.1 ne remontent pas sur le serveur


 
Salut
je suis dans un hopital et j'ai mis l'option 4.
Il y a une instal des maj tous les jours a 13h00 et puis c'est tout. C'est une option de sécurité qui est importante et qui ne doit pas être au bon vouloir d'un utilisateur.
surtout pour des médecins qui s'en foutent de l'informatique...
Dans notre charte informatique c'est bien indiqué...  
bien sur je ne met pas l'instal auto sur les serveur, je les valides manuellement.


---------------
je veux tout, tout de suite, et gratuitement ! miladiou !
n°135148
exmachina
Posté le 22-10-2015 à 06:45:55  profilanswer
 

pour ceux qui ont un soucis similaire,
 
il faut juste mettre a jour l'appli WSUS coté serveur, et redémarrer le service
 
microsoft a mis a jour la partie cliente avec un patch  critique  qui ne fait fonctionner wupdate qu'avec un serveur wsus correctement patché
 
http://redmad.com/windows/there-wa [...] -800b0001/


Message édité par exmachina le 22-10-2015 à 07:26:11
n°135149
skoizer
tripoux et tête de veau
Posté le 22-10-2015 à 07:11:04  profilanswer
 

je viens de mettre un win 8.1 et je n'ai toujours rien dans WSUS.
merci pour l'info


---------------
je veux tout, tout de suite, et gratuitement ! miladiou !
n°135170
nebulios
Posté le 22-10-2015 à 14:10:27  profilanswer
 

Déploie tous les KB requis et optionnels sur tes WSUS (SP2 minimum). Tu devrais y trouver le KB 2938066 (où une mise à jour qui l'a remplacé).
 
Mets à jour le client Windows Update sur tous tes postes clients, et sur les 8.1 purge le cache des mises à jour après avoir arrêté le service correspondant. Relance le service, et coup de wuauclt /detectnow et ça devrait être bon.

n°135181
skoizer
tripoux et tête de veau
Posté le 23-10-2015 à 08:20:54  profilanswer
 

mon wsus etait deja a jour.
j'ai trouvé l'uptate pour win 8.1 Windows8.1-KB2938066-x64.msu
 
apres un wuauclt /detectnow et quelques heures d'attente, j'ai toutes les maj W8.1 qui remontent sous wsus
merci pour l'info


---------------
je veux tout, tout de suite, et gratuitement ! miladiou !
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Management du SI

  WSUS et Windows 8.1 => Erreur inconnue

 

Sujets relatifs
site et serveur WsusWindows Server 2008 R2 ne démarre plus [RESOLU]
Transfert de données - limite des 256 caractères Windowsle pilote a détecté une erreur du contrôleur
Windows SUS et application des majwindows 2012R2 et connexion via MAC
Erreur 9646 - Deconnexion aléatoire client outlookErreur lancement MDT
Quel langage de script pour Windows ? 
Plus de sujets relatifs à : WSUS et Windows 8.1 => Erreur inconnue


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR