Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
430 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Serveur WDS et EFI

n°141531
Loganfox
Posté le 04-08-2016 à 11:44:32  profilanswer
 

Bonjour tout le monde :)  
 
Depuis plusieurs années, nous utilisons un serveur WDS pour déployer nos images capturer avec le logiciel que nous vendons installé dessus.  
Jusqu'ici pas de problème. Depuis que nous avons les nouveau modèles HP (HP Prodesk 400 G2) le système EFI est configuré pas défaut.
 
Le problème est que le serveur WDS n'est pas configuré en conséquence...
 
Nous voulons vendre nos machine sous windows 10 mais je n'arrive pas à configurer le serveur WDS avec EFI.  :sweat:  
Le serveur WDS fonctionne avec Windows Serveur 208 R2 et le service DHCP n'est pas installé sur celui ci. Il est sur un Windows serveur 2003.
 
D'après ce que j'ai lu, il faut configurer le DHCP en utilisant les options:
66 pour l'adresse du serveur WDS.
67 > Boot\x86\wdsmgfw.efi (Chemin de l'image de démarrage).
 
J'ai trouver une vidéo en anglais qui montre la configuration mais ca ne fonctionne pas  :??:  
https://www.youtube.com/watch?v=k5E97ndlRog
 
Es ce que quelqu'un a déjà configurer un serveur WDS en le paramétrant avec l'EFI ?  
 
Là je sèche car il y a très peu de doc sur le net. Elle est mal expliqué et très documenté....  :(  
 
Merci de votre attention  :)  


---------------
Le savoir est la seule matière qui s'accroît quand on la partage "Socrate"
mood
Publicité
Posté le 04-08-2016 à 11:44:32  profilanswer
 

n°141557
HJ
Posté le 05-08-2016 à 15:04:45  profilanswer
 

Loganfox a écrit :


67 > Boot\x86\wdsmgfw.efi (Chemin de l'image de démarrage).


UEFI, c'est 64 bits seulement. Donc ce chemin x86 est erroné.
Mais en tout cas, c'est la bonne démarche.

n°141559
Loganfox
Posté le 05-08-2016 à 16:00:13  profilanswer
 

Bonjour,  
Merci pour la réponse :)  
C'est moi qui est fais une faute de frappe sur le forum il me semble.
Mais je vérifiai lundi matin.
Merci à toi et bon Week End :)


---------------
Le savoir est la seule matière qui s'accroît quand on la partage "Socrate"

Aller à :
Ajouter une réponse
 

Sujets relatifs
OCS Inventory : les agents ne trouvent pas le serveur (pas de remontéeréplication serveur windows 2008
Serveur Zentyal ?WDS / PXE nez sert pas d'image
[ESXi] Nb de VM par serveurDéploiement via mdt +Wds impossible sans message erreur
Plus de sujets relatifs à : Serveur WDS et EFI


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR