Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1092 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  [WS 2003] Problème de GPO [résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[WS 2003] Problème de GPO [résolu]

n°109200
Mitakue
Posté le 04-04-2013 à 21:36:21  profilanswer
 

Bonsoir à tous,
 
J'ai un gros soucis avec mes GPO qui me servent à déployer Java 7 update 17, nous avons eu une coupure de courant qui a fais redémarrer notre CPD et depuis lors du redémarrage des postes il cherche a supprimer l'installation de Java déjà présente hors la suppressions ne se fais pas et le PC reste bloquer sur veuillez patienter pour seven et sur suppression du logiciel pris en charge sur xp et pas moyen d'outre passer.
 
J'ai bien sur tenter d'éteindre les machines et de supprimer la GPO tout en faisant un gpupdate /force après mais rien n'y fais le problème persiste et je ne trouve pas de solutions.
 
Désolé si il y a déjà un sujet a ce propos mais je n'ai pas trouvé.
 
Merci de l'aide que vous pourrez m'apporter.
 
Cordialement,
Mitakue.


Message édité par Mitakue le 05-04-2013 à 10:24:01
mood
Publicité
Posté le 04-04-2013 à 21:36:21  profilanswer
 

n°109202
akizan
Eye Sca Zi
Posté le 04-04-2013 à 22:50:47  profilanswer
 

Y serait pas dans HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run sur les postes clients ?
La suppression est après le login ou avant ?


Message édité par akizan le 04-04-2013 à 22:51:40
n°109209
Mitakue
Posté le 05-04-2013 à 08:28:54  profilanswer
 

Bonjour,
 
Merci pour ta réponse, j'ai vérifié dans la clé il n'y a rien à propos de Java, il cherche à faire la suppression avant le login j'ai remarqué aussi qu'en laissant tourner au bout d'un moment il me permet de m'authentifier mais je ne sais pas au bout de combien de temps et si je redémarre le PC il va chercher a supprimer de nouveau Java.
 
Edit: J'ai remarqué que sur un poste lorsque j'essayais de lancer manuellement une installation de Java il cherche à utiliser le fichier .msi que j'utilisais dans ma GPO alors que les deux versions n'ont rien à voir GPO Jre7u17 a la main Jre7u11.
 
Edit 2: C'est la version 32 bits de Java qui pose problème pour la suppression car en installant a la main la version 64bits du plug-in il ne me demande pas de fichier .msi.
Cordialement,
 
Mitakue


Message édité par Mitakue le 05-04-2013 à 09:23:44
n°109215
Mitakue
Posté le 05-04-2013 à 10:23:10  profilanswer
 

Bonjour,
 
J'ai trouvé d'ou venait mon problème, il s'agissait d'un problème de droit dont je n'ai pas trouver l'origine mais le problème est résolu.
 
Cordialement,
 
Mitakue.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  [WS 2003] Problème de GPO [résolu]

 

Sujets relatifs
Problème Squid3 ?Résolu : Comment augmenter la taille d'un Raid 5 RocketRaid 3560
Problème de lecture dump "radio"Probleme DHCP?
Quota Windows serveur 2003Gpo IE10 / configuration proxy
Problème Déploiement MDT 2012 + WDSProblème réplication lors d'une migration
Problème déploiement OCS agent via GPO 
Plus de sujets relatifs à : [WS 2003] Problème de GPO [résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR