Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1698 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Soucis prise CPL / Carte réseau (plus d'internet tous les matins)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Soucis prise CPL / Carte réseau (plus d'internet tous les matins)

n°926755
NeCrOm3nT
Posté le 01-06-2016 à 09:44:13  profilanswer
 

Bonjour :)
 
Je ne suis pas du genre à me plaindre puisque j'arrive toujours à régler mes soucis en général, mais là je suis coincé et j'aurais bien besoin d'avis extérieurs...  
 
J'ai un vrai soucis depuis deux jours, et j'ai trouvé ce qu'il me semble être une solution temporaire, puisque le problème à l'air de se reproduire malgré tout.
J'explique du mieux possible d'après les éléments que j'ai :

Contexte :
Je possède des prises CPL, une à coté de ma box (livebox orange), et une à l'autre bout de l'appartement à coté de mon PC, ce sont des DEVOLO 650+ (elles ont donc 3 led blanches, une pour l'alimentation, une pour la synchro entre les deux, et une dernière pour la connection avec le matériel (en l'occurence le PC pour la seconde prise).  
Je ne pense pas que ce soit important mais :  J'ai un onduleur entre la prise CPL de mon pc et mon pc (cet onduleur n'était pas là il y a un mois et je n'avais pas eu ce problème avant).
 
- Aucun soucis au niveau de la prise N°1 qui se trouve au niveau de la box, les led 1 et 3 (alim + branchée au matériel) sont toujours ok.  
- La prise CPL au niveau de mon PC, et ce, deux jours de suite, (j'éteins le PC le soir) semble s’arrêter pendant la nuit ou quelque chose comme ça, puisque les led sont éteintes, sauf la 1ere (alimentation), qui clignote un peu.
 
Mais ça ne s'arrête pas là.  
 
- Quand je débranche ma prise CPL sur le pc et la rebranche, elle se resynchronise avec l'autre, et les deux premières led sont OK, mais pas la 3eme (la prise CPL ne trouve donc pas ma carte réseau) !
- Je fouille donc un peu, et me rends compte que ma carte réseau (Killer e2200) est arrêtée avec un code 10 "impossible de démarrer ce périphérique"
 
- Hier quand j'ai eu ce problème, il m'a suffi de désactiver la carte réseau et de la réactiver pour qu'internet revienne (ainsi que la 3eme led de la prise CPL)
 
- Aujourd'hui impossible de redémarrer le périphérique, le code 10 restait, j'ai donc complètement désinstallé le pilote réseau, et réinstallé la dernière version (je crois qu'il n'était pas à jour d'ailleurs), et internet est revenu tout de suite après.
 
Évidemment, je ne peux pas encore dire si le problème sera là demain ou pas, mais je vous tiendrai au courant ! En attendant des idées ?
 
Merci d'avance à vous, j'avoue que je suis un peu perdu. (n'hésitez pas à me demander des précisions sur quoi que ce soit)


Message édité par NeCrOm3nT le 01-06-2016 à 09:48:05
mood
Publicité
Posté le 01-06-2016 à 09:44:13  profilanswer
 

n°926757
Steve2
Posté le 01-06-2016 à 10:07:39  profilanswer
 

Bonjour
 

Citation :

Je ne pense pas que ce soit important mais :  J'ai un onduleur entre la prise CPL de mon pc et mon pc


Et bien si c'est important, et tu l'explique toi-même:

Citation :

cet onduleur n'était pas là il y a un mois et je n'avais pas eu ce problème avant


L’onduleur est un équipement qui entre autre a pour fonction de fournir un courant alternatif propre et lisse et qui filtre et écrête toute perturbation.
A l'inverse, le CPL est un équipement qui superpose au courant son propre signal de transport réseau.
Donc il y a bataille. CPL et onduleur ne font pas bon ménage, et de simples prises parafoudre suffisent à perturber le signal CPL.
J'ai cramé un certain nombre de boitiers CPL avant de comprendre ça.

n°926758
NeCrOm3nT
Posté le 01-06-2016 à 10:12:08  profilanswer
 

Mhhh, et d'après toi, mon CPl est foutu si il commence à déconner comme ça ou il devrait remarcher normalement si l'enlève l'onduleur ?
 
Je précise que c'est l'onduleur qui est branché sur la prise CPL (elle même branchée directement au mur), et pas le contraire, du coup c'est quand même pas bon ?


Message édité par NeCrOm3nT le 01-06-2016 à 10:18:47
n°926763
Steve2
Posté le 01-06-2016 à 10:54:26  profilanswer
 

Ça peut être aussi l'effet inverse, avec l'onduleur qui te pourrit le signale en ajoutant des perturbations, comme le ferait un four à micro-onde ou un variateur d'halogène.
Quoi qu'il en soit il y a un test simple à faire : virer l'onduleur.

n°926765
NeCrOm3nT
Posté le 01-06-2016 à 10:59:13  profilanswer
 

C'est pas faux, je teste ça se soir en éteignant tout,
Merci en tout cas !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Soucis prise CPL / Carte réseau (plus d'internet tous les matins)

 

Sujets relatifs
[HELP] Problème de connection à un site internet spécifiqueréseau wifi + data 3g
Choix CPL avec 2 ports ethernet ?CPL Box TV
OpenVPN / OpenMediaVault - Accéder à internetProblème config routeur, ip qui saute
PC (win7) serveur web acces wifi local mais coupé d'internet, howto ?Amelioration du reseau wifi avec un repeteur
Nas,Steam Link,CPL et cable ethernet ?Quels CPL pour la Fibre ?
Plus de sujets relatifs à : Soucis prise CPL / Carte réseau (plus d'internet tous les matins)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR