Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1584 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  quel modem-routeur wifi N ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

quel modem-routeur wifi N ?

n°449741
pcrwr
Posté le 15-02-2010 à 23:30:06  profilanswer
 

Bonjour,
 
Mon modem-routeur est en train de me lâcher, il n'arrête pas de rebooter ou de ré-initialiser en défaut (Netgear DGN2000). Je dois au mieux faire un arrêt relance toute les 24H, sinon restaurer la sauvegarde de ma configuration !
 
Je cherche donc un remplaçant, mais j'ai du mal à trouver quelque chose qui me convienne parfaitement :
 
- wifi N
- si possible, multiple SSID (2 minimum, et pas de guest avec juste un accès web)
- DHCP statique (réservation IP par adresse MAC)
- 4 ports RJ minimum 100MBs, mais en gigabit je dirais pas non
 
J'avais vu un belkin, mais il n'y a pas de multiple SSID, chez netgear, rien qui ne convienne.
 
Le modèle que je viens de repérer est un DLINK DSL-2740B, qui a l'air assez complet, mais plutôt ancien et qui de base ne fait pas de multiple SSID, ce qui serait résolu par un upgrade FW, mais sans plus de détail (la dernière mise à jour sur DLINK FR date de 2008, mais des récentes sont dispo en Allemagne ou Angleterre).
 
Merci d'avance pour vos conseils.


Message édité par pcrwr le 16-02-2010 à 00:13:27

---------------
- Q9300 4Go 2x500Raid0 8800GT Vista / A64-3500 2Go 2x180+100Go X800XTPE Vista / A64-3200 1Go 100Go 6600GT Vista MCE
mood
Publicité
Posté le 15-02-2010 à 23:30:06  profilanswer
 

n°449797
pcrwr
Posté le 16-02-2010 à 13:12:04  profilanswer
 

personne n'a une idée ou n'utilise le DLINK DSL-2740B ?


---------------
- Q9300 4Go 2x500Raid0 8800GT Vista / A64-3500 2Go 2x180+100Go X800XTPE Vista / A64-3200 1Go 100Go 6600GT Vista MCE
n°449897
pcrwr
Posté le 17-02-2010 à 12:17:57  profilanswer
 

il n'y a vraiment personne qui utilise un modem-routeur wifi N sur le forum !


---------------
- Q9300 4Go 2x500Raid0 8800GT Vista / A64-3500 2Go 2x180+100Go X800XTPE Vista / A64-3200 1Go 100Go 6600GT Vista MCE
n°449942
Hagrimm
Posté le 17-02-2010 à 18:43:30  profilanswer
 

Salut
 
Je possède ce modem depuis peux.J'ai eu la révision E1 avec le firmware 5.14
 
Alors pour le problème de l'update il y a deux version la c2 (2.25) et l'E1 (5.16) il faut bien vérifier quelle version tu va acquérir.
 
Sinon je n'ai pas eu de problème particulier de connexion ou de déconnexion, à part mon le xbox live qui me fait des siennes alors que les autres application fonctionne nickel.
 
Pour le wifi j'utilise le wpa2 psk j'ai pu connecter mon portable assez facilement. il y a une option que tu peux activer pour l'authentification wifi sécurisé (tu clique sur le bouton au moment de connecter ton appareil la première fois).
 
Il y a les filtrages Mac, ip entré sortie. pare feu, réglage des port automatique, redirection des ports, et encore pas mal d'option.
 
je viens de regarder dans les option wlan je n'ai qu'un SSID après je n'ai pas fouillé plus loin

n°449985
pcrwr
Posté le 17-02-2010 à 23:44:41  profilanswer
 

Merci Hagrimm !!!
 
Faudrait que je retrouve, mais j'étais tombé sur un site qui parlait d'une mise à jour qui permettais le multi SSID (2 je crois, avec surement 1 en guest...)
 
En fait j'utilise 2 SSID car j'ai un réseau masqué, et que je ne pouvais pas me connecté dessus avec l'iPhone... mais j'ai testé à nouveau hier (j'ai changé d'iPhone suite à une panne) et avec le nouveau j'y arrive ! donc sa n'est plus vraiment une limitation.
 
De toute façon, la bête est commandée, et je pense (enfin j'espère), que c'est la révision la plus récente qui me sera livrée !
 
Pour les mises à jour, j'ai trouvé une 2.28 sur le FTP france (rev C)
une 2.89 (rev C) ou 5.16 (rev E) sur le FTP allemand
une 2.61 (pas de détail donc niet) sur le FTP italie
J'ai vu (sur ce forum il me semble) qu'elles sont compatible avec le modèle français...


---------------
- Q9300 4Go 2x500Raid0 8800GT Vista / A64-3500 2Go 2x180+100Go X800XTPE Vista / A64-3200 1Go 100Go 6600GT Vista MCE
n°449992
Hagrimm
Posté le 18-02-2010 à 00:52:49  profilanswer
 

De toute façon je pense que tu aura la dernière révision, pour ma part je l'ai eu sur ldlc. Le modem est reconnaissable avec seulement deux antennes et un design plus fin.
 
Tout les firmwares sont EU il n'y a que la révision ou il faut faire attention.
 
J'ai fais un tour hier sur les sites d-Link il y a l'Allemagne, Suisse qui propose la version 5.16.

n°449999
pcrwr
Posté le 18-02-2010 à 09:05:26  profilanswer
 

Ok, merci pour l'info, je devrais être fixé demain ou samedi.


---------------
- Q9300 4Go 2x500Raid0 8800GT Vista / A64-3500 2Go 2x180+100Go X800XTPE Vista / A64-3200 1Go 100Go 6600GT Vista MCE
n°450129
jray
Posté le 18-02-2010 à 22:28:16  profilanswer
 

A voir éventuellement chez ZyXEL. En tout cas les routeurs WiFi N (419N) et points d'accès (WAP3205) gèrent jusqu'à 4 SSID.
Niveau modem+routeur, peut-être que le P-660HN pourrait convenir.

n°450131
pcrwr
Posté le 18-02-2010 à 23:13:41  profilanswer
 

Trop tard, c'est déjà commandé ! mais c'est vrai que j'ai 7 jours pour faire un retour si sa ne me convient pas, je garde tes infos sous le coude. Merci jray !


---------------
- Q9300 4Go 2x500Raid0 8800GT Vista / A64-3500 2Go 2x180+100Go X800XTPE Vista / A64-3200 1Go 100Go 6600GT Vista MCE
n°450279
pcrwr
Posté le 19-02-2010 à 23:07:05  profilanswer
 

SUPERR !! j'ai reçu une REV A1... un truc qui devait trainer sur un fond d'étagère depuis 15 ans ! fais ch...
 
bref, le problème c'est que je n'arrive pas à faire la mise à jour du firmware, j'ai un message d'erreur :
 
sous IE : erreur 500, Le site Web ne peut pas afficher la page, puis ce message sur le routeur : ERROR: FAIL TO UPDATE DUE TO... The uploaded file was not accepted by the router.
 
sous FF : Server Error
A file system error was detected on the RomPager server.
 
Je précise que je n'ai voulu installer QUE des FW pour la REV A, il y a des fichiers .bin et des fichiers .cfg, mais rien ne passe !


---------------
- Q9300 4Go 2x500Raid0 8800GT Vista / A64-3500 2Go 2x180+100Go X800XTPE Vista / A64-3200 1Go 100Go 6600GT Vista MCE
mood
Publicité
Posté le 19-02-2010 à 23:07:05  profilanswer
 

n°450284
slr56
Tout problème a sa solution.
Posté le 19-02-2010 à 23:20:51  profilanswer
 

A lire ça : A file system error was detected on the RomPager server

 

je dirai que non seulement, la mise à jour a échoué(c'est certain) mais en plus que la ROM de ton routeur est HS car il n'y a pas de firmware de secours.

 

Et donc que ton routeur est HS...

 

A moins que je me trompe, mais je ne pense pas.

 


Pourquoi as-tu fait la mise à jour de firmware? Il ne fonctionnait pas?


Message édité par slr56 le 19-02-2010 à 23:24:36

---------------
Configurations type du moment : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm  https://www.jouannetphotographe.com
n°450287
pcrwr
Posté le 19-02-2010 à 23:37:37  profilanswer
 

oui la mise à jour échoue, mais le routeur fonctionne. je voulais faire la MAJ car c'est une vieille révision, avec un vieux FW, et que j'ai vu que les nouveaux apportaient par exemple le multi SSID (j'aurais besoin de 2 SSID)
 
je ne comprend pas, c'est le 1er routeur ou je rencontre ce problème...


---------------
- Q9300 4Go 2x500Raid0 8800GT Vista / A64-3500 2Go 2x180+100Go X800XTPE Vista / A64-3200 1Go 100Go 6600GT Vista MCE
n°465449
okman2008
Posté le 20-06-2010 à 12:21:19  profilanswer
 

salut tout le monde
Moi aussi, je possède ce fameux dlnk dsl 2740b mais avec plutot trois antennes ce qui est surprenant puisque selon aussi bien sur le site que par un confrère du forum, il ne possède (normalement) que deux antennes !! bizarre !!
A part ça, je n'arrive pas à identifier la révision du firmware, voila ce que je trouve :
Board ID:   96358GW
Software Version:  DME_DSL-2740B_3.06L.04V_2.11.A2pB022g.d20e
Bootloader (CFE) Version:  1.0.37-6.5
Wireless Driver Version:  4.80.53.0.cpe2.1
Firmware revision : 2.11
Sinon, ça marche nickel avec mes deux pc bureau et portable même si il est limité à la norme g (pourtant toutes les connectiques WIFI sont certifiées N, le routeur y compris), peut être une mise à jour résoudra le problème, mais hélas je ne connais pas la version de mon firmware
des éclaircissements sur le sujet seront les bienvenues
Merci d'avance


Message édité par okman2008 le 20-06-2010 à 12:22:59
n°496107
Ugoboss01
Posté le 30-12-2010 à 13:28:05  profilanswer
 

Bonjour,
 
J'aimerais avoir de l'aide concernant la configuration de mon routeur D'link 2740b.
 
J'ai actuellement plusieurs appareils connectés à ce routeur (1 par Ethernet, d'autres par wifi) mais j'ai quelques problèmes que j'aimerais résoudre.
Mon fournisseur adsl m'affirme que la bande passante fonctionne correctement, et qu'il ne peut donc m'aider. Malgré cela, j'ai quelques problèmes de ralentissement par moments, de coupure de connexion assez fréquentes, notamment lors de la connexion en ligne avec une console de jeux vidéos, et finalement je n'arrive pas à me connecter à internet avec un ordinateur mac acheté récemment. j'arrive a accéder au routeur via airport mais impossible d accéder au net, alors que j'ai d'autres pc qui y arrivent. Quand je me connecte au routeur avec le mac, la connexion pour les autres pc s'arrête subitement et impossible de se reconnecter. obligé de faire un reset du routeur.
 
Beaucoup me disent que ce serait peut être un problème de configuration du routeur, j'ai tenté qq manipulations mais en vain. Serait ce possible que mon routeur ne soit pas compatible avec un mac? ou qu'il y aie une protection contre celui ci ? et pour le fait que je doive faire un reset lorsque j'essaie de me connecter avec mon mac, y aurait t il des bugs dans ce modèle de routeur?
 
Pour être complet dans l'explication de mon problème, voici la liste de tous les appareils à mon domicile que j'aimerais connecter à internet:
 
* 1 ordinateur de bureau (windows 7) relié par ethernet,
* 1 ordinateur de bureau (mac) par wifi,
* 2 ordinateurs portables par wifi et
* une console de jeux PS3 wifi.
 
 
Je précise que tous ces appareils ne sont que très rarement connectés en même temps.
 
 
En espérant avoir une aide de votre part, si pas, pourriez vous me guider vers la personne à qui m'adresser.
 
merci d'avance

n°496114
Ugoboss01
Posté le 30-12-2010 à 13:32:32  profilanswer
 

Bonjour,
 
J'aimerais avoir de l'aide concernant la configuration de mon routeur D'link 2740b.
 
J'ai actuellement plusieurs appareils connectés à ce routeur (1 par Ethernet, d'autres par wifi) mais j'ai quelques problèmes que j'aimerais résoudre.
Mon fournisseur adsl m'affirme que la bande passante fonctionne correctement, et qu'il ne peut donc m'aider. Malgré cela, j'ai quelques problèmes de ralentissement par moments, de coupure de connexion assez fréquentes, notamment lors de la connexion en ligne avec une console de jeux vidéos, et finalement je n'arrive pas à me connecter à internet avec un ordinateur mac acheté récemment. j'arrive a accéder au routeur via airport mais impossible d accéder au net, alors que j'ai d'autres pc qui y arrivent. Quand je me connecte au routeur avec le mac, la connexion pour les autres pc s'arrête subitement et impossible de se reconnecter. obligé de faire un reset du routeur.
 
Beaucoup me disent que ce serait peut être un problème de configuration du routeur, j'ai tenté qq manipulations mais en vain. Serait ce possible que mon routeur ne soit pas compatible avec un mac? ou qu'il y aie une protection contre celui ci ? et pour le fait que je doive faire un reset lorsque j'essaie de me connecter avec mon mac, y aurait t il des bugs dans ce modèle de routeur?
 
Pour être complet dans l'explication de mon problème, voici la liste de tous les appareils à mon domicile que j'aimerais connecter à internet:
 
* 1 ordinateur de bureau (windows 7) relié par ethernet,
* 1 ordinateur de bureau (mac) par wifi,
* 2 ordinateurs portables par wifi et
* une console de jeux PS3 wifi.
 
 
Je précise que tous ces appareils ne sont que très rarement connectés en même temps.
 
 
En espérant avoir une aide de votre part, si pas, pourriez vous me guider vers la personne à qui m'adresser.
 
merci d'avance

n°496115
Ugoboss01
Posté le 30-12-2010 à 13:32:42  profilanswer
 

Bonjour,
 
J'aimerais avoir de l'aide concernant la configuration de mon routeur D'link 2740b.
 
J'ai actuellement plusieurs appareils connectés à ce routeur (1 par Ethernet, d'autres par wifi) mais j'ai quelques problèmes que j'aimerais résoudre.
Mon fournisseur adsl m'affirme que la bande passante fonctionne correctement, et qu'il ne peut donc m'aider. Malgré cela, j'ai quelques problèmes de ralentissement par moments, de coupure de connexion assez fréquentes, notamment lors de la connexion en ligne avec une console de jeux vidéos, et finalement je n'arrive pas à me connecter à internet avec un ordinateur mac acheté récemment. j'arrive a accéder au routeur via airport mais impossible d accéder au net, alors que j'ai d'autres pc qui y arrivent. Quand je me connecte au routeur avec le mac, la connexion pour les autres pc s'arrête subitement et impossible de se reconnecter. obligé de faire un reset du routeur.
 
Beaucoup me disent que ce serait peut être un problème de configuration du routeur, j'ai tenté qq manipulations mais en vain. Serait ce possible que mon routeur ne soit pas compatible avec un mac? ou qu'il y aie une protection contre celui ci ? et pour le fait que je doive faire un reset lorsque j'essaie de me connecter avec mon mac, y aurait t il des bugs dans ce modèle de routeur?
 
Pour être complet dans l'explication de mon problème, voici la liste de tous les appareils à mon domicile que j'aimerais connecter à internet:
 
* 1 ordinateur de bureau (windows 7) relié par ethernet,
* 1 ordinateur de bureau (mac) par wifi,
* 2 ordinateurs portables par wifi et
* une console de jeux PS3 wifi.
 
 
Je précise que tous ces appareils ne sont que très rarement connectés en même temps.
 
 
En espérant avoir une aide de votre part, si pas, pourriez vous me guider vers la personne à qui m'adresser.
 
merci d'avance

n°496412
Ugoboss01
Posté le 31-12-2010 à 13:07:24  profilanswer
 

dsl de l'avoir envoyé en 3 exemplaires, fausse manip


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  quel modem-routeur wifi N ?

 

Sujets relatifs
Reliée routeur Wifi N sur routeur wifi numéricable (Castlenet)PC en Ethernet + Clé USB Wi-Fi = Créer un wifi?
Routeur pour remplacer la neufboxSécuriser un reseau wifi (squatteur..)
[Avis] Routeur sans fil NAméliorer le signal Wifi
freewifi marche mais aucune autre connexion ne fonctionne: wifi ou CPLModem routeur Wifi-N et G + QoS + Règles utilisation (+ café ?...)
Plus de sujets relatifs à : quel modem-routeur wifi N ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR