Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2167 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Reseau ethernet HS 30ml box sfr à TV (ou wii u)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Reseau ethernet HS 30ml box sfr à TV (ou wii u)

n°883040
Aarkann
http://www.framasoft.net/
Posté le 18-11-2015 à 21:20:14  profilanswer
 

Bonjour,
 
J'ai tiré environ 35 ml de cable réseau catégorie 5  (pas de blindage métallique)
entre ma box sfr  nb6  et ma tv  (ou wii u)
ma télé , panasonic st50 ne détecte pas le réseau. (et wii u )
 
Sur ma box, j'ai juste le voyant vert qui clignote régulièrement 1 fois toutes les 2 secondes.
 
 
https://s2.qwant.com/thumbr/?u=http%3A%2F%2Fstatic.connexion-internet.com%2Fimages%2Fbranchement-neufbox-evolution_2_www.connexion-internet.com.jpg
 
J'ai réalisé moi même les prises réseau.
j'ai été attentif à l'ordre des connexions :
1  + blanc-orange    
2  - orange  - orange  
3  + blanc-vert  
4  - bleu  
5  + blanc-bleu  
6  - vert  
7  + blanc-marron  
8  - marron
 
 
Je vais tenter de refaire mes prises. j'ai pas une super prise à sertir.  Si je dénude le bout des petits cables, c'est mieux ?
 
faut il repasser un autre cable blindé (sachant que 30ml c'est long et il est parallèle sur 2ml à du cable en 220V (gros cable noir isolé rigide 3 x 2.5) ?
 
Avez vous des idées ?
 
 
mon schéma de branchement réseau :
 
 
                                                                       BUREAU
 
----------téléphone adsl----------------[   BOX  ] =========== 3 ordis                                                               \      
                                                               \
                                                                \
                                                                 \                      
                                                                  -------------------------35ml------------------- swicht éventuel        
                                                                                                                                   /\
                                                                                                                                  /  \  
                                                                                                                                /      \                                       SALON              
                                                                                                                              /          \
                                                                                                          TV Panasonic            Wii U  
                                                                                                               ST50                        avec adaptateur usb/rj45


Message édité par Aarkann le 21-11-2015 à 17:17:07

---------------
!  ! VOTRE WEEK EN DANGER ICI ! ! !                          ! MAGEIA
mood
Publicité
Posté le 18-11-2015 à 21:20:14  profilanswer
 

n°883067
snipereyes
Posté le 19-11-2015 à 08:20:34  profilanswer
 

acheter un cable tout fait. tu te compliques la vie pour rien.

n°883079
rezolan
Posté le 19-11-2015 à 09:18:51  profilanswer
 

Bonjour snipereyes a raison, utilisez un câble tout fait, c'est plus simple, on en trouve de toute longueur sur le net.
Toutefois, ton schéma de raccordement est bon, donc :
- soit tes prises sont mal serties,
- soit ton câble présente un défaut de continuité,
- soit, et c'est plus subtil, tu utilises des plug (conecteur) RJ45 inadapté...
 
En effet les plug RJ45 sont de 2 familles :
ceux qui sont adaptés aux câbles multibrins (plutôt prévus pour la réalisation de cordons avec du câble souple, mais très courant), c'est une sorte de hache qui permettre dans le fil et est sencé traverser les différents brins en se frayant un passage entre eux. Ces plug, utilisés sur du câble info classique (monobrin rigide) ont souvent pour résultat de sectionner le fil.  
A contrario, les plug spécifiques pour les câbles monobrin ont une forme de "fourchette" à 3 dents décalé genre "-_-" qui coince le brin sans le couper, mais beaucoup plus difficile à trouver, puisqu'en théorie, on ne termine jamais un tel câble par un connecteur mâle.
 
Enfin, non, on ne dénude pas le fil, jamais! Les fils doivent être dépairés au minimum pour entrer dans leurs logements respectifs, et la gaine du câble devrait entrer dans le connecteur et être maintenue par le "palet" plastique en bout de connecteur que la pince à sertir écrase.
 
Si tu ne trouves pas ces plug, la bonne technique serait sans doute de placer des noyaux (connecteur RJ45 femelle) à chaque extrémité du câble et d'y rajouter des cordons pour terminer la liaison.
 
Bon courage


Message édité par rezolan le 19-11-2015 à 09:36:53
n°883250
Aarkann
http://www.framasoft.net/
Posté le 19-11-2015 à 21:10:13  profilanswer
 

Merci pour vos réponses.  :)  
 
Je n'ai pas utilisé de cable tout fait, car je ne connais pas exactement la longeur.
le cable passe derrière des cloisons, placard, monte à l'étage, suit le plancher, redescends derrière des cloisons. Pour connaitre la longueur, il aurait fallut que je le passe, que je le coupe et que je le renlève pour le mesurer.
d'autre part, il m'aurait été encore plus difficile de le passer dans certains endroits avec une fiche réseau montée à son extrémité.
 
 
mes fiches rj45 ressemblent à celle-ci  
https://s2.qwant.com/thumbr/?u=http%3A%2F%2Fwww.perucelular.com%2Fmercadolibre%2Frj45_01.jpg


Message édité par Aarkann le 19-11-2015 à 21:16:06

---------------
!  ! VOTRE WEEK EN DANGER ICI ! ! !                          ! MAGEIA
n°883252
Aarkann
http://www.framasoft.net/
Posté le 19-11-2015 à 21:22:48  profilanswer
 

que signifie  
le voyant vert qui clignote régulièrement 1 fois toutes les 2 secondes.  
et pas du tout si ma télé est éteinte.
 
Si je fait un test de connexion depuis le téléviseur, cela m'indique qu'il n'y a pas de connexion filaire.


---------------
!  ! VOTRE WEEK EN DANGER ICI ! ! !                          ! MAGEIA
n°883254
pudding100​9
Modératé
Posté le 19-11-2015 à 21:30:29  profilanswer
 

Euh... Si tu as passé ton cable en interne (dans les cloisons), tu aurais dû mettre du monobrin et surtout, mettre des prises femelles sur tes murs à l'arrivée et au départ, mais pas des prises mâles... Maintenant ca ne solutionne pas ton problème qui ressemble à un soucis de contact...


---------------
Feedback
n°883255
Aarkann
http://www.framasoft.net/
Posté le 19-11-2015 à 21:34:28  profilanswer
 

comment celà "j'aurai du mettre du monobrin"  ?
 
c'est du cable réseau catégorie 5
8 fils monobrin ?


---------------
!  ! VOTRE WEEK EN DANGER ICI ! ! !                          ! MAGEIA
n°883257
pudding100​9
Modératé
Posté le 19-11-2015 à 21:42:11  profilanswer
 

Monobrin : chacun des 8 fils n'est composé que d'un seul conducteur de cuivre.  
Du multibrins, chacun des 8 fils est composé d'une multitude de petits fils de cuivre, le rendant plus souple et plus "résistant" aux manipulations.


---------------
Feedback
n°883260
Aarkann
http://www.framasoft.net/
Posté le 19-11-2015 à 21:58:51  profilanswer
 

ok.
je vais refaire mes prises.
 
pas la peine d'envisager du cable blindé ?


---------------
!  ! VOTRE WEEK EN DANGER ICI ! ! !                          ! MAGEIA
n°883263
pudding100​9
Modératé
Posté le 19-11-2015 à 22:40:09  profilanswer
 

Quitte à passer un cable, je me suis pas posé la question, c'est cat6 mini (j'ai opté pour du grade 3S, blindé par paire et blindage global), tu devrais faire un tour sur le topic du RJ45@HOME, y a pas mal d'infos en first page (merci Rezolan !).


---------------
Feedback
mood
Publicité
Posté le 19-11-2015 à 22:40:09  profilanswer
 

n°883642
Aarkann
http://www.framasoft.net/
Posté le 21-11-2015 à 16:23:21  profilanswer
 

Merci pour les tuyaux  :)  
 
bon, j'ai fait des essai avec un schwit réseau 10/100 mb
Je me suis aperçu qu'il y avait effectivement un mauvais contact coté salon (vers télé et wii u)
j'ai donc refait la prise, et les voyants "connecté" et "connecté à 100mb" s'allument, je me dit super, c'est bon, pourtant :  
 
 
 
ce swicht réseau est donc connecté à ma box d'un coté.
de l'autre, je peux brancher un cable réseau qui va à ma télé,  
la tv m'indique, connection réseau branchée, mais échec d'obtention d'ip.
 
-  si je branche un cable réseau qui part du swicht à l'adapateur rj45/usb de la wii u, la wii u ne détecte pas qu'un adaptateur ethernet est branché.
 
- si je déconnecte le swicht et que je connecte directement le cable qui vient du bureau ou il y a la box, alors, la télé ne considère même plus qu'il y a une connexion réseau
 
 
edit : en post 1 schéma réseau


Message édité par Aarkann le 21-11-2015 à 16:36:03

---------------
!  ! VOTRE WEEK EN DANGER ICI ! ! !                          ! MAGEIA
n°883652
Aarkann
http://www.framasoft.net/
Posté le 21-11-2015 à 17:46:04  profilanswer
 

je viens d'allez faire un essai complémentaire, en prenant une tour pc du bureau
je la branche dans le salon.
directement sur le cable réseau qui vient de la box dans le bureau => pas de connexion
derrière le swicht , pas de connexion    
 
c'est bizarre, car le swicht m'indique une connexion à 100mégabits avec la box.
Je ne comprends pas.


---------------
!  ! VOTRE WEEK EN DANGER ICI ! ! !                          ! MAGEIA
n°883749
rezolan
Posté le 22-11-2015 à 13:48:14  profilanswer
 

C'est normal que la télé et la wii voient le réseau puisque le switch génère le signal.
Ce qui ne fonctionne pas, c'est le tronçon Box---Switch.
 
Le connecteur que tu montres, n'est pas bon pour du mono brin sa forme en forme de hache sur le dessus brise le fil de cuivre.
Pour le câble monobrin, c'est ce genre de connecteur qu'il faut utiliser :
http://pictures.content4us.com/products_high_res/VLCP89330T_3.JPG
mais ils sont plus difficile à trouver. (la tête à une forme de fourchette).
 
Comme je te l'avais déjà dit, je te conseil plutôt de mettre ce genre de connecteur (j'ai pris une photo au hasard te focalise pas sur ce connecteur là):
http://fr.excel-networking.com/_assets/images/Cat_6_Keystone_Jack.jpg
et d'ajouter des cordons RJ45-RJ45, ça sera plus propre et plus sûre.
Avec ça si tu respectes les codes couleurs et si ton câble n'est pas coupé quelque part, le fonctionnement est 100% garanti et franchement, pour une 20taine d'€, tu vas économiser tes nerfs et ton temps.
Amuse toi bien.


Message édité par rezolan le 22-11-2015 à 13:52:29
n°883776
Aarkann
http://www.framasoft.net/
Posté le 22-11-2015 à 17:33:31  profilanswer
 

la connexion indiquée par le swicht c'était bien entre la box et le swicht.
 
Bon, j'ai passé mon après midi à refaire les connexion. et au final, ça marche.  :)  
 
en tout cas, tu avais bien raison, le problème est la connexion.
si celà redéconne, j'essairai de trouver des connecteurs comme tu l'indique.
 
Pour le second exemple, c'est un connecteur femelle, ce type existe donc en male ?


Message édité par Aarkann le 22-11-2015 à 17:33:56

---------------
!  ! VOTRE WEEK EN DANGER ICI ! ! !                          ! MAGEIA
n°883837
rezolan
Posté le 22-11-2015 à 22:16:08  profilanswer
 

Non,  
tu mets des connecteurs femelles et, entre ton connecteur femelle et ton PC (ou imprimante, ou etc.), tu mets un cordons RJ-45 mâle/mâle.
C'est d'ailleurs comme ça et uniquement comme ça que ça devrait être installé.

n°897264
Aarkann
http://www.framasoft.net/
Posté le 25-11-2015 à 18:29:00  profilanswer
 
n°897272
rezolan
Posté le 25-11-2015 à 19:43:05  profilanswer
 

De rien, tu verras c'est tout simple. :) .
A+


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Reseau ethernet HS 30ml box sfr à TV (ou wii u)

 

Sujets relatifs
Avis débit réseauLoad balancing réseau / coupler plusieurs connexions Internet
infection d'un réseau wi-fi possible?Réseau domestique pilotage de PC distant via PCL
Ethernet très faible devant Wi-FiLiaison Ethernet pour répéteur WIFI.
Configurer correctement mon réseauLe réseau à la maison Fibre Optique@HOME
Problème de connexion à mon réseau local 
Plus de sujets relatifs à : Reseau ethernet HS 30ml box sfr à TV (ou wii u)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR