Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2010 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Radius] test en local impossible

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Radius] test en local impossible

n°273911
rodillo85
Posté le 16-01-2007 à 10:36:25  profilanswer
 

Bonjour a tous
Voila je rencontre un petit soucis avec mon serveur radius qui sera plus tard couplé avec ldap je pense.
Lorsque je  lance mon serveur tout est OK.
Mais quand j'essai de faire un test alors voila ce qu ise passe :
 
Sending Access Request of ID 32 to 127.0.0.1 port 1812
   user name....
   password.......
   NAS IP ADRESS = 255.255.255.255
  Nas port = 0
 
Je ne comprends pas pourquoi il me met ce broadcast alors que norlament il devrait m'afficher GW (=Passerelle je supose)
Et ensuite m'envoyer une reponse, mais nan ca ne marche pas.
 
J'ai essayé en ajouter un utilisateur, mais aussi sans....
 
Quelqu'un pourrait-il m'aider?

mood
Publicité
Posté le 16-01-2007 à 10:36:25  profilanswer
 

n°273912
rodillo85
Posté le 16-01-2007 à 13:50:00  profilanswer
 

up

n°273913
rodillo85
Posté le 16-01-2007 à 15:06:00  profilanswer
 

Voici mes logs :
 
rad_recv: Access-Request packet from host 127.0.0.1:1046, id=17, length=56
        User-Name = "test"
        User-Password = "\334mL\022L?\356\310al\345C\2475\025\242"
        NAS-IP-Address = 255.255.255.255
        NAS-Port = 0
  Processing the authorize section of radiusd.conf
modcall: entering group authorize for request 0
  modcall[authorize]: module "preprocess" returns ok for request 0
  modcall[authorize]: module "chap" returns noop for request 0
  modcall[authorize]: module "mschap" returns noop for request 0
    rlm_realm: No '@' in User-Name = "test", looking up realm NULL
    rlm_realm: No such realm "NULL"
  modcall[authorize]: module "suffix" returns noop for request 0
  rlm_eap: No EAP-Message, not doing EAP
  modcall[authorize]: module "eap" returns noop for request 0
    users: Matched entry DEFAULT at line 156
  modcall[authorize]: module "files" returns ok for request 0
modcall: leaving group authorize (returns ok) for request 0
  rad_check_password:  Found Auth-Type System
auth: type "System"
  Processing the authenticate section of radiusd.conf
modcall: entering group authenticate for request 0
rlm_unix: [test]: invalid password
  modcall[authenticate]: module "unix" returns reject for request 0
modcall: leaving group authenticate (returns reject) for request 0
auth: Failed to validate the user.
  WARNING: Unprintable characters in the password. ?  Double-check the shared secret on the server and the NAS!
Delaying request 0 for 1 seconds
Finished request 0
Going to the next request
--- Walking the entire request list ---
Waking up in 1 seconds...
--- Walking the entire request list ---
Waking up in 1 seconds...
--- Walking the entire request list ---
Sending Access-Reject of id 17 to 127.0.0.1 port 1046
Waking up in 4 seconds...
--- Walking the entire request list ---
Cleaning up request 0 ID 17 with timestamp 45acdad9
Nothing to do.  Sleeping until we see a request.
 
Et du coté du lancement du test voici ce que j'ai :
 
 radtest test test localhost 0 test
Sending Access-Request of id 84 to 127.0.0.1 port 1812
        User-Name = "test"
        User-Password = "test"
        NAS-IP-Address = 255.255.255.255
        NAS-Port = 0
rad_recv: Access-Reject packet from host 127.0.0.1:1812, id=84, length=20
rad_verify: Received Access-Reject packet from client 127.0.0.1 port 1812 with invalid signature (err=2)!  (Shared secret is incorrect.)


Message édité par rodillo85 le 18-01-2007 à 09:47:23
n°273914
rodillo85
Posté le 17-01-2007 à 09:32:30  profilanswer
 

Es-ce que ca serait pas un problème de passerelle sachant que celle de ma carte reseau est 193.52..... alors que dans radiusd.conf on peut voir qu'il y'a une plage d'adresse de 192.168.1...à 192.168.3... ???

n°273915
rodillo85
Posté le 17-01-2007 à 13:13:24  profilanswer
 

bon apparement pas beaucoup de personne connaisse ce serveur...snifff

n°273916
rodillo85
Posté le 17-01-2007 à 16:03:59  profilanswer
 

up

n°273917
rodillo85
Posté le 18-01-2007 à 09:45:34  profilanswer
 

....


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Radius] test en local impossible

 

Sujets relatifs
Impossible de se connecter à Internet avec ma carte réseau PCIImpossible de se connecter à Internet avec ma carte réseau
Impossible de configurer 1 Controleur Cardbus ???impossible d'avoir lapage du routeur 192.168.1.1
Windows + Wifi utilisation conjointe impossible ?Probleme installation RADIUS
reseau mac pc, partage impossible sur certains fichiersRéseau local Freebox - Switch ou pas switch ?
Plus de sujets relatifs à : [Radius] test en local impossible


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR