Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1688 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Livebox --> WIFI conecté mais pas internet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Livebox --> WIFI conecté mais pas internet

n°271727
Siuqer
Posté le 28-01-2007 à 15:20:07  profilanswer
 

Bonjour tout le monde
Voila mon souci, je viens de récuperer un pc portable (compaq armada m700, pas tout récent mais bon) et je voudrai le conecter a ma livebox en wifi. Donc vu que le portable (sous windows xp) n'a pas de carte wifi intégrée, j'utilise le dongle fourni avec la livebox (une Sagem).
J'utilise leur dvd, je fais ajout d'un ordinateur suplémentaire et tout, et au moment d'installer il n'arrive pas a configurer et me marque "conexion limité ou inexistante".  
Je regarde donc le protocole tcp/ip de ma conexion wifi, c'est réglé en automatique alors je change et je met en adresse ip : 192.168.1.65, apres masque de sous réseau se met auto, puis passerelle par defaut je met 192.168.1.1 et pareil pour serveur dns préféré, et je laisse le serveur dns auxiliaire vide. Tout cela fait que la conexion se fait bien entre le pc et la livebox, c'est bien marqué "connecté" mais le souci c'est que je n'ai pas internet. Alors je me demande si ya pas une option a activé quelque part mais je me suis bien pris la tete dessus sans trouver, donc si quelqu'un pouvait m'aider... :bounce:  
Merci d'avance...

mood
Publicité
Posté le 28-01-2007 à 15:20:07  profilanswer
 

n°271728
newbie_mas​ter
Jack l'éventré
Posté le 28-01-2007 à 15:56:18  profilanswer
 

Premier conseil, vire le kit de connexion. c'est une bouze infinie [:dawadoc]
 
Ensuite, passe par les options d'XP pour mettre en place ta connexion.
Dans la barre des taches tu vas voir ta connexion, tu clique sur afficher les reseau dispo. Tu choisi ton réseau et XP va te demander la clé d'authentification (celle derriere le dvd). Tu la rentre, mais tu ne valide pas encore...
 
A ce moment là il faut absolument associé ton dongle à la livebox, sinon point de salut. Pour çà, il faut que tu appuie sur le bouton d'association situé sous la livebox (cf ton manuel d'installation). une fois que la livechiotte clignotte, là tu peut valider la clé réseau et demander l'accés au réseau qui devrait se faire normalement sans aucun soucis :)

n°271729
Siuqer
Posté le 28-01-2007 à 16:52:11  profilanswer
 

justement le souci c'est que windows ne voit pas cette conexion, enfin si mais il me met qu'il ne peut configurer cette conexion et que je dois utiliser le cd fourni. Mais vraiment c'est pas le souci d'étre connecter au réseau, juste que j'ai pas internet :p

n°271730
Siuqer
Posté le 28-01-2007 à 17:00:00  profilanswer
 

ah si ça y est je vois la conexion, la clé réseau c'est bien la clé WEP ?

n°271731
Siuqer
Posté le 28-01-2007 à 17:03:54  profilanswer
 

donc tout ça c'est fait par contre il cherche sur "lecture de l'adresse réseau" mais ne trouve pas et fni par marquer "connectivité limité ou inexistante"

n°271732
newbie_mas​ter
Jack l'éventré
Posté le 28-01-2007 à 17:11:10  profilanswer
 

oui c'est bien la clé réseau.
Je te conseille de la taper dans le bloc note pour pouvoir être sur que tu ne t'es pas trompé. aprés tu fait des copier-coller :)
 
tu met bien la livebox en mode association avant de demander la connexion ?
 

n°271733
Siuqer
Posté le 28-01-2007 à 17:14:33  profilanswer
 

oui oui car en fait tant que je ne l'avais pas mise en association je ne pouvais pas entrer la clé wep. Et en fait si je ne met pas d'adresse ip je n'ai pas de connexion wifi, et meme si j'en met une j'ai la conexion wifi mais je ne peux pas aller sur internet, comme si yavais aucune conexion.

n°271734
newbie_mas​ter
Jack l'éventré
Posté le 28-01-2007 à 17:31:36  profilanswer
 

hum bizarre :/
 
Configure ta connexion en mode automatique pour l'attribution de l'adresse ip et regarde ce que te donne un ipconfig /all
 
pour faire un ipconfig: demarrer> executer> cmd
puis dans la splendide fenetre DOS > ipconfig /all

n°271735
Siuqer
Posté le 28-01-2007 à 18:06:20  profilanswer
 

ca y est donc sur mon portable voila ce que j'obtien quand tout est en auto :
 
http://img167.imageshack.us/img167/2507/captureportableld3.jpg

n°271736
fabwfs
Posté le 31-01-2007 à 14:39:11  profilanswer
 

Salut...  :)  
 
J'ai un peu le même problème que toi... Et j'ai un collègue qui est en train de me dire que ton problème vient de là :
http://img501.imageshack.us/img501/8105/captureportableld3sv2.th.jpg
Il faut que ton adresse soit en 168.
 
Tiens moi au jus si tu arrives à faire marcher tout ça.  ;)

mood
Publicité
Posté le 31-01-2007 à 14:39:11  profilanswer
 

n°271737
Siuqer
Posté le 31-01-2007 à 19:42:44  profilanswer
 

j'ai rentré l'adresse 168.254.2.82 (donc sans DHCP) mais c'est pas mieux. La connection wifi est établie, mais impossible d'acceder à internet !
Je me pose la question suivante:
Comment indiquer que l'acces à internet doit se faire par wifi plustôt que par le LAN ?

n°271738
Siuqer
Posté le 31-01-2007 à 19:53:15  profilanswer
 

Voila une capture desormais de mon ipconfig :
 
http://img250.imageshack.us/img250/710/captureportablehj2.jpg

n°271739
Wolfman
Lobo'tomizado
Posté le 31-01-2007 à 19:55:09  profilanswer
 

Avec une telle adresse IP, c'est pas prêt de fonctionner :D
Si ton routeur est en 192.168.1.1, il te faut une adresse IP en 192.168.1.x (avec x entre 2 et 254). Assure-toi aussi d'utiliser le bon masque de sous-réseau (certainement 255.255.255.0)


---------------
VDS Liseuse Kobo Libra 2
n°271740
Siuqer
Posté le 31-01-2007 à 19:59:36  profilanswer
 

Ok, merci mais cette adresse ip la je l'ai mise suite au précédent message, sinon avant je mettais 192.168.1.20, et ça ne marchait pas pour autant. C'est vraiment étrange car j'ai vraiment la conexion wifi sans souci, c'est vraiment le fait que j'ai le wifi mais je n'ai pas accès à internet.
Merci

n°271741
Wolfman
Lobo'tomizado
Posté le 31-01-2007 à 20:05:54  profilanswer
 

Si ça ne fonctionne pas, c'est qu'il y a un autre problème. Ton PC devrait de toute façon prendre une adresse en DHCP.
Vérifie que le filtrage MAC soit correctement configuré (association faite), que tu ne fais pas d'erreur dans les paramètres de cryptage, etc. etc. Reprend de zéro si nécessaire.


---------------
VDS Liseuse Kobo Libra 2
n°271742
Siuqer
Posté le 31-01-2007 à 20:29:36  profilanswer
 

Merci
J'ai vérifié l'adresse MAC, no souci c'est bien associé, mais de toute façon vu que ma conexion wifi se fait très bien c'est que ce n'est pas un souci wifi nan ?!
Il n'y a rien a mettre dans explorer pour lui dire d'utiliser le wifi ?
En tout cas ce que je peux dire c'est que si je met en DHCP ça ne marche pas, ça cherche une adresse reseau sans jamais en trouver.
Ca peux pas etre lié a la marque de mon portable (armada m700 sous xp mis à jour) ou à la clé sagem fournis avec la livebox ?

n°271743
fabwfs
Posté le 02-02-2007 à 08:23:05  profilanswer
 

Salut...  :)  
 
On a bataillé comme des ânes avec deux collègues de boulot : sans résultat.
Ultime recours de désespoir : on a redémarré la Livebox de la sorte http://www.orange.fr/bin/frame.cgi [...] r/1095.php pour la reconfigurer avec ses paramètres d'usine.
Conclusion : ça marche.
 
As-tu essayé cette possibilité ?

n°271744
Siuqer
Posté le 05-02-2007 à 20:07:46  profilanswer
 

MERCI BEAUCOUP !!!!!!
En effet même problème, j'ai réinitialisé la livebox comme tu m'as di, j'ai du réinstallé ma connexion et c'est nikel en 30seconde ça marchais, vraiment merci beaucoup car je me suis bien pris la tête la dessus !!! ;)

n°271745
fabwfs
Posté le 06-02-2007 à 15:42:18  profilanswer
 

Content que ça marche chez toi aussi !  :)  
 
C'est quand même dingue de batailler comme des c*** pour ça !  :fou:   :o  
 
@+...  ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Livebox --> WIFI conecté mais pas internet

 

Sujets relatifs
wifipas de connection livebox
pb wifi intel 3945abgRouteur Wifi SuperG 108 Mbs et centrino ?
probleme partage connexion internetReseau local WIFI
USB maitre livebox?Internet victime d'une attaque massive
Plus de sujets relatifs à : Livebox --> WIFI conecté mais pas internet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR