Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
602 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Connexion en cable éthernet impossible

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Connexion en cable éthernet impossible

n°273947
dirafha
Posté le 10-01-2007 à 09:37:13  profilanswer
 

Le LAN est activé dans le bios. Par contre je constate, en allant dans panneau de configutation-connexion réseau- état des connexion- support; Qu'il y figure l'adresse IP, le masque de sous réseau; mais que les champs pour passerelle par défaut-serveur DNS-serveur WINS sont absents.? Comment faire pour qu'il réapparaissent?
Cela  doit être, probablement la cause qui m'empéche de me connecter avec la connexion éthernet ?

mood
Publicité
Posté le 10-01-2007 à 09:37:13  profilanswer
 

n°273948
OhAime971
J'aime pas le C !
Posté le 10-01-2007 à 09:49:33  profilanswer
 

Tu devrais aller poster dans la section Réseau du forum!

n°273949
littleone
In 64 bits we trust
Posté le 10-01-2007 à 09:50:34  profilanswer
 

Bonjour   :o
 
 
 
 
 
 
As-tu installé les drivers ?
 
Si oui et que ça ne fonctionne pas, donnes ta config (carte mère en tout cas).
 
 
 
 
 
 
 
De rien  :o

n°273950
dirafha
Posté le 10-01-2007 à 23:05:48  profilanswer
 

Oui j'ai installé les drivers. Ma carte mère est la série K8Triton GA-K8NF-9 nForce4-4X chipset, de chez Gigabyte. Le Bios quant à lui est à la dernière version c'est à dire la V11. Pour info je suis passé directement de la version 1 à la 11.

n°273951
Rebel
Posté le 11-01-2007 à 00:07:20  profilanswer
 

Tu essayes de te connecté comment ? A quoi ? T'es configuré avec un DHCP sur ton réseau ?

n°273952
dirafha
Posté le 12-01-2007 à 01:13:45  profilanswer
 

Pour le moment je suis connecté en liaison USB. Lorsque je branche mon câble Ethernet un message me dit, en bas à droite que la connexion se fait bien. Par contre je n'ai absolument aucun débit.
Mon serveur est Free, je ne suis pas en réseau interne. Je ne comprends pas ta question :T'es configuré avec un DHCP sur ton réseau ?

n°273953
Rebel
Posté le 12-01-2007 à 02:03:13  profilanswer
 

C'était pour savoir avec quel routeur tu fonctionnais...a priori une Freebox étant donné tes réponses, pour savoir si ton routeur fournissait des adresses IP automatiquement à tes machines ou s'il fallait faire la configuration à la main. Là normalement, il ne devrait pas y avoir de problème.
 
T'as pas un logiciel firewall genre Zone Alarm ou un truc du genre ?

n°273954
dirafha
Posté le 12-01-2007 à 09:02:56  profilanswer
 

J'utilise seulement BitDefender, version 9.  

n°273955
Rebel
Posté le 12-01-2007 à 13:01:02  profilanswer
 

Et si tu le désactives, ça ne change rien ?

n°273956
nicoda
Posté le 12-01-2007 à 13:07:58  profilanswer
 

Salut,
 
probleme reseau? première chose a faire, poster un ipconfig!
Menu démarer -> executer -> cmd -> ok -> taper "ipconfig /all" -> poster sur le forum.
 
Merci!

mood
Publicité
Posté le 12-01-2007 à 13:07:58  profilanswer
 

n°273957
dirafha
Posté le 13-01-2007 à 14:10:44  profilanswer
 

Voici ce que j'ai obtenu:
 
Configuration IP de Windows
 
        Nom de l'hôte . . . . . . . . . . : foxtrot
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
        Adresse physique . . . . . . . . .: EB-FA-70-EA-0F-00
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Autoconfiguration d'adresse IP. . : 169.254.81.88
        Masque de sous-réseau . . . . . . : 255.255.0.0
        Passerelle par défaut . . . . . . :
 
Carte Ethernet Connexion au réseau local 2:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : FreeBox USB Network Adapter
        Adresse physique . . . . . . . . .: 00-07-CB-00-00-FF
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Adresse IP. . . . . . . . . . . . : 192.168.0.2
        Masque de sous-réseau . . . . . . : 255.255.255.0
        Passerelle par défaut . . . . . . : 192.168.0.254
        Serveur DHCP. . . . . . . . . . . : 192.168.0.254
        Serveurs DNS . . . . . . . . . .  : 212.27.54.252
                                            212.27.53.252
        Bail obtenu . . . . . . . . . . . : samedi 13 janvier 2007 13:42:56
        Bail expirant . . . . . . . . . . : mardi 23 janvier 2007 13:42:56
 
Que faire maintenant?
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

n°273958
Rebel
Posté le 13-01-2007 à 14:22:04  profilanswer
 

Bon, avec ça on voit déjà que ta connexion Ethernet n'a pas d'adresse IP valide (enfin, elle n'en a pas obtenu de la part de la Freebox). Tu as fais ce "ipconfig" dans quelles circonstances ? La Freebox était visiblement branchée en USB quand t'as fait ça...
Tu pourrais le refaire après avoir branché la box en ethernet ?

n°273959
dirafha
Posté le 13-01-2007 à 18:33:14  profilanswer
 

J'ai fais "ipconfig/all" parce ce que c'est Rebel qui ma demandé de la faire. Je l'ai refait en débranchant le câble USB, pour inserer le câble ethernet, même résultat. Toujours pas de connexion ethernet.
Ci-dessous les paramètres, sans la connexion USB.  
 
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
 
C:\Documents and Settings\Farid>ipconfig/all
 
Configuration IP de Windows
 
        Nom de l'hôte . . . . . . . . . . : foxtrot
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
        Adresse physique . . . . . . . . .: EB-FA-70-EA-0F-00
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Autoconfiguration d'adresse IP. . : 169.254.81.88
        Masque de sous-réseau . . . . . . : 255.255.0.0
        Passerelle par défaut . . . . . . :
 
 
 
 
 
 
 
 
 

n°273960
dirafha
Posté le 15-01-2007 à 16:37:12  profilanswer
 

Cela ne fonctionne toujours pas, que faire maintenant? C'est la passerelle par défait qu'il me manque apparament.

n°273961
Rebel
Posté le 15-01-2007 à 21:12:25  profilanswer
 

Nan, c'est pas un problème de passerelle. C'est un problème d'IP ! Ton PC ne reçoit pas l'IP qu'il devrait recevoir par DHCP. Du coup tu reçois une adresse du genre 169.254.xxx.xxx et ce n'est pas bon. Ta Freebox est en mode routeur ? Le DHCP est activé dessus ?

n°273962
dirafha
Posté le 16-01-2007 à 18:05:13  profilanswer
 

Après avoir été sur le site de Freetélécom-j'ai pu constaté, que ma Freebox est en mode routeur, et que le DHCP est activé. Je lis également que mon adresse ip freebox est :192 168 0  254  
que le début DHCP est :192 168 0 1
et la fin: 192 168 0 50
J'espère que ces données te parlerons plus que moi.

n°273963
Rebel
Posté le 16-01-2007 à 19:32:32  profilanswer
 

Ok, effectivement, c'est bien. Par contre, reste maintenant à comprendre pourquoi ton PC ne récupère pas une adresse IP par la Freebox. En fait, pour faire simple : un serveur DHCP (ce que fait ta Freebox) permet de distribuer des adresses IP à la volée. Quand tu te connectes, ta Freebox est censée t'attribuer une adresse IP dans sa tranche d'adresses (ici de 192.168.0.1 à 192.168.0.50), tu devrais donc avoir une adresse du genre 192.168.0.1 ou .0.2 si tu as plusieurs machines et pas une adresse du genre 169.254.81.88...
 
Ta touché quelque chose dans ta configuration réseau ? Ou tout est d'origine ?

n°273964
dirafha
Posté le 17-01-2007 à 20:22:38  profilanswer
 

Après avoir formaté mon DD, j'ai installé mon cd Freebox et puis ma foi c'est tout. Qu' entends tu par configuration réseau? pour moi tout est d'origine.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Connexion en cable éthernet impossible

 

Sujets relatifs
echange de fichier impossible quand je passe en wifi??Probleme connexion ligne adsl
[résolu] Impossible de partager des fichiers entre XP Pro et XP EF[Radius] test en local impossible
ouverture plage de ports sous ICS (partage connexion XP)Impossible de se connecter à Internet avec ma carte réseau PCI
Plus de sujets relatifs à : Connexion en cable éthernet impossible


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR