Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1528 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  help configuration reseau local WIFI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

help configuration reseau local WIFI

n°258128
quakef
fraîcheur de vivre...
Posté le 22-03-2007 à 23:06:53  profilanswer
 

salut tlm,
 
petite question car je m arrache les cheveux sur le probleme.
j ai deux ordi a la maison sur un routeurWIFI/modemADSL.
le PC1 est connecte au routeur via un cable ethernet.
le PC2 (un portable) se connecte via WIFI.
 
les connections internet sur les deux PC fonctionnent tres bien mais impossible d avoir un reseau local ou de partager des fichiers entre ces deux ordis.
les deux PC sont sous le meme workgroup.
Avec le PC2 je peux voir le PC1 mais pas y acceder (la requete ping n aboutit pas). Avec le PC1 je ne peux pas acceder au reseau local (il me renvoit un message d erreur comme quoi le reseau n est pas dispo mais la requete ping vers le PC2 aboutit).
sur le PC1 j ai zonealarm en pare-feu mais meme en le desactivant ca ne change rien donc je ne pense pas que ca vienne de la.
sur PC2 c est le parefeu windows.
 
je ne sais vraiment plus quoi faire pour pouvoir connecter ces deux ordis ensemble.
qqchose a parametre sur le routeur? (un Belkin F5D7632).
 
voila si qqun a une idee je suis preneur.


Message édité par quakef le 23-03-2007 à 00:00:34

---------------
Why are you wearing that stupid man suit?
mood
Publicité
Posté le 22-03-2007 à 23:06:53  profilanswer
 

n°258129
nothingfr0​msomething
Posté le 22-03-2007 à 23:28:24  profilanswer
 

Comment tu as configuré tout ca ?? Assistant auto de windows ? Tu as attribué des adresses ip à chaque pc .. ?

n°258130
quakef
fraîcheur de vivre...
Posté le 23-03-2007 à 00:05:12  profilanswer
 

nothingfr0msomething a écrit :

Comment tu as configuré tout ca ?? Assistant auto de windows ? Tu as attribué des adresses ip à chaque pc .. ?


ben en fait j ai rien configure du tout j ai tout laisse en auto.
j ai installe le routeur et je l ai configure pour l acces internet. pour la partie LAN il ne m a rien demande mais quand je regarde la config reseau des PC ils sont en attribution IP auto et sur le routeur je les retrouve tous les deux (192.168.2.2 et 192.168.2.3) et surtout le PC2 trouve bien le reseau local et l autre PC. mais le PC1 n est pas capable de se connecter au reseau et le PC2 ne peut pas acceder au PC1 (il est inaccessible).


---------------
Why are you wearing that stupid man suit?
n°258131
al-info
Posté le 23-03-2007 à 00:16:56  profilanswer
 

www.belkin.com/fr/support/tech/F5D7632.pdf


Message édité par al-info le 23-03-2007 à 00:22:01
n°258132
petitefonc
Posté le 23-03-2007 à 09:47:32  profilanswer
 

desactive bien tes 2 firewalls... le PC avec zonealarme a peu etre encore de FW de windows....
 
sinon essaye de forcer un peu ton explorer en tapant  
" \\<ip de l'autre machine>" dans la barre d'adresse!!

n°258133
monsieur_m​ou
Posté le 23-03-2007 à 11:37:57  profilanswer
 

J'exactement le même pb
PCB (PC de Bureau sous XP, connecté au routeur Linksys WAG354G en ethernet) et PCP (PC Portable reçu hier, sous Vista, connecté en Wifi)
Pour le net tout est bon mais pas pour le réseau local :
PCB reconnait le groupe et affiche PCB et PCP dedans mais impossible d'y accéder (mess d'erreur dès que je clique sur le PCP)
PCP n'affiche pas le PCB dans le réseau local mais juste lui-même et le routeur...  
 
Quelqu'un a une manip secrète et miraculeuse ?


Message édité par monsieur_mou le 23-03-2007 à 11:38:59
n°258134
monsieur_m​ou
Posté le 23-03-2007 à 19:01:35  profilanswer
 

Essais infructueux en virant les pare-feux de chaque côté (les PC sont reconnus de chaque côté mais impossible d'explorer ou de voir les fichiers partagés)  :(

n°258135
quakef
fraîcheur de vivre...
Posté le 23-03-2007 à 20:04:06  profilanswer
 

idem en desactivant les firewall ca ne change rien le PC1 ne veut toujours pas se connecter au reseau
voila ce que j ai
http://pix.nofrag.com/3f/e3/11bab2c09d47af259504fdb6d5f2.jpg
 
et quand j essaye de me connecter au PC1 via le PC2 il me met le meme genre de message et que le chemin n a as pu etre trouve.


Message édité par quakef le 23-03-2007 à 20:50:30
n°258136
monsieur_m​ou
Posté le 23-03-2007 à 23:47:15  profilanswer
 

+ 1
exactement même message et toujours pas de solution

n°258137
monsieur_m​ou
Posté le 24-03-2007 à 14:52:09  profilanswer
 

:bounce:
Celui qui donne une piste ou une solution gagnera un magnifique lot comprenant ma gratitude infinie et mon immense respect  :D

mood
Publicité
Posté le 24-03-2007 à 14:52:09  profilanswer
 

n°258138
monsieur_m​ou
Posté le 25-03-2007 à 11:55:55  profilanswer
 

personne ne peut nous donner la solution ?  :(

n°258139
quakef
fraîcheur de vivre...
Posté le 25-03-2007 à 17:00:44  profilanswer
 

monsieur_mou a écrit :

personne ne peut nous donner la solution ?  :(


je crois bien que non  :sweat:


---------------
Why are you wearing that stupid man suit?
n°258140
monsieur_m​ou
Posté le 25-03-2007 à 18:50:47  profilanswer
 

quakef a écrit :

je crois bien que non  :sweat:


 
Tu n'as pas résolu le pb par hasard ?

n°258141
quakef
fraîcheur de vivre...
Posté le 25-03-2007 à 19:27:02  profilanswer
 

monsieur_mou a écrit :

Tu n'as pas résolu le pb par hasard ?


malheureusement non


---------------
Why are you wearing that stupid man suit?
n°258142
monsieur_m​ou
Posté le 26-03-2007 à 19:54:54  profilanswer
 

toujours pas ? :d

n°258143
quakef
fraîcheur de vivre...
Posté le 27-03-2007 à 00:12:14  profilanswer
 


non
j ai ecrit a un copain qui bosse dasn l info on verra bien ce qu il me dit  :)


---------------
Why are you wearing that stupid man suit?
n°258144
monsieur_m​ou
Posté le 28-03-2007 à 00:55:09  profilanswer
 

si tu as la soluce, amène la par ici, il y en a que ça intéresse :d

n°258145
montebello​55
Posté le 29-03-2007 à 08:41:46  profilanswer
 

La première chose serait de faire focntionner le ping pour être sûr qu'aun niveau réseau, les 2 PCs se voient bien.
Une fois que le ping fonctionnera, cela signifiera que les 2 PCs peuvent se voir et que le réseau fonctionne.
 
Je n'ai pas bien compris si tu avais réussi ça.
Dis moi et on va y aller pas à pas.

n°258146
bartounet1​6
go go go
Posté le 29-03-2007 à 10:44:19  profilanswer
 

En effet, il faut arrêter avec les favoris réseaux, c'est une daube infame....
 
deja testez bien les pings entres les deux...
 
et pour voir si vvous avz accès aux partages, faites plutot
demarrer/executer  \\ip_du_poste_distant

n°258147
quakef
fraîcheur de vivre...
Posté le 29-03-2007 à 22:24:51  profilanswer
 

montebello55 a écrit :

La première chose serait de faire focntionner le ping pour être sûr qu'aun niveau réseau, les 2 PCs se voient bien.
Une fois que le ping fonctionnera, cela signifiera que les 2 PCs peuvent se voir et que le réseau fonctionne.
 
Je n'ai pas bien compris si tu avais réussi ça.
Dis moi et on va y aller pas à pas.


je peux lancer une requete ping du PC fixe vers le PC portable.
du PC portable vers le PC fixe par contre ca n aboutit pas.


---------------
Why are you wearing that stupid man suit?
n°258148
kiro_b
Posté le 29-03-2007 à 23:05:01  profilanswer
 

il faut créer des comptes utilisateurs communs, avec même password sur les 2 pc ou alors activer les comptes invités (pas recommandé).
désactiver tous les pare-feu.
vérifier adressage ip. (ipconfig /all dans la console)

n°258149
quakef
fraîcheur de vivre...
Posté le 30-03-2007 à 09:31:33  profilanswer
 

kiro_b a écrit :

il faut créer des comptes utilisateurs communs, avec même password sur les 2 pc ou alors activer les comptes invités (pas recommandé).
désactiver tous les pare-feu.
vérifier adressage ip. (ipconfig /all dans la console)


desactiver pare-feu ca j ai deja teste ca n a rien change. pareil pour le compte invite (qui a toujours ete desactive et jusqu a present ca n avait jamais pose de probleme)
les deux PC ont une ip (192.168.2.2 pour le fixe et 192.168.2.3 pour le portable) et reconnaissent bien tous les deux le routeur comme passerelle.
les deux PC sont sur le meme nom de domaine.
 
si ca peut aider :jap:


---------------
Why are you wearing that stupid man suit?
n°258150
bartounet1​6
go go go
Posté le 30-03-2007 à 11:33:16  profilanswer
 

Bonjour,  
J'ai bien relu le poste...
Et il n'y a pas à tortiller, si les deux postes peuvent surfer sur le net, c'est qu'il communiquent avec leur passerelle,
Si les deux communique avec cette passerelle, alors ils sont capable de communiquer entre eux...
 
Donc dejà avant d'essayer les favoris reseaux ou autre tu dois pinger des deux cotés, c'est indispensable...
 
Redonne moi quand meme le résultat de ipconfig /all pour les deux pc...
 
Je suis quasiment sur que c'est un probleme de pare feu...
Même désactivé, certains sont un peu caractériels...
 

n°258151
montebello​55
Posté le 30-03-2007 à 11:43:39  profilanswer
 

Si les 2 PCs sont sur le même réseau en 192.168.2.2 et 192.168.2.3, si le ping marche dans un sens mais pas dans l'autre, c'est que sur le PC fixe, tu as quelquechose qui bloque les pings.
Il me semble que par défaut les pings ne marchent pas vers Windows XP quand le firewall est activé. Mais je peux me tromper.
 
L'histoire de créer des comptes avec les mêmes mots de passe sur les 2 PCs n'est à priori pas nécessire et je ne vois pas à quoi ça va servir.
Commençons par essyer de faire fonctionner le ping dans les 2 sens.
 
Dans les paramètres avancés du pare-feu correspondant à ta carte réseau, tu devrais voir 2 onglets. Un avec Services et un autres avec ICMP.
Dans l'onglet ICMP, coche "Autoriser une requête d'echo entrante".
 
Une fois que tes 2 PCs se verront correctement, on aura éliminé le problème réseau.
On s'attaquera au problème d'accès aux répertoires.

n°258152
quakef
fraîcheur de vivre...
Posté le 30-03-2007 à 20:13:56  profilanswer
 

sur le PC fixe la requete d echo entrante est cochee.
par contre le pare feu windows est desactive sur le fixe etant donne que j utilise ZoneAlarm (mais meme quand je desactive zoneAlarm ca ne marche pas). sur le portqble j utilise le parefeu windows (mais lui est capable de parcourir le reseau)
 
bon pour le PC fixe voici l ipconfig
Configuration IP de Windows
 
        Nom de l'hôte . . . . . . . . . . : powa
        Suffixe DNS principal . . . . . . :
        Type de noud . . . . . . . . . . : Inconnu
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non
        Liste de recherche du suffixe DNS : Belkin
 
Carte Ethernet Connexion au réseau local:
 
        Suffixe DNS propre à la connexion : Belkin
        Description . . . . . . . . . . . : ULi PCI Fast Ethernet Controller
        Adresse physique . . . . . . . . .: 00-13-8F-4C-82-BF
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Adresse IP. . . . . . . . . . . . : 192.168.2.2
        Masque de sous-réseau . . . . . . : 255.255.255.0
        Passerelle par défaut . . . . . . : 192.168.2.1
        Serveur DHCP. . . . . . . . . . . : 192.168.2.1
        Serveurs DNS . . . . . . . . . .  : 192.168.2.1
        Bail obtenu . . . . . . . . . . . : vendredi 30 mars 2007 18:59:44
        Bail expirant . . . . . . . . . . : mardi 19 janvier 2038 04:14:07
 
 
et voila pour le PC portable
 
Windows IP Configuration
 
        Host Name . . . . . . . . . . . . : dell18707
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Peer-Peer
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : internal.sanger.ac.uk
                                            dynamic.sanger.ac.uk
                                            sanger.ac.uk
 
Ethernet adapter Wireless Network Connection 2:
 
        Connection-specific DNS Suffix  . : Belkin
        Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
        Physical Address. . . . . . . . . : 00-19-D2-6B-F4-13
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.2.3
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.2.1
        DHCP Server . . . . . . . . . . . : 192.168.2.1
        DNS Servers . . . . . . . . . . . : 192.168.2.1
        Lease Obtained. . . . . . . . . . : 30 March 2007 18:29:09
        Lease Expires . . . . . . . . . . : 19 January 2038 04:14:07
 
Ethernet adapter Network Connect Adapter:
 
        Media State . . . . . . . . . . . : Media disconnected
        Description . . . . . . . . . . . : Juniper Network Connect Virtual Adapter
        Physical Address. . . . . . . . . : 00-FF-18-63-3A-8A
 
Ethernet adapter Bluetooth Network:
 
        Media State . . . . . . . . . . . : Media disconnected
        Description . . . . . . . . . . . : Bluetooth LAN Access Server Driver
        Physical Address. . . . . . . . . : 00-16-CF-D0-EC-01


---------------
Why are you wearing that stupid man suit?
n°258153
schhub
Posté le 30-03-2007 à 20:57:47  profilanswer
 

J'ai le même problème, les pings passent très bien entre les différents postes, le surf c'est sans problème même le voisinage réseau m'affiche tous les postes du réseau. Mais pas moyen d'accéder aux dossiers partagés de quelque poste que ce soit à partir du PC en WIFI ni des autres vers lui.
C'est complètement incompréhensible.

n°258154
quakef
fraîcheur de vivre...
Posté le 30-03-2007 à 22:25:17  profilanswer
 

une question bete: quels sont les services indispensables au fonctionnement du reseau?

n°258155
bartounet1​6
go go go
Posté le 30-03-2007 à 23:07:37  profilanswer
 

TCP/IP, rien qu'avec ce protocole ca doit communiquer

n°258156
TheTooN
Posté le 30-03-2007 à 23:33:15  profilanswer
 

Ce problème m'est déjà arrivé. Partage un dossier sur chacun des deux PC un dossier et Windows va terminer correctement le protocole de partage :-)
Ensuite il faut comme dit bartounet16 taper \\ipdupc\ pour accéder au partage ! (Sans oublier de désactiver les firewalls évidemment !)

n°258157
quakef
fraîcheur de vivre...
Posté le 31-03-2007 à 00:27:10  profilanswer
 

TheTooN a écrit :

Ce problème m'est déjà arrivé. Partage un dossier sur chacun des deux PC un dossier et Windows va terminer correctement le protocole de partage :-)
Ensuite il faut comme dit bartounet16 taper \\ipdupc\ pour accéder au partage ! (Sans oublier de désactiver les firewalls évidemment !)


ben j ai deja un dossier partage sur chacun des PCs et ca ne marche quand meme pas.
je vais tenter le coup du l ip directe


---------------
Why are you wearing that stupid man suit?
n°258158
kiro_b
Posté le 31-03-2007 à 02:32:47  profilanswer
 

vérifies aussi que le service de partage de fichier est bien installé sur tes interfaces réseau.

n°258159
quakef
fraîcheur de vivre...
Posté le 31-03-2007 à 13:11:09  profilanswer
 

kiro_b a écrit :

vérifies aussi que le service de partage de fichier est bien installé sur tes interfaces réseau.


verifie et ca aussi c est bon
l ip directe ne marche pas il n accede a rien


Message édité par quakef le 31-03-2007 à 13:12:34

---------------
Why are you wearing that stupid man suit?
n°258160
kiro_b
Posté le 02-04-2007 à 01:22:27  profilanswer
 

le message d'erreur est clair c'est un problème d'autorisation.
 
clarifions:
tu es en domaine ou groupe de travail ?
t'as viré tes pare-feu ?
ça ping dans les 2 sens ?

n°258161
bartounet1​6
go go go
Posté le 02-04-2007 à 10:16:49  profilanswer
 

Non ce message est standard, il te met ce message même si tu n'es pas connecté au Workgroup..

n°258162
montebello​55
Posté le 02-04-2007 à 16:54:34  profilanswer
 

Au lieu d'essayer tout et n'importe quoi dans tous les sens, est-ce que tu as testé ce que je te demandais?
Vérifions déjà la couche réseau avant d'essayer les partages réseaux directement.
Ca te permettrait de comprendre un peu et de pouvoir troubleshooter la prochaine fois que tu as un problème similaire (et pour d'autres problèmes du même genre d'ailleurs).
A+

n°258163
quakef
fraîcheur de vivre...
Posté le 02-04-2007 à 19:43:33  profilanswer
 

montebello55 a écrit :

Au lieu d'essayer tout et n'importe quoi dans tous les sens, est-ce que tu as testé ce que je te demandais?
Vérifions déjà la couche réseau avant d'essayer les partages réseaux directement.
Ca te permettrait de comprendre un peu et de pouvoir troubleshooter la prochaine fois que tu as un problème similaire (et pour d'autres problèmes du même genre d'ailleurs).
A+


j ai teste les ping et encore une fois seul la requete du fixe vers le portable fonctionne.
quand aux parametres reseaux je les ai donne qqs messages plus haut.
pour les parametres avances du pare-feu "Autoriser une requête d'echo entrante" est cochee sur les deux ordis.
que les les pare feu soient actifs ou non le resultat est le meme.


---------------
Why are you wearing that stupid man suit?
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  help configuration reseau local WIFI

 

Sujets relatifs
[HELP W2K + SP6] - Problème d'affichage des page webCArte WIFI et windows 98
Problème reseau Boitier externe BX-M31LANListe des personnes connectés en WIFI
Wimax, Netgear DG834G V2 et Clé wifi MA111Récupération d'un réseau
Plus de sujets relatifs à : help configuration reseau local WIFI


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR