Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1653 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  FAI

  [RESOLU]Problème de connexion Internet, Skype OK, mais web et e-mail

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU]Problème de connexion Internet, Skype OK, mais web et e-mail

n°277559
briconique
Posté le 05-05-2007 à 10:23:07  profilanswer
 

Bonjour,
 
je suis à cours d'idée pour régler mon problème de connexion Internet,
"avant" ça marchait,
mais maintenant, (trop) souvent : quand je me connecte à Internet firefox et internet explorer ne peuvent pas se connecter de même que outlook express, thunder bird et incredimail, alors que skype se connecte ...
j'ai contacté mon FAI cegetel, et    Mehdi - m'a dit -      qu'il obersvait des déconnexions / déconnexions indépendantes de cegetel, et donc  
d'ôter le pont RC de ma prise tél., ce que j'ai fait,  
de vérifier mon modem routeur, ce que j'ai fait et il a tous ses voyants correctement allumés,  
de contacter france telecom ce que je n'ai pas fait vu que leurs deux numéros d'appels me renvoient l'un à l'autre à coup de réponder automatique.  
 
le problème est resté inchangé. je tâche de ventiler au mieux mon modem routeur. j'ai ôter le parafoudre inséré en série dans ma connexion prise tél. ----> modem routeur. mais le problème est toujours présent.
 
j'ai l'impressions que pour rétablir la connexion je dois éteindre tous les pc et le modem routeur pendant plusieurs minutes et, avec de la chance, la nouvelle connexion est ok quand je rallume tout.
 
sauriez-vous SVP comment je peux supprimer ces problèmes de connexions ? sachant que je trouve bizarre que skype lui se connecte à son réseau ...
 
ma config. : 4 PC win XP pro en réseau sur un modem routeur DLink DSL-G604T avec une connexion ADSL 512, filtre ADSL fourni avec le modem routeur.
 
le problème c'est reproduit et j'ai appliqué la procédure de Piojo.
 
 
 
SYMPTOMES PLUS PRECIS :
quand tout va bien :
 
ipconfig /all donne
Configuration IP de windows
nom de l'hote .... : XXXXX
suffixe DNS principal ..... : (néant)
type de noud ...... : inconnu
routage ip activé .... : non
proxy WINS activé ..... : non
carte ethernt connexion au reseau local 2 :
suffixe DNS propre à la connexion :
description ..... : nvidia nforce networking
adresse physique ....... : XXXXXXXXXX
DHCP activé .... : non
adresse IP : 192.168.1.3
masque de sous-réseau .... : 255.255.255.0
passerelle par defaut ..... : 192.168.1.1
serveurs DNS ...... : 217.19.192.131
                              217.19.192.132
 
nslookup www.yahoo.com donne
serveur : 217-19-192-131.dti-static.cegetel.net
address : 217.19.192.131
réponse ne faisant pas authorité :
Name:    www.yahoo-ht3.akadns.net
Address:  69.147.114.210
Aliases:  www.yahoo.com
 
quand le problème se produit :
 
nslook www.yahoo.com donne
DNS requested timed out.
timeout was 2 seconds.
*** impossible de trouver le nom de serveur pour l'adresse 217.19.192.131 : timed out
DNS requested timed out.
timeout was 2 seconds.
*** impossible de trouver le nom de serveur pour l'adresse 217.19.192.132 : timed out
*** les serveurs par defaut ne sont pas disponibles
serveur : unknown
address : 217.19.192.131
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** le délai de la requete sur unknown est dépassé
 
ping 217.19.192.131 donne 100 % de pertes.
ping 217.19.192.132 donne 100 % de pertes.
 
 
si je débranche l'alimentation du routeur et la rebranche, ça ne marche pas mieux mais les 2 pings ci-dessus sont OK cette fois. nslookup www.yahoo.com reste lui "timed out".
 
si j'éteinds TOUT pendant plusieurs minutes, là, "souvent" ça remarche complètement.
 
 
 
grâce à google j'ai trouvé une autre paire de DNS (primaire et secondaire) cegetel. Je l'ai installée en plus (et une autre fois à la place) de la paire initiale sur l'un des pc du réseau mais ça ne change rien ...
 
 
sauriez-vous SVP comment je peux supprimer ces problèmes de connexions ?  
 
D'avance merci.
 
Cordialement, LAF


Message édité par briconique le 01-07-2007 à 23:31:43
mood
Publicité
Posté le 05-05-2007 à 10:23:07  profilanswer
 

n°281470
briconique
Posté le 26-05-2007 à 10:31:01  profilanswer
 

bonjour,
 
mes problèmes de connexion sont peut-être en train de se résoudre.
pour cela j'ai contacté cegetel par leur formulaire en ligne ( http://www.cegetel.fr/res/assistance/index.php ) et non pas par téléphone, ce qui m'a permis d'expliquer clairement et en une seule traite les symptomes sans être interrompu par une première "barrière" de "technicien" qui affirmait que tout était ok du côté cegetel.
à réception du formulaire, une technicienne, une vraie vraissemblablement, m'a téléphoné pour prendre un rendez-vous téléphonique. à l'heure exacte du rendez-vous elle a téléphoné, m'a fait faire quelques tests sur mon modem routeur (qui n'est pas fourni par cegetel), et en est arrivé à la conclusion que les DNS cegetel ne remplissent pas leurs rôles quand l'IP de ma connexion commence par 77, par exemple 77.120.34.98. par contre tout est OK quand cegetel m'attribue une IP dans le premier nombre est compris entre 84 et 86 inclus. et je l'ai constaté. la suite est donc que cegetel déclenche une "expertise" pour que mon IP attribuée commence toujours par 84, 85, ou 86.
 
bravo à cette technicienne cegetel qui a été compétente et agréabmle et qui a immédiatement accepté mon refus de réinitialisé mon modem routeur aux paramètres usine (ce qui m'aurait fait perdre tous mes paramètres).
 
tout est censé être résolu dans 15 jours. cegetel m'en avertira.
 
Cordialement, LAF

n°281488
dnlilas
Posté le 26-05-2007 à 11:41:32  profilanswer
 

Si c'est un problème de DNS, comment se fait-il que ton SkyPE marche ? Es-tu sûr de changer correctement la paire de DNS (dans interface Ethernet, et/ou dans ta Neufbox). Utilise les serveurs Open DNS.

n°281818
Pnar
Posté le 28-05-2007 à 13:12:07  profilanswer
 

peut-être que les serveurs/noeuds principaux skype sont paramétrés avec l'ip ;)
 
en tous cas, ça semble plausible, et technicienne compétente ou pas, c'est de la faute au FAI et 15 jours ça me parait un peu abusé  :o  
 
évidemment, comme le propose dnlilas, faut utiliser d'autres DNS en attendant ... :)


---------------
le progrès ne vaut que s'il est partagé par tous

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  FAI

  [RESOLU]Problème de connexion Internet, Skype OK, mais web et e-mail

 

Sujets relatifs
Pb détection internet par le routeur wifProbleme de reseau local sur 2 pc
Problème détection partielle de reséaux WiFiproblème avec clé wifi netgear
Connexion de secours freeProblème NAT livebox
[Probleme] Connection à internet explorer 
Plus de sujets relatifs à : [RESOLU]Problème de connexion Internet, Skype OK, mais web et e-mail


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR