Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1106 connectés 

  FORUM HardWare.fr
  Technologies Mobiles
  Téléphone

  [RÉSOLU] [S8500 Wave] plus de démarr. après suppr. fichier invisible

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RÉSOLU] [S8500 Wave] plus de démarr. après suppr. fichier invisible

n°2411031
ccciolll
Posté le 23-01-2019 à 14:03:34  profilanswer
 

[Samsung S8500 Wave] plus de démarrage après suppression fichier invisible
 
Bonjour,
 
j'ai fait récemment l'acquisition d'un samsung wave s8500 (oui, oui, ricanez, mais pour moi c'est le téléphone le plus moderne que je n'ai jamais eu, je prends mon temps pour entrer dans l'ère du mobile)
 
À un moment, je l'avais fait monter en « stockage de masse » via USB. Et j'ai voulu trop bien faire : j'ai fait du ménage sur les volumes (téléphone et carte SD).
Comme Je suis sur Mac, Spotlight avait commencé son œuvre sur les 2 volumes avant que je ne lui dise d'arrêter, et en affichant les fichiers invisibles, j'ai vu qqes fichiers à la racine. Je les ai mis à la poubelle.
 
Ces fichiers s'appelaient
.Spotlight-V100
.fseventsd
 
Le premier, je pense que ça ne mangeait pas de pain de le supprimer.
Le second, par contre, à mon avis c'était la bourde du mois.
 
D'emblée, j'ai vu l'écran du téléphone se figer. Pas moyen de le déverrouiller avec le glissé-écran, ni de l'éteindre avec le bouton idoine.
 
C'est la que j'ai enchaîné avec la bourde de la semaine : j'ai forcé l'extinction du téléphone en enlevant sa batterie (plutôt que de me dire que c'était une conséquence de ma suppression brutale de fichier invisible que je pouvais encore essayer d'aller récupérer dans la corbeille, que je n'avais pas encore vidée).
 
Suite à ça, j'ai voulu redémarrer le téléphone. Tout ce que j'ai obtenu, c'est l'écran noir avec écrit en blanc Samsung wave st 8500 ou un truc du genre. Et qui reste bloqué.
 
J'ai bien tenté de sortir la SIM, laisser la batterie enlevée plus de 30 secondes et autres conseils du net.
Rien à faire. Il ne va pas plus loin que l'écran noir de démarrage.
 
Il ne monte plus en stockage de masse USB, donc pas moyen de corriger la faute.
Pour la carte SD, j'ai pu la sortir et la passer sur un lecteur de carte, les fichiers en question étaient encore dans la corbeille.
Mais la mémoire du tél, j'ignore comment y accéder « en direct ». Je ne saurais même probablement pas la trouver physiquement si je démontais la coque.
En USB simple, donc, je ne vois pas le volume monter
Il apparaît tout de même dans informations système, ce qui montre que ce n'est pas un souci de câble. Voici ce qui s'affiche  :  
Concentrateur :
 
   Identifiant du produit:    0x2514
   Identifiant du fournisseur:    0x0424  (SMSC)
   Version:     0.03
   Vitesse:    Jusqu’à 480 Mb/s
   Identifiant de l’emplacement:    0xfa100000 / 3
   Courant disponible (mA):    500
   Courant requis (mA):    2
 
SAMSUNG Mobile Modem  :
 
   Identifiant du produit:    0x684e
   Identifiant du fournisseur:    0x04e8  (Samsung Electronics Co., Ltd.)
   Version:     0.00
   Vitesse:    Jusqu’à 480 Mb/s
   Identifiant de l’emplacement:    0xfa120000 / 6
   Courant disponible (mA):    500
   Courant requis (mA):    Inconnu (Périphérique non configuré)

 
Il est même capable d'indiquer que c'est un mobile Samsung, donc qqchose communique bien en USB, mais pas assez pour que le volume monte sur le finder.
 
 
J'ai aussi tenté de passer par Kiés en redémarrant le téléphone en « mode téléchargement » ou qqchose comme ça (démarrage par boutons volume - + déverrouillage + raccrocher »), il affiche bien l'écran avec le texte en rouge, mais Kies ne le reconnais pas, il ne voit aucun volume monté. Mais le Kies pour mac je crois qu'il est tout pourri car la fois où je l'avais testé avant de pourrir mon téléphone, il ne proposait quasiment rien et me disait que le microgiciel était à jour alors que c'est bada 1.0 qui est installé, et que la dernière mouture est la 2.0).
 
Je vais encore tester une dernière chance en essayant de le monter en « mode téléchargement » avec Kiés mais sur un PC en windows (à condition d'en trouver un à prêter chez des voisins) mais ensuite, je ne vois pas quoi faire. Est-ce qu'un magasin d'informatique ou de desimlockage saurait accéder à la mémoire du tél pour la débloquer (ou réinstaller bada) ? Ou puis-je tenter de l'extraire pour la lire et surtout écrire dessus (mais avec quoi) ?

Message cité 1 fois
Message édité par ccciolll le 10-02-2019 à 10:00:27
mood
Publicité
Posté le 23-01-2019 à 14:03:34  profilanswer
 

n°2411068
brutor2
Posté le 23-01-2019 à 16:53:55  profilanswer
 

ccciolll a écrit :

Bonjour,
 
j'ai fait récemment l'acquisition d'un samsung wave s8500 (oui, oui, ricanez, mais pour moi c'est le téléphone le plus moderne que je n'ai jamais eu, je prends mon temps pour entrer dans l'ère du mobile)
 
À un moment, je l'avais fait monter en « stockage de masse » via USB. Et j'ai voulu trop bien faire : j'ai fait du ménage sur les volumes (téléphone et carte SD).
Comme Je suis sur Mac, Spotlight avait commencé son œuvre sur les 2 volumes avant que je ne lui dise d'arrêter, et en affichant les fichiers invisibles, j'ai vu qqes fichiers à la racine. Je les ai mis à la poubelle.
 
Ces fichiers s'appelaient
.Spotlight-V100
.fseventsd
 
Le premier, je pense que ça ne mangeait pas de pain de le supprimer.
Le second, par contre, à mon avis c'était la bourde du mois.
 
D'emblée, j'ai vu l'écran du téléphone se figer. Pas moyen de le déverrouiller avec le glissé-écran, ni de l'éteindre avec le bouton idoine.
 
C'est la que j'ai enchaîné avec la bourde de la semaine : j'ai forcé l'extinction du téléphone en enlevant sa batterie (plutôt que de me dire que c'était une conséquence de ma suppression brutale de fichier invisible que je pouvais encore essayer d'aller récupérer dans la corbeille, que je n'avais pas encore vidée).
 
Suite à ça, j'ai voulu redémarrer le téléphone. Tout ce que j'ai obtenu, c'est l'écran noir avec écrit en blanc Samsung wave st 8500 ou un truc du genre. Et qui reste bloqué.
 
J'ai bien tenté de sortir la SIM, laisser la batterie enlevée plus de 30 secondes et autres conseils du net.
Rien à faire. Il ne va pas plus loin que l'écran noir de démarrage.
 
Il ne monte plus en stockage de masse USB, donc pas moyen de corriger la faute.
Pour la carte SD, j'ai pu la sortir et la passer sur un lecteur de carte, les fichiers en question étaient encore dans la corbeille.
Mais la mémoire du tél, j'ignore comment y accéder « en direct ». Je ne saurais même probablement pas la trouver physiquement si je démontais la coque.
En USB simple, donc, je ne vois pas le volume monter
Il apparaît tout de même dans informations système, ce qui montre que ce n'est pas un souci de câble. Voici ce qui s'affiche  :  
Concentrateur :
 
   Identifiant du produit:    0x2514
   Identifiant du fournisseur:    0x0424  (SMSC)
   Version:     0.03
   Vitesse:    Jusqu’à 480 Mb/s
   Identifiant de l’emplacement:    0xfa100000 / 3
   Courant disponible (mA):    500
   Courant requis (mA):    2
 
SAMSUNG Mobile Modem  :
 
   Identifiant du produit:    0x684e
   Identifiant du fournisseur:    0x04e8  (Samsung Electronics Co., Ltd.)
   Version:     0.00
   Vitesse:    Jusqu’à 480 Mb/s
   Identifiant de l’emplacement:    0xfa120000 / 6
   Courant disponible (mA):    500
   Courant requis (mA):    Inconnu (Périphérique non configuré)

 
Il est même capable d'indiquer que c'est un mobile Samsung, donc qqchose communique bien en USB, mais pas assez pour que le volume monte sur le finder.
 
 
J'ai aussi tenté de passer par Kiés en redémarrant le téléphone en « mode téléchargement » ou qqchose comme ça (démarrage par boutons volume - + déverrouillage + raccrocher »), il affiche bien l'écran avec le texte en rouge, mais Kies ne le reconnais pas, il ne voit aucun volume monté. Mais le Kies pour mac je crois qu'il est tout pourri car la fois où je l'avais testé avant de pourrir mon téléphone, il ne proposait quasiment rien et me disait que le microgiciel était à jour alors que c'est bada 1.0 qui est installé, et que la dernière mouture est la 2.0).
 
Je vais encore tester une dernière chance en essayant de le monter en « mode téléchargement » avec Kiés mais sur un PC en windows (à condition d'en trouver un à prêter chez des voisins) mais ensuite, je ne vois pas quoi faire. Est-ce qu'un magasin d'informatique ou de desimlockage saurait accéder à la mémoire du tél pour la débloquer (ou réinstaller bada) ? Ou puis-je tenter de l'extraire pour la lire et surtout écrire dessus (mais avec quoi) ?


Je pense que tu devrais essayer de flasher le téléphone pour reinstaller Bada 2.0.
Pour repartir sur une base saine. ;)  ;)  ;)  
 
Tu as différents tutos :
 
https://forum.hardware.fr/hfr/gsmgp [...] 1066_1.htm
http://fosamobi.superforum.fr/t689 [...] ent-wave-1
 


---------------
Tuto NDrive 10 et 11 // Mes firmwares Wave S8500 et S8530 // QuickPanel customisés // Retrouvez tout en page 1
n°2411106
ccciolll
Posté le 23-01-2019 à 19:45:07  profilanswer
 

Oui, c'est à peu près ce que j'ai conclu (de toutes façons je l'avais depuis 4 jours quand je l'ai grillé, je ne vais pas perdre bcp de données importantes, surtout du temps que j'ai passé à le paramétrer) mais pour l'instant je n'arrive même pas à le faire monter, donc pour le flasher c'est compliqué.

n°2411248
ccciolll
Posté le 24-01-2019 à 12:03:33  profilanswer
 

J'ai pensé à un truc ce matin. Est-ce qu'il existe une manip pour démarrer/forcer le s8500 en mode stockage de masse USB ? À même titre que la manip  volume-/verrou/raccrocher pour le démarrer/forcer en mode téléchargement ?
 
Je me demande ça car, au fond, le contenu du volume du téléphone est encore probablement intact et je pourrais remettre le fichier .fseventsd à la bonne place et ça repartirait comme en quarante.
Sans avoir besoin de refaire toute une install en perdant mes réglages. Et l'opération ne prendrait que qques minutes plutôt que chercher un PC à prêter et me lancer dans un flash BADA 2 que je ne maîtrise absolument pas, sur une machine inconnue (windows, je ne connais pas), ce qui va prendre une demie journée, sans garantie de résultat car j'ai peut-être rendu le téléphone totalement inutilisable avec ma manip stupide.
 

n°2411321
brutor2
Posté le 24-01-2019 à 17:08:15  profilanswer
 

Je ne connais pas ce manip pour forcer le mode usb.
Si le mode download fonctionne le flashage est donc toujours possible. Mais sous windows.
Le mode downloadne ne le rends pas visible sous Kies, mais permet d'utiliser Multiloader.


Message édité par brutor2 le 24-01-2019 à 17:09:52

---------------
Tuto NDrive 10 et 11 // Mes firmwares Wave S8500 et S8530 // QuickPanel customisés // Retrouvez tout en page 1
n°2412224
ccciolll
Posté le 29-01-2019 à 14:00:08  profilanswer
 

Hop,
J'ai eu l'occasion de tenter un flash avec Multiloader 5.65
L'ennui c'est l'étape Port Search. Il ne se passe rien. Pourtant Wave en Dowload mode, branché en USB sur le cul du PC (j'ai re testé avec pls ports USB, y compris ceux de devant).
Ça se complique…

n°2412225
brutor2
Posté le 29-01-2019 à 14:04:58  profilanswer
 

ccciolll a écrit :

Hop,
J'ai eu l'occasion de tenter un flash avec Multiloader 5.65
L'ennui c'est l'étape Port Search. Il ne se passe rien. Pourtant Wave en Dowload mode, branché en USB sur le cul du PC (j'ai re testé avec pls ports USB, y compris ceux de devant).
Ça se complique…


Il me semble qu'il faudrait installer Kies juste pour que les pilotes Samsung usb soient installés


---------------
Tuto NDrive 10 et 11 // Mes firmwares Wave S8500 et S8530 // QuickPanel customisés // Retrouvez tout en page 1
n°2412231
ccciolll
Posté le 29-01-2019 à 14:39:22  profilanswer
 

Quand j'ai essayé de démarrer Kies, il m'avait dit un truc que j'ai pas compris à propos de « côte à côte »
 
EDIT : pour être exact, qd je lance KiesSetup.exe, il me dit : « L'application n'a pas pu démarrer car sa configuration côte-à-côte est incorrecte »


Message édité par ccciolll le 29-01-2019 à 15:13:23
n°2412556
ccciolll
Posté le 31-01-2019 à 09:08:30  profilanswer
 

Maints essais ont été faits sur ce PC, des drivers ont été installés (aimablement fournis par brutor2) avec succès (enfin l'installateur indiquait que ça avait marché), mais Downloader 5.65 n'accède toujours pas au Wave en mode download connecté en USB. Kies refusant de fonctionner sur ce PC, je n'ai pas pu tester davantage.
 
Je n'ai testé qu'avec un seul PC pas très coopératif, mais j'ai tout de même bien peur que l'accès par USB soit devenu impossible suite à l'erreur que j'ai faite il y a 10 jours (premier message de cette discussion).
 
Dans le pire des cas, sauriez vous s'il est possible de démonter le téléphone et accéder à sa mémoire directement, comme une clé USB, sans avoir besoin de driver, (en gros sans avoir besoin que le téléphone soit équipé de batterie et de son logiciel interne).

n°2412664
ccciolll
Posté le 31-01-2019 à 15:24:37  profilanswer
 

Bonjour,
 
finalement je suis parvenu à mettre une version de Kies sur PC en prenant un téléchargement de 01net au lieu de samsung (bravo Samsung…)
 
Et donc voici ce que j'ai obtenu.
 
Wave branché sans rien faire :  
Aucune réaction sur le PC / Kies.
Sur le wave la pile vide qui s'affiche, sans animation de chargement de batterie.
 
Wave branche en download mode :  
aucune réaction sur le PC/Kies.
sur le wave : Dowload mode affiché  
 
Wave branché après démarrage « normal »  
des réactions sur le PC/Kies (décrites ci-dessous)
Sur le wave : bloqué au premier écran noir avec Wave GT S8500 en blanc.
 
Donc, quand je le branche, je vois apparaître sur Kies une réaction « connexion en cours » :  
https://image.noelshack.com/fichiers/2019/05/4/1548944200-capturek1.png
 
Mais au bout de 3 minutes de roue, il me dit « échec de la connexion » :
https://image.noelshack.com/fichiers/2019/05/4/1548944200-capturek5.png  
 
Comme il n'était pas possible de faire la restauration d'urgence (il demande un code que je n'ai pas puisqu'il faut un wave en état de marche pour l'avoir, ce qui est fondamentalement stupide !) j'ai tenté mise à niveau et initialisation.
Mais après m'avoir demandé de préciser model et serial number,  
https://image.noelshack.com/fichiers/2019/05/4/1548944200-capturek2.png
 
que j'ai rempli avec les infos sous la batterie, il conclue par «GT-S8500 ne prend pas en charge l'initialisation »
https://image.noelshack.com/fichiers/2019/05/4/1548944200-capturek3.png
 
Pas mieux…
Version de Kies 3.2 :  
https://www.noelshack.com/2019-05-4-1548944200-capturek4.png
 
Non, franchement, j'en reviens à ma conclusion du premier post : il faudrait que j'accède à la mémoire du tél en mode Stockage de masse pour pouvoir juste remettre les fichiers invisibles au bon emplacement, tout simplement.
 
Est-il possible d'accéder à cette mémoire sans passer par l'interface du wave ? Comme une clé USB, quoi.
 

mood
Publicité
Posté le 31-01-2019 à 15:24:37  profilanswer
 

n°2414460
ccciolll
Posté le 10-02-2019 à 10:03:09  profilanswer
 

[SOLUTION]
Finalement je suis parvenu à faire la clean install de BADA 2 à partir d'un autre PC.
Le problème ne venait donc ni du câble, ni du téléphone.
Et ça marche.


Message édité par ccciolll le 10-02-2019 à 10:03:40

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Technologies Mobiles
  Téléphone

  [RÉSOLU] [S8500 Wave] plus de démarr. après suppr. fichier invisible

 

Sujets relatifs
Samsung mouillé, comment récupérer les données ?Samsung Galaxy S9 plus
[Topic Unique] Samsung Galaxy S10e/ S10/ S10+ Samsung Galaxy Tab A6 10.1"
Capacité maximale carte micro SD Samsung S7 ???montre / Samsung galaxy gear S3 frontier ou galaxy watch ?
Conseil achat telephone Android Xiaomi ou Samsung a environ 200 eurosSamsung galaxy S8 ou Huawei Mate 20
rooter samsung 10.1 gt-n8010Samsung Secure Folder et VPN
Plus de sujets relatifs à : [RÉSOLU] [S8500 Wave] plus de démarr. après suppr. fichier invisible


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR