Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1632 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 8

  Windows 8.1 pro Mise en veille Out

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows 8.1 pro Mise en veille Out

n°3103447
girolet130​9
Posté le 30-10-2013 à 07:55:21  profilanswer
 

Bonjour
 
La mise en veille automatique après le paramétrage du temps ne fonctionne plus sur mon ordi .
 
Si je programme par exemple 5mn pour l'extinction de l’écran et 15mn pour la mise en veille du pc , l’écran s’éteint bien dans le temps prévu , mais l'ordi lui reste allumé en permanence .
 
J'ai essayé pas mal de choses mais rien a faire il veut rien savoir , c'est très gênant pour moi car je n’éteint pratiquement jamais mon ordi .
 
Avez vous une idée d’où cela peut il venir.
 
Je précise que j'avais acheté un Windows 8 pro officiel et j'ai fais la mise a jour vers 8.1 pro gratuitement sur le site Microsoft .
 
Merci


---------------
http://forum.hardware.fr/hfr/Achat [...] 3356_1.htm
mood
Publicité
Posté le 30-10-2013 à 07:55:21  profilanswer
 

n°3103453
Z_cool
HFR profile rating:⭐⭐⭐⭐
Posté le 30-10-2013 à 08:35:35  profilanswer
 

tu aurais pas installé un programme qui bloque ca ?
 
par exemple, logmein à l'installation de leur client demande si il doit désactiver la mise en veille.


---------------
#mais-chut
n°3103454
girolet130​9
Posté le 30-10-2013 à 08:43:22  profilanswer
 

Non , j'ai refait une nouvelle install de win 8 pro toute neuve et j'ai fait la mise a jour vers 8.1 pro afin d'avoir un système sain .


---------------
http://forum.hardware.fr/hfr/Achat [...] 3356_1.htm
n°3103488
beniusc
Posté le 30-10-2013 à 14:14:45  profilanswer
 

Salut,
 
il me semble que j'ai le même problème que toi : sans rien changer au paramètres qui fonctionnaient correctement avec Windows 8, cela ne fonctionne plus sous Windows 8.1.
 
et un problème plus persistant : l'ordinateur se 'réveille' de l'extinction pour effectuer des tâches car je le retrouve allumé le matin...
 
mais j'ai tout coché et décoché puis paramétré et il me semble que cela a fonctionné hier soir : mais à vérifier.
 
a+
 
ben


---------------
Feed-Back - Ventes
n°3103496
Z_cool
HFR profile rating:⭐⭐⭐⭐
Posté le 30-10-2013 à 15:43:52  profilanswer
 

beniusc a écrit :

Salut,
 
il me semble que j'ai le même problème que toi : sans rien changer au paramètres qui fonctionnaient correctement avec Windows 8, cela ne fonctionne plus sous Windows 8.1.
 
et un problème plus persistant : l'ordinateur se 'réveille' de l'extinction pour effectuer des tâches car je le retrouve allumé le matin...
 
mais j'ai tout coché et décoché puis paramétré et il me semble que cela a fonctionné hier soir : mais à vérifier.
 
a+
 
ben


Il y a peut,j'ai decouvert Intel direct connect (ou un nom dans le genre)  
 
ca force l'ordi a sortir de veilel de temps en temps, fait un ensemble de mise a jour (téléchargement des mail, facebook,...)  et normallement replonge l'ordinateur en veille, cela pour que lors du reveil demandé par l'utiliateur tout les informations soient pressente


---------------
#mais-chut
n°3103624
loupmau
Posté le 31-10-2013 à 15:30:52  profilanswer
 

Bonjour,
J'avais le même problème, résolu, en mettant à jour le pilote graphique 331.65

n°3104333
gbaix2
Posté le 05-11-2013 à 09:38:03  profilanswer
 

Bonjour  
même probleme avec une carte mere asus
ça marchait très bien avec win 8.0 et probleme depuis la maj 8.1, je vois pas pourquoi un pilote graphique ou audio serait en cause ? mais pourquoi pas esseyer une maj de pilote si besoin ?  à suivre....

n°3104377
girolet130​9
Posté le 05-11-2013 à 16:11:03  profilanswer
 

J'ai essayé beaucoup de choses et j'ai toujours pas trouvé de solution a mon problème .
 
Et même pire , le soir je le mets en veille prolongée manuellement , le matin je le retrouve allumé .
 
 
 


---------------
http://forum.hardware.fr/hfr/Achat [...] 3356_1.htm
n°3104387
beniusc
Posté le 05-11-2013 à 18:26:51  profilanswer
 

Salut,
 
pour ma part le fait de tout remettre par défaut les paramètres de veille, puis de tout reconfigurer a fonctionné.
 
par contre j'ai aussi modifié à nouveau les retour de veilles dans les périphériques (clavier, souris, usb) et interdit aux taches planifiées le retour de veilles dans la config.
 
a+


---------------
Feed-Back - Ventes
n°3105953
val26
Posté le 18-11-2013 à 12:51:07  profilanswer
 

bonjour,
j'ai le même problème....avez-vous trouvé une solution ?
 
---

mood
Publicité
Posté le 18-11-2013 à 12:51:07  profilanswer
 

n°3106098
girolet130​9
Posté le 19-11-2013 à 17:57:07  profilanswer
 
n°3106099
davidmarli
Posté le 19-11-2013 à 18:02:45  profilanswer
 

m^me problème ici aussi ...
J'aime bien EDF, mais il y a des limites ...

n°3106714
gus2003
Posté le 26-11-2013 à 13:10:42  profilanswer
 

Pour que votre ordinateur puisse passer en veille normalement vous devez quitter le groupement résidentiel (à paramétrer dans panneau de configuration>réseau et internet>Groupement résidentiel.
Puis vous configurez comme d'hab les paramètres de la gestion de l'alimentation.
Dans les paramètres avancés de la gestion de l'alimentation, mieux vaut désactiver la veille hybride qui ne permet plus à la souris ou au clavier de sortir du mode de veille comme auparavant.
C'est le groupement résidentiel qui maintient l'ordinateur en activité permanente.

n°3107207
sthv
Tranquille :)
Posté le 01-12-2013 à 14:26:23  profilanswer
 

Et quand on a rejoint aucun groupement résidentiel ?

n°3107561
beniusc
Posté le 04-12-2013 à 12:21:19  profilanswer
 

Salut,

 

de mon coté le problème qui est revenu et persistant : n'est pas une activité permanente, mais un retour de veille non autorisé...

 

je vais essayer ton astuce gus2003.

 

edit : le groupe résidentiel n'est pas crée, le problème ne vient donc pas de la.

 

a+

 

ben.

Message cité 1 fois
Message édité par beniusc le 05-12-2013 à 09:23:24

---------------
Feed-Back - Ventes
n°3107766
gus2003
Posté le 07-12-2013 à 06:51:46  profilanswer
 

beniusc a écrit :

Salut,
 
de mon coté le problème qui est revenu et persistant : n'est pas une activité permanente, mais un retour de veille non autorisé...
 
je vais essayer ton astuce gus2003.
 
edit : le groupe résidentiel n'est pas crée, le problème ne vient donc pas de la.
 
a+
 
ben.


 
 
 
Tant que vous n'avez pas paramétré les groupement résidentiel, Windows 8.1 patientera gentiment que vous le fassiez. Donc même si vous n'appartenez à aucun groupement résidentiel (comme c'était mon cas), même si cela ne vous intéresse pas d'en créer un, il faut impérativement en sortir, ou du moins, dire que vous ne voulez pas le paramétrer et donc, le quitter.
C'est ce qu'on appelle faire simple.....
 

n°3107963
remjam
evadauslio
Posté le 09-12-2013 à 22:04:43  profilanswer
 

davidmarli a écrit :

m^me problème ici aussi ...
J'aime bien EDF, mais il y a des limites ...


moi pas !!!
 
j'avais le même problème sous 7, mais çà me le faisait de manière aléatoire, des fois le pc se mettait en veille, des fois pas....
 
regarde dans les programmes en taches de fond, essaie de les stopper l'un après l'autre en attendant de voir à chaque fois si le pc se met en veille ou pas
 
c'est long et fastidieux, mais c'est comme çà que j'avais résolu le problème


---------------
Les jeux vidéos, c'est comme l'alcool...à un moment, çà te saoûle, mais tu continues quand même.........…" L'info, c'est vous qui la vivez, c'est nous qui en vivons... ""Votre statut d'affamé n'a pas à nous couper l'appétit"
n°3108188
sthv
Tranquille :)
Posté le 11-12-2013 à 21:15:11  profilanswer
 

gus2003 a écrit :

  

Tant que vous n'avez pas paramétré les groupement résidentiel, Windows 8.1 patientera gentiment que vous le fassiez. Donc même si vous n'appartenez à aucun groupement résidentiel (comme c'était mon cas), même si cela ne vous intéresse pas d'en créer un, il faut impérativement en sortir, ou du moins, dire que vous ne voulez pas le paramétrer et donc, le quitter.
C'est ce qu'on appelle faire simple.....

 



De mon coté, j'avais désactivé la recherche automatique du réseau et des périph et ca fonctionnait mais ta solution qui consiste à désactiver les groupes résidentiels est plus élégante car elle n'empèche pas d'explorer le réseau car j'ai réactivé la recherche.

 

THX.


Message édité par sthv le 11-12-2013 à 21:18:15
n°3108402
beniusc
Posté le 14-12-2013 à 09:08:08  profilanswer
 

Salut,
 
j'ai donc crée le groupe résidentiel, paramétré la veille à nouveau en interdisant les sorties de veilles, quitter le groupe résidentiel.
 
hier soir j'ai mis l'ordi en veille et ce matin le pc est de nouveau allumé...
 
bref j'abandonne la veille et l'éteint normalement en espérant une mise à jour.
 
a+
 
ben


---------------
Feed-Back - Ventes
n°3108404
yf38
Posté le 14-12-2013 à 09:23:53  profilanswer
 

Sortie de veille intempestive:
- Propriétés du chip réseau, onglet alimentation, voir si tout désactivé,
- Option d'alimentation paramètres avancés, voir la ligne sur les minuteurs de sortie de veille: désactiver (sauf si media center utilisé et programmation des enregistrements).
- Si Windows Media Center présent, vérifier dans la tache planifiée Media Center / mcupdate-scheduled onglet conditions que la coche pour sortie de veille n'est pas activée (elle l'est par défaut, et il me semble que c'est la seule).
- il y a aussi les souris trop sensibles qui réveillent même si on n'y touche pas (Logitech M505).

 

Pour voir ce qui empêche la mise en veille:
En fenêtre invite de commande administrateur, il y a une commande powercfg /requests qui donne des indications sur les logiciels ou conditions qui peuvent bloquer la mise en veille (affichage vidéo plein écran par exemple).
http://img580.imageshack.us/img580/8092/veilledisable.png


Message édité par yf38 le 14-12-2013 à 09:36:33
n°3108418
beniusc
Posté le 14-12-2013 à 12:31:46  profilanswer
 

Salut,
 
merci pour tes infos : il y avait effectivement la sortie de veille activée pour le media center.
 
j'avais déjà désactive l'autorisation de sortie de veille pour les périphériques USB car la souris réveille souvent l'ordinateur...
 
pour la dernière commande, j'ai les même indications que toi sauf pour la videopleinecran qui n'apparait pas.
 
a+


---------------
Feed-Back - Ventes
n°3108496
SamSouL
Posté le 15-12-2013 à 00:10:49  profilanswer
 

Z_cool a écrit :


Il y a peut,j'ai decouvert Intel direct connect (ou un nom dans le genre)  
 
ca force l'ordi a sortir de veilel de temps en temps, fait un ensemble de mise a jour (téléchargement des mail, facebook,...)  et normallement replonge l'ordinateur en veille, cela pour que lors du reveil demandé par l'utiliateur tout les informations soient pressente


 
J'ai cette possibilité sur mon pc (mais désactivé dans le bios) donc pas à l'origine du problème.
 

gus2003 a écrit :

Pour que votre ordinateur puisse passer en veille normalement vous devez quitter le groupement résidentiel (à paramétrer dans panneau de configuration>réseau et internet>Groupement résidentiel.
Puis vous configurez comme d'hab les paramètres de la gestion de l'alimentation.
Dans les paramètres avancés de la gestion de l'alimentation, mieux vaut désactiver la veille hybride qui ne permet plus à la souris ou au clavier de sortir du mode de veille comme auparavant.
C'est le groupement résidentiel qui maintient l'ordinateur en activité permanente.


 
:sol: :love: :hello:  BINGO merci Mec :D  :hello:  :love:   :sol:  
 
 

beniusc a écrit :

Salut,
 
j'ai donc crée le groupe résidentiel, paramétré la veille à nouveau en interdisant les sorties de veilles, quitter le groupe résidentiel.
 
hier soir j'ai mis l'ordi en veille et ce matin le pc est de nouveau allumé...
 
bref j'abandonne la veille et l'éteint normalement en espérant une mise à jour.
 
a+
 
ben


 
Pense à vérifier dans bios/uefi que la sortie de veille clavier/souris en Ps2/usb est désactivé aussi. (en plus de des paramètres de Windows)
 
 
Donc en gros pour récapituler le tout, depuis que j'ai passé mes PC de 8.0 à 8.1 j'avais ce soucis énervant de mise en veille automatique non fonctionnel.
 
Donc c'est bien un soucis avec la configuration du < Groupe Résidentiel > Pour mon cas même pas eu besoin d'un créer un ou rejoindre un (n'ayant rien de configuré) j'ai juste cliqué sur Quitter le groupe (alors que j'en avais pas ...)
Et hop la mise en veille automatique re-fonctionne comme sous Windows 8.0 et inférieur.
 
MERCI BEAUCOUP BEAUCOUP BEAUCOUP
 

n°3108619
sthv
Tranquille :)
Posté le 16-12-2013 à 00:00:38  profilanswer
 

Perso, le pb est revenu. C'est suite à une désinstallation du driver Setpoint. En tout cas la coincidence est troublante même si à priori cela n'a rien à voir (et c'était une désinstallation).
 
Par ailleurs, la commande powercfg me donnait des pb avec l'audio et un pb avec une connexion réseau active.  
 
J'ai fait une restau à une date antérieure, ca remarche mais je sens que la résolution du pb de mise en veille auto est assez fragile.

n°3108665
yf38
Posté le 16-12-2013 à 12:57:12  profilanswer
 

Désinstallation du driver setpoint (pour ce qui est du réveil de veille intempestif):
Si souris sans fil et clavier Logitech sur le même dongle unifying, le réveil de veille de la souris n'est pas dissociable de celui du clavier, même si on modifie les propriétés correctement des deux.
Dans une version antérieure, ou si pas de driver setpoint, un seul des deux activé validait les deux.
Par la suite ils ont changé, et un seul des deux désactivé suffit pour désactiver les deux...
Selon la configuration et l'historique ça peut surprendre.


Message édité par yf38 le 16-12-2013 à 13:05:51
n°3108763
sthv
Tranquille :)
Posté le 16-12-2013 à 20:38:15  profilanswer
 

Désolé, pas sur d'avoir tout compris mais en tout cas, suite à la désinatllation, j'aurais du retrouver un fonctionnement normal... Sauf si la désinstallation est imparfaite.  
 
A noter d'ailleurs, contrairement aux autres version de Windows, une installation ne provoque plus la création d'un point de restauration. Pas encore compris comment cela fonctionnait mais il semble que Win 8.1 propose un autre système de sauvegarde des paramètres systèmes.  
 
Il n'a pas fini de me surprendre Win 8.1.

n°3108796
yf38
Posté le 17-12-2013 à 12:20:52  profilanswer
 

Oui, mon explication est un peu tordue, comme le fonctionnement d'un clavier + souris Logitech sur dongle Unifying.

 

J'essayais d'expliquer que le clavier et la souris dans ce cas se comportent comme un seul périphérique pour la sortie de veille.

 

Alors quand on pense valider le clavier et pas la souris on a tout faux, la sortie de veille par la souris continue à être active.

 

Avec un ancien driver setpoint, ou sans setpoint, il fallait désactiver les deux pour ne plus être réveillé.
Avec un driver plus récent il suffit d'en désactiver un des deux pour que les deux le soient, ce qui n'est pas une solution quand on veut valider le clavier et pas la souris (parce que c'est la souris qui pose problème, trop sensible).

 

Ceci dit c'est juste une remarque, parce que tu parlais de désinstallation de setpoint, mais ça n'a peut-être rien à voir avec ton problème.

 


Message édité par yf38 le 17-12-2013 à 13:25:45
n°3108801
sthv
Tranquille :)
Posté le 17-12-2013 à 13:40:51  profilanswer
 

Mon pb, ce n'est pas la sortie de veille mais bien l'entrée automatique en veille qui ne se fait pas alors qu'il n'y a aucune activité sur la machine. L'installation de setpoint n'a pas posé de pb mais quand j'ai viré ce driver, la veille auto ne fonctionnait plus.

n°3108814
yf38
Posté le 17-12-2013 à 15:34:34  profilanswer
 

Essaye de réinstaller le driver ACPI et le driver chipset, ça peut pas faire de mal.


Message édité par yf38 le 17-12-2013 à 15:34:43
n°3108849
sthv
Tranquille :)
Posté le 17-12-2013 à 20:27:47  profilanswer
 

C'est une bonne idée mais quand je suis allé sur le site Intel pour télécharger les nouvelles versions des pilotes, l'utilitaire de détection du site n'a pas trouvé grand chose à mettre à jour.  
 
Mais je vais voir en manuelle si les n° de version des pilotes ont évolué.

n°3109445
treffech
Posté le 23-12-2013 à 06:38:07  profilanswer
 

Idem pour moi, impossible de rentrer en veille. Pourton j'ai desactivé tout ce que je pouvais... D'autres pistes que celles déjà citées?

n°3109448
yf38
Posté le 23-12-2013 à 08:00:16  profilanswer
 

Vérifier que ce qu'il se passe n'est pas une mise en veille suivie presque aussitôt d'un réveil, et si c'est le cas chercher dans les causes de réveil.
Regarder dans l'observateur d'évènements, à la ligne Windows / système, les lignes concernées par la mise en veille et le réveil.
En particulier les lignes:
kernel power
Power-Troubleshooter (raison de sortie de veille)
kernel processor power (au moins sous Windows 8)

n°3109550
treffech
Posté le 23-12-2013 à 22:30:06  profilanswer
 

Merco YF38 mais je n'ai rien trouvé d'anormal de ce côté là. Je pense que vraiement l'ordi ne veut pas rentrer en veille.

n°3109565
yf38
Posté le 24-12-2013 à 07:24:40  profilanswer
 

Regarde aussi dans le bios dans le menu concernant l'alimentation, les types de veille supportés (S1, S3) et choisis S3 si ce n'était pas le cas.
Il est possible aussi que ces choix n'existent pas sur une machine constructeur à bios simplifié.
Est-ce que le passage en veille "à la main" fonctionne ("mettre en veille" ) ?
Dans les options d'alimentation avancées quelle veille est disponible ?
Veille tout court (S3), veille prolongée, veille hybride ?
 
Certains utilitaires constructeur (Asus suite 3 par exemple) interfèrent avec les paramètres d'option d'alimentation, et proposent aussi un "away mode" qui n'est pas une veille mais un fonctionnement économique un peu spécial.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 8

  Windows 8.1 pro Mise en veille Out

 

Sujets relatifs
W8 : windows update bloque à 0%sauvegarde auto dans windows 8
Windows Xp ne démarre plus (RESOLU)Problème pour demarrer windows 7
Vista ou Windows 8.1Disquette Windows 95
Problème installation windows 8.1 x64Groupe de sécurité / AD Windows 2008 r2
Problemme Windows 7 Installationsauvegarde Windows 7 etrange [RESOLU]
Plus de sujets relatifs à : Windows 8.1 pro Mise en veille Out


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR