Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1956 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  [résolu] Windows 10 : Comment débloquer cet éditeur ?

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[résolu] Windows 10 : Comment débloquer cet éditeur ?

n°3185458
artiflo
Tout est un, un est tout.
Posté le 30-07-2015 à 16:59:25  profilanswer
 

Bonjour,
 
J'ai un problème avec Windows 10, je n'arrive pas à installer le pilote de mon scanner Samsung CLX-3175FW (UniversalScanDriver_V1.02.19)
 
Quand je lance le setup, j'ai le message :  

Citation :

L’exécution des programmes de cet éditeur a été bloquée sur votre ordinateur.
Vous devez débloquer cet éditeur pour exécuter ce logiciel...


 
Le lien cliquable renvoie sur ça : http://www.bing.com/search?q=obten [...] orm=S00028 (trop bien merci bing)
 
J'ai bien compris que le problème venait du certificat qui a été révoqué mais comment on peut le bypass (j'ai téléchargé le pilote aujourd'hui sur le site officiel de samsung) ?
 
http://reho.st/img11.hostingpics.net/pics/808293samsungclx3175.png
 
EDIT SOLUTION fournie par thomy_la_frite :
 

Citation :


 
1 ) Désactiver l'UAC (à la base le nom était LUA) :

Citation :

-Allez là:  
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]  
   
- Remplacer la valeur "EnableLUA" en passant de "1" à "0" :
   
- Redémarrez


 
2 ) Faite un clic droit -> propriété sur le logiciel qui pose problème et cliquez sur débloquer
3 ) Installer votre logiciel qui pose problème.
4 ) Réactiver l'UAC ainsi :  
 

Citation :

-Allez là:  
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]  
   
- Remplacer la valeur "EnableLUA" en passant de "0" à "1"  
   
- Redémarrez



Message édité par artiflo le 05-03-2016 à 19:53:47
mood
Publicité
Posté le 30-07-2015 à 16:59:25  profilanswer
 

n°3186693
artiflo
Tout est un, un est tout.
Posté le 31-07-2015 à 21:31:08  profilanswer
 

up

n°3186738
Tortue-Gen​iale
Posté le 31-07-2015 à 22:53:05  profilanswer
 

Fais un clic droit sur ce fichier et choisi "Propriétés".
Clique sur "Débloquer" (en bas de la fenêtre normalement).
Clique sur "Appliquer".
 
En tout cas c'est comme ça sur Windows 7.

Message cité 1 fois
Message édité par Tortue-Geniale le 31-07-2015 à 22:53:17
n°3186798
artiflo
Tout est un, un est tout.
Posté le 01-08-2015 à 00:33:35  profilanswer
 

Ça avance merci, mais avec ta proposition, j'ai un nouveau message d'erreur :
 

Citation :

Cette application a été bloquée pour votre protection.
 
Un administrateur vous a refusé l'exécution de cette application. Pour plus d'informations, contactez cet administrateur.


 
http://reho.st/preview/self/04fd7732fa743ef1ae5f5ebbe0917d6474eb82f3.jpg


Message édité par artiflo le 01-08-2015 à 11:03:33
n°3186869
barbu37
Posté le 01-08-2015 à 05:09:17  profilanswer
 

J'adore le message un administrateur .... C'est qui lui c'est pas sensé etre nous l'admin de notre pc mdr....Désolé mais ils vont devoir revoir leur copie chez MS . C'est comme moi qui n'arrive pas a virer l'ancienne install de windows a cause de ce fameux administrateur n'importe quoi

n°3187898
artiflo
Tout est un, un est tout.
Posté le 02-08-2015 à 16:50:55  profilanswer
 

up :)

n°3188863
dujmoke
Posté le 04-08-2015 à 14:40:16  profilanswer
 

Salut j'ai exactement le même problème sur windows 10 pro!
Pour ma part j'essaie d'installer Netlimiter 3 (pour limiter la bante passante de mon pc, ainsi je peux go Youtube sans que mon frère ait des montée de ping).
Le soucis c'est que ce logiciel installe un pilote automatiquement (compris dans l'installeur que j'essaie d'ouvrir).
 
http://image.noelshack.com/minis/2015/32/1438691927-sans-titre.png
 
Alors j'ai essayer ce tutoriel valable pour w8 et w10 mais le problème persiste :s


Message édité par dujmoke le 04-08-2015 à 14:57:46
n°3188890
dirtywonda​h
Posté le 04-08-2015 à 15:13:21  profilanswer
 

Vous avez essayé de désactiver le contrôle du compte utilisateur ça serait déjà plus simple

Message cité 1 fois
Message édité par dirtywondah le 04-08-2015 à 15:13:48
n°3189002
dujmoke
Posté le 04-08-2015 à 17:13:51  profilanswer
 

dirtywondah a écrit :

Vous avez essayé de désactiver le contrôle du compte utilisateur ça serait déjà plus simple


C'est la première chose que j'ai fais, et je suis seul sur le PC donc c'est bien moi l'administrateur

n°3189091
thomy_la_f​rite
Posté le 04-08-2015 à 20:53:02  profilanswer
 

Pareil!  
J'ai désactivé le contrôle car il m'empêchait de me servir de Photoshop.
Via le registre j'ai passe un truc de 1 à 0, redémarrer et c'est bon!

mood
Publicité
Posté le 04-08-2015 à 20:53:02  profilanswer
 

n°3189114
dujmoke
Posté le 04-08-2015 à 22:17:57  profilanswer
 

thomy_la_frite a écrit :

Via le registre j'ai passe un truc de 1 à 0

Qu'est-ce que tu as fais exactement dans le registre stp? :)

n°3189115
michael777
Posté le 04-08-2015 à 22:20:01  profilanswer
 

thomy_la_frite a écrit :

Pareil!  
J'ai désactivé le contrôle car il m'empêchait de me servir de Photoshop.
Via le registre j'ai passe un truc de 1 à 0, redémarrer et c'est bon!


 
à se demander d'ou vient ta version de photoshop
 
?

n°3189469
thomy_la_f​rite
Posté le 05-08-2015 à 17:52:42  profilanswer
 

Là n'est pas la question, on parle de son soucis à lui, moi je règle les miens. :)
 
-Ouvrir le registre  
 

Citation :

-Allez là:  
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]  
 
- Remplacer la valeur "EnableLUA" en passant de "1" à "0"  
 
- Redémarrez


 
Après, c'est à tes risques et périls :)

n°3189486
nebulios
Posté le 05-08-2015 à 18:37:05  profilanswer
 

Microsoft bloque par défaut l'installation de pilotes non signés  (ou signés incorrectement) sur les éditions x64 depuis 7. Pourquoi ? Dans 90% des cas, ce sont des cracks ou des drivers vérolés. Maintenant vous avez été prévenus :D

n°3189998
al3xis33
Posté le 06-08-2015 à 23:21:59  profilanswer
 

J'ai le même problème, j'ai posté mon soucis, j'espère que vous pourrez m'aider.
- http://h30478.www3.hp.com/t5/Ordin [...] d-p/582866
et ici :  
- http://answers.microsoft.com/fr-fr [...] 92e1f39f73
Merci d'avance !


Message édité par al3xis33 le 06-08-2015 à 23:22:46
n°3190181
dujmoke
Posté le 07-08-2015 à 13:48:01  profilanswer
 

j'ai fais la méthode de thomy_la_frite et ça a marché =) merci! :) :) :)

n°3190237
al3xis33
Posté le 07-08-2015 à 15:50:59  profilanswer
 

C'est une méthode officiel ? Lorsque il a dit à vos risques et périls, ça veut dire, que ça peut tout faire foirer.

n°3190374
artiflo
Tout est un, un est tout.
Posté le 07-08-2015 à 19:49:03  profilanswer
 

thomy_la_frite a écrit :

Là n'est pas la question, on parle de son soucis à lui, moi je règle les miens. :)
 
-Ouvrir le registre  
 

Citation :

-Allez là:  
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]  
 
- Remplacer la valeur "EnableLUA" en passant de "1" à "0"  
 
- Redémarrez


 
Après, c'est à tes risques et périls :)


 
Merci ça fonctionne bien, il faut simplement pas oublié de ne pas remettre les paramètres par défaut par la suite.


Message édité par artiflo le 07-08-2015 à 19:49:15
n°3190375
al3xis33
Posté le 07-08-2015 à 19:54:21  profilanswer
 

en gros faut remplacer 1 par 0 et ensuite on redémarre ? et ensuite on remet 0 au lieu de 1 et on redémarre encore ?

n°3190379
artiflo
Tout est un, un est tout.
Posté le 07-08-2015 à 20:01:27  profilanswer
 

al3xis33 a écrit :

en gros faut remplacer 1 par 0 et ensuite on redémarre ? et ensuite on remet 0 au lieu de 1 et on redémarre encore ?


 
Exact, j'ai mis le tuto complet dans mon post 1 :)

n°3190392
al3xis33
Posté le 07-08-2015 à 20:30:17  profilanswer
 

Je vais tester ça alors, mais comment as tu fait pour trouver ça ?

n°3190741
al3xis33
Posté le 08-08-2015 à 16:20:30  profilanswer
 

Je viens de le faire, ça remarche quand je met à 0, mais lorsque que je remet à 1, ça ne fonctionne plus !

n°3190756
artiflo
Tout est un, un est tout.
Posté le 08-08-2015 à 17:13:48  profilanswer
 

al3xis33 a écrit :

Je viens de le faire, ça remarche quand je met à 0, mais lorsque que je remet à 1, ça ne fonctionne plus !


 
Si c'est un logiciel que tu dois lancer à chaque fois cela me parait normal, mais ce que je lance c'est un setup qui installe un logiciel. Et une fois installer plus besoin d'avoir l'UAC de désactiver.
 
Après tu peux garder l'UAC désactiver en permanence mais cela te faire une couche de "sécurité" en moins.


Message édité par artiflo le 08-08-2015 à 17:42:01
n°3190757
al3xis33
Posté le 08-08-2015 à 17:17:53  profilanswer
 

Oui, c'est ça, c'est un logiciel que je lance à chaque fois, quand mon ordi fait un bruit infernal, c'est à dire une couche de sécurité en moins ?


Message édité par al3xis33 le 08-08-2015 à 17:18:41
n°3190763
artiflo
Tout est un, un est tout.
Posté le 08-08-2015 à 17:41:42  profilanswer
 

https://fr.wikipedia.org/wiki/User_ [...] nt_d.27UAC


Message édité par artiflo le 08-08-2015 à 17:44:19
n°3190765
al3xis33
Posté le 08-08-2015 à 17:44:15  profilanswer
 

D'accord, merci, il n'y a pas d'autres solutions ?

n°3211470
m4r10
Posté le 22-11-2015 à 13:45:47  profilanswer
 

J'ai le même souci avec un soft pour gérer mes routeurs DLINK
 je partage ce qui a fonctionné pour moi :
 
-ouvrir le gestionnaire des taches
-fichier
-exécuter une nouvelle tache
-parcourir (vous allez chercher votre *.exe)
-Cochez "créer cette tache avec des privilèges..."
-OK
 
J’espère que ça va fonctionner pour vous
Bonne journée a tous

n°3211589
_Nada
−· ·− −·· ·−
Posté le 23-11-2015 à 14:18:09  profilanswer
 

m4r10 a écrit :

J'ai le même souci avec un soft pour gérer mes routeurs DLINK
 je partage ce qui a fonctionné pour moi :
 
-ouvrir le gestionnaire des taches
-fichier
-exécuter une nouvelle tache
-parcourir (vous allez chercher votre *.exe)
-Cochez "créer cette tache avec des privilèges..."
-OK
 
J’espère que ça va fonctionner pour vous
Bonne journée a tous


+1  :jap:  


---------------
~ ... Facebook : un algorithme calcule la manière dont tu dois établir des relations sociales numériques, à la vitesse permise par la puissance des ordinateurs. ~ Bienvenue au 21ème siècle ! ~
n°3216884
paarthurna​x13
Posté le 07-01-2016 à 22:43:42  profilanswer
 

Bonsoir, je viens de me confronter au même problème pour mettre à jour mon driver de carte wifi Ralink.
 
Ma solutions sur Win10 :
 
Click droit sur le menu Windows (en bas à gauche)
-> invite de commandes (admin)
 
-> faire un "cd" pour se placer dans le dossier où se trouve le fichier que l'on veut exécuter (de préférence dans sur la partition du système d'exploitation, sinon débrouillé vous je ne sais pas comment faire pour changer de disque)
exemple : C:\WINDOWS\system32>cd /Users/Utilisateur
 
->ensuite faire un "dir" pour afficher le contenu du dossier pas obligé si on est sur d'être au bon endroit.
exemple :  C:\Users\Utilisateur>dir
 
-> puis commencer à taper le nom du fichier a exécuter, s'il est long comme pour un driver appuyer sur Tabulation (au dessus de Ver. Maj.) pour terminer automatiquement la fin du mot (s'il n'y a plus d'ambiguïté) puis sur entrée une fois le fichier entrée.
exemple :  C:\Users\Utilisateur>virus.exe
 
SOYEZ SUR DE LA SOURCE du programme sinon vous mettez en danger votre ordinateur.

n°3217848
kylko
Posté le 15-01-2016 à 16:48:57  profilanswer
 

nebulios a écrit :

Microsoft bloque par défaut l'installation de pilotes non signés  (ou signés incorrectement) sur les éditions x64 depuis 7. Pourquoi ? Dans 90% des cas, ce sont des cracks ou des drivers vérolés. Maintenant vous avez été prévenus :D


 
Certes, et pour les 10% restants on fait quoi ? :s
 
J'ai rencontré le même problème que tout le monde pour l'installation d'un bête driver d'imprimante/scanner, pourtant officiel et récupéré sur le site de Samsung.
 
La solution proposée par thomy_la_frite fonctionne à merveille !
 
 
Comme quoi, quand on désactive qqch dans Windows.....
 
Merci pour votre aide !

n°3221701
arkhaine
Posté le 18-02-2016 à 12:52:36  profilanswer
 

Le chemin d’accès spécifié est introuvable.

n°3221722
nex84
Dura lex, sed lex
Posté le 18-02-2016 à 13:34:17  profilanswer
 

arkhaine a écrit :

Le chemin d’accès spécifié est introuvable.


...cool...


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3221983
Mr Oscar
Pour la beauté du geste.
Posté le 20-02-2016 à 03:08:25  profilanswer
 

L'UAC va un peu plus loin que simplement une autorisation admin / pas admin  , c'est vraiment déconseillé de le désactiver ou alors très très transitoirement.
 
La vraie solution quand Windows bloque y compris avec "exécuter en tant qu'administrateur" c'est de se connecter sur la session 'administrateur' qui n'a pas d'UAC justement il me semble   (et donc il faut très peu s'y connecter, d'ailleurs souvent il faut réactiver cette session via la commande "net user" avant de pouvoir s'y connecter)


---------------
Avatar tiré de Cineminimized (http://tmblr.co/ZyhR_uiPyPEK, réduit pour l'avatar par moi).
n°3223945
pepe2
Posté le 05-03-2016 à 18:51:49  profilanswer
 

moi aussi j'ai un logiciel de gestion de mon wi-fi D-Lind 820L que je veut installer pour partager mon imprimante mais ça ne fonctionne pas...grrrr...J'ai essayé ce que M4r10 a suggéré mais ça marche pas...snifff

n°3224057
snaporaz
Posté le 06-03-2016 à 14:00:50  profilanswer
 

J'avais le même problème, après MAJ de windows 7 à Windows 10 l'imprimante multifonction HP n'était plus reconnue. Impossible de reinstaller le logiciel car bloqué par le "contrôle de compte utilisateur". J'ai suivi le conseil de Thomy_la_frite et ç'a marché parfaitement.
Un grand merci Thomy :bounce:  

n°3224066
snaporaz
Posté le 06-03-2016 à 14:20:07  profilanswer
 

pepe2 a écrit :

moi aussi j'ai un logiciel de gestion de mon wi-fi D-Lind 820L que je veut installer pour partager mon imprimante mais ça ne fonctionne pas...grrrr...J'ai essayé ce que M4r10 a suggéré mais ça marche pas...snifff


 
 
Essaye de modifier le registre comme conseillé par Thomy_la_frite, pour moi ç'a marché nickel, mais n'oublie pas de faire une sauvegarde du registre avant de le modifier...

n°3242745
Zachiran
Posté le 05-08-2016 à 16:40:47  profilanswer
 

m4r10 a écrit :

J'ai le même souci avec un soft pour gérer mes routeurs DLINK
 je partage ce qui a fonctionné pour moi :
 
-ouvrir le gestionnaire des taches
-fichier
-exécuter une nouvelle tache
-parcourir (vous allez chercher votre *.exe)
-Cochez "créer cette tache avec des privilèges..."
-OK
 
J’espère que ça va fonctionner pour vous
Bonne journée a tous


 
 

m4r10 a écrit :

J'ai le même souci avec un soft pour gérer mes routeurs DLINK
 je partage ce qui a fonctionné pour moi :
 
-ouvrir le gestionnaire des taches
-fichier
-exécuter une nouvelle tache
-parcourir (vous allez chercher votre *.exe)
-Cochez "créer cette tache avec des privilèges..."
-OK
 
J’espère que ça va fonctionner pour vous
Bonne journée a tous


 
 
Merci tu gères, ça fait un petit bout de temps que je cherchais a résoudre le problème et j'avais le même problème que toi avec D-Link.  
Et le gars qui a dit "si windows bloque les fichiers c'est qu'il sont vérolé". C'mon je veux installer un driver pour ma clef wifi... Fuck windob et a première vu c'est ma machine j'en fais ce que j'en veux :).

n°3248242
ancitrus
Posté le 15-09-2016 à 21:47:03  profilanswer
 

m4r10 a écrit :

J'ai le même souci avec un soft pour gérer mes routeurs DLINK
 je partage ce qui a fonctionné pour moi :
 
-ouvrir le gestionnaire des taches
-fichier
-exécuter une nouvelle tache
-parcourir (vous allez chercher votre *.exe)
-Cochez "créer cette tache avec des privilèges..."
-OK
 
J’espère que ça va fonctionner pour vous
Bonne journée a tous


 
Salut
 
malheureusement,  ca  n'a pas marcher pour  moi   :pfff:  

n°3248369
ancitrus
Posté le 16-09-2016 à 19:19:42  profilanswer
 

bon  en passant  par la technique  de l 'UAC,  ca marche, mais  j'ai un petit soucis en découlant (  je pense ) ,  certaine application  ne fonctionne plus   comme  Edge ,  j'ai le message  d'erreur suivant  
http://alrom4549.free.fr/impossible.jpg

n°3248769
nex84
Dura lex, sed lex
Posté le 20-09-2016 à 09:11:49  profilanswer
 

ancitrus a écrit :

bon  en passant  par la technique  de l 'UAC,  ca marche, mais  j'ai un petit soucis en découlant (  je pense ) ,  certaine application  ne fonctionne plus   comme  Edge ,  j'ai le message  d'erreur suivant  
http://alrom4549.free.fr/impossible.jpg


Ce n'est pas un souci mais le comportement normal.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  [résolu] Windows 10 : Comment débloquer cet éditeur ?

 

Sujets relatifs
Windows 10 en migration depuis 7, 10Go ram rempli démarrage BUG RESOLUMessage dans windows update..?
Windows 10 problème d'écran noirWindows 8 OEM HDD défectueux / réinstallation
Windows Movie Maker sous Windows 10Windows 10: uniquement installation depuis les DVD , pas de MAJ
Microsoft Money sous Windows 10MàJ Windows 10 bloquée par KB3000850
Erreur Windows Update 80070002 
Plus de sujets relatifs à : [résolu] Windows 10 : Comment débloquer cet éditeur ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR