Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1620 connectés 

  FORUM HardWare.fr
  Windows & Software

  pour que deux ordis se voient? -=[ PROBLEME RESOLU ]=-

 


 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Précédente
Auteur Sujet :

pour que deux ordis se voient? -=[ PROBLEME RESOLU ]=-

n°672318
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 17:22:24  profilanswer
 

salut à tous!
 
j'ai deux ordis connectés à un switch, qui et lui connecté à un modem. Je voudrais que les deux ordis se "voient" afin de pouvoir faire passer des fichiers de l'un à l'autre.  
 
COmment faire? y a t il des réglages spécifiques à faire pour cela?
 
J'ai vraiment  besoin d'aide, j'y connais qu'eud' en rézos!! Help!!
 
 
Merci :jap:

 

[jfdsdjhfuetppo]--Message édité par Yarok le 03-05-2002 à 11:57:57--[/jfdsdjhfuetppo]

mood
Publicité
Posté le 01-05-2002 à 17:22:24  profilanswer
 

n°672320
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 17:23:35  profilanswer
 

t'as installé les cartes rézo ?


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672321
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 17:24:34  profilanswer
 

voui :)

n°672324
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 17:25:10  profilanswer
 

t'as mis une ip sur chaque carte et le masque sous réseau ?


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672327
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 17:25:51  profilanswer
 

heuuu, là tu vois je suis largué...

n°672329
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 17:26:46  profilanswer
 

ok, quel OS sur les 2 bécanes ?


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672331
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 17:27:25  profilanswer
 

W2K pro x2

n°672339
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 17:30:06  profilanswer
 

dans les propriétés du voisinage réseau, ya une fenêtre où est récapitulée tous les protocoles installés pour ta carte. (TCP/IP)
Ya un onglet qui te permet de mettre une série de 4 chiffres. (adresse IP).
Mets 192.168.0.1 pour le pc 1, 192.168.0.2 pour le pc 2 et 255.255.255.0 pour le masque de sous réseau sur les 2 pcs.


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672341
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 17:31:59  profilanswer
 

okay, le temps de remettre l'alim dans l'autre pécé et j'essaie...

n°672348
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 17:38:32  profilanswer
 

quand tu auras fait ça, il faudra, dans les propriétés voisinage réseau, que tu fasses "installer -> services -> partage de fihiers", et y aura une case à cocher "permettre à d'autres utilisateurs d'accéder à mes fichiers".
Fais le sur les 2 pcs.
pour tester ta connexion, execute cmd sur le pc 1 et tapes "ping 192.168.0.x" avec x le dernier nombre choisi pour l'adresse ip du pc2.
Si ça réussit, (perte 0 %), tu es connecté physiquement à l'autre pc.
Après, pour partager des données, tu te mets à sur un disque dur, partition ou dossier à partager et tu fais click droit, onglet partage, et tu donnes un nom à ce partage.
Après tu devrais voir au bout d'un reboot et d'un certain temps l'autre pc qui s'affiche dans le voisinage réseau, avec les dossiers partagés qu'il comporte.


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
mood
Publicité
Posté le 01-05-2002 à 17:38:32  profilanswer
 

n°672358
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 17:43:43  profilanswer
 

oulah... bon alors quand j'ai mit les chiffres dans TCP/IP, j'ai perdu ma conexion vers le net, déjà... c'est normal?

n°672360
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 17:47:06  profilanswer
 

ouais petit oubli de ma part:
en fait tu dois avoir 2 protocoles tcp/ip d'installés:
1 "TCP/IP"
et un autre "TCP/IP-> carte machin"
Faut mettre les adresses sur le second.
Réctifie le tir sur TCP/IP (le 1er), remet tout en automatique.


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672371
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 17:52:08  profilanswer
 

hmm... mais la conexion internet passe par une carte réseau... c là que je capte pas le truc...
 
au fait j'ai fait cmd et j'ai bien 0% de pertes, mais en perdant ma conexion internet, évidemment

 

[jfdsdjhfuetppo]--Message édité par Yarok le 01-05-2002 à 17:53:59--[/jfdsdjhfuetppo]

n°672378
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 17:56:28  profilanswer
 

non, en fait, le "TCP/IP" est le protocole qui te permet de sortir sur internet, mais le "TCP/IP -> carte x" est celui attaché à ta carte, qui te permet de communiquer sur un réseau local.
Dans les 2 cas c le même protocole, mais tu dois laisser le "TCP/IP" vide car là c'est ton fournisseur d'accès internet qui te donne une nouvelle adresse IP à chaque connexion.


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672382
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 17:58:02  profilanswer
 

tu as bien les 2 protocoles tcp/ip d'installés sur chaque bécanes, n'est ce pas ?


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672384
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 17:58:33  profilanswer
 

ok je comprends. Mais comment je fais alors pour avoir un protocole TCP IP rien que pour ma carte?

n°672392
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:01:47  profilanswer
 

koi tu ne l'as pas ?
Normallement, il s'installe en même temps que les pilotes de ta carte !


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672395
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 18:03:38  profilanswer
 

:sweat:  je devrais trouver ça où? dans les m^m paramètres que Protocole Internet TCP/IP?

n°672397
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:04:54  profilanswer
 

on va y aller + doucement.
Quand tu fais click droit-> propriétés de ton voisinage réseau, ya quoi ?


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672399
Je@nb
Modérateur
Kindly give dime
Posté le 01-05-2002 à 18:07:16  profilanswer
 

Fo aussi que les 2 ordis soient dans le même groupe de travail

n°672410
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 18:13:11  profilanswer
 

j'ai:
 
[Se connecter en utilisant:                           ]
[   Carte de bus ND010 Ethernet/Fast Ethernet PCI]
 
 
- client pour les réseaux Microsoft
- Partage de fichiers et d'imprimantes pour les réseaux Micosoft
- Protocole NetBEUI
- Protocole Internet (TCP/IP)

 

[jfdsdjhfuetppo]--Message édité par Yarok le 01-05-2002 à 18:13:24--[/jfdsdjhfuetppo]

n°672418
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:16:31  profilanswer
 

Es tu sûr que ta carte réseau est bien installée dans le gestionnaire de périphérique ?


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672419
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:17:27  profilanswer
 

Ce que tu devrais trouver:
http://www.multi-hardware.com/affarticle.php3?a=17&p=3
 
tu peux suivre ce tutorial, si tu bloques qq part, fais nous signe !


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672424
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 18:21:54  profilanswer
 

vais voir...
 
merci quand même :jap:

n°672431
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:23:23  profilanswer
 

Yarok a écrit a écrit :

vais voir...
 
merci quand même :jap:  




 
Vas-y je reste en stand by...
Si ça marche dis le qd même !
:hello:


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672447
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 18:36:01  profilanswer
 

ok! mais ça commence déjà mal.
 
1. la carte est correctement installée
2. je n'ai pas d'icône "voisinage réseau" sur mon bureau et je n'arrive pas à l'installer selon la manière décrite dans le tutorial  :sweat:  :sweat:

n°672451
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:40:05  profilanswer
 

et en passant par le panneau de config ?


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672455
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 18:43:32  profilanswer
 

disons que par là j'arrive à voir les propriétés de Connexions réseau et accès à distance...

n°672461
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:47:41  profilanswer
 

c bizarre que tu n'ai pas l'icône sur le bureau.
Elle s'appelle "favoris réseau" dans win2k.
Sinon, supprimes ta carte dans le gestionnaire et reboot pour qu'il la réactive.


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672463
Je@nb
Modérateur
Kindly give dime
Posté le 01-05-2002 à 18:49:09  profilanswer
 

Elle est désactivé par défo non l'icone.
Fo pas aller la chercher dans les paramètres d'affichage ?

n°672464
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 18:50:05  profilanswer
 

c fait. La carte réseau est détectée et "fonctionne correctement"...

n°672468
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:51:06  profilanswer
 

et t'as tjs pas cette /%#$ d'icône réseau sur le bureau ????


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672470
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:52:08  profilanswer
 

Je@nb a écrit a écrit :

Elle est désactivé par défo non l'icone.
Fo pas aller la chercher dans les paramètres d'affichage ?  




pas dans win2k, il est fait pour le rézo, ya tcp/ip en natif...


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672474
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 18:53:32  profilanswer
 

non :sweat:

n°672483
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 18:57:19  profilanswer
 

est ce que tu te logues en administrateur on en utilisateur simple ?
càd est ce que c toi qui a installé windows, est ce que tu dois donner un mot de passe pour entrer ?


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672486
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 18:59:13  profilanswer
 

c moi qui l'ai installé et j'ai les privilèges d'administrateurs.

n°672491
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 19:01:59  profilanswer
 

Yarok a écrit a écrit :

c moi qui l'ai installé et j'ai les privilèges d'administrateurs.  




 
bon si tu passes par le panneau de config et que tu regardes les propriétés de ta connexion réseau, ya quoi ?


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672497
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 19:04:37  profilanswer
 

il y a ce que j'ai décrit tout à l'heure:
 
[Se connecter en utilisant:                              ]  
[   Carte de bus ND010 Ethernet/Fast Ethernet PCI]  
 
 
- client pour les réseaux Microsoft  
- Partage de fichiers et d'imprimantes pour les réseaux Micosoft  
- Protocole NetBEUI  
- Protocole Internet (TCP/IP)  
 
voilà ce que j'ai pour les Propriétés de Conexxion au réseau local.

n°672504
jcdenton2
AVP2 addicted
Posté le 01-05-2002 à 19:09:14  profilanswer
 

est ce que tu as une connexion autre que pour le réseau local dans ce dossier ?
Je pense à une connection du nom de ton fournisseur internet.


---------------
Infestation Xenomorphe détectée, nombreux mouvements...
n°672511
Yarok
Maschinen Krieger
Posté le 01-05-2002 à 19:11:39  profilanswer
 

hm non. En fait, pour me connecter je met les paramètres proxys donnés par mon provider.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  pour que deux ordis se voient? -=[ PROBLEME RESOLU ]=-

 

Sujets relatifs
[G6 FTP Server] J'ai un autre problème... :o(j'ai un petit probleme avec xp
probleme duree piste audio mp3 avec windows media player 7probleme impression outlook express 6
probleme avec cs 1.4Problème de connection avec AOL et modem 56K
Probleme d'acces web par reseau localproblème de config du modem eicon diva 2430
Problème défragmentation ! 
Plus de sujets relatifs à : pour que deux ordis se voient? -=[ PROBLEME RESOLU ]=-


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR