Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1340 connectés 

  FORUM HardWare.fr
  Windows & Software

  Serveur web pour accès en réseau local ? Petit problème...

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Serveur web pour accès en réseau local ? Petit problème...

n°841461
jray
Posté le 02-09-2002 à 10:13:44  profilanswer
 

Comme je ne sais pas si mon problème viens de ma config Internet ou de Windows 2000, je mets ma question ici...
 
J'ai récupéré un vieux PII 333 que j'ai "transformé" en serveur web, mais pour utilisation dans mon Intranet.
 
J'ai installé Windows 2000 et IIS 5.0 + un serveur de cartes.
La config se passe bien (il me semble en tout cas), mais j'ai un petit problème pour l'accès:
 
Sur le PC en question ça marche, mais sur les autres postes de mon réseau local, je n'arrive pas à accéder à mon "site Intranet" hors connexion. Si je me connecte à internet, ça marche. Mais vu que mon serveur est uniquement en réseau local, je me dis que ça doit être possible d'y accèder par ce même réseau local sans se connecter à Internet, non ? Ou est-ce un problème de protocles HTTP ?
Ou alors puis-je configurer une connextion à Internet "locale" sur le serveur Web et non par modem ?
 
Merci...
 
PS: si c'est imcompréhensible, demandez des détails !  :pt1cable:

mood
Publicité
Posté le 02-09-2002 à 10:13:44  profilanswer
 

n°841469
fuful
Posté le 02-09-2002 à 10:18:37  profilanswer
 

comment tu y accesdes a ton site ? En gros, tu tapes quoi dans IE ?
A mon avis, le client essaye une connexion au net pour résoudre le nom du serveur. Dans les options internet (IE), coche le proxy, tu mets pas d'adresse au proxy, et tu dit de ne pas passer par le proxy pour les adresse locale. Ca devrait le faire je pense.
Sinon essaye d'aller sur ton serveur web par l'adresse IP hors connexion, ca doit aussi le faire.


---------------
"Ne jamais faire confiance à un truc qui peut saigner 4-5 jours par mois sans crever !"
n°841471
jray
Posté le 02-09-2002 à 10:21:57  profilanswer
 

Je vais essayer ça tout de suite et je te redis, merci.
Actuellement, je tape "http://pii-333/", car "pii-333" est le nom réseau du serveur...

n°841472
jray
Posté le 02-09-2002 à 10:23:42  profilanswer
 

jray a écrit a écrit :

Je vais essayer ça tout de suite et je te redis, merci.
Actuellement, je tape "http://pii-333/", car "pii-333" est le nom réseau du serveur...




 
Ca à l'aire de marcher, merci, c'était bien le proxy...

n°841485
jray
Posté le 02-09-2002 à 10:38:37  profilanswer
 

Fausse alerte, ça ne marche que partiellement...
 
En fait, le problème est à moitié résolu: j'ai 2 PC connectés sur le réseau local: un qui est également connecté à Internet via simple modem et qui partage sa connexion avec l'autre, l'autre qui se connecte à Internet via réseau local (sur le 1er PC donc).
Sur ce deuxième PC, j'arrive à accèder à mon serveur web sans connexion Internet (en confirgurant d'utiliser le proxy pour le réseau local, sinon ça marche pas).  
Le problème reste sur l'autre PC, qui se connecte à internet via modem. Lui, que j'active Proxy ou non, veut toujours se connecter à Internet pour accéder à mon serveur web local...


Message édité par jray le 02-09-2002 à 10:39:43
n°841497
fuful
Posté le 02-09-2002 à 10:56:31  profilanswer
 

Toutjours dans les options internet, il faut que dans connexions, tu mette etabliur une connexion reseau si pas de LAN + parametrage du proxy normallement c'est bon !


---------------
"Ne jamais faire confiance à un truc qui peut saigner 4-5 jours par mois sans crever !"
n°842186
jray
Posté le 02-09-2002 à 18:33:32  profilanswer
 

J'ai simplement "dit" à Internet Explorer de "Ne établir de connexion" à Internet, au lieu de "Toujours établir la connexion par défaut" (donc modem dans mon cas) et ça marche. Merci.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Serveur web pour accès en réseau local ? Petit problème...

 

Sujets relatifs
Probleme avec l'install du SP1 de winXPadministration reseau windows : ca existe des softs en free ?
Problème balèze (cheloo ca marchait pas terrible) ...réseau local avec RJ45 droit...
Un petit TRUC de rien du touProbleme Installation win xp ( kt7 a raid) ecran noir apres diagnostic
Petit probleme de batch ... Cherche convertisseur ascii>ansi 
Plus de sujets relatifs à : Serveur web pour accès en réseau local ? Petit problème...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR