Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1382 connectés 

  FORUM HardWare.fr
  Windows & Software

  [Résolu] Aidez-moi à configurer ma connexion wifi svp!!

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Aidez-moi à configurer ma connexion wifi svp!!

n°1251741
Dfoisafoir
Posté le 14-08-2003 à 00:44:03  profilanswer
 

Bonjour tout le monde! :hello:  
 
Voilà mon problème:
 
Je viens d'acheter un modem-routeur ADSL D-Link DSL-604+ avec connexion sans fil intégrée et un PC portable à base Centrino 1.3 et WinXP.
 
J'ai passé toute la journée (oui, je débute :D ) à configurer la connexion wifi du portable et je suis complétement perdu!
 
Dans les Connexions réseau, la Connexion réseau sans fil est bien activé (petits ordinateurs bleus), mais je n'arrive pas à aller sur Internet ou à voir les fichiers partagés sur ma config1.
 
Est-ce que quelqu'un peut m'aider?
 
Je vous remercie par avance. :jap:


Message édité par Dfoisafoir le 18-08-2003 à 18:00:06
mood
Publicité
Posté le 14-08-2003 à 00:44:03  profilanswer
 

n°1252106
Dfoisafoir
Posté le 14-08-2003 à 13:17:40  profilanswer
 

Aux secours! :cry:  :cry:

n°1252906
Dfoisafoir
Posté le 14-08-2003 à 23:43:16  profilanswer
 

Personne ne sait configurer une connexion Wifi? :??:

n°1252909
tomtom41
It's not a bug, it's a feature
Posté le 14-08-2003 à 23:47:00  profilanswer
 

Salut,
 
Si tu veux que l'on t'ai de il nous faudrait des infos...
 
ip des pcs ?
ip du routeur ?
le ping marche ?

n°1252951
Dfoisafoir
Posté le 15-08-2003 à 00:18:32  profilanswer
 

Yes! Enfin quelqu'un qui s'intéresse à mon problème! :wahoo:  
 
L'ip du routeur, c'est 192.168.0.1
 
Les 2 PC de bureaux sont en Win200 et "obtenir une adresse ip automatiquement". Le réseau entre ses 2 là fonctionne sans problème (partage de fichiers et connexion Internet)
 
L'ip de la connexion réseau sans fil du portable sous WinXP est également définie en "obtenir une adresse ip automatiquement".
 
Est-ce que je dois imposer une ip au portable pour le pinger?
 
Les 2 PC de bureaux voient parfaitement le portable lorsque j'utilise la connexion ethernet (obtenir ip automatiquement). C'est pour ça que je pensais qu'avec les mêmes paramètre dans la connexion sans fil ça marcherait aussi.

n°1252962
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 00:23:38  profilanswer
 

Possèdes tu un logiciel avec ton portable pour la connexion wifi ?

n°1252968
Dfoisafoir
Posté le 15-08-2003 à 00:26:30  profilanswer
 

Non, je n'ai rien eu pour la connexion wifi.

n°1252970
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 00:27:49  profilanswer
 

Dfoisafoir a écrit :

Non, je n'ai rien eu pour la connexion wifi.


 
ah ok...:/
à partir de ton portable, fait ping 192.168.0.1 et regarde ce qu'il trouve...

n°1252973
Dfoisafoir
Posté le 15-08-2003 à 00:29:22  profilanswer
 

Si! Je n'avais pas vu! Il y a Wireless Manager de planqué sur le CD de restor.
 
Je l'installe.

n°1252976
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 00:30:13  profilanswer
 

Dfoisafoir a écrit :

Si! Je n'avais pas vu! Il y a Wireless Manager de planqué sur le CD de restor.
 
Je l'installe.


 
ok ok ;)

mood
Publicité
Posté le 15-08-2003 à 00:30:13  profilanswer
 

n°1252980
Dfoisafoir
Posté le 15-08-2003 à 00:31:27  profilanswer
 

Quand je ping le routeur, 4 paquets envoyés, 4 paquets reçus (pertes 0%)
 
C'est déjà qui marche :wahoo:


Message édité par Dfoisafoir le 15-08-2003 à 00:31:57
n°1252985
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 00:33:15  profilanswer
 

Hum...Tu as internet ?

n°1252988
Dfoisafoir
Posté le 15-08-2003 à 00:35:11  profilanswer
 

Oui, c'est même un peu pour ça que j'ai acheté le routeur :p

n°1252992
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 00:36:08  profilanswer
 

Dfoisafoir a écrit :

Oui, c'est même un peu pour ça que j'ai acheté le routeur :p  


 
Je voulais dire arrives tu à accéder à internet ?
As tu configurer la passerelle ?

n°1252995
Dfoisafoir
Posté le 15-08-2003 à 00:37:44  profilanswer
 

Oups! Désolé!
 
Non, justement je ne sais pas comment configurer la passerelle. C'est là tout le problème.

n°1253001
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 00:40:09  profilanswer
 

Ah ok...
Pour cela, tu vas dans connexions réseaux puis propriété de ta connexion wifi, puis protocole tcp/ip, tu dois mettre une ip fixe puis dans passerelle et dns tu mets l'ip de ton routeur.
Je pense qu'il exsite un moyen de le faire sans désactiver le dhcp mais je ne sais pas comment...:/
 
 :)

n°1253004
Dfoisafoir
Posté le 15-08-2003 à 00:42:31  profilanswer
 

Ok. Je mets quoi comme ip?

n°1253008
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 00:44:00  profilanswer
 

Dfoisafoir a écrit :

Ok. Je mets quoi comme ip?


 
par exemple, 192.168.0.2 :)
Et tes pcs fixes accèdent à internet ?

n°1253015
Dfoisafoir
Posté le 15-08-2003 à 00:47:24  profilanswer
 

Donc je coche "Utiliser l'adresse IP suivante" puis
 
Adresse Ip : 192.168.0.2
Masque de sous réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.1
 
 
Oui, mes 2 pc fixent ont Internet


Message édité par Dfoisafoir le 15-08-2003 à 00:48:02
n°1253021
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 00:52:59  profilanswer
 

tu n'as pas mis de passerelle pour tes pcs fixes ?
oui cela est bon pour la config.

n°1253026
Dfoisafoir
Posté le 15-08-2003 à 00:55:10  profilanswer
 

Non, la notice du routeur dit de mettre les connexions ethernet en ip automatiques. Ca marche très bien.
 
Dommage qu'elle n'explique rien sur la connexion wifi  :-/

n°1253029
Dfoisafoir
Posté le 15-08-2003 à 00:55:55  profilanswer
 

Je mets quoi pour les DNS? Ceux de Wanadoo?

n°1253031
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 00:57:25  profilanswer
 

Dfoisafoir a écrit :

Non, la notice du routeur dit de mettre les connexions ethernet en ip automatiques. Ca marche très bien.
 
Dommage qu'elle n'explique rien sur la connexion wifi  :-/


 
Bizarre, car cela devrait marcher pour le wifi aussi...enfin bon...
sinon pour les dns soit ceux de wanadoos soit l'ip de ton routeur.
 
 :hello:

n°1253039
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 01:03:13  profilanswer
 

Cela marche ? car je commence à  :sleep:

n°1253043
dipapa
j'veux plus viellir
Posté le 15-08-2003 à 01:08:12  profilanswer
 

TomTom41 a écrit :

Cela marche ? car je commence à  :sleep:  


 
Normalement avec les explications fournis ca devrais fonctionner ;) tu peux te coucher  :D

n°1253044
Dfoisafoir
Posté le 15-08-2003 à 01:08:35  profilanswer
 

Yes!!
 
La connexion Internet fonctionne! (J'écrit ce message du portable)
 
Par contre, je n'arrive pas à me connecter au groupe de travail des pc fixes

n°1253047
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 01:09:43  profilanswer
 

Je te conseilles de tout mettre en ip fixes et je pense que cela fonctionnera.
Voilà, je vais au dodo...
Je consulterais le topic demain matin.
 
A+  :sleep:

n°1253117
Dfoisafoir
Posté le 15-08-2003 à 03:49:18  profilanswer
 

Avant que j'aille aussi me coucher, un petit topo de la situation.
 
 
Pour ce qui est de la configuration des ip
  J'ai mis des ip fixes aux 3 ordinateurs.
  Est-il normal que la connexion sans fil soit limitée à 11MBits/s alors que mon routeur peut aller jusque 22MBits/s?
 
Pour ce qui est d'Internet
  Le portable est connecté à Internet. Mais ça ne fonctionne pas correctement et c'est d'une lenteur incroyable. Pour de nombreux sites il me dit qu'il n'a pas pu ouvrir la page.
 
Pour ce qui est du partage de dossier
 

  • Depuis le portable, j'ai accès aux dossiers partagés des pc de bureaux (quand l'explorateur Windows ne plante pas...). Mais lorsque d'un pc de bureau je veux aller sur le portable, j'ai un message qui dit "Le chemin réseau n'a pas été trouvé".


 

  • Depuis le portable j'arrive à pinger les pc de bureau, mais pas des pc de bureaux vers le portable.


 
Je te remercie pour ton aide, on a déjà bien avancé. Demain je ne suis pas là. Je ne pourrai revenir sur le forum que dimanche soir si tu veux toujours m'aider à régler ces problèmes.
 
Bonne nuit et bon week-end! :hello:


Message édité par Dfoisafoir le 15-08-2003 à 03:56:13
n°1253252
Guru
Posté le 15-08-2003 à 11:39:48  profilanswer
 

Dfoisafoir a écrit :


  Est-il normal que la connexion sans fil soit limitée à 11MBits/s alors que mon routeur peut aller jusque 22MBits/s?


 
Cela peut être normal car sauf erreur de ma part les débits à 22MBits/s ou 44MBits/s supportés par certains équipements sont des adaptations propriétaires de la norme. Si la carte Wifi du portable ne dispose pas de ces adaptations elle ne fonctionnera qu'en 11MBits/s
 
Pour tes autres problèmes et questions je n'ai pas d'idée dans l'immédiat.

n°1253259
tomtom41
It's not a bug, it's a feature
Posté le 15-08-2003 à 11:43:44  profilanswer
 

Guru a écrit :


 
Cela peut être normal car sauf erreur de ma part les débits à 22MBits/s ou 44MBits/s supportés par certains équipements sont des adaptations propriétaires de la norme. Si la carte Wifi du portable ne dispose pas de ces adaptations elle ne fonctionnera qu'en 11MBits/s
 
Pour tes autres problèmes et questions je n'ai pas d'idée dans l'immédiat.


 
Je confirme la norme 22mbits reste disponible seulement pour les équipements comme dlink et vu que ton portable intègre une puce wifi, celui ci sera en 11mbits.
 
Captes tu bien avec le portable ?
En ce qui concerne les pings, as tu bien désactivé le firewall de windows ?
 
 :hello:

n°1255482
Dfoisafoir
Posté le 17-08-2003 à 19:56:27  profilanswer
 

Me revoilà!
 
Oui, je capte bien avec le portable. "Force du signal : Excellent" et le firewall de Windows est désactivé. :sweat:

n°1255528
tomtom41
It's not a bug, it's a feature
Posté le 17-08-2003 à 20:42:16  profilanswer
 

Un autre firewall ? du genre ZoneAlarm ?

n°1255534
Dfoisafoir
Posté le 17-08-2003 à 20:48:21  profilanswer
 

Pas d'autre firewall. L'install d'xp est toute neuve. Il y a juste quelques logiciels d'installés (Power DVD, Need For Speed 6...), mais rien à voir avec le réseau.

n°1255535
tomtom41
It's not a bug, it's a feature
Posté le 17-08-2003 à 20:50:22  profilanswer
 

ips du portable et des pcs de bureaux ?

n°1255543
Dfoisafoir
Posté le 17-08-2003 à 20:55:21  profilanswer
 

Portable: 192.168.0.2
PC1: 192.168.0.3
PC2: 192.168.0.4

n°1255562
Dfoisafoir
Posté le 17-08-2003 à 21:19:01  profilanswer
 

Demain je travaille tôt. Je vais me coucher.
 
Bonne nuit! :hello:

n°1256486
Dfoisafoir
Posté le 18-08-2003 à 17:59:28  profilanswer
 

Ca y est, tout fonctionne correctement! Internet et le partage réseau.
 
En fait, les paramètres de la connexion wifi énoncés plus hauts sont bons. Tout à l'heure, j'ai appellé la hotline D-Link qui m'a fait mettre à jour le firmware du routeur. Je suis passé d'une version bt5 à une... bt25!!! :pt1cable:  
 
Après reparamétrage du routeur, tout est Ok. Je vais enfin pouvoir mettre mon profil à jour. :)  
 
Merci beaucoup pour ton aide TomTom41 :jap:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [Résolu] Aidez-moi à configurer ma connexion wifi svp!!

 

Sujets relatifs
probleme de connexion sous 98Aidez-moi à supprimer ces messages svp !
Erreur windows : la connexion internet me fait redémarrerImpossible de réinstaller ma connexion free adsl !!!
Rappel de procédure de connexion: encore une saloperie windows!Ma connection WiFi déconne : hausse du ping instantanné sous CS !
Listing des connexion ;)partage de connexion - modem ethernet - 2 cartes reseaux - firewall???
[Help] besoin de pros W2k: icone "connexion au reseau" local disparueAIDEZ NOUS !!! DECONNECTION RPC WINDOWS ferme sous 60 secondes
Plus de sujets relatifs à : [Résolu] Aidez-moi à configurer ma connexion wifi svp!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR