Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1537 connectés 

  FORUM HardWare.fr
  Windows & Software

  Réseau très lent...... ???? ca vient d'ou?

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Réseau très lent...... ???? ca vient d'ou?

n°310146
le_duc
PlaTyPuS
Posté le 07-07-2001 à 17:32:38  profilanswer
 

ben j'ai un réseau qui devrait faire peter les 10mb/sec (100Mbit/s) et en transfère de fichiers, il fait une moyenne de maxi 2mo/sec......
 
??? ca vient d'ou?
 
PS: toute mes cartes sont des 100Mbit/s et le switch est un 10/100.

mood
Publicité
Posté le 07-07-2001 à 17:32:38  profilanswer
 

n°310166
almar
Ganja powa da world
Posté le 07-07-2001 à 17:51:39  profilanswer
 

est-ce que tu as mis du cable RJ45 blinde ?
 
sinon verifie que tes cartes sont toutes en FullDuplex (propriete voisinage reseau -> propriete carte reseau -> puis selectionne FULL DUPLEX (ou equivalent, le nom varie selon les pilotes).
 
essaye aussi de mettre les drivers de ta carte rezo à jour.
 
Si c une 3com, il faut utiliser un utilitaire sous DOS pour la forcer par defaut 100 FullDuplex car parfois le reglage logiciel marche pas.
 
10 Mb/s = 1.25 Mo/s
100 Mb/s = 12.5 Mo/s
 
tu es juste au dessus du 10 Mb/s
 
chez moi (1 serveur + 4 pcs tous en 100 full duplex) je fais au maximum 9 Mo/s (le plus grand cable fait 2 m et le plus grand 25m) en moyenne je fais du 6 Mo/s

 

[edtdd]--Message édité par almar--[/edtdd]


---------------
Et depuis la Terre avec mes frères on déclare la guerre...
n°310179
gizmo
Posté le 07-07-2001 à 18:08:40  profilanswer
 

almar, tu pourras difficilement faire plus comme vitesse parce que tu oublies l'encapsulation et les erreurs dans ton compte de vitesse.

n°310215
le_duc
PlaTyPuS
Posté le 07-07-2001 à 19:15:03  profilanswer
 

bein....oui...tout les cables sont avec double blindage, sauf 1.
 
les prises quand à elles ne sont pas blindées.... (j'ai monté les cables moi-meme...)
 
je n'ai aucune carte 3com, mais je vais controler si je peux faire des réglages avec les disquettes fournies...

n°310217
le_duc
PlaTyPuS
Posté le 07-07-2001 à 19:23:31  profilanswer
 

j'ai entendu dire qu'il y avait une norme a respecter dasn l'alignement des fils rj45 pour obtenir des vitesses respectables....
 
c'est vrai???

n°310234
le_duc
PlaTyPuS
Posté le 07-07-2001 à 20:13:39  profilanswer
 

up

n°310235
gizmo
Posté le 07-07-2001 à 20:18:43  profilanswer
 

non, la seule chose a respecter c'est de prendre la même parie pour les connecteurs 2/3 et une autre pour les 1/6

n°310251
le_duc
PlaTyPuS
Posté le 07-07-2001 à 20:42:58  profilanswer
 

?
 
bin moi j'ai mis tout les cable dans le meme ordre sur les 2 fiches....

n°310282
le_duc
PlaTyPuS
Posté le 07-07-2001 à 21:20:38  profilanswer
 

up  :(

n°310467
le_duc
PlaTyPuS
Posté le 08-07-2001 à 01:20:24  profilanswer
 

reup...
 
svp!!!!

mood
Publicité
Posté le 08-07-2001 à 01:20:24  profilanswer
 

n°310472
Taranis3
Posté le 08-07-2001 à 01:31:20  profilanswer
 

Il faut absolument que les cables 1/3 et 2/6 soient des paires (torsadés entre eux quoi), car la torsade sert à éviter les interférences dues au champ électrique. Les paires ne sont absolument pas 2/3 et 1/6.
 
Il faut également vérifier que tu utilises un switch et pas un hub.. un hub PARTAGE la bande passante pour toutes les machines connectées :)

n°310482
almar
Ganja powa da world
Posté le 08-07-2001 à 02:14:45  profilanswer
 

ouais, effectivement j'avais oublié tout ça.
 
sinon, il faut absolument que les paires soient torsadées (merci aux autres de ce rappel)
 
sinon il se produit le phénomène de paradiaphonie, c-a-d que la reception influe sur l'emission et vice versa
 
pareil pour le switch pas de hub mais un switch.
 
c po grave que les prises soient pas blindés, dans un LAN domestique, c surtout le cable qui compte,
verifie aussi que tu n'as pas de cables d'alim qui longe tes cables car malgré le blindage, y peut tjs y avoir des interferences.
 
t'as essaye avec un cable croise entre 2 PCs pour voir si la vitesse changeait ?

 

[edtdd]--Message édité par almar--[/edtdd]


---------------
Et depuis la Terre avec mes frères on déclare la guerre...
n°310510
guanglier
Posté le 08-07-2001 à 03:20:13  profilanswer
 

si tu as un hub tu peut peut etre voir les collisions (je peut les voir sur mon hub 10 24 ports)

n°310614
le_duc
PlaTyPuS
Posté le 08-07-2001 à 11:53:16  profilanswer
 

mais je comprends plus là....
 
si j'utilise un switch, il me faut du cable croisé ou droit??
(chez moi tout les cables, je les ai fait en droit!)
 
je comprends pas vos histoires de paires... y'a plusieurs facon de faire du cable droit?
 
merci de vos réponses!

n°310660
le_duc
PlaTyPuS
Posté le 08-07-2001 à 13:07:07  profilanswer
 

svp...

n°310671
Taranis3
Posté le 08-07-2001 à 13:31:39  profilanswer
 

switch ou hub, le cable reste le même (cable droit)... c'est juste en interne que cela change. il ne faut pas oublier non plus qu'un hub ne peut pas travailler en full-duplex, car les ports ne sont pas dédiés comme dans un switch.
 
pour l'histoire des paires, si tu travailles en 100Mbs tu dois obligatoirement avoir des paires torsadées pour les cables 1/3 et 2/6
 
Pour info le standard c'est de connecter dans la RJ-45
 
1 white-orange
2 orange
3 white-green
4 blue
5 white-blue
6 green
7 white-brown
8 brown
 
Il faut également détorsader le minimum de distance de cable pour eviter le phénomène de "Near End Cross Talk" (NEXT), en gros c'est un phénomène d'interférences dues au champ magnétique.

n°310678
le_duc
PlaTyPuS
Posté le 08-07-2001 à 13:36:01  profilanswer
 

oulà.... alors si les couleurs doivent etre comme ca...bein :D
 
en plus, mes cables sont pas tous cablés la meme chose...
 
vous croyez que je dois refaire toutes les fiches avec le schéma de taranis3 ?
 
merci

n°310689
Taranis3
Posté le 08-07-2001 à 13:44:10  profilanswer
 

Je n'ai pas dit qu'il fallait cabler forcément avec ces couleurs-là :)
 
Par contre il serait bon de vérifier que les pins 1 et 2 soit de la même couleur, de même pour les pins 3 et 6 (cela te permet en fait de t'assurer que tu utilises les paires torsadées).
 
Si tu ne le fais pas, tu *VAS* avoir des ralentissements dans tes cables à coup sûr !

n°310693
le_duc
PlaTyPuS
Posté le 08-07-2001 à 13:50:44  profilanswer
 

ben de ce coté y'a pas de problème, puisque j'ai mis des 2 coté du cable, les couleur dans le meme ordre.
 
sur mon pc perso, j'ai :
 
bleu
bleu-blanc
brun
brun-blanc
orange
orange-blanc
vert
vert-blanc
 
mais sur les autres pc du réseau, c'est pas le meme schéma.

n°310696
Taranis3
Posté le 08-07-2001 à 13:52:50  profilanswer
 

pas bon :
 
tu devrais avoir la même couleur en 3 et 6
 
brun
brun-blanc

n°310698
le_duc
PlaTyPuS
Posté le 08-07-2001 à 13:55:16  profilanswer
 

haaaaa je comprends!!!
 
donc là je suis bon pour refaire toutes les fiches de mon réseau! ;)
 
et toutes les fiches du réseau doivent etre faites avec le meme ordre de couleur ou ca n'a pas d'importance?
 
merci

n°310702
Taranis3
Posté le 08-07-2001 à 14:00:36  profilanswer
 

Ca n'a d'importance que pour chaque cable.
 
même couleur en 1 et 2
même couleur en 3 et 6
 
;)
 
@+

n°310703
le_duc
PlaTyPuS
Posté le 08-07-2001 à 14:03:11  profilanswer
 

merci taranis3 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
 :jap:   :jap:   :jap:

n°310760
le_duc
PlaTyPuS
Posté le 08-07-2001 à 15:03:11  profilanswer
 

bon j'ai changé toutes les prises, mais mes taux de transfert restent toujours très faible.... pas plus de 2.5mo/sec !
 
:( :( :( :( :( :( :(

n°310801
le_duc
PlaTyPuS
Posté le 08-07-2001 à 16:01:52  profilanswer
 

up

n°310846
le_duc
PlaTyPuS
Posté le 08-07-2001 à 17:14:50  profilanswer
 

reup
 
.... :(

n°311615
le_duc
PlaTyPuS
Posté le 09-07-2001 à 16:01:21  profilanswer
 

rereup

n°311634
DrWatson
_@''
Posté le 09-07-2001 à 16:15:07  profilanswer
 

le_duc a écrit a écrit :

bon j'ai changé toutes les prises, mais mes taux de transfert restent toujours très faible.... pas plus de 2.5mo/sec !
 
:( :( :( :( :( :( :(  




 
Dégages tous les protocoles sauf tcp ip.


---------------
.:: Feed-Back  ::. Choisis un travail que tu aimes, et tu n'auras pas à travailler un seul jour de ta vie.
n°311711
le_duc
PlaTyPuS
Posté le 09-07-2001 à 16:59:53  profilanswer
 

je n'ai que les tcp/ip....
 
pas d'autres protocoles...

n°311721
kawabougng​a
Posté le 09-07-2001 à 17:04:55  profilanswer
 

heu avec koi tu mesure ta vitesse?
parce moi c beaucoup plus lent si je transfert des fichier via voisinage reseau que ftp....genre ftp je fais 4-5meg/s et voisinage reseau je fais 2-3meg/s

n°311747
le_duc
PlaTyPuS
Posté le 09-07-2001 à 17:20:09  profilanswer
 

je calcule manuellement  
 
et les transfert se font par le voisinage réseau....

n°312043
le_duc
PlaTyPuS
Posté le 09-07-2001 à 22:35:19  profilanswer
 

SVP! aidez-moi...

n°312056
kawa31
Posté le 09-07-2001 à 22:59:36  profilanswer
 

maintenant que t'as refait le cable avec les bons conseils de taranis3, il te reste a suivre ceux d'almar.
En effet, et pas qu'avec les 3com, il y a de temps en temps une incrompéhension de dialogue entre carte 10/100 et switch.
une ce met en half et le switch en full, ce qui te donne une vitesse pourrie et c'est vraiment visible.
oublie quand même la vitesse théorique des cartes.
un fichier de 10mo doit passer environ en 3-4 s, un de 300mo en 55-60 sec.
seule solution, forcer manuellement la vitesse et le mode des cartes.

n°312389
le_duc
PlaTyPuS
Posté le 10-07-2001 à 12:06:04  profilanswer
 

kawa31 a écrit a écrit :

maintenant que t'as refait le cable avec les bons conseils de taranis3, il te reste a suivre ceux d'almar.
En effet, et pas qu'avec les 3com, il y a de temps en temps une incrompéhension de dialogue entre carte 10/100 et switch.
une ce met en half et le switch en full, ce qui te donne une vitesse pourrie et c'est vraiment visible.
oublie quand même la vitesse théorique des cartes.
un fichier de 10mo doit passer environ en 3-4 s, un de 300mo en 55-60 sec.
seule solution, forcer manuellement la vitesse et le mode des cartes.  




 
mais j'ai déjà mis toutes mes cartes en 100 full duplex.....et le switch indique également 100 full duplex....

n°312435
sir
Posté le 10-07-2001 à 12:57:43  profilanswer
 

Tu as quoi comme switch ?
Il faudrait que tu verifies sa config.
il est peut etre en auto nego, c'est à dire qu'il negocie la vitesse et le mode de chaque connection. Donc perte de temps.
ce n'est pas forcement mieux de tout passer en 100 full, essaye plutot le 100 half.
Sinon, fait toi un cable croisé et teste de carte à carte.
Tu as combien de machine sur ton switch ?
 
bon courage

n°312443
le_duc
PlaTyPuS
Posté le 10-07-2001 à 13:08:01  profilanswer
 

j'ai 4 machines....
 
j'ai déjà essayé de pc à pc avec un cable croisé, ca donne la meme chose (soit 2mo/sec environ...)!!!!
 
c'est un switch trendnet...

n°312505
le_duc
PlaTyPuS
Posté le 10-07-2001 à 14:42:12  profilanswer
 

j'ai fais un ftp et le transfert se fait au maxi à 1.8mo/sec pour un fichier de 100méga.....  
 
:( j'en ai marre!!!

n°312518
bruno31
Posté le 10-07-2001 à 15:03:20  profilanswer
 

Moi je dis, C normal, avec du 100 Mb, en pratique, ca tourne aux environ de 14 Mb/s soit environ 1.8 Mo/s, po d'inquietude donc !


---------------
http://www.hardfr.org/ [HardFr]
n°312805
le_duc
PlaTyPuS
Posté le 10-07-2001 à 20:12:28  profilanswer
 

euhhhh..... mois je dis qu'il y a un énorme blème ouais!!!!
 
on achète du 100Mbit/s et vous allez me dire que ca fait du 1.8mo/sec ???? alors que ca devrait tapper dans les au moins 9mo/sec!...
 
je comprends pas là...

n°312966
le_duc
PlaTyPuS
Posté le 10-07-2001 à 23:36:05  profilanswer
 

up

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Réseau très lent...... ???? ca vient d'ou?

 

Sujets relatifs
Probleme reseau entre 2 postesProbleme de réseau !!
PROBLEME RESEAU AVEC WIN2000 PRO[RESEAU] Que pensez-vous du switch EUSSO USH-5008 ?
Soft pour partager un modem en réseauJE cherche des ptits jeux a la con pour jouer en reseau
Tiny personal firewall et réseau localPB RESEAU POUR INTERNET.........aidez nous!!!!!!!!!
Très Urgent !!!! Besoin d'aide pour ... 
Plus de sujets relatifs à : Réseau très lent...... ???? ca vient d'ou?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR